XXHighEnd - The Ultra HighEnd Audio Player
May 27, 2024, 08:40:48 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: High powered amps compatible with XXHE and NOS1  (Read 15167 times)
0 Members and 0 Guests are viewing this topic.
vrao
Audio Loudspeaker
*
Offline Offline

Posts: 182


View Profile
« on: August 23, 2013, 05:25:29 am »

Hi,
There has been a lot of discussions about gain clones, but my current speakers require >/= 300W of power (high current) to play comfortably. My journey into high powered amps did not go well with class D, which recently seems to have progressively worsened from W7 to W8.

I know there has been some very good success with Sanders Magtech amps. But a few additional choices will be very appreciated.

Regards,
VJ
Logged
Jud
Audio Enthusiast
**
Offline Offline

Posts: 292


View Profile
« Reply #1 on: August 23, 2013, 11:52:45 am »

XXHE sounds great with my Spectral (don't have an NOS1), but I don't know its availability where you are.
Logged

Win 7 64-bit; i7-950@3.07GHz; 16GB RAM; OS on SATA 6GB/s SSD; AIFF files on external FW HDD; XXHE and Playback Drive on separate RAMdisks; no page file; Audioquest Dragonfly DAC/preamp; PSE Studio IV amp; Pioneer SP-BS22-LR bookshelf speakers or Etymotic Research ER-4P in-ear monitors.  XXHE 0.9z-8-3a settings for the moment: Peak Extend; Arc Prediction; Redbook files upsampled 2x; KS Adaptive Mode; Phase Alignment off; buffer=512; Straight Contiguous; Playerprio=Low; ThreadPrio=RealTime; Unattended; OS minimized; all services off; Q1=17, factor=2; SFS=2.1; XXTweaks=Ultimate; Time Performance Index=Not the best.
arvind
Audio Enthusiast
**
Offline Offline

Posts: 529


View Profile
« Reply #2 on: August 23, 2013, 12:31:50 pm »

Hi VJ,

I am really intrigued to find out which speakers are you referring to which require 300W of power to drive them. Its rather unusual to require so much power for home use speakers at least.

Regards,

Arvind
Logged

W10-14393.0 RAM OS / Mach III LPS 14/28/XXHE 2.11/Engine#4/Adaptive Mode/16x /Custom Filter/Q1= 14/0/0/0 xQ1=1/Device Buffer:4096/Invert Phase=On/Minimise OS/PE=off/Unattended/Stop All Services/SFS=20.69/20.69(max)/ClockRes= 15ms/Straight Contiguous/Music on HDD/Lush^3 USB cable A:W-Y-R-G; B:W-Y-R/Phasure NOS 1a/75b/G3 USB DAC. > Blaxius*^2.5 A:B-G, B:B-G Interlink. Orelo MK II active speakers. ET^3 between Mach III & music server. Driver version 1.04/Driver Buffer 16ms. OSD text = Off
acg
Audio Addict
***
Offline Offline

Posts: 781


View Profile
« Reply #3 on: August 23, 2013, 12:41:10 pm »

Hi VJ,

The Arion HS-500 is the best amp I have heard.  Tube input stage, Class D based around a proprietary power supply.  Very fast with prodigious grip and power.

See them here http://www.arionaudio.com/HS_500.pdf
Cheers,

Anthony
Logged

Audio PC
Stealth Mach II with Xeon E5 2698 v4 20 Core 2GHz  with Hyperthreading On [40 cores]/ 32GB Ram / RAM-OS / mobo USB port

XXHighEnd 2.11 RAM-OS (W14393 RAM)
Engine#4 Adaptive Mode / Buffer 4096 / Q1/3/4/5 = 14/1/1/1 / xQ1 = 1 / Processor Core Appointment Scheme = Core 1-3 / PlayerPrio = Low / ThreadPrio = RealTime / ClockRes = 1ms / Not Switch during playback = off / Xtweaks Balanced Load = 43 / Nervous Rate = 100 / Cool when idle = 1 / Provide stable power = 0 / Utilize cores always = 1 / Time Stability = Stable / Time Performance Index = Optimal / SFS 0.90MB Max 120MB / Straight Contiguous / Include Garbage Collect = on / Start Playback during conversion = off / Do not start playback at all = off / Copy to XX-drive by standard = on / Always clear Proxy before Playback = on / Stop Remaining Desktop Services = on / Stop Desktop Services = on / Stop Remaining Services = on / Stop WASAPI Services = on / Stop W10 Services = off / Keep LAN Services = on / Persist = off / Use Remote Desktop = on/ Arc Predict / Minimize OS = on / Peak Extend = off / Unattended

Audio Chain
Stealth MachII PC >> Lush^2 USB 1.1m >> NOS1a G3 B75, Driver v1.0.4 (4ms) >> Blaxius^2 >> 10Y DHT Preamp >> 6 way active horn speakers (Single Ended Triodes)
CoenP
Audio Addict
***
Offline Offline

Posts: 818


View Profile
« Reply #4 on: August 23, 2013, 01:01:59 pm »

Hi

If 300 Watt is minimum, 1.000Watts must be enough: Musical Fedelity KW amps or some of the pro sound stuff should do the trick.

As an unrequested and maybe unwelcome advice:
All amps increase distortion at increasing power levels. In addition a low efficiency speaker waists all this power into heat (more than 99,9%) heating up the voicecoils and changing the speakerparameters. I have yet to hear a system that makes this high power - low efficiency concept work.
Many systems on this forum are based on high to very high efficiency speakers, not conincidently!

Regards, Coen
Logged

Settings: Qn: , SFS: , timeres: XT tweaks: , buf: 4096, driver: 8 ms,

Audio PC (jan 19): XXHE PC v1 with RAMdisk w.o. videocard and 1 of 2 cpu fans + BRIX/USB3 storage musicserver. ETN to Fibre converters (linear supplies), 500m SFP modules & 5m OM4 cable. Power cable PE not connected, together with nos1 and poweramp in separate "audio" powerstrip.

Clarixa set + Intona (or Lush 1m), Phasure NOS1a-75B G3 USB (buf 16 ms)-> Blaxius ->SE EL95 (0,8W triode) + cheap link to Abaqus 300W plateamps> Bastanis cable-> Bastanis Sagarmatha Duo ("DIY").

[other sources: TD124/3009SII-i/Grace F9/lounge LCR phono; Rega Planet 1997 vintage]
vrao
Audio Loudspeaker
*
Offline Offline

Posts: 182


View Profile
« Reply #5 on: August 24, 2013, 05:27:13 am »

Hi,

No. of questions and opinions, thanks all!!

@Arvind: Latest speakers are the HHR TLS-IIs. Single driver design.  Unfortunately they are power/current hungry.... 200w minimum.

@acg: class D will not work. I think it has to do with what the amp can't do outside the listening band. Learnt it the hard way with nCores.

@CoenP: You are indeed correct, if I did have to do it allover again i'll think of horns, but they require a lot of work (a lot of work) to get it to this point.
Thanks for the tip on the titans, but I'm looking for personal experience regarding synergy of amps and XXHE/NOS1

@jud: I use NOS1, and spectral system will be more complicated with their design philosophy!

Hopefully Peter has something up his sleeve that will work for me.

Regards,
VJ





« Last Edit: August 24, 2013, 07:46:37 pm by vrao » Logged
arvind
Audio Enthusiast
**
Offline Offline

Posts: 529


View Profile
« Reply #6 on: August 24, 2013, 08:09:47 am »

Hi VJ,

The speakers are 86 dB sensitivity, which are quite low. So they would need considerable power to drive them.

I use the CAT JL 3 monos, 150w, driving my 89dB speakers & I am never short of power. SQ is fantastic as expected from a well designed tube amp.

Regards,

Arvind
Logged

W10-14393.0 RAM OS / Mach III LPS 14/28/XXHE 2.11/Engine#4/Adaptive Mode/16x /Custom Filter/Q1= 14/0/0/0 xQ1=1/Device Buffer:4096/Invert Phase=On/Minimise OS/PE=off/Unattended/Stop All Services/SFS=20.69/20.69(max)/ClockRes= 15ms/Straight Contiguous/Music on HDD/Lush^3 USB cable A:W-Y-R-G; B:W-Y-R/Phasure NOS 1a/75b/G3 USB DAC. > Blaxius*^2.5 A:B-G, B:B-G Interlink. Orelo MK II active speakers. ET^3 between Mach III & music server. Driver version 1.04/Driver Buffer 16ms. OSD text = Off
vrao
Audio Loudspeaker
*
Offline Offline

Posts: 182


View Profile
« Reply #7 on: August 24, 2013, 04:26:48 pm »

Arvind,
Thank you for the suggestion, CATs do look very interesting. Have you experimented with and without the preamp, and is there a difference?
Thanks,
Regards,
VJ
Logged
arvind
Audio Enthusiast
**
Offline Offline

Posts: 529


View Profile
« Reply #8 on: August 24, 2013, 05:02:56 pm »

Hi VJ,

Unfortunately without a preamp the speakers can't be driven.

Regards,

Arvind
Logged

W10-14393.0 RAM OS / Mach III LPS 14/28/XXHE 2.11/Engine#4/Adaptive Mode/16x /Custom Filter/Q1= 14/0/0/0 xQ1=1/Device Buffer:4096/Invert Phase=On/Minimise OS/PE=off/Unattended/Stop All Services/SFS=20.69/20.69(max)/ClockRes= 15ms/Straight Contiguous/Music on HDD/Lush^3 USB cable A:W-Y-R-G; B:W-Y-R/Phasure NOS 1a/75b/G3 USB DAC. > Blaxius*^2.5 A:B-G, B:B-G Interlink. Orelo MK II active speakers. ET^3 between Mach III & music server. Driver version 1.04/Driver Buffer 16ms. OSD text = Off
SeVeReD
Audio Enthusiast
**
Offline Offline

Posts: 599


View Profile WWW Email
« Reply #9 on: August 26, 2013, 02:37:00 am »

Hi VJ,

The speakers are 86 dB sensitivity, which are quite low. So they would need considerable power to drive them.

I use the CAT JL 3 monos, 150w, driving my 89dB speakers & I am never short of power. SQ is fantastic as expected from a well designed tube amp.

Regards,

Arvind

umm this is kind of a coincidence, but I sent Peter an email recently about my JL3 mono amps that I need to let go of.  They are indeed excellent amps.
Logged

0.9z-8-3a WAV/CUE files on HDDs via MB FW400>; Win7 pro ttp://www.phasure.com/index.php?topic=352.msg4021#msg4021); [XXHighEnd player  Qs 7, 0, 0, 0, 0; eng 4; adaptive; scheme#3; player priority low; thread priority realtime; clock res 5ms: SFS 420 Wink dac is 24/192 w/32bits; Play Unattended; Stop Services ticked; Wallpaper & Show Back ticked - Mirror Image unticked; Start Engine unticked;garbage collect ticked; copy files to XX-drive; *quad arc prediction upsampling*: straight contiguous:>PCI FW800 card>Fireface 800 DAC [latency 2048 samples for 176.4]; usb/ethernet/mb audio shut off @ MB
SeVeReD
Audio Enthusiast
**
Offline Offline

Posts: 599


View Profile WWW Email
« Reply #10 on: August 26, 2013, 02:39:34 am »

Hi VJ,

Unfortunately without a preamp the speakers can't be driven.

Regards,

Arvind

Why can't you drive the CAT amps directly using your DAC outputs and XXHE as a volume control?
Logged

0.9z-8-3a WAV/CUE files on HDDs via MB FW400>; Win7 pro ttp://www.phasure.com/index.php?topic=352.msg4021#msg4021); [XXHighEnd player  Qs 7, 0, 0, 0, 0; eng 4; adaptive; scheme#3; player priority low; thread priority realtime; clock res 5ms: SFS 420 Wink dac is 24/192 w/32bits; Play Unattended; Stop Services ticked; Wallpaper & Show Back ticked - Mirror Image unticked; Start Engine unticked;garbage collect ticked; copy files to XX-drive; *quad arc prediction upsampling*: straight contiguous:>PCI FW800 card>Fireface 800 DAC [latency 2048 samples for 176.4]; usb/ethernet/mb audio shut off @ MB
arvind
Audio Enthusiast
**
Offline Offline

Posts: 529


View Profile
« Reply #11 on: August 26, 2013, 09:27:24 am »

Hi SeVeRed,

There is very faint sound from the speakers with XX at 0 dB.

Regards,

Arvind
Logged

W10-14393.0 RAM OS / Mach III LPS 14/28/XXHE 2.11/Engine#4/Adaptive Mode/16x /Custom Filter/Q1= 14/0/0/0 xQ1=1/Device Buffer:4096/Invert Phase=On/Minimise OS/PE=off/Unattended/Stop All Services/SFS=20.69/20.69(max)/ClockRes= 15ms/Straight Contiguous/Music on HDD/Lush^3 USB cable A:W-Y-R-G; B:W-Y-R/Phasure NOS 1a/75b/G3 USB DAC. > Blaxius*^2.5 A:B-G, B:B-G Interlink. Orelo MK II active speakers. ET^3 between Mach III & music server. Driver version 1.04/Driver Buffer 16ms. OSD text = Off
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.086 seconds with 20 queries.