XXHighEnd - The Ultra HighEnd Audio Player
May 21, 2024, 11:57:26 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 [2] 3 4 5 6 7 8  All
  Print  
Author Topic: WIN8 stops  (Read 104409 times)
0 Members and 3 Guests are viewing this topic.
CoenP
Audio Addict
***
Offline Offline

Posts: 818


View Profile
« Reply #15 on: September 10, 2013, 08:40:43 pm »

Peter,

I'm glad the stops were accidentaly reproduced in your system Happy. We aready picking the fruits of that misfortune!

I have a remark about rebooting. There is a difference in w8 between closing it and restarting the pc and a win8 coordinated restart. The latter seems to take far more time and strange stuff happens. If i understand correctly your cpu multiplier changed, anyway i experienced a similar situation that my multiplier was changed (if that was the case with you). That was after a win8 coordinated reboot.

I've not been playing attention to my vol changes and when I apply them. I will check this later tonight.

Regards, Coen


Regards, Coen
Logged

Settings: Qn: , SFS: , timeres: XT tweaks: , buf: 4096, driver: 8 ms,

Audio PC (jan 19): XXHE PC v1 with RAMdisk w.o. videocard and 1 of 2 cpu fans + BRIX/USB3 storage musicserver. ETN to Fibre converters (linear supplies), 500m SFP modules & 5m OM4 cable. Power cable PE not connected, together with nos1 and poweramp in separate "audio" powerstrip.

Clarixa set + Intona (or Lush 1m), Phasure NOS1a-75B G3 USB (buf 16 ms)-> Blaxius ->SE EL95 (0,8W triode) + cheap link to Abaqus 300W plateamps> Bastanis cable-> Bastanis Sagarmatha Duo ("DIY").

[other sources: TD124/3009SII-i/Grace F9/lounge LCR phono; Rega Planet 1997 vintage]
CoenP
Audio Addict
***
Offline Offline

Posts: 818


View Profile
« Reply #16 on: September 10, 2013, 08:57:50 pm »

....Windows Update... ?

Ok, well, hum... Not "Security" Ones... !!!!

I will also check the updates! (I was talking above about the volume setting Peter hints at to making a difference in the stop behaviour).

Regards,
Coen
Logged

Settings: Qn: , SFS: , timeres: XT tweaks: , buf: 4096, driver: 8 ms,

Audio PC (jan 19): XXHE PC v1 with RAMdisk w.o. videocard and 1 of 2 cpu fans + BRIX/USB3 storage musicserver. ETN to Fibre converters (linear supplies), 500m SFP modules & 5m OM4 cable. Power cable PE not connected, together with nos1 and poweramp in separate "audio" powerstrip.

Clarixa set + Intona (or Lush 1m), Phasure NOS1a-75B G3 USB (buf 16 ms)-> Blaxius ->SE EL95 (0,8W triode) + cheap link to Abaqus 300W plateamps> Bastanis cable-> Bastanis Sagarmatha Duo ("DIY").

[other sources: TD124/3009SII-i/Grace F9/lounge LCR phono; Rega Planet 1997 vintage]
CoenP
Audio Addict
***
Offline Offline

Posts: 818


View Profile
« Reply #17 on: September 10, 2013, 10:00:03 pm »

I don't think there is any need to look at services etc.; I've been looking too much at everything myself in similar situations that I think I know this won't bring a thing.

What I would do for trials is shut off hybernating. If you want I can dig all up from somewhere, but this is about the actual "hybernate" mode W8 puts herself into while rebooting (or shutting down), which is the trick to boot faster. And it is here where things for sure "happen", although I don't recognize your situation Coen. But this doesn't tell a thing by itself.

Ok, the link I had for it is dead by now, but this one looks to be OK : http://www.howtogeek.com/howto/15140/what-is-hiberfil.sys-and-how-do-i-delete-it/
Maybe it is different for W8, but I guess Google will help you here.
So, the "trick" is to disallow W8 to use the hybernation facility at normal shut down (or reboot). Undoubtedly this will slow down booting severely, but I think this is going to help. Notice : for consistent behaviour, which may mean that you now have the problem always.

Investigate first how to re-avtivate this (I didn't look whether that is in that page I linked to).

Peter

I Googled on this and it seems that hybernate is NOT a default option of WIN8 anymore. All tips are about locating this function to be part of the options again.

The hiberfil.sys file is used for speeding up all boot cycles in WIN8. It is not recommended to delete this file.

Regards, Coen
Logged

Settings: Qn: , SFS: , timeres: XT tweaks: , buf: 4096, driver: 8 ms,

Audio PC (jan 19): XXHE PC v1 with RAMdisk w.o. videocard and 1 of 2 cpu fans + BRIX/USB3 storage musicserver. ETN to Fibre converters (linear supplies), 500m SFP modules & 5m OM4 cable. Power cable PE not connected, together with nos1 and poweramp in separate "audio" powerstrip.

Clarixa set + Intona (or Lush 1m), Phasure NOS1a-75B G3 USB (buf 16 ms)-> Blaxius ->SE EL95 (0,8W triode) + cheap link to Abaqus 300W plateamps> Bastanis cable-> Bastanis Sagarmatha Duo ("DIY").

[other sources: TD124/3009SII-i/Grace F9/lounge LCR phono; Rega Planet 1997 vintage]
CoenP
Audio Addict
***
Offline Offline

Posts: 818


View Profile
« Reply #18 on: September 10, 2013, 10:33:20 pm »

Quote
10:45 after the start of Playback - a stop. Move mouse, sound continues.
5:30 minute after that (actually during this typing) again stop. Move mouse - go on.

My timings are different:

I booted from a win7 session into win8. For shure the stops will occur. And they did.

The first stop happened today (after volume up) at about 8:30 minutes into the track accompanied with heavy HDD activity. After that I can play 3:58 minutes before the next stop. Stopping and starting gives at exactly that same time a stop repetitively.

Changing the vol slider up or down seems to have NO effect.
SQ has a fuzzyness.

As below my cpu is @30X100MHz. This seems unrelated.


After shutdown and restart there are NO stops anymore ánd NO fierce HDD activity at 8:30, the HDD starts though but very modestly.
I did NOT touch the volume slider nor the mouse after starting xx (actually only the mouse for initating playback).
SQ is clean.

So it is not some uncorrelated WIN8 process. It has to do with the dataloading of whatever needs to be loaded for XX playback.

Contrary to your postings I find a reboot makes all the difference in both sound and stops.

Regards, Coen

[edit] My first tracks are FLAC. Please note that I am open to the possibility that it is NOT boot related at all, but so far the stops have been cured by a reboot.
Logged

Settings: Qn: , SFS: , timeres: XT tweaks: , buf: 4096, driver: 8 ms,

Audio PC (jan 19): XXHE PC v1 with RAMdisk w.o. videocard and 1 of 2 cpu fans + BRIX/USB3 storage musicserver. ETN to Fibre converters (linear supplies), 500m SFP modules & 5m OM4 cable. Power cable PE not connected, together with nos1 and poweramp in separate "audio" powerstrip.

Clarixa set + Intona (or Lush 1m), Phasure NOS1a-75B G3 USB (buf 16 ms)-> Blaxius ->SE EL95 (0,8W triode) + cheap link to Abaqus 300W plateamps> Bastanis cable-> Bastanis Sagarmatha Duo ("DIY").

[other sources: TD124/3009SII-i/Grace F9/lounge LCR phono; Rega Planet 1997 vintage]
CoenP
Audio Addict
***
Offline Offline

Posts: 818


View Profile
« Reply #19 on: September 10, 2013, 10:38:24 pm »

....Windows Update... ?

Ok, well, hum... Not "Security" Ones... !!!!

Just for the record:

I've absolutely no updates or hidden updates on my music PC.

Software version is "plain vanilla" Windows 8 Pro 64 bit, build 9200.

Regards, Coen

Logged

Settings: Qn: , SFS: , timeres: XT tweaks: , buf: 4096, driver: 8 ms,

Audio PC (jan 19): XXHE PC v1 with RAMdisk w.o. videocard and 1 of 2 cpu fans + BRIX/USB3 storage musicserver. ETN to Fibre converters (linear supplies), 500m SFP modules & 5m OM4 cable. Power cable PE not connected, together with nos1 and poweramp in separate "audio" powerstrip.

Clarixa set + Intona (or Lush 1m), Phasure NOS1a-75B G3 USB (buf 16 ms)-> Blaxius ->SE EL95 (0,8W triode) + cheap link to Abaqus 300W plateamps> Bastanis cable-> Bastanis Sagarmatha Duo ("DIY").

[other sources: TD124/3009SII-i/Grace F9/lounge LCR phono; Rega Planet 1997 vintage]
AlainGr
Audio Addict
***
Offline Offline

Posts: 1130

Music for life

alain_gregoire@hotmail.com
View Profile Email
« Reply #20 on: September 11, 2013, 02:40:34 am »

Well I did try the Windows Update for "experimenting" and I strongly advise against it... Something is generating a Service error and unattended does not work (in Minimise OS that is)...

There are lots of "unknowns" in W8...

Alain

Logged

Desktop with ASUS Sabertooth X79 motherboard,Intel 3930k 6 cores (+ 6) at 1.2 GHZ,32GB ram 1333Mhz,Win 10 pro build 14386 64 bit with no updates,OS + XXHE on external Sata III SSD (Esata), music (WAV) on external 5200 rpm drive through network, OS MInimized, XX with engine 4 adaptive,4096 (buffer size), CPU with scheme 3,Player = Low,Thread = RealTime, Q1 = 14,Q345 = 1,1,1,Q1x=1,Clock res = (variable),Stop Desktop Services,Stop Remaining Services,Stop Wasapi,,LAN on,persist = on,all OSD off,SFS = 2,PE off,PA off, Arc Prediction,x16 Upsample, Straight Contiguous,Lush USB  cable,Phasure NOS1a DAC,Meitner PA-6 preamp, Spectral Audio DMA-180  Power Amp, Tannoy System 15 DMT II, Tannoy St-100 supertweeters, Tannoy TS2.12 subwoofers (2). * On hiatus for a while...
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #21 on: September 11, 2013, 07:45:46 am »

Quote
The hiberfil.sys file is used for speeding up all boot cycles in WIN8. It is not recommended to delete this file.

Hi Coen. I don't think you got the message from my post about this (looks like you didn't read it at all ? Happy).

Now, eliminate that process (and yes, didn't I tell about slower boots ?, so ... read please).

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
CoenP
Audio Addict
***
Offline Offline

Posts: 818


View Profile
« Reply #22 on: September 11, 2013, 08:35:16 am »

Quote
The hiberfil.sys file is used for speeding up all boot cycles in WIN8. It is not recommended to delete this file.

Hi Coen. I don't think you got the message from my post about this (looks like you didn't read it at all ? Happy).

Now, eliminate that process (and yes, didn't I tell about slower boots ?, so ... read please).

Peter

Ok, its off. Powercfg -h off.

I followed your recommendation to google for win8. I found lots of tips that I don't trust. Experience tells me better safe than sorry in such a situation.

Regards, Coen
Logged

Settings: Qn: , SFS: , timeres: XT tweaks: , buf: 4096, driver: 8 ms,

Audio PC (jan 19): XXHE PC v1 with RAMdisk w.o. videocard and 1 of 2 cpu fans + BRIX/USB3 storage musicserver. ETN to Fibre converters (linear supplies), 500m SFP modules & 5m OM4 cable. Power cable PE not connected, together with nos1 and poweramp in separate "audio" powerstrip.

Clarixa set + Intona (or Lush 1m), Phasure NOS1a-75B G3 USB (buf 16 ms)-> Blaxius ->SE EL95 (0,8W triode) + cheap link to Abaqus 300W plateamps> Bastanis cable-> Bastanis Sagarmatha Duo ("DIY").

[other sources: TD124/3009SII-i/Grace F9/lounge LCR phono; Rega Planet 1997 vintage]
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #23 on: September 11, 2013, 08:43:42 am »

Coen, that is OK.

I shut it off in my W7 ages ago.

For W8 it is about the "trick" it applies for faster boot, of which I have already proven it can do strange things. So, it now always works consistently.
No guarantee that it works for the better either - I just don't know. But to remove the inconsistency coming from it ...

There should also be no difference anymore between cold boot (after power up) and reboot. There 100% was which I can easily see (with a dual boot and some tweaks regarding that).

Peter


PS: What happened to me yesterday ? still no idea. But after that Vol-up no single stop anymore for all the hours I played.
And to remember (for myself) : When it happens (after a boot) and I stop playback and start again, all is happliy reset and the stop happens at the exact same time (different tracks, incluing tracks longer than before it stops).
I didn't watch disk activity, but if so it can only be the OS disk (the only disk in there).
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
CoenP
Audio Addict
***
Offline Offline

Posts: 818


View Profile
« Reply #24 on: September 11, 2013, 09:23:09 pm »

Ok,

Solved?!!!!!

Without having any notion of the cause, but with plain practical thinking. Time will tell if it is really solved.

Here is what I did:

1) I booted into a "stops" version of the OS.
    I disabled the hiberfil.sys
    I rebooted, played some tunes, rebooted, etc

    As I expected the stops are there now at all boots.

2) so I enabled the hiberfil.sys again
    And booted into a "non-stops" situation
    I disabled the hiberfil.sys.
    I rebooted, played some tunes, rebooted, etc

   As expected the stops are absent now at all boots (at least 3 in a row now).

So Peter, if this applies to you (disabled hiberfil.sys) it looks like you are in situation 1), at which apparently over time the stops disappear at resetting the volume and magically reappear by an unknown event.

Of course this has to work for some time before it can be proclaimed "finally solved", when I run in to trouble again I will post.

Regards, Coen


[edit] To clarify "as I expected": my working hypothesis was that the hiberfil.sys was the cause of the "flip" between stops and no-stops operation.
Logged

Settings: Qn: , SFS: , timeres: XT tweaks: , buf: 4096, driver: 8 ms,

Audio PC (jan 19): XXHE PC v1 with RAMdisk w.o. videocard and 1 of 2 cpu fans + BRIX/USB3 storage musicserver. ETN to Fibre converters (linear supplies), 500m SFP modules & 5m OM4 cable. Power cable PE not connected, together with nos1 and poweramp in separate "audio" powerstrip.

Clarixa set + Intona (or Lush 1m), Phasure NOS1a-75B G3 USB (buf 16 ms)-> Blaxius ->SE EL95 (0,8W triode) + cheap link to Abaqus 300W plateamps> Bastanis cable-> Bastanis Sagarmatha Duo ("DIY").

[other sources: TD124/3009SII-i/Grace F9/lounge LCR phono; Rega Planet 1997 vintage]
tillen
Audio Loudspeaker
*
Offline Offline

Posts: 72


View Profile
« Reply #25 on: September 12, 2013, 12:07:45 am »

Well I did try the Windows Update for "experimenting" and I strongly advise against it... Something is generating a Service error and unattended does not work (in Minimise OS that is)...

There are lots of "unknowns" in W8...

Alain


Check defender,  I ran into similar after an update. If it is about windows logging off.
Logged

PC- Asrock X79 Extreme 4-M -
i7 4930K Hyperthreading On (12 cores) 32GB, Windows 10 Pro 64 bit build 10393.0 RAM-OS, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.05  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive / UnAttended  / All Services Off / Keep LAN - Not Persist / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable/ Custom Filter Mid 705600 / -> USB3 from MB - Sw#3 off NOS1a = Up) -> Clarixa USB-> 24/768 Phasure NOS1a async USB DAC 75B, Driver v1.0.4 (4ms) -> Blaxius BNC interlink
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #26 on: September 12, 2013, 08:44:06 am »

Coen,

That was a smart idea of me, right ?
But your stacked idea is brilliant ...

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
CoenP
Audio Addict
***
Offline Offline

Posts: 818


View Profile
« Reply #27 on: September 12, 2013, 10:08:19 am »

Coen,

That was a smart idea of me, right ?
But your stacked idea is brilliant ...

Peter

You know teamwork: 1+1=3  Wink

Regards, Coen
Logged

Settings: Qn: , SFS: , timeres: XT tweaks: , buf: 4096, driver: 8 ms,

Audio PC (jan 19): XXHE PC v1 with RAMdisk w.o. videocard and 1 of 2 cpu fans + BRIX/USB3 storage musicserver. ETN to Fibre converters (linear supplies), 500m SFP modules & 5m OM4 cable. Power cable PE not connected, together with nos1 and poweramp in separate "audio" powerstrip.

Clarixa set + Intona (or Lush 1m), Phasure NOS1a-75B G3 USB (buf 16 ms)-> Blaxius ->SE EL95 (0,8W triode) + cheap link to Abaqus 300W plateamps> Bastanis cable-> Bastanis Sagarmatha Duo ("DIY").

[other sources: TD124/3009SII-i/Grace F9/lounge LCR phono; Rega Planet 1997 vintage]
AlainGr
Audio Addict
***
Offline Offline

Posts: 1130

Music for life

alain_gregoire@hotmail.com
View Profile Email
« Reply #28 on: September 12, 2013, 01:33:15 pm »

Congrats to you two for this solution Happy I would never have thought about this ! But I also have to admit that I don't get it ?

While I understand that hibernation in W8 keep what is active in ram, I don't understand how this had to do with the behavior about these stops. But on the other hand, I have to add that I never got these stops. I am clueless...

Does this mean that the ramdrive is already there when the system boots ?

Regards,

Alain
Logged

Desktop with ASUS Sabertooth X79 motherboard,Intel 3930k 6 cores (+ 6) at 1.2 GHZ,32GB ram 1333Mhz,Win 10 pro build 14386 64 bit with no updates,OS + XXHE on external Sata III SSD (Esata), music (WAV) on external 5200 rpm drive through network, OS MInimized, XX with engine 4 adaptive,4096 (buffer size), CPU with scheme 3,Player = Low,Thread = RealTime, Q1 = 14,Q345 = 1,1,1,Q1x=1,Clock res = (variable),Stop Desktop Services,Stop Remaining Services,Stop Wasapi,,LAN on,persist = on,all OSD off,SFS = 2,PE off,PA off, Arc Prediction,x16 Upsample, Straight Contiguous,Lush USB  cable,Phasure NOS1a DAC,Meitner PA-6 preamp, Spectral Audio DMA-180  Power Amp, Tannoy System 15 DMT II, Tannoy St-100 supertweeters, Tannoy TS2.12 subwoofers (2). * On hiatus for a while...
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #29 on: September 12, 2013, 01:58:18 pm »

No, this means of faster booting is only for (driver) parts of the OS. But the principle of course is the same as normal hibernation (which indeed would reload all into memory as well).

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Pages: 1 [2] 3 4 5 6 7 8  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.172 seconds with 19 queries.