XXHighEnd - The Ultra HighEnd Audio Player
March 25, 2019, 02:34:55 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 2 3 4 5 6 [7] 8  All
  Print  
Author Topic: Intona High Speed USB 2.0 galvanic isolation  (Read 92946 times)
0 Members and 0 Guests are viewing this topic.
xp9433
Audio Loudspeaker
*
Offline Offline

Posts: 83


View Profile Email
« Reply #90 on: January 14, 2016, 02:18:13 am »

Your the lead engineer and designer, aren't you?

No, just enthusiast, investor, and the sales manager. They were fun days - but 23 years ago! Trying to remember the name of the ex-pat Kiwi, associated with Audio Artistry, who I visited in San Paulo(?) after CES to listen to his full open baffle system. Perhaps you can PM me?
Logged
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15398



View Profile Email
« Reply #91 on: January 14, 2016, 04:59:51 am »

I helped you carry that Plinius beast either from or to your car when we set up or at the end of show tear down!

Nostalgic or not, you should have remembered whether that was at set up or tear down !
hahaha

WOW

We can call this a small community, or we can call it a small world. I mean, I seriously some times think that I have the privilege of knowing about all the great audio guys in the world; there are way less of us than we might think ...

Thank you all,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
boleary
Crazy Audiophile
****
Offline Offline

Posts: 1231


View Profile Email
« Reply #92 on: February 09, 2016, 01:51:45 pm »

Received my Intona yesterday afternoon. It adds another level of delicacy, detail and smoothness. It seems I am now able to really hear how good a bad recording can sound while, at the same time, I hear why that recording is bad compared to a terrific recording. So, like never before, my brain goes in two directions at once with mediocre to bad recordings!

In the last three weeks I've had a complete revolution occur in my listening room: W10+RAM-OS+Intona. Mind blowing. Thanks Peter.
Logged

XX2.07/MB: ASRock Extreme 4M , i7-3930K @ 0.5GHz/ RAM-OS W10586/32 Gigs 1600 DDR3/ Clarixa usb cable  /Q1,3,4,5 = *14*/1/1/*1* / *Q1Factor = 1* / Peak Extension: Off/Dev.Buffer = 4096 / ClockRes = *.5ms* / Straight Contiguous / SFS = *.02,/ Do Nothing With Cover Art / not Invert / *(Phase Alignment Off  / Playerprio = Low / ThreadPrio = Real Time / Scheme = 3-5 / UnAttended (Just Start) / *All* Services Off except LAN & RDC/ Persist off/No OSD / No Running Time / Minimize OS / Boost on/XTweaks : Balanced Load = *40* / Nervous Rate = 1/ Cool when Idle = NA / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Best/ Time Stability = On/ No Up-sampling/R-2R DAC
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15398



View Profile Email
« Reply #93 on: February 09, 2016, 02:21:51 pm »

If it gets too much for you all, let me know !
Happy Happy
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
NAIDIVER
Audio Loudspeaker
*
Offline Offline

Posts: 6


View Profile
« Reply #94 on: June 02, 2016, 12:26:01 pm »

MY Audio Pc didn't see my DAC(NAD M51) after connected Intona (industrail) in between. What happened?

First, My PC can recognized DAC. Song can be played. but after a minute, the sound stopped. Then PC didn't recognized my DAC.
I tried to restart, shutdown... but it still happened the same.
What should i do?
Logged
AlainGr
Audio Addict
***
Offline Offline

Posts: 1130

Music for life

alain_gregoire@hotmail.com
View Profile Email
« Reply #95 on: June 02, 2016, 02:16:25 pm »

Hi Naidiver,

It happens to me from time to time Happy What I do is shut the dac OFF then turn it ON again.

Do not forget to remember that the Intona needs power to work, so no 5V cut from the PC...

Hope this helps.

Alain
Logged

Desktop with ASUS Sabertooth X79 motherboard,Intel 3930k 6 cores (+ 6) at 1.2 GHZ,32GB ram 1333Mhz,Win 10 pro build 14386 64 bit with no updates,OS + XXHE on external Sata III SSD (Esata), music (WAV) on external 5200 rpm drive through network, OS MInimized, XX with engine 4 adaptive,4096 (buffer size), CPU with scheme 3,Player = Low,Thread = RealTime, Q1 = 14,Q345 = 1,1,1,Q1x=1,Clock res = (variable),Stop Desktop Services,Stop Remaining Services,Stop Wasapi,,LAN on,persist = on,all OSD off,SFS = 2,PE off,PA off, Arc Prediction,x16 Upsample, Straight Contiguous,Lush USB  cable,Phasure NOS1a DAC,Meitner PA-6 preamp, Spectral Audio DMA-180  Power Amp, Tannoy System 15 DMT II, Tannoy St-100 supertweeters, Tannoy TS2.12 subwoofers (2). * On hiatus for a while...
NAIDIVER
Audio Loudspeaker
*
Offline Offline

Posts: 6


View Profile
« Reply #96 on: June 02, 2016, 03:04:40 pm »

Thankyou so much.
I will try it.
Logged
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15398



View Profile Email
« Reply #97 on: June 02, 2016, 03:25:37 pm »

Hi,

I don't think that shutting off/on etc. is the best idea to solve this. It may sound nasty, but best is to contact Daniel from Intona, tell him your DAC and maye PC/Motherboard and ask whether he has a solution for you.
Daniel is very much willing to help out and if it does not work, you can send back the unit.

In your case there will be timing issues and they depend on "heat". What I would do in this situation is
a. try longer or shorter USB cables;
b. exchange the two cables (move the one in front to behind and the other way around);
c. try to put the unit in more open air so it stays more cool.

Ad c.
It is not really getting hot at all, but the electronics at work may warm it up 1 degree C (or a little more) and now the nano-second timing just changes a little and the unit stops working.

I hope you can solve it !
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
NAIDIVER
Audio Loudspeaker
*
Offline Offline

Posts: 6


View Profile
« Reply #98 on: June 02, 2016, 04:20:45 pm »

I never thought that it will extremely hard to use and not a kind of plug and play ready with trouble free.

Ohhhh. I shouldn't buy it. Really shouldn't buy it.

For somebody who plan to buy it, i think you should search on the Googles for intona, problem. Which i didn't do it.
Logged
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15398



View Profile Email
« Reply #99 on: June 02, 2016, 06:55:19 pm »

Naidiver,

I was the very first one who bought the Intona (serial number 00001). Mine exhibited the same as yours. I thought "oh well".
Then a few months later I learned that I should have told Daniel from Intona. So I did and next I got a new one and this worked. I told so on this forum and now ...
Well, now you can look at your serial number what I "caused".

You should not worry and you can always just give it back and don't want a new one (this is Intona rules, not mine).
But ...
Best would be to get it going, because it REALLY improves the sound a LOT. Especially for realism.

Regards,
Peter

PS: I (Phasure) have no affiliation with Intona whatsoever.
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Diede
Audio Loudspeaker
*
Offline Offline

Posts: 36


View Profile
« Reply #100 on: June 02, 2016, 07:58:03 pm »

Hi Naidiver,

I also had some issues with the Intona, it connected without any problem to the NOS1, but not to another DAC I have.
Daniel responds very quickly to any issue you might have, and yes you can return the unit should you decide so.

Hereby a quote from an email Daniel responded to me:
"All USB devices should work but some non-professional customers reported that they need to add a hub before or after the isolator. You may return the unit if it does not work for you."

In the end I indeed put a USB hub in between and I don't have any issues any more. Not ideal, but it still improves the sound considerably.

Regards,
Diede






Logged

W8 and W10 - June 8, 2015 (2.02)
XXHighEnd PC (own build) -> i7 4930K Hyperthreading On (12 cores), 16GB, Windows 8 Pro 64bit or *Windows 10 Pro 64 bit Insider Preview build 10074* on separate SSD’s,  XXHE on 2GB RAMDisk (IMDisk), music on internal spinning disk & LAN (*always On*) / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *4* (max 60) / not Invert / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core3-5 / Playback Drive 2GB RAMDisk (IMDisk) / UnAttended / All Services Off / Keep LAN - *Persist* / WallPaper *Off* / OSD *On* /Running Time *On* / Minimize OS / XTweaks : Balanced Load = *63* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = On / *Custom Filter Mid 705600 or High 705600* / -> USB3 (Silverstone non isolated) Sw#3 of NOS1a = down) -> *WireWorld Ultraviolet USB Cable 1m* -> 24/768 Phasure NOS1a async USB DAC, Driver v1.0.4b (*4ms*) -> own build NCore NC1200 amps (4 mono per channel), own build of Orelo MKI Open Baffle Horn Speakers
NAIDIVER
Audio Loudspeaker
*
Offline Offline

Posts: 6


View Profile
« Reply #101 on: June 03, 2016, 08:49:05 am »

Thank you so much for all your kind comments. Actually i don't want to return it. Since i have listened to it even just a minute before it stoped working. I know how much it improve the sound.

Now i have to find out the way,anyway that make it works.
I mailed to Intona 2times and now 2days pass, he still don't reply me yet.

Do you have Daniel direct or personal email? It would help.
Or any other way that you did and then it worked, please leave your comment.
Thanks
Logged
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15398



View Profile Email
« Reply #102 on: June 03, 2016, 10:35:58 am »

I sent you a private message ...

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
NAIDIVER
Audio Loudspeaker
*
Offline Offline

Posts: 6


View Profile
« Reply #103 on: June 17, 2016, 03:20:33 pm »

Hi. Peter.
Daniel sent me a new one which I received last week. after a week of burning in period, it sounds awesome with no problem at all.
i tried it with my regular pc, the SQ was far better than before using it but it's not kind of magic which will change the regular pc to a High-end pc. i can still hear some noise.

but for my Audiophile pc,Intona made me can't live without it.
It's so quite with my audiophile pc and Brooklyn DAC. It is almost deep black background even with regular quality of 16/44.1 format of typical pop song.

Awesome...
Now it is a new must have of me.

Thanks Daniel for kindly support. ^^
Logged
tempo
Audio Loudspeaker
*
Offline Offline

Posts: 20


View Profile
« Reply #104 on: February 11, 2019, 05:13:26 pm »

I recently switched to a USB DAC that included an outboard power supply with its own regulated 5V rail and no longer need my Intona (Industrial Version). It's in "like new" condition, with the original box. It was easy to hear its effect with my previous DAC, which had a built-in PSU.

The price is USD $250, with free shipping to any USA address. Depending on the final package weight and service requested, shipping to most other countries is about $14-$29. Credit cards via my business's secure server are accepted, as well as PayPal.

You should be able to reach me off-forum by PM or eMail to audio@tempoelectric.com

Cheers,
Joseph
« Last Edit: February 11, 2019, 05:30:55 pm by PeterSt » Logged

XXHighEnd:

XXHE 2.10c / Windows 10 Pro x64, Build 10586.0 / i7-2600K / Hyperthreading On (8 cores) / 16GB RAM / Engine#4 / KS Adaptive Mode / Buffer = 1024 / Clock Res = 1ms / XTweaks Settings: 43 - 1 - 1 - 1 - 1 / Proc Core Scheme 3-5 / Player Priority = Low / Thread Priority = Realtime / Memory = Straight Contiguous / SFS = 5.19, Max = 60 / Include Garbage Collect / Copy to XX-Drive (SSD) / Unattended / Stop ALL Services / Stop W10 Services / Do Not Invert / Phase Alignment Off / Time Stability = Stable / Time Performance Index = Optimum / Custom Filter = Low 705600 / Don't do anything with Cover Art / Normalize Off / Digital Volume = -9.0dB / Q1=0, xQ1=0, Q3=0, Q4=0, Q5=0

Audio System:

StarTech USB 3.0 Card w/outboard Regulated Power Supply >  UltraFi DAC-41 w/outboard Regulated Power Supply > Passive Preamp > 300B DHT SET Mono Amps > 15" Tannoy 3808 OB Main Speakers + Velodyne ULD-15 Subwoofers
Pages: 1 2 3 4 5 6 [7] 8  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.048 seconds with 19 queries.