XXHighEnd - The Ultra HighEnd Audio Player
June 18, 2018, 11:29:07 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 2 3 [4] 5  All
  Print  
Author Topic: No coverart with NAS  (Read 32073 times)
0 Members and 0 Guests are viewing this topic.
Rmalits
Audio Loudspeaker
*
Offline Offline

Posts: 90


View Profile
« Reply #45 on: March 11, 2018, 12:06:30 pm »

Hi Peter,

I will try it using a windows PC with its HDD as a server. I will tell you about the result.

As I remember, there are more posts mentioning this cover art problem for FLAC files in this forum. So I am not the only one for sure.

There is also an impact on SQ: kind of short time cracking when cover art display fails for FLAC files a few seconds after unattended playback starts. There are posts about that too.

Kind regards
Richard
Logged

XXHighEnd Mach II Stealth LPS PC, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 40 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 10.19 (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 16 / Arc Prediction Filtering (16x)
Rmalits
Audio Loudspeaker
*
Offline Offline

Posts: 90


View Profile
« Reply #46 on: March 11, 2018, 11:37:33 pm »

Hi Peter,

I did some more testing about this issue this evening.
As reported, when playing FLAC files from my Synology NAS (connection via LAN cable over the router) in unattended mode cover art is not displayed. It's like that since about 2 years.  unhappy

Next I connected a USB harddrive, which I use as a backup device for my music, to my music PC and played music with my audio PC from there. All fine in this case. Cover art is displayed in unattended mode too. The interesting point is: My music PC is connected only via Wifi (no LAN cable installed). So that's a pretty slow access for the audio PC, significantly slower than to the NAS through the LAN cable, but cover art still works fine in unattended mode.

So, it's all a bit strange. I have no idea what could cause XXHE not to display cover art after the tracks had been loaded from my Synology NAS. I am doing some more testing....

Kind regards
Richard
Logged

XXHighEnd Mach II Stealth LPS PC, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 40 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 10.19 (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 16 / Arc Prediction Filtering (16x)
Rmalits
Audio Loudspeaker
*
Offline Offline

Posts: 90


View Profile
« Reply #47 on: March 12, 2018, 12:12:36 am »

Hi Peter,

just now I found something interesting what may help to locate this cover art issue:

Using the Windows Explorer, I watched the temporary files beiing created in the 2.xx folder during attended playback:
When tracks from the USB disk of my music PC (Microsoft Surface) are played, the file Wallpaper.bmp is created a few seconds after the UnicodeTracknnnn.wav has been created. It's not displayed in attended mode but nevertheless it is created.
When I play the same tracks from my Synology NAS, no file Wallpaper.bmp will be created! So, most likely the same happens during unattended playback.

Peter, maybe you have an idea why it fails to create Wallpaper.bmp even in attended mode, when playing tracks from the NAS.
Will this help to solve this issue?

Kind regards
Richard
Logged

XXHighEnd Mach II Stealth LPS PC, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 40 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 10.19 (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 16 / Arc Prediction Filtering (16x)
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15129



View Profile Email
« Reply #48 on: March 12, 2018, 08:54:18 am »

Quote
Whether the music data is on hdd or NAS,

Hi Arvind,

Great that you responded. Thanks !

OK, so what do you mean with "hdd" ? To me this is apples and oranges because a hdd has to be "in" something and the least it can be "in" is in a USB enclosure. OK, more less would be in the Audio PC of which I reckon you did not do that (in your Stealth).

Don't be confused with me saying : it would be the very best if your music could be directly connected to your Stealth best, indeed. And yes, you could even put in the 2.5" hdd in your removable tray (where normally the OS-SSD sits).
And of course, copying the music to the internal C: drive (the PCjust booted from RAM, IOW don't change anything there) is as good as it gets just the same, but may seem more awkward for you and/as you must think about the space it consumes. And that you must delete it when finished.

Arvind, assumed that you too want to solve this issue (and I completely forgot about it after all this time) I think it would be the best if you (with me) try to get hold of some relevant data here, because your situation is relatively normal (Richard's is less that). So ... ready to help !!

Regards and thanks,
Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - March 23, 2018 (2.10)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 40 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *5.19*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *52* (*43 ??*) / Nervous Rate = *10* / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*16ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
arvind
Audio Enthusiast
**
Offline Offline

Posts: 462


View Profile
« Reply #49 on: March 12, 2018, 09:31:46 am »

Hi Peter,

Firstly I must apologise, cover art with FLAC files works ok with music on an external HDD (connected to music server). The problem lies only with NAS, which is also connected to the music server.

Best regards,

Arvind
Logged

W10-14393.0 RAM OS / Mach II LPS 2640/XXHE 2.10/Engine#4/Adaptive Mode/16x /Arc Predict/Q= 30/1/1/1/xQ=40/Device Buffer:4096/PA= Off/Minimise OS/PE=off/Unattended/Stop All Services/SFS=5.19/120(max)/ClockRes= 15ms/straight Contiguous/Music on NAS/Phasure NOS 1a/75b/G3 USB DAC. Driver version 1.04/Driver Buffer 16ms. OSD text = Off
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15129



View Profile Email
« Reply #50 on: March 13, 2018, 05:50:26 am »

Thank you very much, Arvind.

See below; this is the structure on my Stealth where the Coverart is stored per album, which also can be a Gallery like in my case here. It is stored there per Unattended Playback session. Watch out : with a new (Unattended) Playback session the contents is deleted from of the "1" sub folder and replaced with the new required Coverart for the Unattended Playback session. When XXHighEnd is just quit (no Playback) the contents is deleted as well.

What is different for the Coverart when you play from your NAS ?
Better : When you comprise the Playlist Area of mixed NAS and attached HDD, what do you see ? This counts for FLAC files, but you already know that WAV does work. So what do you see for WAV vs. FLAC with a mixed Playlist of FLAC and WAV from the NAS ?

When I started this post I suddenly thought of rights. So the rights of your NAS could be different for FLAC and WAV folders, but which expresses through the JPEG files ?? Seems odd, but something like that could be in order. Regarding this, might you just see the Coverart files in all cases, can you actually open them on the Audio PC ?

To be sure, the sequence :
- Start Playback;
- Bring up XXHighEnd (Playback is allowed to be stopped);
- Observe folders.

Apologies for the super late responding; I was busy with something else yesterday.
Best regards,
Peter


* NAS01.png (34.82 KB, 597x599 - viewed 66 times.)
Logged

For the Stealth LPS PC :
W10-14393.0 - March 23, 2018 (2.10)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 40 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *5.19*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *52* (*43 ??*) / Nervous Rate = *10* / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*16ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
arvind
Audio Enthusiast
**
Offline Offline

Posts: 462


View Profile
« Reply #51 on: March 13, 2018, 12:27:52 pm »

Hi Peter,

Loading a WAV & a FLAC File from the NAS, I can see both cover art in sub folder “1”.

However in unattended playback only the WAV cover art is visible, FLAC File shows no cover art; just a black screen in the Audio PC.

Best regards,

Arvind
Logged

W10-14393.0 RAM OS / Mach II LPS 2640/XXHE 2.10/Engine#4/Adaptive Mode/16x /Arc Predict/Q= 30/1/1/1/xQ=40/Device Buffer:4096/PA= Off/Minimise OS/PE=off/Unattended/Stop All Services/SFS=5.19/120(max)/ClockRes= 15ms/straight Contiguous/Music on NAS/Phasure NOS 1a/75b/G3 USB DAC. Driver version 1.04/Driver Buffer 16ms. OSD text = Off
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15129



View Profile Email
« Reply #52 on: March 13, 2018, 12:59:02 pm »

OK Arvind, thank you.

So what happens when you try to open the Covert files of concern in the NAS location
a. from the Music Server PC;
b. from the Audio PC ?

Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - March 23, 2018 (2.10)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 40 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *5.19*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *52* (*43 ??*) / Nervous Rate = *10* / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*16ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
arvind
Audio Enthusiast
**
Offline Offline

Posts: 462


View Profile
« Reply #53 on: March 13, 2018, 01:17:40 pm »

Hi Peter,

From the music server the cover art files open (WAV as well as FLAC), however on the Audio pc neither open; a window pops up saying “Class not registered”.

Best regards,

Arvind
Logged

W10-14393.0 RAM OS / Mach II LPS 2640/XXHE 2.10/Engine#4/Adaptive Mode/16x /Arc Predict/Q= 30/1/1/1/xQ=40/Device Buffer:4096/PA= Off/Minimise OS/PE=off/Unattended/Stop All Services/SFS=5.19/120(max)/ClockRes= 15ms/straight Contiguous/Music on NAS/Phasure NOS 1a/75b/G3 USB DAC. Driver version 1.04/Driver Buffer 16ms. OSD text = Off
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15129



View Profile Email
« Reply #54 on: March 13, 2018, 04:59:56 pm »

OK Arvind, so that is the problem.
A mere problem is that this is not related to anything I do, obviously. Also it is really difficuly to help as apparently this is a "NAS" (OS) thing. So that it could be something like that became slowly clear to me (finally) but how to approach the solution ... no idea.

For your, and Richard too ! it would be the best to Google yourself for what you see happening and what the solution could be. And oh ... what about trying it in Normal OS briefly ? (I know, this is not really "briefly" (I would hate it))
Maybe it is some service which should run for this, but doesn't. So if it works in Normal OS we will be a giant step further ...

Best regards,
Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - March 23, 2018 (2.10)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 40 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *5.19*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *52* (*43 ??*) / Nervous Rate = *10* / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*16ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
arvind
Audio Enthusiast
**
Offline Offline

Posts: 462


View Profile
« Reply #55 on: March 14, 2018, 12:52:01 pm »

Hi Peter,

Nope, can’t see cover art in normal os mode either with FLAC files. 

Best regards,

Arvind
Logged

W10-14393.0 RAM OS / Mach II LPS 2640/XXHE 2.10/Engine#4/Adaptive Mode/16x /Arc Predict/Q= 30/1/1/1/xQ=40/Device Buffer:4096/PA= Off/Minimise OS/PE=off/Unattended/Stop All Services/SFS=5.19/120(max)/ClockRes= 15ms/straight Contiguous/Music on NAS/Phasure NOS 1a/75b/G3 USB DAC. Driver version 1.04/Driver Buffer 16ms. OSD text = Off
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15129



View Profile Email
« Reply #56 on: March 14, 2018, 03:17:31 pm »

Arvind, then I would blame Windows 10 (for its specific Build you are using - probably 14393.0) in combination with your NAS.

What about trying to find drivers for it (for Windows 10) ?
Remember, if you can find them do not forget to install them under Normal OS BASE.

Also a small thingy many people don't know : The ".0" versions of the W10 OS do not contain third party drivers (or as few of them as possible).

If I can be of any assistance somehow, let me know.
I think eventually it will start to work (I feel you are close already). One more thing :

Quote
Nope, can’t see cover art in normal os mode either with FLAC files.

Re-reading that, I may wonder what you actually say there. I mean, a FLAC file is completely unrelated to an image file which coincidentally is in the same folder. But maybe my yesterday'd question did not come across as intended :
Go to the Audio PC, Start Explorer, locate the folder of concern on the Music Server PC - observe the image file(s) in the folder(s) containing FLAC files which don't show the Coverart in XXHighEnd. I did thus NOT mean to use XXHighEnd for this "test".

Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - March 23, 2018 (2.10)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 40 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *5.19*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *52* (*43 ??*) / Nervous Rate = *10* / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*16ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
arvind
Audio Enthusiast
**
Offline Offline

Posts: 462


View Profile
« Reply #57 on: March 14, 2018, 03:33:50 pm »

Hi Peter,

I understood what you wanted me to do yesterday. I did go into the FLAC files folder in the music pc through the Audio pc & I can’t open the image folder.

The same thing I tried today under normal OS,with the same end result.

Maybe will try to locate suitable drivers for it.

Best regards,

Arvind
Logged

W10-14393.0 RAM OS / Mach II LPS 2640/XXHE 2.10/Engine#4/Adaptive Mode/16x /Arc Predict/Q= 30/1/1/1/xQ=40/Device Buffer:4096/PA= Off/Minimise OS/PE=off/Unattended/Stop All Services/SFS=5.19/120(max)/ClockRes= 15ms/straight Contiguous/Music on NAS/Phasure NOS 1a/75b/G3 USB DAC. Driver version 1.04/Driver Buffer 16ms. OSD text = Off
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15129



View Profile Email
« Reply #58 on: March 14, 2018, 04:38:07 pm »

Quote
& I can’t open the image folder.

Yeah, well, wait ...
So you have a separate folder under the music files folder with the Coveart files, right ? This makes it a little bit more logic to me. So now it is a complete folder you don't have access to which really is something different as a few image files in the midst of files ending at .flac.
Do you know the source of this (these) particular example ? No need to tell it in the open, but you yourself can maybe recognize that a group of albums from an other source doesn't show the exhibit. Of course it already starts with that separate folder for the images which could be called "rare" or at least not a standard (not that there is a standard for these things, but ...).

Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - March 23, 2018 (2.10)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 40 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *5.19*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *52* (*43 ??*) / Nervous Rate = *10* / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*16ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
arvind
Audio Enthusiast
**
Offline Offline

Posts: 462


View Profile
« Reply #59 on: March 15, 2018, 02:15:37 am »

Hi Peter,

I’m traveling until Sunday. Will return & send you a detailed reply.

Best regards,

Arvind
Logged

W10-14393.0 RAM OS / Mach II LPS 2640/XXHE 2.10/Engine#4/Adaptive Mode/16x /Arc Predict/Q= 30/1/1/1/xQ=40/Device Buffer:4096/PA= Off/Minimise OS/PE=off/Unattended/Stop All Services/SFS=5.19/120(max)/ClockRes= 15ms/straight Contiguous/Music on NAS/Phasure NOS 1a/75b/G3 USB DAC. Driver version 1.04/Driver Buffer 16ms. OSD text = Off
Pages: 1 2 3 [4] 5  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.037 seconds with 20 queries.