XXHighEnd - The Ultra HighEnd Audio Player
December 09, 2019, 11:53:38 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!
Home Help Search Login Register
Pages: [1] 2  All
Print
Author Topic: Tidal Search Help  (Read 5629 times)
0 Members and 1 Guest are viewing this topic.
michaeljeger
Audio Loudspeaker
*
Offline Offline

Posts: 135

Headphone Maniac


View Profile Email
« on: December 28, 2015, 03:46:32 pm »

Hi
I just installed the new version 2.04.
I was playing a bit with Tidal and in principle, it works very well. The one thing I have a very hard time with is actually finding stuff.

One example:

I was trying to find the Handel Messiah with Emmanuelle Ham (2014)
I tried various search term i used in the Tidal desktop app.
I tried Messiah, Emmanuelle Ham etc.
The album I am looking for does not turn up.

So my question is, how to easily find stuff in Tidal with XXhighend?

It seems the big challenge comes with classical albums, with Pop it is easier since the artist name usually brings up the correct results.

Any tips and pearls are highly appreciated.

Thanks, Michael
Logged

Custom Built XXHighend PC with Xeon processors and not fans -> XXHighend Player 2.02 with Win 10 10074 -> Claxius USB Cable -> Phasure NOS1a -> Blaxius Cable -> Violectric V281  Headphone Amp -> Abyss AB-1266 (best headphone in the world)
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15547



View Profile Email
« Reply #1 on: December 28, 2015, 04:22:12 pm »

Hi Michael - Nasty example this is !

Well, it works, AFTER you know how they store it. And this IS a problem.
If you look at the "Artist part" of the Albums below, you can see what I looked for. But I could only do that after Tidal showed it to me first. See last picture for one of them. The other was different (just under Handel) ...

Peter


* Tidal20.png (87.96 KB, 661x190 - viewed 297 times.)

* Tidal21.png (82.03 KB, 499x185 - viewed 302 times.)

* Tidal22.png (98.94 KB, 767x257 - viewed 303 times.)
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC ->Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19 (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10 (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
michaeljeger
Audio Loudspeaker
*
Offline Offline

Posts: 135

Headphone Maniac


View Profile Email
« Reply #2 on: December 28, 2015, 06:04:40 pm »

Peter thanks.

Classical titles seem really difficult. Maybe there is a way to make the whole searching a bit easier in XXHighend.

The Album I was looking for is actually a different one, and I still was not able to get it.
See attached pic.

Regards, Michael


* LittleSnapper.jpg (60.56 KB, 1038x423 - viewed 309 times.)
Logged

Custom Built XXHighend PC with Xeon processors and not fans -> XXHighend Player 2.02 with Win 10 10074 -> Claxius USB Cable -> Phasure NOS1a -> Blaxius Cable -> Violectric V281  Headphone Amp -> Abyss AB-1266 (best headphone in the world)
michaeljeger
Audio Loudspeaker
*
Offline Offline

Posts: 135

Headphone Maniac


View Profile Email
« Reply #3 on: December 28, 2015, 06:15:40 pm »

ok.... Handel: Messiah did the trick.

That means for complicated stuff first figure out the exact title in Tidal app.

Regards, Michael
Logged

Custom Built XXHighend PC with Xeon processors and not fans -> XXHighend Player 2.02 with Win 10 10074 -> Claxius USB Cable -> Phasure NOS1a -> Blaxius Cable -> Violectric V281  Headphone Amp -> Abyss AB-1266 (best headphone in the world)
michaeljeger
Audio Loudspeaker
*
Offline Offline

Posts: 135

Headphone Maniac


View Profile Email
« Reply #4 on: December 28, 2015, 10:49:25 pm »

here is another one

This one i cannot prepare the streams.
The album is not downloaded.

Tidal issue?

Regards, Michael



* Safari.jpg (134.96 KB, 1517x488 - viewed 288 times.)
Logged

Custom Built XXHighend PC with Xeon processors and not fans -> XXHighend Player 2.02 with Win 10 10074 -> Claxius USB Cable -> Phasure NOS1a -> Blaxius Cable -> Violectric V281  Headphone Amp -> Abyss AB-1266 (best headphone in the world)
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15547



View Profile Email
« Reply #5 on: December 29, 2015, 08:57:02 am »

Michael,

Quote
ok.... Handel: Messiah did the trick.

No, ... I suppose you don't know how to do it ... Happy

The Artist is Emannuelle Ham. Of course (and again) you must know that, but the Tidal program tells you.
Fill that (precisely !) in the Artist Name text field (in the Search screen) and then you get the below.

Peter


* Tidal23.png (71 KB, 650x342 - viewed 282 times.)
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC ->Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19 (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10 (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15547



View Profile Email
« Reply #6 on: December 29, 2015, 09:06:00 am »

here is another one

This one i cannot prepare the streams.
The album is not downloaded.

Tidal issue?

Nah, RTFM issue. haha.
Yellow border = Format is not in 16/44.1. In Tidal too you can see it's not "Hi-definition" because the "HIFI" text is not lit.
XXHighEnd won't play "MP3" from Tidal ...

Peter


* Tidal24.png (133.65 KB, 643x497 - viewed 284 times.)

* Tidal25.png (106.14 KB, 816x193 - viewed 273 times.)
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC ->Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19 (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10 (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
michaeljeger
Audio Loudspeaker
*
Offline Offline

Posts: 135

Headphone Maniac


View Profile Email
« Reply #7 on: December 29, 2015, 02:14:52 pm »

Hi Peter

Thanks for pointing out that not all streams on Tidal are indeed Hifi, was not aware of that.

I have some more searching struggles. Here's a tough one I have no solution yet.
Compilations.

80 Totally 80s Hits
Various Artists

No solution found yet to have it appear in XXHighEnd.

Maybe there is a way to make the search feature in XXHighEnd more robust?
Meaning that when I enter a correct substring, the album would still appear.

But in my example there must be another reason. It is not showing up when I exactly enter the Album Title.

Any thoughts?

Michael


* TIDAL.jpg (172.98 KB, 1201x836 - viewed 269 times.)
Logged

Custom Built XXHighend PC with Xeon processors and not fans -> XXHighend Player 2.02 with Win 10 10074 -> Claxius USB Cable -> Phasure NOS1a -> Blaxius Cable -> Violectric V281  Headphone Amp -> Abyss AB-1266 (best headphone in the world)
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15547



View Profile Email
« Reply #8 on: December 29, 2015, 02:52:37 pm »

Yes, that one is too difficult for me too. Happy

I now see that I don't allow to search for Album Names only, and that is the problem here;
So combined with "Various Artists" as the Artist, this now "fails" on the number of result lines. So there are so many "Various Artists" albums that the list is truncated before yours surfaces.

Quote
Meaning that when I enter a correct substring, the album would still appear.

I assume you mean INcorrect ...
Nah, because the same problem is implied as just described : you will get so many results that you won't be able to choose from it (plus that you wait forever until the result is there).

Inside information :
The problem is exactly the other way around than you'd expect - the standard means of Tidal to search for you (for a program like XXHighEnd) is that when you search for Deep Purple, it also comes up with Deep Forest and The Deep and whatever, and also Deep Purple. This already presents you a list where you can not choose from. It is thus *me* who makes the list shorter for you, by checking for the exactness. You would go crazy if I would not do that.

Also, there's so much more which doesn't work as you think or expect. Example : Genres. So you can search for Genres you thought ? Well, it would be the most helpful to now minimize the list, hence allowing more "wild card". But ... while Tidal shows you Genre search and think it works, it doesn't show you that maybe one out of 1000 (10000 ?) have a Genre filled in its registration. So what Tidal shows you is just nothing (of it all). Meanwhile, we can not use it at all, because it is just not registered.
Record label and (really) dozens of things (data) more, are all not registered. But they are provided ! ... empty. Such a waste / shame actually because all this data would help so much for searching.

Btw, this problem with the Various Artists should be solved when I allow to look for the Album Name only after all. But I did not allow it, so far, because that too can easily come up with much too much. I didn't try, but many could be named "under the moon" (for stupid example). But I can allow it and we'll see.
Something else : You are not going to tell me that you explicitly look for such an album, right ? (you wouldn't be aware that it exists). Still, I have many examples myself with Various Artists and I can't even think of where to begin for searching for them. See below - and I have 800 or so of these, all in the Genre Ambient. In Tidal I'm confident I can't even find one, OR I make it so that all of Various Artists are presented which will be a literal Million. And oh, I will be able to "sub search" that, but the point is that these million need to be downloaded first for their meta data. It is just too much ...

Peter


* Tidal26.png (200.81 KB, 646x491 - viewed 265 times.)
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC ->Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19 (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10 (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15547



View Profile Email
« Reply #9 on: December 29, 2015, 03:53:29 pm »

Try 2.04b (see below, unzip over your current 2.04 folder).
With that you can Search for Albums only.
(don't tell anyone, but I think it was not really intentional that it did not want to work)

The super seriously complete 80 hits of the Totaled 80s remains unfound. BUT, I think that is for me over here. I also don't see it in the Tidal program.

Peter

* XXHighEnd-204b-x.rar (1325.28 KB - downloaded 160 times.)
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC ->Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19 (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10 (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
michaeljeger
Audio Loudspeaker
*
Offline Offline

Posts: 135

Headphone Maniac


View Profile Email
« Reply #10 on: December 29, 2015, 07:08:04 pm »

The fact that you did not find the title might be also related that I signed up for Tidal in the US.
In this way, I pay the lower US monthly fee.
But that could also imply regional differences in the offering of albums.

Regards, Michael
Logged

Custom Built XXHighend PC with Xeon processors and not fans -> XXHighend Player 2.02 with Win 10 10074 -> Claxius USB Cable -> Phasure NOS1a -> Blaxius Cable -> Violectric V281  Headphone Amp -> Abyss AB-1266 (best headphone in the world)
hudesigns
Audio Loudspeaker
*
Offline Offline

Posts: 89


View Profile Email
« Reply #11 on: November 19, 2019, 05:12:40 pm »

Hi Peter,
It's been a while. Recently I tried to prepare some new Tidal tracks again with no success. I had been preparing tracks from Tidan before with about 90% successful rate. But this time around I got all yellow bordered items, for both MQA and non-MQA tracks. My music PC has internet connection, and all track informations except "Streams" folder are downloaded. My tidal subscription is Premium, not HIFI. Could this be an issue?

The folders of all yellow bordered items have TidalAlbumErr.tst files.

Examples of my yellow bordered items:
121424706
35106004
34409408
11791263
Logged

XXHighEnd PC -> I5-4460 (4 cores), @800Mhz, 24GB, Windows 10 Pro 64 bit build 10586.0 - Windows system, XXHE and XXHEdata on M.2 SSD on MoBo - Other temp folders on 2.5" internal SSD / XXHighEnd 2.10c, music on LAN / Engine#4 Adaptive Mode / Buffer = 1024 / Q1/-/3/4/5 = 11/-/1/1/1 / Q1Factor = 1 / ClockRes = 1ms / SFS = 5.19  (max 60) / Memory = Straight Contiguous / Include Garbage Collect / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 1-3 / UnAttended / Stop Desktop, Remaining, WASAPI and W10 services / Keep LAN - Not Persist / WallPaper Off / OSD Off / Running Time Off / Minimize OS / XTweaks : Balanced Load = 49 / Nervous Rate = 10 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Custom Filter second High 705600-> USB3 from MoBo -> Modified USB3 "Y" cable -> 32/384 async USB DAC iFi iDAC2 (in bit-perfect NOS mode) powered by battery--->

Setup 1: Fisher 80 mono preamplifiers -> 8417 (in triode mode) push pull mono amps -> Bi-wire with Naim NAC A5 speaker cable for woofer and military grade silver alloy cable to tweeter -> Linn Kan II speakers

Setup 2: Audio Research SP-3 preamplifier -> 45 (globe) single ended mono amps -> Altec 604e speakers
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15547



View Profile Email
« Reply #12 on: November 20, 2019, 05:08:57 am »

Hi there Zheng,

I tried them all, and for me the first (CD01) of the Back was tested and works, the second does not come up at all, the third (Brahms) the CD01 is Yellow and the CD02 is OK, and the fourth again does not come up at all.

But as we know this may not tell all because it could be the difference between Netherlands and HK (I hope I recall that correctly).

We might try this :

1. In your XX folder there's a TidalSession.dat file; delete that. Restart XXHighEnd and retry. This will force a re-login at Tidal.

2. If #1 did not help, please email (not attach here) the now new TidalSession.dat file. This also requires your Tidal email (account) and password. You could change the password for the occasion, so I can try it for say this week; after that you can change it back to what it was.
Of course if you don't like me to do this, then it is OK (but won't help either Happy).

It can well be the Premium vs HiFi account indeed. Are you new to Tidal ? Maybe I forgot, but I don't recall having a Premium account (while still MQA is allowed). So with the help of your account data I can test it.
But possibly #1 already helps, but in that case I'd say that something must have changed underway and that at first you were logged in as HiFi account, while now (suddenly ?) it requires Premium.

I don't think I am doing anything with it. But for example, if you have the even lower rated account (??) that only allows MP3 albums, all would emerge with yellow borders because XXHighEnd tests for them not to be MP3 and "skips" them (yellow border) if not Redbook after all. N.b.: It works like this because sometimes what's promised as Rebook, at the "playing" level turns out to be MP3. This is rather a rights issue than something wrong, although the "promise" regarding you (which is also related to the country - HK) having the rights, is then a bug (somehow). Btw, this is determined on a per track basis, and when you (/ HK) do not have the rights to the first track, the album will be yellow bordered and inaccessible for Playback. If the first track is OK and a next track does not have the rights for you, that next track(s) is just skipped (the track number will lack in the sequence of tracks for the album, after it has been Prepared).

Long story, but it may help you to debug the situation.

I am not assuming that this is related to the current HK situation (if you are in HK at all), but this could also be the case, far sought.

Best regards,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC ->Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19 (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10 (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
hudesigns
Audio Loudspeaker
*
Offline Offline

Posts: 89


View Profile Email
« Reply #13 on: November 20, 2019, 02:09:49 pm »

Hi Peter,
As always I got from you a full detailed response! What else I can say but a big THANKS! Here are some clarification and steps Im going to do:

Im residing in upstate New York.
First Im going to try to upgrade to HIFI level.
If issues persist, Ill delete that file and restart anew.
If still not working, Ill email you the file and login credential.

I will report results here. Thanks again!
Logged

XXHighEnd PC -> I5-4460 (4 cores), @800Mhz, 24GB, Windows 10 Pro 64 bit build 10586.0 - Windows system, XXHE and XXHEdata on M.2 SSD on MoBo - Other temp folders on 2.5" internal SSD / XXHighEnd 2.10c, music on LAN / Engine#4 Adaptive Mode / Buffer = 1024 / Q1/-/3/4/5 = 11/-/1/1/1 / Q1Factor = 1 / ClockRes = 1ms / SFS = 5.19  (max 60) / Memory = Straight Contiguous / Include Garbage Collect / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 1-3 / UnAttended / Stop Desktop, Remaining, WASAPI and W10 services / Keep LAN - Not Persist / WallPaper Off / OSD Off / Running Time Off / Minimize OS / XTweaks : Balanced Load = 49 / Nervous Rate = 10 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Custom Filter second High 705600-> USB3 from MoBo -> Modified USB3 "Y" cable -> 32/384 async USB DAC iFi iDAC2 (in bit-perfect NOS mode) powered by battery--->

Setup 1: Fisher 80 mono preamplifiers -> 8417 (in triode mode) push pull mono amps -> Bi-wire with Naim NAC A5 speaker cable for woofer and military grade silver alloy cable to tweeter -> Linn Kan II speakers

Setup 2: Audio Research SP-3 preamplifier -> 45 (globe) single ended mono amps -> Altec 604e speakers
hudesigns
Audio Loudspeaker
*
Offline Offline

Posts: 89


View Profile Email
« Reply #14 on: November 20, 2019, 03:27:09 pm »

Ok it looks like an issue of Tidal subscription. Once I upgraded to HIFI account, the above issues disappeared. Except for the third Brahms CD01, I prepared the rest successfully.
Logged

XXHighEnd PC -> I5-4460 (4 cores), @800Mhz, 24GB, Windows 10 Pro 64 bit build 10586.0 - Windows system, XXHE and XXHEdata on M.2 SSD on MoBo - Other temp folders on 2.5" internal SSD / XXHighEnd 2.10c, music on LAN / Engine#4 Adaptive Mode / Buffer = 1024 / Q1/-/3/4/5 = 11/-/1/1/1 / Q1Factor = 1 / ClockRes = 1ms / SFS = 5.19  (max 60) / Memory = Straight Contiguous / Include Garbage Collect / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 1-3 / UnAttended / Stop Desktop, Remaining, WASAPI and W10 services / Keep LAN - Not Persist / WallPaper Off / OSD Off / Running Time Off / Minimize OS / XTweaks : Balanced Load = 49 / Nervous Rate = 10 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Custom Filter second High 705600-> USB3 from MoBo -> Modified USB3 "Y" cable -> 32/384 async USB DAC iFi iDAC2 (in bit-perfect NOS mode) powered by battery--->

Setup 1: Fisher 80 mono preamplifiers -> 8417 (in triode mode) push pull mono amps -> Bi-wire with Naim NAC A5 speaker cable for woofer and military grade silver alloy cable to tweeter -> Linn Kan II speakers

Setup 2: Audio Research SP-3 preamplifier -> 45 (globe) single ended mono amps -> Altec 604e speakers
Pages: [1] 2  All
Print
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.092 seconds with 20 queries.