XXHighEnd - The Ultra HighEnd Audio Player
December 13, 2018, 09:08:24 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Problems getting into the BIOS (with RAM-OS ?)  (Read 4389 times)
0 Members and 0 Guests are viewing this topic.
Gerard
Audio Addict
***
Offline Offline

Posts: 1064


WWG1WGA


View Profile
« on: January 23, 2016, 02:31:31 pm »

Peter,

I tried to het into the boot menu. (before start Windows) but it wont work. Is that because of being in RAM?

 Happy
« Last Edit: January 24, 2016, 09:38:03 am by PeterSt » Logged

Januari 2017 XX 2.05
OriginAE x11v Home build HTCP ~ Asus x79 mobo 3930K 12 core underclock 500 MHz,
16GB, *Windows 10 Pro 64 bit build 14393.0* *from RAM*, music on music server / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.10*  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core *3-5* / Not Switch Processors during Playback = Off/ Playback Drive *none* (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Not the best (OS from RAM issue) / Time Stability = Off (OS from RAM issue) / Custom Filter Mid 705600 / -> USB3 (Silverstone both sides isolated = Sw#3 of NOS1a = Up) -> *Clairixa USB 15cm* -> Intona Isolator -> Clairixa USB 0.70m -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink ->> Metrum Amps ->> Metrum Acoustics ESL Open Baffle.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15320



View Profile Email
« Reply #1 on: January 23, 2016, 02:38:46 pm »

Hi Gerard,

I'm afraid I don't understand the question.
Are you referring to the normal Windows boot menu ? ... that should just work. But you only have two seconds to access it (that time out is settable in the XXHighEnd Boot Menu - bottom-left).
Pressing down-arrow regularly when the system is booting, should give you the access (in harmless fashion).

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Gerard
Audio Addict
***
Offline Offline

Posts: 1064


WWG1WGA


View Profile
« Reply #2 on: January 23, 2016, 02:48:28 pm »

Hi Gerard,

I'm afraid I don't understand the question.
Are you referring to the normal Windows boot menu ? ... that should just work. But you only have two seconds to access it (that time out is settable in the XXHighEnd Boot Menu - bottom-left).
Pressing down-arrow regularly when the system is booting, should give you the access (in harmless fashion).

Peter

I mean the MB boot menu. Pressing f2 or Del. Tried it 5 times now and cant get in.
Logged

Januari 2017 XX 2.05
OriginAE x11v Home build HTCP ~ Asus x79 mobo 3930K 12 core underclock 500 MHz,
16GB, *Windows 10 Pro 64 bit build 14393.0* *from RAM*, music on music server / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.10*  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core *3-5* / Not Switch Processors during Playback = Off/ Playback Drive *none* (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Not the best (OS from RAM issue) / Time Stability = Off (OS from RAM issue) / Custom Filter Mid 705600 / -> USB3 (Silverstone both sides isolated = Sw#3 of NOS1a = Up) -> *Clairixa USB 15cm* -> Intona Isolator -> Clairixa USB 0.70m -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink ->> Metrum Amps ->> Metrum Acoustics ESL Open Baffle.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15320



View Profile Email
« Reply #3 on: January 23, 2016, 02:56:52 pm »

Oops. Sorry for moving the topic to XXHighEnd; I did not expect that.

No idea ! I don't do anything with that ...
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Gerard
Audio Addict
***
Offline Offline

Posts: 1064


WWG1WGA


View Profile
« Reply #4 on: January 23, 2016, 02:58:35 pm »

No power on the keyboard until Windows starts  unhappy
Logged

Januari 2017 XX 2.05
OriginAE x11v Home build HTCP ~ Asus x79 mobo 3930K 12 core underclock 500 MHz,
16GB, *Windows 10 Pro 64 bit build 14393.0* *from RAM*, music on music server / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.10*  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core *3-5* / Not Switch Processors during Playback = Off/ Playback Drive *none* (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Not the best (OS from RAM issue) / Time Stability = Off (OS from RAM issue) / Custom Filter Mid 705600 / -> USB3 (Silverstone both sides isolated = Sw#3 of NOS1a = Up) -> *Clairixa USB 15cm* -> Intona Isolator -> Clairixa USB 0.70m -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink ->> Metrum Amps ->> Metrum Acoustics ESL Open Baffle.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15320



View Profile Email
« Reply #5 on: January 23, 2016, 03:36:20 pm »

PS/2 connected ?
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Gerard
Audio Addict
***
Offline Offline

Posts: 1064


WWG1WGA


View Profile
« Reply #6 on: January 23, 2016, 04:05:37 pm »

Yes an usb. Nothing. Got back to base unminimised. Even then nothing. Removed hdd and that got me back in boot menu. PS 2 keyboard still does not work. Tried 2 different keyboards.

I would like to try to raise the CPU a bit. From 12 to 20. See what that does. Regarding errors. Just for fun.

Now lets see
Logged

Januari 2017 XX 2.05
OriginAE x11v Home build HTCP ~ Asus x79 mobo 3930K 12 core underclock 500 MHz,
16GB, *Windows 10 Pro 64 bit build 14393.0* *from RAM*, music on music server / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.10*  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core *3-5* / Not Switch Processors during Playback = Off/ Playback Drive *none* (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Not the best (OS from RAM issue) / Time Stability = Off (OS from RAM issue) / Custom Filter Mid 705600 / -> USB3 (Silverstone both sides isolated = Sw#3 of NOS1a = Up) -> *Clairixa USB 15cm* -> Intona Isolator -> Clairixa USB 0.70m -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink ->> Metrum Amps ->> Metrum Acoustics ESL Open Baffle.
Gerard
Audio Addict
***
Offline Offline

Posts: 1064


WWG1WGA


View Profile
« Reply #7 on: January 23, 2016, 04:28:31 pm »

Boot Menu whaaaaaaaaaa

Meant Bios   Wink Wink
Logged

Januari 2017 XX 2.05
OriginAE x11v Home build HTCP ~ Asus x79 mobo 3930K 12 core underclock 500 MHz,
16GB, *Windows 10 Pro 64 bit build 14393.0* *from RAM*, music on music server / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.10*  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core *3-5* / Not Switch Processors during Playback = Off/ Playback Drive *none* (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Not the best (OS from RAM issue) / Time Stability = Off (OS from RAM issue) / Custom Filter Mid 705600 / -> USB3 (Silverstone both sides isolated = Sw#3 of NOS1a = Up) -> *Clairixa USB 15cm* -> Intona Isolator -> Clairixa USB 0.70m -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink ->> Metrum Amps ->> Metrum Acoustics ESL Open Baffle.
brunok
Audio Loudspeaker
*
Offline Offline

Posts: 19


View Profile
« Reply #8 on: January 23, 2016, 04:29:27 pm »

I'm wondering about the implications of using the isolated Silverstone USB with Intona?! Not the keyboard issue but with timing on Intona.  Has anyone tried it's removal...implications.

brunok
Logged
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15320



View Profile Email
« Reply #9 on: January 23, 2016, 05:48:49 pm »

Gerard,

Is this originally with RDC ?

All I recognize from your story is that here too it can or will happen that I can not do anything with the BIOS etc. once I have been connected by RDC *ONLY* and then plug in the keuboard and all. Monitor then does not work as well. But a reboot with all stuff plugged in, solves it.
I don't think this is exactly your situation, but ...

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Gerard
Audio Addict
***
Offline Offline

Posts: 1064


WWG1WGA


View Profile
« Reply #10 on: January 23, 2016, 05:51:50 pm »

Gerard,

Is this originally with RDC ?

All I recognize from your story is that here too it can or will happen that I can not do anything with the BIOS etc. once I have been connected by RDC *ONLY* and then plug in the keuboard and all. Monitor then does not work as well. But a reboot with all stuff plugged in, solves it.
I don't think this is exactly your situation, but ...

Peter


Thanx for your advise... Can't get it the way I like.... So I have the keyboard trough USB.

😃
Logged

Januari 2017 XX 2.05
OriginAE x11v Home build HTCP ~ Asus x79 mobo 3930K 12 core underclock 500 MHz,
16GB, *Windows 10 Pro 64 bit build 14393.0* *from RAM*, music on music server / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.10*  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core *3-5* / Not Switch Processors during Playback = Off/ Playback Drive *none* (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Not the best (OS from RAM issue) / Time Stability = Off (OS from RAM issue) / Custom Filter Mid 705600 / -> USB3 (Silverstone both sides isolated = Sw#3 of NOS1a = Up) -> *Clairixa USB 15cm* -> Intona Isolator -> Clairixa USB 0.70m -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink ->> Metrum Amps ->> Metrum Acoustics ESL Open Baffle.
Gerard
Audio Addict
***
Offline Offline

Posts: 1064


WWG1WGA


View Profile
« Reply #11 on: January 24, 2016, 09:43:52 am »

But oh boy getting into bios to activate the mobo usb was difficult. PS/2 mouse and keyboard do not work..... I first had to reset the bios and boot without hdd attached. With hdd it was for me impossible to get into the bios. But this is another subject.

regards, Arjan

Ah you encounter problems too with the PS2. I think ill buy a new USB card with 4. So I can connect mouse, keyboard and HDD dock. Than the MB USB can turned off again. I also got in when I removed HDD-RAM.

 Happy
« Last Edit: January 24, 2016, 10:22:00 am by PeterSt » Logged

Januari 2017 XX 2.05
OriginAE x11v Home build HTCP ~ Asus x79 mobo 3930K 12 core underclock 500 MHz,
16GB, *Windows 10 Pro 64 bit build 14393.0* *from RAM*, music on music server / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.10*  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core *3-5* / Not Switch Processors during Playback = Off/ Playback Drive *none* (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Not the best (OS from RAM issue) / Time Stability = Off (OS from RAM issue) / Custom Filter Mid 705600 / -> USB3 (Silverstone both sides isolated = Sw#3 of NOS1a = Up) -> *Clairixa USB 15cm* -> Intona Isolator -> Clairixa USB 0.70m -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink ->> Metrum Amps ->> Metrum Acoustics ESL Open Baffle.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15320



View Profile Email
« Reply #12 on: January 24, 2016, 10:29:42 am »

I think you both have an ASRock Extreme4-M, right ?

Tell me, wasn't it so that the both (!!) of you has problems with the PS/2 connections, originally ? Like in : did not work, had to go to Normal OS and only in there it started to work, and that AFTER you at first used an USB connection for mouse and keyboard ?
swoon
... the BOTH of you ... ?

If so it only tells that my memory is fine. That is all.
haha

...

However, it looks like no coincidence, when I am right with my memory.

I am pretty sure there is nothing wrong whatsoever with any PS/2 connection, BUT you can let it fail by means of "unexpected sequences". Something like that. You already did, and now you run into it again because remember, that OS disk is expecting a normal situation because I coincidentally have a quite normal situation over here. So advice :
Twiggle as long as required to let it work again, and do that in Normal OS. After that it should keep on working.

One exception :
When using RDC and once rebooted without anything (keyboard, mouse, monitor) connected, after that in a running state connecting the lot will NOT let it work. At least that is how the issue (which indeed is there somewhere, as it seems) shows over here. But that really is all and btw sufficiently annoying at times ...

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Gerard
Audio Addict
***
Offline Offline

Posts: 1064


WWG1WGA


View Profile
« Reply #13 on: January 24, 2016, 10:36:58 am »

You are right i had problems before. But learned from that and have goneback to Normal OS. Than tried so much to get it to work but noting.
PS2 mouse will work. Keyboard no.

I will try to reset my CMOS this week and see if i can get it to work.

 Happy
Logged

Januari 2017 XX 2.05
OriginAE x11v Home build HTCP ~ Asus x79 mobo 3930K 12 core underclock 500 MHz,
16GB, *Windows 10 Pro 64 bit build 14393.0* *from RAM*, music on music server / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.10*  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core *3-5* / Not Switch Processors during Playback = Off/ Playback Drive *none* (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Not the best (OS from RAM issue) / Time Stability = Off (OS from RAM issue) / Custom Filter Mid 705600 / -> USB3 (Silverstone both sides isolated = Sw#3 of NOS1a = Up) -> *Clairixa USB 15cm* -> Intona Isolator -> Clairixa USB 0.70m -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink ->> Metrum Amps ->> Metrum Acoustics ESL Open Baffle.
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.091 seconds with 19 queries.