XXHighEnd - The Ultra HighEnd Audio Player
October 23, 2019, 02:25:45 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: NOS1 (not NOS1a) driver: 1.03 or 1.04 ?  (Read 10110 times)
0 Members and 0 Guests are viewing this topic.
AlainGr
Audio Addict
***
Offline Offline

Posts: 1130

Music for life

alain_gregoire@hotmail.com
View Profile Email
« on: January 28, 2016, 01:44:18 pm »

Hi Peter,

Am I right to assume that the driver for the NOS1 (not the "a" version) needs to stay with the 1.03 driver ?

If so, do I need to rename an extension for another to allow the right driver to be used ?

In other words, what is the sequence I should follow to have the correct driver used (remove the 1.04, then install the 1.03)...

Thanks

Alain
Logged

Desktop with ASUS Sabertooth X79 motherboard,Intel 3930k 6 cores (+ 6) at 1.2 GHZ,32GB ram 1333Mhz,Win 10 pro build 14386 64 bit with no updates,OS + XXHE on external Sata III SSD (Esata), music (WAV) on external 5200 rpm drive through network, OS MInimized, XX with engine 4 adaptive,4096 (buffer size), CPU with scheme 3,Player = Low,Thread = RealTime, Q1 = 14,Q345 = 1,1,1,Q1x=1,Clock res = (variable),Stop Desktop Services,Stop Remaining Services,Stop Wasapi,,LAN on,persist = on,all OSD off,SFS = 2,PE off,PA off, Arc Prediction,x16 Upsample, Straight Contiguous,Lush USB  cable,Phasure NOS1a DAC,Meitner PA-6 preamp, Spectral Audio DMA-180  Power Amp, Tannoy System 15 DMT II, Tannoy St-100 supertweeters, Tannoy TS2.12 subwoofers (2). * On hiatus for a while...
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15523



View Profile Email
« Reply #1 on: January 28, 2016, 01:50:20 pm »

Hi Alain,

If all is right the 1.04 Driver works for NOS1 and NOS1a.
So if you're talking about the RAM-OS Disk, you can leave all as it is and it should work.
Test with switching between 44.1 and 48 based material (and watch whether the speed is OK - just stopwatch a track for its expected length).

Regards,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
AlainGr
Audio Addict
***
Offline Offline

Posts: 1130

Music for life

alain_gregoire@hotmail.com
View Profile Email
« Reply #2 on: January 28, 2016, 02:11:15 pm »

Super Happy This evening I will listen for the first time to the OS-ram drive Happy

Alain
Logged

Desktop with ASUS Sabertooth X79 motherboard,Intel 3930k 6 cores (+ 6) at 1.2 GHZ,32GB ram 1333Mhz,Win 10 pro build 14386 64 bit with no updates,OS + XXHE on external Sata III SSD (Esata), music (WAV) on external 5200 rpm drive through network, OS MInimized, XX with engine 4 adaptive,4096 (buffer size), CPU with scheme 3,Player = Low,Thread = RealTime, Q1 = 14,Q345 = 1,1,1,Q1x=1,Clock res = (variable),Stop Desktop Services,Stop Remaining Services,Stop Wasapi,,LAN on,persist = on,all OSD off,SFS = 2,PE off,PA off, Arc Prediction,x16 Upsample, Straight Contiguous,Lush USB  cable,Phasure NOS1a DAC,Meitner PA-6 preamp, Spectral Audio DMA-180  Power Amp, Tannoy System 15 DMT II, Tannoy St-100 supertweeters, Tannoy TS2.12 subwoofers (2). * On hiatus for a while...
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.061 seconds with 19 queries.