XXHighEnd - The Ultra HighEnd Audio Player
September 16, 2019, 12:07:56 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Help needed getting win10 going with XXhighend2.04  (Read 7133 times)
0 Members and 0 Guests are viewing this topic.
hvdh
Audio Loudspeaker
*
Offline Offline

Posts: 44


View Profile Email
« on: February 24, 2016, 04:21:27 pm »

Guys,

I upgraded from Win7 Ultimate to Win10 build 10586.0 the day before yesterday.
Both are 64 bit operating systems.

I know now that I probably shouldn't have done this, but instead should have started fresh with the ISO file that Peter so kindly pointed me to this morning.

I'm pretty shure that the install is correct:
- WINVER tells me "Version 1511, OS build 10586.0" is installed.
- Installation of updates is turned off using Group Policy Editor. I double-checked, no updates are installed.
  I turned off updates using right Mouse Button/STOP within XXhigend. Unfortunately I can't remember which of the two I did first. Does this make any difference?
- I made at least one mistake: I forgot to turn off Windows Defender. I turned it off only after I tried to Activate (maybe too late?) using Group Policy Editor.

I really don't want to start over, so I was wondering if anybody can help me with the last two snags:

1. XXhighend will not Activate, although I have a code, when I enter it XXhighend pop-up says "Done".
    But it never turns red....
2. I can not go higher than 384Khz. Can this be related?

Activation did achieve one thing: Something does happen when I push the Minimize button:
  - I can make a restore point. This only worked after I turned on protection of the C: drive in Control Panel
  - After this I get the message "We're sorry, but your Reboot into Minimized OS can not continue. You may want to contact Phasure about this."
     My guess is that because I'm not (or partly????) activated I can not use minimised OS...

The C:\ drive is an SSD, and is the only drive in the PC. The music is located in my other PC.
The audio PC is controlled from another Win7 Ultimarte machine using RDP.

I am not using a RAM disk at all (yet)

Can anybody shed a light on this little problem???

Thanks,

Henk
Logged

Win10 14393.0 / music on LAN /  / Q1/-/3/4/5 = 30/-/1/1/1 / xQ1 = 40 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Not Include Garbage Collect / SFS = 20.19  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/  / UnAttended (Just Start) / Always Copy to XX Drive / Stop Desktop-Remaining-WASAPI-W10 Services / Keep LAN - Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = 42 / Nervous Rate = 100 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Arc Predict -> Clairixa USB 0.80 meter -> 24/768 Phasure NOS1a DAC With B'ass and Phisolator -> BAlanced interlink -> Apogee Grand loudspeakers, using STAX dma-x2 (midrange ribbon) / Krell FPB600C (bass ribbon)

If it flies, Don't ground it!
christoffe
Audio Addict
***
Offline Offline

Posts: 760


View Profile Email
« Reply #1 on: February 24, 2016, 04:47:08 pm »

Hi,
had the same problem, and after the 3rd activation with the Phasure code XXH was activated.

Joachim
Logged
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15505



View Profile Email
« Reply #2 on: February 24, 2016, 04:54:09 pm »

Dear Henk,

You told me you were shy to post about this, but I read all through and I can tell you that you applied everything superbly right. Totally nothing wrong with it all.
Windows version is also the correct one (I actually now may wonder how you managed that, while upgrading from Windows 7, but that is for another day).

Turning off Defender a little late is really no issue.

Quote
I can not go higher than 384Khz. Can this be related?

Check your DAC Is setting - it must be at 24/786.
Also activate Is NOS1 under it.

Anyway ... for sure you are not Activated, so that is the remaining problem. A few things now :

1. You did follow the procedure in the Activation Email 100% precisely (that is required) ?

2. It can be so that because of all your trying, you - without knowing - reset things; remember, quite a long time passed between your request for Activation and the email your received (a hiccup somewhere). So it is a bit challenged for.
Remedy in this case :
Go to Settings and close to the top RightClick on the Save As button and choose Reset.
Now go to the Paypal button again and request a new Code.
Money will be returned instantly of course (pay for 2.xx only once).

3. I may wonder whether you really obtained a Code through Windows 10 without hassle. I mean, not many manage that without asking. The real question : you are sure that you obtained the Code (used the PayPal button) when in that same Window 10 OS (on the Audio PC) ?

Ad 3.
It is almost offending to ask you, because you did all else so very well. Read : yes, of course you did that as intended.
I estimate it is #2 causing you troubles (by) now. sorry

Kind regards,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
hvdh
Audio Loudspeaker
*
Offline Offline

Posts: 44


View Profile Email
« Reply #3 on: February 24, 2016, 08:25:54 pm »

Guys,

 Wink

As Peter probably already guessed: All my problems seem to be solved:)

The 384Khz problem was indeed as Peter indicated. I should have thought of that myself.

The activation was a bit more complicated:
I tried to reset as indicated, but the Paypal button only redirected me to a text file explaining that I shouldn't have to do this etc etc etc, because I already had used xxhighend before....

But it turned red anyway.
For a while.

So I reset again, played some music, and tried the paypal button while playing music.

Now it worked, I got a new activation code. copied and pasted  directly from the website and all seems peachy now.

Maybe the first activation failed because I copied the code from my mail, which I receive on the other PC?

I'm again playing minimized, unattended and activated.

Yoohoo,

Henk
Logged

Win10 14393.0 / music on LAN /  / Q1/-/3/4/5 = 30/-/1/1/1 / xQ1 = 40 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Not Include Garbage Collect / SFS = 20.19  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/  / UnAttended (Just Start) / Always Copy to XX Drive / Stop Desktop-Remaining-WASAPI-W10 Services / Keep LAN - Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = 42 / Nervous Rate = 100 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Arc Predict -> Clairixa USB 0.80 meter -> 24/768 Phasure NOS1a DAC With B'ass and Phisolator -> BAlanced interlink -> Apogee Grand loudspeakers, using STAX dma-x2 (midrange ribbon) / Krell FPB600C (bass ribbon)

If it flies, Don't ground it!
hvdh
Audio Loudspeaker
*
Offline Offline

Posts: 44


View Profile Email
« Reply #4 on: February 24, 2016, 10:31:44 pm »

I've lost my RDP connection about 7 times in the last 2 hours during minimized unattended play, so I did a small regedit:

HKEY_Local_machine\ system\currentcontrolset\control\terminal server
set allowRemoteRPC to 1

That seems to fix it:)

Still having a small issue with coverart: It doesn't always show.
When I for instance start task manager, and regedit during unattended play, the coverart disappears and does not return until I stop and restart play:)

Edit:
HKEY_Local_machine\ system\currentcontrolset\control\terminal server
MUst set allowRemoteRPC to 0, otherwise I can not RDP at all.....

Took me a while to discover this...

I just read google, and (sometimes) know how to formulate the right question:)
« Last Edit: February 25, 2016, 03:55:38 pm by hvdh » Logged

Win10 14393.0 / music on LAN /  / Q1/-/3/4/5 = 30/-/1/1/1 / xQ1 = 40 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Not Include Garbage Collect / SFS = 20.19  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/  / UnAttended (Just Start) / Always Copy to XX Drive / Stop Desktop-Remaining-WASAPI-W10 Services / Keep LAN - Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = 42 / Nervous Rate = 100 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Arc Predict -> Clairixa USB 0.80 meter -> 24/768 Phasure NOS1a DAC With B'ass and Phisolator -> BAlanced interlink -> Apogee Grand loudspeakers, using STAX dma-x2 (midrange ribbon) / Krell FPB600C (bass ribbon)

If it flies, Don't ground it!
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15505



View Profile Email
« Reply #5 on: February 24, 2016, 10:42:20 pm »

Hey Henk,

It seems that you know a lot more of this than you like to express. Can be helpful !
haha

But about the coverart ...
This is about the "rendering" to the raw "canvas" of the screen, outside of Windows control; this does not work since Windows 8 via normal Windows control and thus now the "raw" approach. But this implies that when you wipe the screen with whatever means, it remains black until repainted expicitly. For example try Alt-u (Volume Up). Then the Coverart will be repainted and thus show.

Anyway, well done !
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
hvdh
Audio Loudspeaker
*
Offline Offline

Posts: 44


View Profile Email
« Reply #6 on: February 26, 2016, 04:50:08 pm »

Thanks Peter,

I just found the last culprit (well, yesterday actually)

Turns out that the firewall wasn't completely turned off for some reason, which caused intermittent loss of the  RDP connection.

So far I like the user interface of 2.04 a lot better than the 1.186a:)

Henk
Logged

Win10 14393.0 / music on LAN /  / Q1/-/3/4/5 = 30/-/1/1/1 / xQ1 = 40 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Not Include Garbage Collect / SFS = 20.19  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/  / UnAttended (Just Start) / Always Copy to XX Drive / Stop Desktop-Remaining-WASAPI-W10 Services / Keep LAN - Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = 42 / Nervous Rate = 100 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Arc Predict -> Clairixa USB 0.80 meter -> 24/768 Phasure NOS1a DAC With B'ass and Phisolator -> BAlanced interlink -> Apogee Grand loudspeakers, using STAX dma-x2 (midrange ribbon) / Krell FPB600C (bass ribbon)

If it flies, Don't ground it!
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15505



View Profile Email
« Reply #7 on: February 26, 2016, 06:07:16 pm »

Great, Henk !
Now have a nice weekend ...

Regards,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Stanray
Audio Enthusiast
**
Offline Offline

Posts: 294


View Profile Email
« Reply #8 on: February 26, 2016, 06:57:26 pm »

So far I like the user interface of 2.04 a lot better than the 1.186a:)

Let's hope you will experience better SQ also  prankster

I will come and check out soon.

Stanley
Logged

AudioPC: Passive (no fans)/ Intel i7-2600S / Hyperthreading On / Motherboard: Asus P8H67-V/ RAM: Kingston DDR3 32GB/ Motherboard USB3.0 to NOS1a / PSU: Silentmaxx Fanless II/ no computer cabinet and no fans, NoFan 80 EH passive CPU cooler/ Music via LAN on HDD on MusicServerPC (desktop computer-W10)/ All music in WAV /Control on Ipad <-> Wifi <-> router <-> LAN <-> MusicServerPC <-> LAN <-> AudioPC.

Februari 2019: Windows 10 Pro 64 bit build 14393.0 from RAM/ XXHE 2.10 / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 5/-/1/1/1 / Q1Factor = 30/ Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 14.19 (max 14.19)/ No Filter/ not Invert / Phase Alignment Off / Peak Extend Off /Playerprio = Low / ThreadPrio = Realtime / Scheme = Core3-5 / Not Switch Processors during Playback/ UnAttended / All Services Off / Minimize OS / XTweaks : 32, 10, -, 0, 1/ Time Performance Index = Optimal / Time Stability = On / Arc Prediction 16x / -> Lush^2 USB-cable 70cm (A:B-W-Y-R; B:B-W-R) > Phasure NOS1a 75B G3 DAC, Driver v1.0.4) (16ms)/ Output via Balanced Blaxius BNC Interlinks > Audio Analogue Maestro Balanced Monoblocks> speakers: Apogee Acoustics Scintilla (rebuild).
hvdh
Audio Loudspeaker
*
Offline Offline

Posts: 44


View Profile Email
« Reply #9 on: March 04, 2016, 09:29:30 pm »

One week later and with 1 Intona in the chain I'm completely happy:)

Thanks, Peter for all the help! Wink

I still have one very minor issue though...

If I use ALT-P during unattended minimized play, the music pauses.
For about 1 second,  and then it continues as if nothing happened.

Any idea what this might be?

Henk

Oh, and by the way, can I have a clairixa too??
Logged

Win10 14393.0 / music on LAN /  / Q1/-/3/4/5 = 30/-/1/1/1 / xQ1 = 40 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Not Include Garbage Collect / SFS = 20.19  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/  / UnAttended (Just Start) / Always Copy to XX Drive / Stop Desktop-Remaining-WASAPI-W10 Services / Keep LAN - Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = 42 / Nervous Rate = 100 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Arc Predict -> Clairixa USB 0.80 meter -> 24/768 Phasure NOS1a DAC With B'ass and Phisolator -> BAlanced interlink -> Apogee Grand loudspeakers, using STAX dma-x2 (midrange ribbon) / Krell FPB600C (bass ribbon)

If it flies, Don't ground it!
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15505



View Profile Email
« Reply #10 on: March 05, 2016, 10:47:31 am »

Henk,

Quote
and then it continues as if nothing happened.

Oh, something happens - the music skips one minute of playback.

Alt-p is for Play, not Pause. And it is a feature that when music plays already, one minute is skipped.
haha

Use Alt-e for PausE.

Best regards,
Peter

PS: Clairixa is nice ! But please consider two when you use the Intona. First one is 200 (+/- 3 euros per +/- 10cm) second one is 30cm and 100 euros. This is ex VAT (BTW) and shipping.
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
hvdh
Audio Loudspeaker
*
Offline Offline

Posts: 44


View Profile Email
« Reply #11 on: March 05, 2016, 11:44:10 am »

Hi Peter,

Regarding alp-p: Daah:)


I'm not exactly shure what I'm going to do upstream of the Intona.

I have ample room inside the PC case, so I'm thinking of disconnecting one of these two leads (see attachment) and hook up the intona instead.

Then I would have to so some soldering, and I would need a clairixa with only 1 plug.

Is this possible?

Henk

Logged

Win10 14393.0 / music on LAN /  / Q1/-/3/4/5 = 30/-/1/1/1 / xQ1 = 40 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Not Include Garbage Collect / SFS = 20.19  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/  / UnAttended (Just Start) / Always Copy to XX Drive / Stop Desktop-Remaining-WASAPI-W10 Services / Keep LAN - Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = 42 / Nervous Rate = 100 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Arc Predict -> Clairixa USB 0.80 meter -> 24/768 Phasure NOS1a DAC With B'ass and Phisolator -> BAlanced interlink -> Apogee Grand loudspeakers, using STAX dma-x2 (midrange ribbon) / Krell FPB600C (bass ribbon)

If it flies, Don't ground it!
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15505



View Profile Email
« Reply #12 on: March 05, 2016, 12:15:14 pm »

Hi Henk,

Everything is possible, but that does not mean everything is going to be done.
You would end up in an unknown situation, which usually ends up for the worse. Stupid example : Have a piece of Clairixa inside of your NOS1a also does not work out. Not at all. We tried that prior to the Intona being there and we tried it with the Intona in the chain ... sound was miserable.

Please use it how it was tested and approved by by now "everbody". With what USB cables is up to you ...

Regards,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
hvdh
Audio Loudspeaker
*
Offline Offline

Posts: 44


View Profile Email
« Reply #13 on: March 05, 2016, 07:07:02 pm »

Hi Peter,

Ok, You Win Wink

I'll take two Clairixa.

But I have no idea how to pay...

Henk
Logged

Win10 14393.0 / music on LAN /  / Q1/-/3/4/5 = 30/-/1/1/1 / xQ1 = 40 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Not Include Garbage Collect / SFS = 20.19  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/  / UnAttended (Just Start) / Always Copy to XX Drive / Stop Desktop-Remaining-WASAPI-W10 Services / Keep LAN - Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = 42 / Nervous Rate = 100 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Arc Predict -> Clairixa USB 0.80 meter -> 24/768 Phasure NOS1a DAC With B'ass and Phisolator -> BAlanced interlink -> Apogee Grand loudspeakers, using STAX dma-x2 (midrange ribbon) / Krell FPB600C (bass ribbon)

If it flies, Don't ground it!
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.103 seconds with 19 queries.