XXHighEnd - The Ultra HighEnd Audio Player
June 26, 2019, 06:12:08 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 [2] 3  All
  Print  
Author Topic: Stealth PC - ** BE WARNED **  (Read 21359 times)
0 Members and 0 Guests are viewing this topic.
jhmvl
Audio Loudspeaker
*
Offline Offline

Posts: 60


View Profile
« Reply #15 on: August 08, 2016, 12:07:14 pm »

Hi Hans,

The Stealth does not have any fans running. And the one in there for safety is not (PWM) controlled.

Regards and thanks !
Peter


Hi Peter,

That was clear to me, but Ramesh was complaining about fan noise from the XXHE PC if I understood his post correctly, not the Stealth PC. And I have just enjoyed going through all these settings myself as you know :-).

Hans
Logged
briefremarks
Audio Loudspeaker
*
Offline Offline

Posts: 164


View Profile
« Reply #16 on: August 08, 2016, 02:53:32 pm »

Hans,

Yes, it is the XXHE PC--the music server--that has the fan noise audible.  I will look through the archive.  I know that the ASRock program allows modifying some fan settings, but they do not seem to do much.  Will investigate some more.

Ramesh
Logged

Audio PC: Stealth III PC; RAM-OS W10 14393.0. 
XXHE version 2.10c.
Music Server: XXHE PC, RDC to Audio PC
XXHE settings: Q1/xQ1 5/x30, Q3/4/5 1/1/1, SFS 0.69 (Max 120), Clock Res 15ms, Core Scheme:3-5, Driver Buffer 16ms, Balanced Load 35, Nervous Rate 10.
Audio PC -> Lush^2 USB cable (A: B-W & Y-R; B: B-W -> NOS1(a,75B, G3) -> Blaxius^2 (A:B-R, B: B-R) -> Orelo Mk II active speakers
jhmvl
Audio Loudspeaker
*
Offline Offline

Posts: 60


View Profile
« Reply #17 on: August 08, 2016, 07:09:33 pm »

Hi Ramesh,

In my experience, what you change in the ASRock program has to be changed again after every reboot. Maybe I did that wrong but that was how it went in my XXHE pc. Changing the fan values in the bios did stick in my case.

Hans
Logged
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15463



View Profile Email
« Reply #18 on: August 08, 2016, 10:19:50 pm »

oops I completely missed that post on the fan noise of the XXHighEnd PC.

The knob on the back is one, but the BIOS settings are required too, indeed.
All can be totally quiet.

To tedt whether it does something, turn eveything all the way up.

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Scroobius
Audio Addict
***
Offline Offline

Posts: 1144


View Profile
« Reply #19 on: August 19, 2016, 11:32:02 am »

Just thought I would provide an update on my experiences with the Stealth LPS. The sound quality has remained stable since my last post and is consistently the same every night. It also sounds consistently the same regardless of whatever else is plugged in nearby and whatever earth arrangement I have set up. However, having said that I have become more and more aware of what I perceive to be a "thickness" or maybe "slowness" to the sound in the mid range. It has taken me quite a while to start to become aware of this. So last night I played with the latency settings. I found that reducing SFS to 2 and Q1 factor to x1 really improved the sound (to my ears anyway). Gone is the thickness and the sound is fast and lively where to my ears it should be. 

I have not really explored what is the ideal setting yet but it seem that if SFS is reduced below 2 the SQ starts to suffer a bit in the higher registers.

Of course the PC is working harder with the lower SFS setting and maybe that is just introducing some artificial edge to the music - but that is not how it sounds to my ears. The sound is cleaner and "faster" now just how I like it.

By the way I tried lower latency settings when I first got the Stealth but ouch it really did not work when the sound had that pre burn in hard edge to it. Now however all has changed.

And the SQ - simply excellent I have absolutely no inclination to tinker there is just too much music to be listened to.

 Happy

Cheers

Paul
Logged

621 Xeon 6120 LPS PC  -> Xeon Scalable 16/32 core with Hyperthreading On (all cores active) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.69  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Off / WallPaper Off/ OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelino Active Open Baffle Horn Speakers.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15463



View Profile Email
« Reply #20 on: August 19, 2016, 11:59:25 am »

Hey Paul,

Thank you for this.
I will try to lower the SFS myself although I don't have the slightest hunch to want it for any reason.

The "thicknes" you describe in the mid range could be exactly what I like. To give an example : it (to my ears) makes Sergant Pepper sound exactly right.  But it is also one of the reasons that Love now sounds completely different from their counterpart originals (think the lead-ins and -outs out of the way for Love, of course), which a year ago still sounded the same to me. Today the "remaster" Love is indeed that and again flawed (to my ears).

Btw, that was meant as a positive. Happy

Oh, I too do not suffer from heavily varying SQ changes from day to day any more.

Regards !
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Scroobius
Audio Addict
***
Offline Offline

Posts: 1144


View Profile
« Reply #21 on: September 08, 2016, 09:45:24 pm »

Very strange.

A couple of days ago Mani stopped by to drop off an HDD and to have a quick listen as he passed on his way back up the M40 motorway.  I had my old PC plugged in and switched on when we listened to the Stealth in my system. I have tried many times switching the old PC on and off and it has never affected the performance of the system with Stealth LPS.

However, after Mani left I realised that whilst the old PC was switched off the Dexa clocks were actually switched on (they are separately powered and have small LPS one for each of the two clocks). I had completely forgotten about the clocks being switched on (one 24MHz and one 25MHz) and they have been switched on all the time I have had the new Stealth LPS in my system.

So yesterday I switched them off - but I had not imagined they could affect the SQ of my system.

In the evening I was listening and could not understand why the system sounded so good - I mean really special  -  super, super smooth. Easily the best it has sounded and with the kind of sound you just cannot get enough of. It really does seem unlikely but switching the clocks off did seem to make a significant difference. OTOH maybe one can imagine how stray 25 and 24MHz could be picked up by the Stealth LPS - also I guess it is even possible that the clocks running could have masked the noise of the old PC running when it was switched on. Or even maybe the clock noise of any PC is the biggest contributor to noise.

Anyway I am not going to waste time investigating further. But I am going to spend time listening to more music.

Cheers

Paul


Logged

621 Xeon 6120 LPS PC  -> Xeon Scalable 16/32 core with Hyperthreading On (all cores active) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.69  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Off / WallPaper Off/ OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelino Active Open Baffle Horn Speakers.
Scroobius
Audio Addict
***
Offline Offline

Posts: 1144


View Profile
« Reply #22 on: September 08, 2016, 10:05:12 pm »


I have been playing further with SFS settings and my ears tell me that the ideal choice of SFS is not a straightforward thing any more.

With multilayered not very well recorded electronic dance music (which by the way still sounds fantastic) smaller SFS settings (actually not that small x3 factor and SFS 120) seems to result in a bit of an edge to the sound - whether that edge is actually on the recording I have no idea. For this type of music x10 factor and SFS 120 is better as it seems to ameliorate the roughness of the recorded sound - but not remove it!!. But this is a relatively small effect and I would not want to overstate its importance.

On a good recording though (natural live instruments for example) x3 factor and SFS 120 sounds better. To my ears at least the sound is better delineated and cleaner with these settings.

Anyway as stated above I would not want to overstate the importance of the above but just to say that is way it seems to me.

I shall stay with x3 and SFS 120 as a compromise that suits this system.

For sure it is clear now that very small settings are not the way to go and that is not surprising given the way that Peter has set everything up with the Stealth.

Cheers

Paul
Logged

621 Xeon 6120 LPS PC  -> Xeon Scalable 16/32 core with Hyperthreading On (all cores active) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.69  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Off / WallPaper Off/ OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelino Active Open Baffle Horn Speakers.
Robert
Audio Enthusiast
**
Offline Offline

Posts: 388


View Profile Email
« Reply #23 on: September 09, 2016, 05:52:34 am »

Paul,
      Have you tried 14393 yet? Also removing the Intona?

Robert
Logged

Intel I7, 4790k, 4/8 core, 32g ram, W10, Pro64, Ver 14393, No updates, Hyperthreading On @~800MHz, Bios settings adjusted
XXhighend Ver 2.10 Ram OS, Settings:Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *5* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *.69*  (max .69) / Disable Cracks Off / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-4 / Not Switch Processors during Playback = Off/ UnAttended / Stop Desktop, Remaining, WASAPI and W10 services / Don't use Remote Desktop / Keep LAN - Not Persist / WallPaper Off / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = 1 / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filter Low 705600*
Music on LAN, Phasure Lush USB cable
Oppo 205 UDP Pre/Dac
Nordost Heimdall II interconnects, Nordost Heimdall II Power Cords, Audioquest power cords
Chriquet Active Electronic 2 way Crossover 80hz
Unity Audio Boulder MKI Active Monitors x 2, JLAudio 12 Subs x 2
Rmalits
Audio Loudspeaker
*
Offline Offline

Posts: 102


View Profile
« Reply #24 on: March 19, 2017, 11:08:46 pm »

SHOCKED, CONFUSED, FINALLY HAPPY!

A few weeks ago, I got a new Stealth Mach II from Peter. Before I was using Peter's older audio PC model, which I bought about a year ago.

So I have to report about my various, sometimes strange experiences during the last weeks.

1) SHOCKED!
After unpacking and getting it running in my home network, I was really shocked when I plugged it on to the NOS1a and played the first songs.
What's that??? ... the sound incredible hard, cold, harsh... Extremly strong and clear highs, very good 3D image, but almost no bass... unbelievable!
The first I changed was to take the Intona out of the USB line: much better now, the basses were back, but still too hard and anoying high frequencies.
So I let it run with long playlist to burn it in for days and weeks as adviced here in this topic.
I became better by the time. A week ago I compared it once again with my old audio PC. The new Mach II was there and was even a bit better than the old one.
I also tried different values for the Q parameters and I was kind of happy but not fully convinced.

2) CONFUSED!
All this weekend I was playing a lot with the new Mach II. It was doing well, but something it was still (again?) annoying. Listening was somehow tiring. So I played around with different Q parameters and found out that they seem to act differently compared with my changes a week ago.
Next I activated the Intona once again and wow!!! What a difference, the sound was much softer and pleasant. So I thought, ok the Intona probably is smearing in some way and that makes the difference but not, because:
After taking the Intona out again, SQ was still pleasant, more than that: very, very good, completly different than a few minutes ago, the best I ever listened to!
What I have to add is: The audio PC and the NOS1a are running for weeks now without being switched off. Only the audio PC had been switched off a few times shortly for rebooting, yesterday the last time.

CONCLUSIONS?
Two times takeing the Intona out and back in had an enormous impact on SQ. Imagine it 10 or even 50 times stronger than doing even big changes in the Q settings! So I wonder, what the reason could be for that enormous sudden change of SQ.
I believe that is has something to do with USB data transfer, because doing something with the Intona had such a huge impact on SQ. Maybe it is somewhere here where the burning in of a new audio PC happens.
Or maybe it is caused by something very simple like a bad contact with the USB cable. I am sure, I had it always plugged in well into the same USB3 plug.

HAPPY? - Yes!!!
Nowhere, never ever I experienced such an amazingly great SQ as tonight in my living room. But it took about three weeks with a sudden inexpected quality leap this evening.

Regards
Richard
Logged

XXHighEnd Mach III Stealth LPS PC, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 15/-/1/1/1/ Q1Factor = 20 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.69 (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 12 / Arc Prediction Filtering (16x)
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15463



View Profile Email
« Reply #25 on: March 20, 2017, 08:13:51 am »

Hi Richard,

Not hearing back from you actually brought me on the verge of asking. So you are just ahead of me. Happy

Maybe it is so that with the Intona things can get out of sync in that box ? Not sure how, but the potential is there. Input - Processing (in an FPGA) - Output. And there is also communication the way back. Additionally, working with the Phisolator thaught me that seemingly same situations are not the same at all and there's always ground(loop) implications one way or the other - in different fashion.

What your post reminds me of, is my own quite inconsistent situation with the Stealth. I recall that the inconsistency got less and less and I too dedicated that to burn-in of the mysterious. In aftermath I now wonder ...

At some stage this inconcistent behavior has vanished. But also at some stage I took out the Intona. Was it the same moment ? I can't tell.

There is also the sheer effect of things getting so much better. For example, the video card. Oh, at some stage we found that it better be out. But for the Stealth it became a prerequisite or else it's a simple no-go (for SQ). Then the other 3 days in a row I thought of giving up the hobby, because of sound being so bad. It had to be my ears !
And then I found that at some boot of 10074 I put in the video card because it did not want to boot for some reason, which reason of course was that dreaded date which I forgot about. And so from sheer enthusiasm I changed the date, booted and forgot about the video card. I now know this is totally devistating.
Throughout these 3 days I tried everything and all but never saw that particular culprit.

Moral : It is very very easy to "create" something bad yourself without you ever knowing. And then what to think about a lacking reference, like actually your situation, Richard. It is probably because we all want to hold on and be persistent in a "it must be me myself" instead of putting all to eBay right away.

Thank you Richard,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Rmalits
Audio Loudspeaker
*
Offline Offline

Posts: 102


View Profile
« Reply #26 on: March 28, 2017, 12:49:52 am »

Hi Peter,

I have to add some more infos to my post above which I wrote about a week ago.

The video card is out since some weeks already. Yes, SQ is better without it. But... the mysterious effects with the Intona described in my last post above are much bigger than with any other sound improving action I did until now. And I am able to repeat that behaviour in an even more strange way:
First I have to report that SQ during the last week was always good, never again hard or harsh as described above. So the burning in still seems to go on in some way.
Th sound became even a bit too mellow, a bit smearing (without the Intona beeing plugged in).
I was thinking about the mysterious SQ improvement with taking the Intona into the USB connection and out again and I tried something new:
I plugged the Intona into another USB port of the Stealth Mach II and without touching the USB cable directly connected to the NOS1a. So the Intona is plugged into the PC without anything plugged into the Intona.
And.... WOW! That brings the same result: an incredible improvement of SQ: much deeper sound stage, amazing holographic sound, best ever listened to! With highres music files this SQ improvement is even more impressive.
It's interesting that SQ stays the same for some time after taking the Intona off again. But after a certain period (I don't know yet how long that takes) the sound gets more mellow and a bit smearing again and the sound stage is not that great any more.
So I wonder what could be the reason for that? The Intona plugged into one of the USB ports seams to take out something evil, whatever that is. Maybe it's taking off some energy from the 5V USB power supply? That's just guessing, I didn't do any messurements, so I don't know.
I tried that 3 times during the last week, always the same incredible effect.
Because of these experiences my listening procedure changes a bit:
As always I let audio PC and the NOS1a being switched on.
When I am not listening to music I now take the Intona off.
So I will be able to enjoy this effect of incredible SQ improvement again by just plugging in the Intona into the other USB port.
Readers of this post may think that I got somehow crazy. But the result of doing it is so impressive that there is no doubt at all about it.

Kind regards
Richard




Logged

XXHighEnd Mach III Stealth LPS PC, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 15/-/1/1/1/ Q1Factor = 20 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.69 (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 12 / Arc Prediction Filtering (16x)
Robert
Audio Enthusiast
**
Offline Offline

Posts: 388


View Profile Email
« Reply #27 on: March 28, 2017, 02:23:17 am »

I'm not surprised I struggle with the Intona's affects. I currently have it back in the circuit. I will try your idea.

I have just reversed Clarixa cables so now the short one is between the Intona and Dac. This has changed the sound plus changed SFS to 4. Running with this for now.

Robert
Logged

Intel I7, 4790k, 4/8 core, 32g ram, W10, Pro64, Ver 14393, No updates, Hyperthreading On @~800MHz, Bios settings adjusted
XXhighend Ver 2.10 Ram OS, Settings:Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *5* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *.69*  (max .69) / Disable Cracks Off / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-4 / Not Switch Processors during Playback = Off/ UnAttended / Stop Desktop, Remaining, WASAPI and W10 services / Don't use Remote Desktop / Keep LAN - Not Persist / WallPaper Off / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = 1 / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filter Low 705600*
Music on LAN, Phasure Lush USB cable
Oppo 205 UDP Pre/Dac
Nordost Heimdall II interconnects, Nordost Heimdall II Power Cords, Audioquest power cords
Chriquet Active Electronic 2 way Crossover 80hz
Unity Audio Boulder MKI Active Monitors x 2, JLAudio 12 Subs x 2
Nick
Audio Addict
***
Online Online

Posts: 743


View Profile
« Reply #28 on: March 28, 2017, 02:50:22 pm »

Hi,

I tried your set up Richard but without using the Intona, rather I put a USB Disk into one of the spare mobo USB3 ports. There is certainly a difference in sound quality here too. It is a slightly mixed change but generally positive. Amplitude of highs is slightly greater (this is welcome), tone of voices is very slightly less full but there is more detail especially in mid frequency voices, I get just a tiny (truly very small) amount of sibilance and highs are not quite so sweet (just a tiny amount more gain - again a very small change).

Staging here recently moved onto the "stupid" scale because of other work. Having the additional USB device plugged in to the spare port defiantly reinforces size of the stage and the recovery of room detail.

Very interesting, I wonder what happens if the 3rd mobo USB port has something plugged in as well  Happy

Regards,

Nick.
Logged

Audio PCs
PC No. 1: 621 motherboard Xeon 32 thread CPU.
PC No 2: X99 motherboard Xeon 28 thread CPU - modified motherboard.

 w10 14393 RAM OS => XX V2.10 / adaptive mode / XX buffer 4096 / NOS USB driver v 1.02 buffer 16ms / Q1,2,3,4,5 = 5,-,1,1,1 / xQ1 =30 / unattended / SFS 0.69Mb / memory straight continuous / system clock 15.0ms / Threadprio RealTime / Playerprio Low / CPU scheme 3-5 / 16x Arc Prediction / Peak Extend off / Phase alignment off / Phase off  / XTweaks : Balanced Load 35 / Nervous Rate 10 (or15) / Cool when Idle n/a / Provide Stable Power 0 / Utilize Cores always 1 / Time Performance Index = Optimal / Time Stability  On => Lush USB cable => modified NOS1 USB DAC => no pre amp => Orelo active horn loudspeakers with modified bass channel DSPs.

Music server: X99, Xeon 16 thread PC.

System powered direct from mains.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15463



View Profile Email
« Reply #29 on: March 28, 2017, 06:52:24 pm »

Quote
Readers of this post may think that I got somehow crazy.

Richard, aren't we all ?
Btw, you may not know, but most of the expertise utilised today comes from crazies who tried something against all odds.

Once upon a time I myself did not listen really to ideas like "let's take out our CD Rom drive because it sounds better". Today I know better, and whatever is being suggested - as long as it is within our group - is actually always true. And so I am going to plug in my Intona in that other USB port.

Btw, looks like an expensive Jitterbug solution. I never tried one, I also did not hear about any of "us" using one (or two or three !) but I can fully imagine that it works and in the end probably by a same means that the intona implies.

So I am going to try but don't be surprised when I find the effect to be negative. This, with the notice that many of these "effects" exist and are known already, but that usually we are fooled and are fedup with it after several months. Not because we want to be fedup with whatever it is but because the true nature pops up and this is often distortion (also, it is much easier to imply distortion than that something would be "filtered" for the better, while a filter means can not even be in order).

Nick's example could be of a kind that makes the means more emphasizing, so we can better hear what the real effect is. What also can be happening is that you found a means to show the downside of the Intona in elementary form. Yes, I say "downside" while I don't even know yet. So now let's see !

Thanks for the hint !!
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Pages: 1 [2] 3  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.042 seconds with 19 queries.