XXHighEnd - The Ultra HighEnd Audio Player
November 22, 2017, 11:57:08 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 [2]  All
  Print  
Author Topic: ram-os drive, XXHE v2.06b, Windows 10 build 14393.0  (Read 7141 times)
0 Members and 0 Guests are viewing this topic.
AlainGr
Audio Addict
***
Offline Offline

Posts: 1130

M & M: Music and Motorcycling !

alain_gregoire@hotmail.com
View Profile Email
« Reply #15 on: August 25, 2016, 03:24:25 am »

Hi Robert,

I will do the suggested test as soon as I will have the occasion (probably somewhere this coming week-end).

I actually am using a Sotm PCIe USB card, with the 5V provided by a linear PSU for the Intona. I can't say if that config is improving things but I can at least say that the sound is softer than the Silverstone.

I am from the school of thought where simpler is better too. What bugs me is that since a PC is a "noise box", maybe the inconvenience of 2 connections could sometimes overcome the inconvenience from the noisy PC, but I know that other components, potential ground loops and other situations also are to be accounted in the results that each of us hear.

Regards,

Alain
Logged

Desktop with ASUS Sabertooth X79 motherboard,Intel 3930k 6 cores (+ 6) at 1.2 GHZ,16GB ram 1333Mhz,Win 8 pro 64 bit with no updates,OS + XXHE on external Sata III SSD (Esata), music (WAV) on external 5200 rpm drive through network, OS MInimized, XX with engine 4 adaptive,4096 (buffer size), CPU with scheme 3,Player = Low,Thread = RealTime, Q1 = 14,Q345 = 1,1,1,Q1x=1,Clock res = 1ms,Stop Desktop Services,Stop Remaining Services,Stop Wasapi,,LAN on,persist = no,all OSD off,SFS =0.4,PE off,PA off, Arc Prediction,x16 Upsample, Straight Contiguous,Clearlink USB 2 cable,Phasure NOS1 DAC,Meitner PA-6 preamp, Spectral Audio DMA-180  Power Amp, Tannoy System 15 DMT II, Tannoy St-100 supertweeters, Tannoy TS2.12 subwoofers (2).
manisandher
Crazy Audiophile
****
Offline Offline

Posts: 1973

www.the-unfair-advantage.com


View Profile WWW Email
« Reply #16 on: August 25, 2016, 08:45:59 am »

I haven't had the chance to try 14393 yet, but did quickly take a listen with/without the Intona yesterday:

Without. Very easy on the ear. 'Organic'. 'Wholeness' to the sound. Thicker, deeper sound.

With. Much cleaner sound - as if a blanket of low-level background noise has been lifted across the spectrum. Longer decays with everything. Beautiful resonance of instruments. More forward. More dynamic. (Certainly can sound too edgy with SFS <0.1 and clock res at min.)

Over here, there's simply no contest. The Intona is a 'must'.

Mani.
Logged

Audio PC: Phasure Mach II / Win 14393.0 on RAM-OS / controlled by RDC, no GPU card installed / connected directly to music server
XXHighEnd: 2.09 / Minimize OS / Engine#4 Adaptive / DB=4096 / *testing*: Q1=30 /  xQ1=40 / Q3,4,5=1 / SFS=0.90 / XTweaks = 43, 100, 0, 0, 1 / Straight Contiguous / Clock Resolution = 15ms / Scheme 3-5 (low/realtime) / 16x Custom High / Unattended
Main System: USB3 port -> *Lush* -> Phisolator -> Phasure NOS1a B75 G3  -> BD-Design BD30-SPR mono amps -> Tune Audio Anima horn speakers
Office System: *Lush* -> Phisolator -> Phasure NOS1a G3  -> BD-Design BD30 stereo amp -> Impulse H2 horn speakers
Robert
Audio Enthusiast
**
Offline Offline

Posts: 316


View Profile Email
« Reply #17 on: August 26, 2016, 09:20:54 am »

Well I retried Intona with 14393 and its a no go. I'm back to settings SFS 120/120, clock res .5ms, Q1 10.

Intona is not right with 14393 but probably with anything. Seems slow and undetailed.

I played a favourite track from Aurora - Daddy Trane & Cousin Wayne.

This old recording(recorded 1988) released by Denon 1993 stands the test of time.

The recording is excellent, great double bass, drums and sax. Cymbals really shine.

Robert

Logged

Ver: 2.09, Ram OS, W10, Ver 14393.0, Pro 64bit * i7, 4790k, 32g Ram(Ram OS capacity 25g) / Music on Lan / Adaptive Mode / Q1 14, Q3 0, Q4 0, Q5 0, Q1Factor 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Dev Buffer 4096 / ClockRes 1 ms / PA OFF / Digital Volume 6 / Straight Contiguous / SFS = 1.80 Max 120 / not Invert / Playerprio = Low / ThreadPrio = Real Time / Scheme = Core 3-4 @ UnAttended playback / W10 services off / Minimize OS  On / Wallpaper off / Custom Filter Off, AP On / > Mobo USB3 > Clairixa USB cable > USB input 32/768, Oppo 205 XLR Stereo Output > Chriquet Active 2 way Crossover 80hz > Boulder MKI Active Monitors, 2 x JL Audio 12 subs. Connected with Nordost Heimdall II signal cables.
PeterSt
Administrator
High Grade Audiophile
*****
Online Online

Posts: 14614



View Profile
« Reply #18 on: August 26, 2016, 09:56:01 am »

In my view the Intona can't be "technically tested". However, it can "technicaly fail". So ... I don't need to try the INtona again with 14393.0 to understand what you mean. I agree and I predicted it, although I could not be sure because of other things in the chain, plus that other device now instead of the Intona, what could actually be the real merit of *that*.
So many apples and oranges, but  nevertheless I felt right (in aftermath and as it seems).

Where you can't "technically test" the Intona, in my view, is where it brings more reality and nothing else. So for 10586.0 it just does that and there is no way that I can say anywhere things like "more highs" or "crispier" or "better bass" or whatever. "More reality" for 100% sure yes, but what (technically) contributes to it is beyond me.
So the strange thing is that with 14393.0 there *is* a technical merit suddenly, but it is a negative one.

Still, with my other device in place, 14393.0 also does not win the game from 10586.0. Envision (14393.0) the highs to be as sharp but with a darker tone so that it becomes bearable.
But in the end too much of a flavor and thus wrong.
And nerve wrecking - again "somehow".

Maybe we will fnd something later and it should start with my new device ...

Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
PeterSt
Administrator
High Grade Audiophile
*****
Online Online

Posts: 14614



View Profile
« Reply #19 on: August 26, 2016, 04:13:47 pm »

Mani, if you are looking for your posts, look here : A bit of testing with the Intona.

Thanks,
Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Robert
Audio Enthusiast
**
Offline Offline

Posts: 316


View Profile Email
« Reply #20 on: September 02, 2016, 09:07:07 am »

Has nobody tried 14393?

Gosh I'm back at 10586 with Intona and its not the same as 14393 without Intona. Have to say I'm very unsettled by it all. Can't help but feel 14393 gives something more that's left me in this position.

The suggestion that Intona may not be right is not what people want to hear. They are busy building new cases for their Intona's(copper foiled, aluminium boxes).

Nobody on CA even mentions this latest W10 version(14393) soundwise?
 
Is this because we are ahead of the game(whatever that is!!!)

Perhaps everybody's happy with what they hear????

Friday night Robert
Logged

Ver: 2.09, Ram OS, W10, Ver 14393.0, Pro 64bit * i7, 4790k, 32g Ram(Ram OS capacity 25g) / Music on Lan / Adaptive Mode / Q1 14, Q3 0, Q4 0, Q5 0, Q1Factor 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Dev Buffer 4096 / ClockRes 1 ms / PA OFF / Digital Volume 6 / Straight Contiguous / SFS = 1.80 Max 120 / not Invert / Playerprio = Low / ThreadPrio = Real Time / Scheme = Core 3-4 @ UnAttended playback / W10 services off / Minimize OS  On / Wallpaper off / Custom Filter Off, AP On / > Mobo USB3 > Clairixa USB cable > USB input 32/768, Oppo 205 XLR Stereo Output > Chriquet Active 2 way Crossover 80hz > Boulder MKI Active Monitors, 2 x JL Audio 12 subs. Connected with Nordost Heimdall II signal cables.
PeterSt
Administrator
High Grade Audiophile
*****
Online Online

Posts: 14614



View Profile
« Reply #21 on: September 02, 2016, 10:52:04 am »

Robert,

At CA people don't even hear a difference with W10, W8 or W7 or whatever. At least not that I noticed.

Quite many of us frequent CA too or at least are lurking there. But nobody (of us) really expresses about our experiences. It looks like we are a different kind ...

Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
PeterSt
Administrator
High Grade Audiophile
*****
Online Online

Posts: 14614



View Profile
« Reply #22 on: September 02, 2016, 11:02:26 am »

About 14393.0 ...

I find it highly addictive. This is literal because I want to return to it, no matter I know in advance I may not like it.

But ...

Since two days I found a means to let it work. At least it looks like it ...

There is this strange combination that even I did not think about : the effect of the two Timer settings in XTweaks, which just don't work in the RAM versions of the OS.
BUT
I got them working !

Now think ...
Yesterday I suddenly thought : Hey, wait ... this SFS of 120 etc., why wouldn't that be caused by those Timers not being "optimal" and such ?? It really feels like such a thing as well. So while day before yesterday I got all running with the Timer settings now active and thought that the sound was better, yesterday I thought of this combination and the possible reason why we went to SFS=120 etc. ... and ... set it all back. Wow, what a difference !!
So SFS=0.12, Q3,4,5=1, Q14 = 14x1 and ... hardly highs to be heard but (I mean, nothing of the 14393.0 kind at all) *without* any stuffed ears feeling. So now the fun can begin, because with such a difference between the extremes, all sorts of "sound" will be in the middle as well.
But sofar I did not try anything else.

Of course for you this can't work yet as it requires 2.07. This is not out very soon, but I am working on it ...

Regards,
Peter


PS: Thank you Colin.
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
PeterSt
Administrator
High Grade Audiophile
*****
Online Online

Posts: 14614



View Profile
« Reply #23 on: September 09, 2016, 06:31:27 pm »


I see that I posted my last post in this topic already one week ago.
Well, still going strong !

Actually it is so that the other day I had to look what version I was using, becase it started to occur to me that nothing had annoyed me and/or nothing comes across as "rough" any more. But I saw it was still 14393.0, so all as intended (people who don't have the RAM-OS "mechanism" really don't know what thy are missing).

I noticed something else too, and it is as explicit as it is strange :
Rock works out so well now;

Let's say that Rock can have the general consensus of being "not nice" or "not beautifully sounding" the least. But this is not so any more.
It is also quite difficult to detect what actually causes it, because it kind of goes unnoticed. Think like : hey, by this time into the track I should have been annoyed to some degree ... so where's that part now ?? did I miss it or what ?

So with 14393.0 and the lower SFS etc. settings again (!!), the highs receive a smoothness but as metal as 14393.0 inherently is (or seems to be). This gives Rock exactly what it needs (according to my ears that is). The slap together with snap and "hardness" Rock is supposed to be, without it sounding ugly like in a "ohh, that is a bad recording because it is Rock". No !

Several times I talked about Progressive Rock in the context of that so much being able to show its era when the playback is "right", and I am sure that this is partly so because often this music is more gentle (take "Talk to the Wind" (King Crimson) and everybody will understand what I mean). But these days I get in the stage of being able to hear the deeper messages in/of Rock as well. Maybe hard to explain, but say that any track/song/piece has its meaning and it originated from something somewhere. So a violin player can put his heart to his instrument and we will see the mood of the violin player, but a group of artists (like a rock band) does the same and possibly more explicitly (they rehearse (for) it to bring across the whatever message best). This is what now suddenly starts to work for Rock.

Of course it can be so that I am getting old.
swoon
Peter


PS: There is something else I noticed yesterday which could even be more strange, and tonight I am going to check that for its merits (better). If I can confirm what I noticed already, I will open a new topic for that tomorrow.
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Pages: 1 [2]  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.576 seconds with 19 queries.