XXHighEnd - The Ultra HighEnd Audio Player
June 27, 2017, 03:41:32 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Dec. 31, 2012 : XXHighEnd + Phasure NOS1 DAC receive 6moons Blue Moon Award !
** "Lonely at the very top" **
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 [2]  All
  Print  
Author Topic: 2.07 a great christmas surprise  (Read 5894 times)
0 Members and 0 Guests are viewing this topic.
briefremarks
Audio Loudspeaker
*
Offline Offline

Posts: 76


View Profile
« Reply #15 on: December 30, 2016, 09:36:55 am »

I just upgraded the Stealth Audio PC to XXHE 2.07.  Peter: you have made this so easy now, with the 2.xx folder!  Listened to a few albums, and I can hardly believe the further improvement in SQ.  What a lovely Christmas gift.

I was noticing Peter's signature line, and see that the clock res is set to 1ms, and not the earlier suggested 15ms.  I also noticed the DAC device buffer at 4ms, not 16ms.  Is this a revision based on the Phisolatar and B'ASS setup that you have Peter, or generally applicable for those using the Stealth PC.

Wishing everyone a wonderful new year!

Ramesh
Logged

Stealth PC with RAM-OS W10 14393.0.  XXHE version 2.06b. XXHE PC as music server.  Main XXHE settings: Q1 14x10, Q3/4/5 0/1/0, SFS 120, Clock Res 15ms, Driver Buffer 16ms -> Clairixa USB cable -> Intona -> Clarixa USB cable -> 24/768 Phasure NOS1a -> Blaxius cables with RCA adapter (not 75B) -> Linkwitz LX521 ASP --> 8 channels of custom chip amps from Audiosector --> Linkwitz LX521 speakers.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14255



View Profile
« Reply #16 on: December 30, 2016, 10:22:11 am »

Ramesh,

My settings spring (and can only spring) from my current gear, which is including the B'ASS and stuff. I must add : sadly. But please notice that this is already so (including the B'ASS I mean) for 18 months which is longer than the Stealth exists.

Putting real value to my settings is thus difficult at this moment with the notice that different incarnations of B'ASS already imply differences (last quite huge one was only yesterday !).

Soon all will be settled.

Best regards,
Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - December 23 2016 (2.07)
*XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2040v4 with Hyperthreading On (20 cores)* @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/1/0/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 120  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> *Clairixa USB 1m80* -> *Phisolator* 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
juanpmar
Audio Addict
***
Offline Offline

Posts: 1123


View Profile Email
« Reply #17 on: December 31, 2016, 01:20:47 pm »

It may be because I´ve been away from home a few days without listening music or because the new 2.07 sounds really better, the fact is that this new version is a great gift for 2017. Thanks Peter!

Happy New Year everyone!!

Juan
Logged

Audio Pc: Processor i7 970: 3200MHz (reduced to 1668MHz), 6+6 cores/ RAM Corsair DDR3, 24Gb, 1333MHz/ Mb Asus X58 Sabertooth/ OS and XXHE in Peter´s RAM-Disk / The CPU fan is the only one in the Audio Pc: NF-S12A (600rpm/6.7db)/ No graphic card/ Power supply: Seasonic SS-400FL2, fanless/ Intona directly connected to mobo USB 3.0 

Configuration and Updates in HOW I´VE BUILT MY NEW PC...http://www.phasure.com/index.php?topic=1673.0

XXHighEnd: 2.07. Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN/ KS:Phasure NOS1 Out 4.0/ #4 Engine/ Adaptive Mode/ Q1=14, Q3=0, Q4=1, Q5=0, xQ1=10/ Dev.Buffer: 4096/ ClockRes: 5ms/ Straight Contiguous/ SFS: 4 (max 4)/ Not Invert/ Phase Alignment Off/ Allow format change/ Decode HDCD/ Playerprio: Low/ ThreadPrio: Real Time/ Scheme: Core 3-5/ UnAttended/ Not Switch during Playback Off/ Playback Drive none/ UnAttended/ Include Garbage Collect/ Copy to XX Drive by standard/ Always clear Proxy before Playback/ Stop Desktop Services/ Stop Remaining Services/ Stop All Services: Off/ Keep LAN Services: On - Persist: Off/ Use Remote Desktop/ Minimize OS/ XTweaks : Balanced Load 43/ Nervous Rate 100/ Cool when Idle -/ Provide Stable Power 1/ Utilize Cores always 1/ Time Performance Index: Not the best/ Time Stability Off/ Custom Filter 29510 | 705600 High.

Music Server PC (W10) totally silent with OS (W10) in SSD and music inside in SSDs - RDC > Ethernet Gigabyte cable 3m > Audio Pc > USB Clairixa cable 1.80m > Intona (industrial v., no-flash mod.) > USB Clairixa cable 0.20m > PHASURE NOS1a-75B (Driver v1.0.4) > Blaxius BNC interconnects > Genelec 1037B 3-Way Active speakers with BNC inputs
Robocop
Audio Enthusiast
**
Offline Offline

Posts: 288


View Profile Email
« Reply #18 on: January 05, 2017, 01:59:58 am »

Hi Happy New Year,
                          Well I have downloaded 2.07 upgrade patch and after several restarts its going ok so far. Still some 24/96/192 albums skipping in some tracks when I load the whole album. If I load single tracks it doesn't skip.

Quote
For the RAM-OS Disk and booting from RAM, the Timer settings could not be applied previously. Now they can. In order to let this work, apply this (you 'll need to do this one time only, but for each OS you boot from RAM) :

This is working for me, but I have a question.

Do I have to reset "Refresh and Apply buttons in Timer settings" everytime I play a new album in Ram OS? I notice when an album is cleared after listening the settings show they are not set?

Otherwise 2.07 sounds great and a definite improvement. I have left Intona in the circuit for now.

Robert
Logged

Ver: 2.07
Ram OS, W10, Ver 14393.0, Pro 64bit * i7, 4790k, 32g Ram(Ram OS capacity 25g) / Music on Lan / Adaptive Mode / Q1 14, Q3 0, Q4 1, Q5 0, Q1Factor 10 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Dev Buffer 4096 / ClockRes 1 ms / PA OFF / Digital Volume 15 / Straight Contiguous / SFS = 4 Max 120 / not Invert / Playerprio = Low / ThreadPrio = Real Time / Scheme = Core 3-4 @ UnAttended playback / W10 services off / Minimize OS  On / Wallpaper off / Custom Filter Off, AP On / > Mobo USB3 > Clairixa USB cable > USB input 32/768, Oppo 205 XLR Stereo Output > Chriquet Active 2 way Crossover 80hz > Boulder MKI Active Monitors, 2 x JL Audio 12 subs. Connected with Nordost Heimdall II signal cables.
briefremarks
Audio Loudspeaker
*
Offline Offline

Posts: 76


View Profile
« Reply #19 on: January 05, 2017, 02:23:12 am »

Robert,

There is a note in the 2.07 upgrade that indicates that for 2.07 SQ improvements it is necessary to go back to Base OS, then min OS, and then min RAM OS.  Wondering if everyone is doing this right away after installing the upgrade because I did not, and only later realized that it was needed.

Just in case anyone else like me missed it when reading the upgrade notes.

Ramesh
Logged

Stealth PC with RAM-OS W10 14393.0.  XXHE version 2.06b. XXHE PC as music server.  Main XXHE settings: Q1 14x10, Q3/4/5 0/1/0, SFS 120, Clock Res 15ms, Driver Buffer 16ms -> Clairixa USB cable -> Intona -> Clarixa USB cable -> 24/768 Phasure NOS1a -> Blaxius cables with RCA adapter (not 75B) -> Linkwitz LX521 ASP --> 8 channels of custom chip amps from Audiosector --> Linkwitz LX521 speakers.
Robocop
Audio Enthusiast
**
Offline Offline

Posts: 288


View Profile Email
« Reply #20 on: January 05, 2017, 04:21:55 am »

Ramesh, yes I did that to reset the Timer/Timing settings after install and it worked perfectly. I'm just not sure about resetting Refresh in Xxhighend while playing albums or songs when listening. Or when resetting at install this is all that's required.

Robert
Logged

Ver: 2.07
Ram OS, W10, Ver 14393.0, Pro 64bit * i7, 4790k, 32g Ram(Ram OS capacity 25g) / Music on Lan / Adaptive Mode / Q1 14, Q3 0, Q4 1, Q5 0, Q1Factor 10 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Dev Buffer 4096 / ClockRes 1 ms / PA OFF / Digital Volume 15 / Straight Contiguous / SFS = 4 Max 120 / not Invert / Playerprio = Low / ThreadPrio = Real Time / Scheme = Core 3-4 @ UnAttended playback / W10 services off / Minimize OS  On / Wallpaper off / Custom Filter Off, AP On / > Mobo USB3 > Clairixa USB cable > USB input 32/768, Oppo 205 XLR Stereo Output > Chriquet Active 2 way Crossover 80hz > Boulder MKI Active Monitors, 2 x JL Audio 12 subs. Connected with Nordost Heimdall II signal cables.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14255



View Profile
« Reply #21 on: January 05, 2017, 12:32:06 pm »

Robert,

Nothing needs to be re-applied. And if you look at the current state, always do Refresh and nothing else.

More clear now ?

Regards,
Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - December 23 2016 (2.07)
*XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2040v4 with Hyperthreading On (20 cores)* @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/1/0/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 120  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> *Clairixa USB 1m80* -> *Phisolator* 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Robocop
Audio Enthusiast
**
Offline Offline

Posts: 288


View Profile Email
« Reply #22 on: January 10, 2017, 09:44:11 pm »

Thanks for the Refresh button activation point.

I have reversed my Bios CPU core setting back to Auto but disabled Turbo to see if that makes a difference to skipping issue(24/96/192). Perhaps my computer is running light on cores and power. Anyway it seems to be working for hires files.

I compared the latest HQ player(Trial) and wtfplay(Linux) with XXhighend and boy was the difference massive. Noticeable immediately. No competition for 2.07.

The best sound I have ever had from my computer this latest XXhighend 2.07!!!

Robert
Logged

Ver: 2.07
Ram OS, W10, Ver 14393.0, Pro 64bit * i7, 4790k, 32g Ram(Ram OS capacity 25g) / Music on Lan / Adaptive Mode / Q1 14, Q3 0, Q4 1, Q5 0, Q1Factor 10 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Dev Buffer 4096 / ClockRes 1 ms / PA OFF / Digital Volume 15 / Straight Contiguous / SFS = 4 Max 120 / not Invert / Playerprio = Low / ThreadPrio = Real Time / Scheme = Core 3-4 @ UnAttended playback / W10 services off / Minimize OS  On / Wallpaper off / Custom Filter Off, AP On / > Mobo USB3 > Clairixa USB cable > USB input 32/768, Oppo 205 XLR Stereo Output > Chriquet Active 2 way Crossover 80hz > Boulder MKI Active Monitors, 2 x JL Audio 12 subs. Connected with Nordost Heimdall II signal cables.
Stanray
Audio Enthusiast
**
Offline Offline

Posts: 256


View Profile Email
« Reply #23 on: January 10, 2017, 11:05:56 pm »

Last week I installed XXHighend 2.07 and a few days later started using the RAM-OS disk with Windows 10 14393 so I’m not really shure what’s responsible most for the huge improvement in sound quality (I guess the RAM-OS is the most dominant factor).

I’m not going to try to describe the different aspects of the sound improvement, only that the past week I listened longer and with more pleasure than ever before.

Concerning the BIOS settings, there was a time when we changed these to improve SQ. With the current setup-RAM-OS/W14393/2.07-is there any need to change those settings or maybe just not change them (as Robert implies above)? Are there any crucial BIOS settings now?

Anyway, thanks again Peter  thankyou

Stanley
Logged

AudioPC: Passive (no fans)/ Intel i7-2600S @ 1600 MHz/ / Hyperthreading On / Motherboard: Asus P8H67-V/ RAM: Kingston DDR3 32GB/ Motherboard USB2.0 to NOS1a / PSU: Silentmaxx Fanless II/ no case and no case fans, NoFan 80 EH passive CPU cooler/ Music via LAN on HDD on MusicServerPC (desktop computer-W10)/ All music in WAV /Control on Ipad <-> Wifi <-> router <-> LAN <-> MusicServerPC <-> LAN <-> AudioPC.

01-06-2017: Windows 10 Pro 64 bit build 14393.0 from RAM/ XXHE 2.07 Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/1/0 / Q1Factor = 10/ Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 10 (max 120)/ not Invert / Phase Alignment Off / Peak Extend = ON /Playerprio = Low / ThreadPrio = Realtime / Scheme = Core3-5 / Not Switch Processors during Playback/ UnAttended / All Services Off / Minimize OS / XTweaks : 43, 100, -, 1, 1/ Time Performance Index = Optimal / Time Stability = On / Arc Prediction 16x / -> Clairixa USB 15cm > Intona Isolator (Ind) > Clairixa USB 70cm > Phasure NOS1a 75B DAC, Driver v1.0.3) (4ms)/ Output via Balanced Blaxius BNC Interlinks > Audio Analogue Maestro Balanced Monoblocks> speakers: Apogee Acoustics Scintilla (rebuild).
Robocop
Audio Enthusiast
**
Offline Offline

Posts: 288


View Profile Email
« Reply #24 on: January 10, 2017, 11:36:14 pm »

Unless you have the new Stealth, Bios settings are totally in your hands especially regarding individual hardware. I've been using the old XXHE computer Bios settings but my computer only has 4 cores, 8 threads.

In the light of changing Bios settings I hope I've solved a problem. As a result of the sound being so good I can't not listen to 2.07. I played the latest St Germain - St Germain 24/44, wow detail and bass not heard before. In fact probably need to rework my subs now.

Robert
Logged

Ver: 2.07
Ram OS, W10, Ver 14393.0, Pro 64bit * i7, 4790k, 32g Ram(Ram OS capacity 25g) / Music on Lan / Adaptive Mode / Q1 14, Q3 0, Q4 1, Q5 0, Q1Factor 10 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Dev Buffer 4096 / ClockRes 1 ms / PA OFF / Digital Volume 15 / Straight Contiguous / SFS = 4 Max 120 / not Invert / Playerprio = Low / ThreadPrio = Real Time / Scheme = Core 3-4 @ UnAttended playback / W10 services off / Minimize OS  On / Wallpaper off / Custom Filter Off, AP On / > Mobo USB3 > Clairixa USB cable > USB input 32/768, Oppo 205 XLR Stereo Output > Chriquet Active 2 way Crossover 80hz > Boulder MKI Active Monitors, 2 x JL Audio 12 subs. Connected with Nordost Heimdall II signal cables.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14255



View Profile
« Reply #25 on: January 11, 2017, 08:57:09 am »

Hi guys, thank you for the responses.

Stanley, the BIOS settings in the Stealth are for the majority the same as layed out for the "XXHighEnd PC". The Stealth has many more settings, but they remained untouched (were not explored or were regarded wackey by me for the processor we use (this was confirmed by ASRock).

Regards,
Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - December 23 2016 (2.07)
*XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2040v4 with Hyperthreading On (20 cores)* @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/1/0/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 120  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> *Clairixa USB 1m80* -> *Phisolator* 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
manisandher
Crazy Audiophile
****
Offline Offline

Posts: 1929

www.the2ndtier.com


View Profile WWW Email
« Reply #26 on: January 13, 2017, 03:41:07 pm »

I totally agree with all the positive comments regarding the SQ of 2.07. To my ears it sounds 'cleaner' and 'clearer' than 2.06a. With 2.07, it's almost as if I've reduced the SFS to very low level (I haven't), BUT the sound remains nice and full (as opposed to too thin or anaemic, as low SFS tends to produce).

I hope this makes sense.

Mani.
Logged

Audio PC: Phasure Mach II / Win 14393.0 on RAM-OS / controlled by RDC, no GPU card installed / connected directly to music server
XXHighEnd: 2.07 / Minimize OS / Engine#4 Adaptive / DB=4096 / Q1=0 /  xQ1=1 / Q3,4,5=0 / SFS=1.00 / XTweaks = 43, 100, 0, 0, 1 / Straight Contiguous / Clock Resolution = 1ms / Scheme 3-5 (low/realtime) / 16x Arc Prediction / *Peak Extend ON* / Unattended
Main System: Phasure NOS1a B75 G3  -> Thöress/Elrog 300B mono amps -> Tune Audio Anima horn speakers
Office System: Phasure NOS1a G3  -> 'The Truth' preamp -> Consonance/Elrog 211 mono amps -> Impulse H2 horn speakers
Pages: 1 [2]  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.304 seconds with 19 queries.