XXHighEnd - The Ultra HighEnd Audio Player
December 13, 2017, 02:45:25 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 2 [3]  All
  Print  
Author Topic: After a while SQ degrades - how come ? what to do ?  (Read 5173 times)
0 Members and 0 Guests are viewing this topic.
Rmalits
Audio Loudspeaker
*
Offline Offline

Posts: 66


View Profile
« Reply #30 on: June 22, 2017, 03:25:26 pm »

Hi folks,

I was off from this forum for some time. The reasons for that are that 1) I had to listen to music with much lower SQ on my sailboat in Croatia for some weeks and 2) I found a way to keep SQ in my living room with Stealth Mach II and NOS1-a constantly on a pretty high level. More on that further down in this post.

Before that I tried different USB ports on the back side of my Stealth and yes, they seem to produce quite different SQ. So maybe it's just a plug-in/plug-out effect. Something similar happened with plugging in and out the Intona, as described before.

I will never forget the very odd way the new Stealh Mach II behaved after I had installed and listened music through it for the first time. Taking the Intona in or out had such a huge impact on SQ, what's still amazing for me.
I still wonder, why a new PC needs such a long burn-in time, what was also reported by others. So I guess there is something weard and somehow unknown going on through the USB connection.

And there is probably another effect, Peter was describing in a post some month ago: some static load of electricity (no sure about my Englich here) on the output of the NOS1-a towards the preamp (or amps).

I usually let the audio PC and the NOS1-a running for a long time I just switch off my tube preamp and amps when I don't play music.
I and found out that SQ became worse after a day so or even already after some hours, when the audio PC and the NOS1-a are never switched off. After 3 days the sound became really bad, smearing low dynamics, enoying...

So, what I found out and I am practizing since about two month with amazing success:
With everthing switched on, preamp and amps too, I switch off the NOS1-a for about 10 seconds. Before that I put the volume control of my preamp to a lower level, so the noise and clicks coming through the speakers right after swiching off the NOS1-a don't are not too loud.

This easy to do precedure always perfectly cures the system. Maybe it has a double effect:
1) The USB connection gets reinitialized and
2) the static load on the output side of the NOS1-a gets completly unloaded what you can hear very well for a second or two.

After doing it, SQ always is improving a lot and is on such a high level that didn't try anything else after I had started doing it.

Therefore I don't know, if this effect would be the same without the preamp and amps switch on. I also didn't do any more testing with plugging in and out something on the USB ports of the audio PC. And I have no intention to put the Intona back again into the USB line, because I know, that won't be better.

There is one thing I will do after reading the recent posts in this topic: I will try the front USB ports. Maybe there will be a further improvement of SQ. We will see....

Kind regards
Richard
Logged
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14670



View Profile
« Reply #31 on: June 22, 2017, 04:08:30 pm »

Thank you again for sharing, Richard.

FWIW (additionally to your outlays) :
Three days ago I myself was sure I couldn't stand the sound any more and I could only dedicated to a necessary reboot (which had probably been a month ago). And for sure it helped ...

Related or not, the DAC is shut off regularly (say daily) for whatever test purposes.

Thank you,
Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
juanpmar
Audio Addict
***
Offline Offline

Posts: 1174


View Profile Email
« Reply #32 on: June 26, 2017, 10:33:11 am »

What really improves the sound, in my case, is to disconnect the USB cable from the Audio Pc. Logically you have to turn off the Audio Pc and the NOS1, but if you only turn off the Audio Pc and the NOS1 without disconnecting the Clairixa from the Audio Pc the improvement is imperceptible. It is not necessary to disconnect the Clairixa from the input of the NOS1. That is my experience.

Juan
Logged

Audio Pc: Processor i7 970: 3200MHz (reduced to 1668MHz), 6+6 cores/ RAM Corsair DDR3, 24Gb, 1333MHz/ Mb Asus X58 Sabertooth/ OS and XXHE in Peterīs RAM-Disk / The CPU fan is the only one in the Audio Pc: NF-S12A (600rpm/6.7db)/ No graphic card/ Power supply: Seasonic SS-400FL2, fanless.

Configuration and Updates in HOW IīVE BUILT MY NEW PC...http://www.phasure.com/index.php?topic=1673.0

XXHighEnd: 2.09. Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN/ KS:Phasure NOS1 Out 4.0/ #4 Engine/ Adaptive Mode/ Q1=30 Q3=1, Q4=1, Q5=1, xQ1=40/ Dev.Buffer: 4096/ ClockRes: 15ms/ Straight Contiguous/ SFS: 8,00 (max 120)/ Not Invert/ Phase Alignment Off/ Allow format change/ Decode HDCD/ Playerprio: Low/ ThreadPrio: Real Time/ Scheme: Core 3-5/ UnAttended/ Not Switch during Playback Off/ Playback Drive none/ UnAttended/ Include Garbage Collect/ Copy to XX Drive by standard/ Always clear Proxy before Playback/ Stop Desktop Services/ Stop Remaining Services/ Stop All Services: Off/ Keep LAN Services: On - Persist: Off/ Use Remote Desktop/ Minimize OS/ XTweaks : Balanced Load 43/ Nervous Rate 100/ Cool when Idle -/ Provide Stable Power 0/ Utilize Cores always 1/ Time Performance Index: Optimal / Time Stability: Stable / Custom Filter: 705600 Low.

Music Server PC (W10) totally silent with OS (W10) in SSD and music inside in SSDs - RDC > Ethernet Gigabyte cable 3m > Audio Pc > 1m USB Lush cable directly from the USB3.0 in the motherboard > PHASURE NOS1a-75B-G3 (Driver v1.0.4) 8ms > Blaxius BNC interconnects > Genelec 1037B 3-Way Active speakers with BNC inputs
acg
Audio Addict
***
Offline Offline

Posts: 707


View Profile
« Reply #33 on: October 31, 2017, 10:40:32 pm »

Well, I have been intrigued by this phenomenon for some time and cautiously experimenting to see what causes the gradual sound degradation and have come to a simple conclusion. 

I leave the NOS1a G3 on permanently, almost never turning it off.  Likewise for the Stealth PC...at least I used to.  For a while I played with disconnecting the usb cable and turning things on and off but could not get a handle on just what was causing the sound to gradually deteriorate over a period of days.  A while back I also started using a preamp but this did not alleviate the issue, so I concluded that in my situation the problem is between the dac and the PC, not the dac and the amp/preamp.  Lately, I have started to turn off the StealthPC at night once I am finished with it, but the dac and preamp are left running, sometimes the amplifier too, but not often...I've had good sound consistently since doing this. 

So my advice is to turn off the PC once in a while to 'reset' things.  If I knew what was causing the issue I would attack it directly, but I have not yet done the experiments.  There is a sneaking suspicion in the back of my mind about a difference in the chassis potential between the NOS1a and the Stealth PC because both are removed from PE.  One day I will experiment with grounding cables between the two, heck probably between all my components back to the preamp as the star-ground point...perhaps that is the answer.
Logged

Audio PC
Stealth Mach II with Xeon E5 2698 v4 20 Core 2GHz  with Hyperthreading On [40 cores]/ 32GB Ram / RAM-OS / mobo USB port

XXHighEnd 2.09 RAM-OS (W14393 RAM)
Engine#4 Adaptive Mode / Buffer 4096 / Q1/3/4/5 = 14/1/1/1 / xQ1 = 1 / Processor Core Appointment Scheme = Core 1-3 / PlayerPrio = Low / ThreadPrio = RealTime / ClockRes = 1ms / Not Switch during playback = off / Xtweaks Balanced Load = 43 / Nervous Rate = 100 / Cool when idle = 1 / Provide stable power = 0 / Utilize cores always = 1 / Time Stability = Stable / Time Performance Index = Optimal / SFS 0.90MB Max 120MB / Straight Contiguous / Include Garbage Collect = on / Start Playback during conversion = off / Do not start playback at all = off / Copy to XX-drive by standard = on / Always clear Proxy before Playback = on / Stop Remaining Desktop Services = on / Stop Desktop Services = on / Stop Remaining Services = on / Stop WASAPI Services = on / Stop W10 Services = off / Keep LAN Services = on / Persist = off / Use Remote Desktop = on/ Arc Predict / Minimize OS = on / Peak Extend = off / Unattended

Audio Chain
Stealth MachII PC >> Lush USB 1.5m >> NOS1a G3 B75, Driver v1.0.4 (4ms) >> Placette Active Linestage >> 6 way active horn speakers (Single Ended Triodes)
Robert
Audio Enthusiast
**
Offline Offline

Posts: 316


View Profile Email
« Reply #34 on: November 01, 2017, 01:07:57 am »

acg

I turn computer off and DAC now overnight. There is something about digital stuff that is hard to put a finger on but I have noted the same even with different gear to you. All digital seems to benefit from a reboot this includes mobiles, androids etc.

Is your signature up to date? Otherwise you really should try OS14393 with 2.09. Its some way in better sound than what you are running. Also try bypassing the Silverstone card and removing Intona. I have now removed the Intona for good. There was always something about the Intona sound that was wrong although it did some things better. Now I'm use to it out of the circuit I much prefer it.

Robert
Logged

Ver: 2.09, Ram OS, W10, Ver 14393.0, Pro 64bit * i7, 4790k, 32g Ram(Ram OS capacity 25g) / Music on Lan / Adaptive Mode / Q1 14, Q3 0, Q4 0, Q5 0, Q1Factor 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Dev Buffer 4096 / ClockRes 1 ms / PA OFF / Digital Volume 6 / Straight Contiguous / SFS = 1.80 Max 120 / not Invert / Playerprio = Low / ThreadPrio = Real Time / Scheme = Core 3-4 @ UnAttended playback / W10 services off / Minimize OS  On / Wallpaper off / Custom Filter Off, AP On / > Mobo USB3 > Clairixa USB cable > USB input 32/768, Oppo 205 XLR Stereo Output > Chriquet Active 2 way Crossover 80hz > Boulder MKI Active Monitors, 2 x JL Audio 12 subs. Connected with Nordost Heimdall II signal cables.
acg
Audio Addict
***
Offline Offline

Posts: 707


View Profile
« Reply #35 on: November 01, 2017, 01:25:24 am »

nah, signature is not up to date...I should get in and do that.  Interesting that you have to cycle your gear as well...

EDIT:  d.o.n.e.
Logged

Audio PC
Stealth Mach II with Xeon E5 2698 v4 20 Core 2GHz  with Hyperthreading On [40 cores]/ 32GB Ram / RAM-OS / mobo USB port

XXHighEnd 2.09 RAM-OS (W14393 RAM)
Engine#4 Adaptive Mode / Buffer 4096 / Q1/3/4/5 = 14/1/1/1 / xQ1 = 1 / Processor Core Appointment Scheme = Core 1-3 / PlayerPrio = Low / ThreadPrio = RealTime / ClockRes = 1ms / Not Switch during playback = off / Xtweaks Balanced Load = 43 / Nervous Rate = 100 / Cool when idle = 1 / Provide stable power = 0 / Utilize cores always = 1 / Time Stability = Stable / Time Performance Index = Optimal / SFS 0.90MB Max 120MB / Straight Contiguous / Include Garbage Collect = on / Start Playback during conversion = off / Do not start playback at all = off / Copy to XX-drive by standard = on / Always clear Proxy before Playback = on / Stop Remaining Desktop Services = on / Stop Desktop Services = on / Stop Remaining Services = on / Stop WASAPI Services = on / Stop W10 Services = off / Keep LAN Services = on / Persist = off / Use Remote Desktop = on/ Arc Predict / Minimize OS = on / Peak Extend = off / Unattended

Audio Chain
Stealth MachII PC >> Lush USB 1.5m >> NOS1a G3 B75, Driver v1.0.4 (4ms) >> Placette Active Linestage >> 6 way active horn speakers (Single Ended Triodes)
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14670



View Profile
« Reply #36 on: November 01, 2017, 08:43:25 am »

Hi Guys,

There is totally nothing strange with the audio PC helping itself by a reboot. This is all about the memory and how things get cluttered. This is unavoidable and will deteriorate over time. Notice that I am talking about Windows itself and how it will become more and more difficult to perform its tasks fast and how audio will (!) suffer from that.

Small problem : I know this, I thus also test this, and when I have explicit issues (undoubtedly the same as we all experience once in the x days) it does not help. This makes me think that it actually DOES help, but some other environmental thing prevents that it shows. Something which acts togther with something else, and both need the reset in order to help SQ.

Of course it will be so that once all is 100% OK and the PC is more in trouble after a day or two, this will be noticeable. So Anthony (and Robert) you can't be wrong there. But while my PC seems fine even after two months (I am serious), there's just something else too. And, this even can be in the PC. Example : you stress the available memory too much because of overloading the RAM with just too many highres files. The OS will do everything and all to free memory, which just is not there. Mind you, we're talking about "disk space" which of course is memory, but the OS does not know that. Processes may start to cure this and they may never stop running until a reboot.

Something else is that after thinking about it a 1000 times, two days ago I finally set my Max SFS from 120 to 4. I never touched that before not to influence other trials (really going on each other day). This frees a LOT of memory, but only internal memory and not "hard disk" memory. This is typically the memory which gets cluttered and now has a lot more space for it (which means it won't require cluttering (hard to explain in one sentence)).

Regards,
Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
acg
Audio Addict
***
Offline Offline

Posts: 707


View Profile
« Reply #37 on: November 01, 2017, 10:20:12 am »

It is interesting that you say this Peter, because I have noticed that my AudioPC gets slower to do things the more days it is left on...it also sounds worse of course.
Logged

Audio PC
Stealth Mach II with Xeon E5 2698 v4 20 Core 2GHz  with Hyperthreading On [40 cores]/ 32GB Ram / RAM-OS / mobo USB port

XXHighEnd 2.09 RAM-OS (W14393 RAM)
Engine#4 Adaptive Mode / Buffer 4096 / Q1/3/4/5 = 14/1/1/1 / xQ1 = 1 / Processor Core Appointment Scheme = Core 1-3 / PlayerPrio = Low / ThreadPrio = RealTime / ClockRes = 1ms / Not Switch during playback = off / Xtweaks Balanced Load = 43 / Nervous Rate = 100 / Cool when idle = 1 / Provide stable power = 0 / Utilize cores always = 1 / Time Stability = Stable / Time Performance Index = Optimal / SFS 0.90MB Max 120MB / Straight Contiguous / Include Garbage Collect = on / Start Playback during conversion = off / Do not start playback at all = off / Copy to XX-drive by standard = on / Always clear Proxy before Playback = on / Stop Remaining Desktop Services = on / Stop Desktop Services = on / Stop Remaining Services = on / Stop WASAPI Services = on / Stop W10 Services = off / Keep LAN Services = on / Persist = off / Use Remote Desktop = on/ Arc Predict / Minimize OS = on / Peak Extend = off / Unattended

Audio Chain
Stealth MachII PC >> Lush USB 1.5m >> NOS1a G3 B75, Driver v1.0.4 (4ms) >> Placette Active Linestage >> 6 way active horn speakers (Single Ended Triodes)
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14670



View Profile
« Reply #38 on: November 01, 2017, 11:31:33 am »

Yes Anthony. And coincidentally I have an example of that :

Maybe you recall that somewhere in the Release Notes of 2.08 I mentioned the stutter at changing the volume with the relatively low(er) SFS like 0.9 I used. Well, that indeed was a situation that the Audio PC was running for "months" (I don't know, but quite many weeks). Then last weekend I rebooted it, and now I have no stutter on the volume and SFS of 0.9 ... Only a first time of the playback session (that is always more difficult for Mr Windows, in general).

Regards,
Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Pages: 1 2 [3]  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.288 seconds with 20 queries.