XXHighEnd - The Ultra HighEnd Audio Player
August 20, 2017, 12:58:13 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 2 [3]  All
  Print  
Author Topic: After a while SQ degrades - how come ? what to do ?  (Read 3883 times)
0 Members and 0 Guests are viewing this topic.
Rmalits
Audio Loudspeaker
*
Offline Offline

Posts: 41


View Profile
« Reply #30 on: June 22, 2017, 03:25:26 pm »

Hi folks,

I was off from this forum for some time. The reasons for that are that 1) I had to listen to music with much lower SQ on my sailboat in Croatia for some weeks and 2) I found a way to keep SQ in my living room with Stealth Mach II and NOS1-a constantly on a pretty high level. More on that further down in this post.

Before that I tried different USB ports on the back side of my Stealth and yes, they seem to produce quite different SQ. So maybe it's just a plug-in/plug-out effect. Something similar happened with plugging in and out the Intona, as described before.

I will never forget the very odd way the new Stealh Mach II behaved after I had installed and listened music through it for the first time. Taking the Intona in or out had such a huge impact on SQ, what's still amazing for me.
I still wonder, why a new PC needs such a long burn-in time, what was also reported by others. So I guess there is something weard and somehow unknown going on through the USB connection.

And there is probably another effect, Peter was describing in a post some month ago: some static load of electricity (no sure about my Englich here) on the output of the NOS1-a towards the preamp (or amps).

I usually let the audio PC and the NOS1-a running for a long time I just switch off my tube preamp and amps when I don't play music.
I and found out that SQ became worse after a day so or even already after some hours, when the audio PC and the NOS1-a are never switched off. After 3 days the sound became really bad, smearing low dynamics, enoying...

So, what I found out and I am practizing since about two month with amazing success:
With everthing switched on, preamp and amps too, I switch off the NOS1-a for about 10 seconds. Before that I put the volume control of my preamp to a lower level, so the noise and clicks coming through the speakers right after swiching off the NOS1-a don't are not too loud.

This easy to do precedure always perfectly cures the system. Maybe it has a double effect:
1) The USB connection gets reinitialized and
2) the static load on the output side of the NOS1-a gets completly unloaded what you can hear very well for a second or two.

After doing it, SQ always is improving a lot and is on such a high level that didn't try anything else after I had started doing it.

Therefore I don't know, if this effect would be the same without the preamp and amps switch on. I also didn't do any more testing with plugging in and out something on the USB ports of the audio PC. And I have no intention to put the Intona back again into the USB line, because I know, that won't be better.

There is one thing I will do after reading the recent posts in this topic: I will try the front USB ports. Maybe there will be a further improvement of SQ. We will see....

Kind regards
Richard
Logged
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14369



View Profile
« Reply #31 on: June 22, 2017, 04:08:30 pm »

Thank you again for sharing, Richard.

FWIW (additionally to your outlays) :
Three days ago I myself was sure I couldn't stand the sound any more and I could only dedicated to a necessary reboot (which had probably been a month ago). And for sure it helped ...

Related or not, the DAC is shut off regularly (say daily) for whatever test purposes.

Thank you,
Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - December 23 2016 (2.07)
*XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores)* @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/1/0/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 120  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> *Clairixa USB 1m80* -> *Phisolator* 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
juanpmar
Audio Addict
***
Offline Offline

Posts: 1138


View Profile Email
« Reply #32 on: June 26, 2017, 10:33:11 am »

What really improves the sound, in my case, is to disconnect the USB cable from the Audio Pc. Logically you have to turn off the Audio Pc and the NOS1, but if you only turn off the Audio Pc and the NOS1 without disconnecting the Clairixa from the Audio Pc the improvement is imperceptible. It is not necessary to disconnect the Clairixa from the input of the NOS1. That is my experience.

Juan
Logged

Audio Pc: Processor i7 970: 3200MHz (reduced to 1668MHz), 6+6 cores/ RAM Corsair DDR3, 24Gb, 1333MHz/ Mb Asus X58 Sabertooth/ OS and XXHE in Peterīs RAM-Disk / The CPU fan is the only one in the Audio Pc: NF-S12A (600rpm/6.7db)/ No graphic card/ Power supply: Seasonic SS-400FL2, fanless/ Intona directly connected to mobo USB 3.0 

Configuration and Updates in HOW IīVE BUILT MY NEW PC...http://www.phasure.com/index.php?topic=1673.0

XXHighEnd: 2.07. Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN/ KS:Phasure NOS1 Out 4.0/ #4 Engine/ Adaptive Mode/ Q1=14, Q3=0, Q4=1, Q5=0, xQ1=10/ Dev.Buffer: 4096/ ClockRes: 5ms/ Straight Contiguous/ SFS: 4 (max 4)/ Not Invert/ Phase Alignment Off/ Allow format change/ Decode HDCD/ Playerprio: Low/ ThreadPrio: Real Time/ Scheme: Core 3-5/ UnAttended/ Not Switch during Playback Off/ Playback Drive none/ UnAttended/ Include Garbage Collect/ Copy to XX Drive by standard/ Always clear Proxy before Playback/ Stop Desktop Services/ Stop Remaining Services/ Stop All Services: Off/ Keep LAN Services: On - Persist: Off/ Use Remote Desktop/ Minimize OS/ XTweaks : Balanced Load 43/ Nervous Rate 100/ Cool when Idle -/ Provide Stable Power 1/ Utilize Cores always 1/ Time Performance Index: Not the best/ Time Stability Off/ Custom Filter 29510 | 705600 High.

Music Server PC (W10) totally silent with OS (W10) in SSD and music inside in SSDs - RDC > Ethernet Gigabyte cable 3m > Audio Pc > USB Clairixa cable 1.80m > Intona (industrial v., no-flash mod.) > USB Clairixa cable 0.20m > PHASURE NOS1a-75B (Driver v1.0.4) > Blaxius BNC interconnects > Genelec 1037B 3-Way Active speakers with BNC inputs
Pages: 1 2 [3]  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.264 seconds with 19 queries.