XXHighEnd - The Ultra HighEnd Audio Player
August 20, 2017, 01:10:50 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!
Home Help Search Login Register
Pages: [1]
Print
Author Topic: Considering upgrading to 2.07 from 2.01  (Read 1016 times)
0 Members and 0 Guests are viewing this topic.
charliemb
Audio Enthusiast
**
Offline Offline

Posts: 235


View Profile
« on: July 24, 2017, 12:39:23 am »

Hi Peter

I've not upgraded beyond 2.01 because I have Windows 7 and don't have Tidal.

With 2.07 there is the potential for SQ improvements with Win7.  Regarding this, are SQ improvements likely?

If yes, can I upgrade to 2.07 from 2.01...  skipping all of the other versions in between?
  • this implies that I don't need the patch,  which must be applied to 2.06, which I don't have installed.

If no, can I upgrade to 2.07 from 2.01...  by first installing 2.06... skipping versions 2.02 through 2.05?

Thanks,

Charlie
Logged

July 2015   *=appear to be critical:
XXHighEnd PC (i7 3930K) Hyperthreading On (12 cores) underclocked to *2.5GHz*, 16GB, Windows 7 Ultimate64 SP1 on 2.5 SATA2 spinning disk, XX on 2.5 OS disk, music on 3.5 SATA3 7200 RPM.  Motherboard BIOS settings: BCLK = 100 MHz / Intel Speed Step = OFF / Max Clock Ratio = 25 / Allow OS to change ratio = OFF. 
XXHighEnd 2.01 Adaptive / Q1/3/4/5 = 6/1/1/1 / Q1x = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Straight Contiguous / SFS = *60* (max 150) / Playerprio = Low (or below normal) / ThreadPrio = High / Core3-5 / *No Playback Drive* / *No RAMDISK* (the built-in one, have not tried IMdisk) / UnAttended / most services Off, WASAPI on  / Minimize OS / XTweaks set to v2.01 Defaults / *8x 384 Custom Filters* (High 23380 Hz)
DAC: 384KHz Wyred 4 Sound DAC2 DSDse set to default PCM Rolloff=FAST (the SLOW setting does not sufficiently filter out the noise shaping of the DAC), and no preamp
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14369



View Profile
« Reply #1 on: July 24, 2017, 08:37:33 am »

Hi there Charlie,

Easiest for you will be installing 2.07 directly. Doing it via an older version and then patches is only extra work.
I know, it is always a bit of taking breath first, but you will get there !
Happy

Best regards,
Peeter
Logged

For the Stealth LPS PC :
W10-14393.0 - December 23 2016 (2.07)
*XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores)* @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/1/0/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 120  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> *Clairixa USB 1m80* -> *Phisolator* 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
charliemb
Audio Enthusiast
**
Offline Offline

Posts: 235


View Profile
« Reply #2 on: July 26, 2017, 12:15:08 am »

OK so as I understand it, just install 2.07 directly and don't install any patches.   Correct?

Thanks,

Charlie
Logged

July 2015   *=appear to be critical:
XXHighEnd PC (i7 3930K) Hyperthreading On (12 cores) underclocked to *2.5GHz*, 16GB, Windows 7 Ultimate64 SP1 on 2.5 SATA2 spinning disk, XX on 2.5 OS disk, music on 3.5 SATA3 7200 RPM.  Motherboard BIOS settings: BCLK = 100 MHz / Intel Speed Step = OFF / Max Clock Ratio = 25 / Allow OS to change ratio = OFF. 
XXHighEnd 2.01 Adaptive / Q1/3/4/5 = 6/1/1/1 / Q1x = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Straight Contiguous / SFS = *60* (max 150) / Playerprio = Low (or below normal) / ThreadPrio = High / Core3-5 / *No Playback Drive* / *No RAMDISK* (the built-in one, have not tried IMdisk) / UnAttended / most services Off, WASAPI on  / Minimize OS / XTweaks set to v2.01 Defaults / *8x 384 Custom Filters* (High 23380 Hz)
DAC: 384KHz Wyred 4 Sound DAC2 DSDse set to default PCM Rolloff=FAST (the SLOW setting does not sufficiently filter out the noise shaping of the DAC), and no preamp
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14369



View Profile
« Reply #3 on: July 26, 2017, 08:26:52 am »

Yes Charlie, Correct.

Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - December 23 2016 (2.07)
*XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores)* @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/1/0/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 120  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> *Clairixa USB 1m80* -> *Phisolator* 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
charliemb
Audio Enthusiast
**
Offline Offline

Posts: 235


View Profile
« Reply #4 on: July 26, 2017, 09:28:40 pm »

Thanks
Logged

July 2015   *=appear to be critical:
XXHighEnd PC (i7 3930K) Hyperthreading On (12 cores) underclocked to *2.5GHz*, 16GB, Windows 7 Ultimate64 SP1 on 2.5 SATA2 spinning disk, XX on 2.5 OS disk, music on 3.5 SATA3 7200 RPM.  Motherboard BIOS settings: BCLK = 100 MHz / Intel Speed Step = OFF / Max Clock Ratio = 25 / Allow OS to change ratio = OFF. 
XXHighEnd 2.01 Adaptive / Q1/3/4/5 = 6/1/1/1 / Q1x = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Straight Contiguous / SFS = *60* (max 150) / Playerprio = Low (or below normal) / ThreadPrio = High / Core3-5 / *No Playback Drive* / *No RAMDISK* (the built-in one, have not tried IMdisk) / UnAttended / most services Off, WASAPI on  / Minimize OS / XTweaks set to v2.01 Defaults / *8x 384 Custom Filters* (High 23380 Hz)
DAC: 384KHz Wyred 4 Sound DAC2 DSDse set to default PCM Rolloff=FAST (the SLOW setting does not sufficiently filter out the noise shaping of the DAC), and no preamp
charliemb
Audio Enthusiast
**
Offline Offline

Posts: 235


View Profile
« Reply #5 on: July 28, 2017, 04:31:49 pm »

Couple of 2.07 questions

1. Can I restore settings to 2.07 that were saved from 2.01?

As a part of this, I notice that by default xx looks in the \xxhe folder,  which is the same as for 2.01.  But I also notice that just below in the same section of the settings dialog,  "Copy settings to" is populated with c:\xxHighend\2.07,  which seems to contradict.

Also, I note that 2.07 has settings, maybe many settings that were not present in 2.01.

2. How can eliminate a gap in playback as result of, or apparently as a result of, the first display of the progress bar in unattended mode?

It took a while to correlate the gap in sound and the progress bar, but it appears that they coincide when the progress bar is initially rendered on the display after going from the UI and hitting the play button with the mouse and into unattended mode.  Playback starts before the progress bar is rendered and then right when the progress bar is first rendered there is a gap in playback about 1/2 second long.

I've never noticed this before, but it may be because 2.07 comes configured out of the box with progress bar enabled.  Whereas with 2.01 and prior versions I was using OSD but not progress bar.  (possibly maybe this is why?)

I do prefer the progress bar or plain old OSD.

I don't think that gaps happen after the initial instance, but I'm not sure of that.

Thanks,

Charlie
Logged

July 2015   *=appear to be critical:
XXHighEnd PC (i7 3930K) Hyperthreading On (12 cores) underclocked to *2.5GHz*, 16GB, Windows 7 Ultimate64 SP1 on 2.5 SATA2 spinning disk, XX on 2.5 OS disk, music on 3.5 SATA3 7200 RPM.  Motherboard BIOS settings: BCLK = 100 MHz / Intel Speed Step = OFF / Max Clock Ratio = 25 / Allow OS to change ratio = OFF. 
XXHighEnd 2.01 Adaptive / Q1/3/4/5 = 6/1/1/1 / Q1x = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Straight Contiguous / SFS = *60* (max 150) / Playerprio = Low (or below normal) / ThreadPrio = High / Core3-5 / *No Playback Drive* / *No RAMDISK* (the built-in one, have not tried IMdisk) / UnAttended / most services Off, WASAPI on  / Minimize OS / XTweaks set to v2.01 Defaults / *8x 384 Custom Filters* (High 23380 Hz)
DAC: 384KHz Wyred 4 Sound DAC2 DSDse set to default PCM Rolloff=FAST (the SLOW setting does not sufficiently filter out the noise shaping of the DAC), and no preamp
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14369



View Profile
« Reply #6 on: July 29, 2017, 06:04:16 am »

Hi Charlie,

Quote
"Copy settings to" is populated with c:\xxHighend\2.07,  which seems to contradict.

If you mean that this is a setting (field conten) you found after installing 2.07 and this is not related to any folder you have yourself, then this is a saved setting at my end here which makes it through to you. This is unintentional ! The field should be empty at delivery.

Same with the progress bar; this should not be active by default at all.

I noted these two subjectes in my ToDo. Thank you very much for mentioning them !

And what you also accidentally did, was giving me a clue about the tick people may perceive after the start of playback. I don't think (but don't know for sure) whether this is with the progress bar active, but I would never have searched the issue in this direction. And the issue is there for many many years by now ...

Thank you Charlie,
Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - December 23 2016 (2.07)
*XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores)* @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/1/0/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 120  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> *Clairixa USB 1m80* -> *Phisolator* 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14369



View Profile
« Reply #7 on: July 29, 2017, 06:12:44 am »

Quote
1. Can I restore settings to 2.07 that were saved from 2.01?

I'd say yes, but this is a bit of a daunted task to really do (for the system) because you will already have new setting stored in a newer version of the file where the data is saved in (the ones which emerge in \XXData\ each other day) and you will be overwriting this data with, well, empty space, I'd say. Thus, all what's defaulted by me over here via the same mechanism (see the two examples from the previous post where it happened abusively) will be overwritten with "nothing". And this may work out badly, depending on what I put in there explicitly because necessary.
On the other hand I know that this only happens sporadically and I better avoid it because other data gets saved along unintentionally (the Save Settings To is a perfect example, as this is created by the system at first startup / when empty and I don't even realize it, quit XXHighEnd and publish the saved settings to you).

All 'n all, maybe I would not dare to do it ... boemmy
Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - December 23 2016 (2.07)
*XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores)* @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/1/0/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 120  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> *Clairixa USB 1m80* -> *Phisolator* 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
charliemb
Audio Enthusiast
**
Offline Offline

Posts: 235


View Profile
« Reply #8 on: July 29, 2017, 02:30:30 pm »

I conclude then, that really I should be keeping my settings in separate folders for each version.  That way the daily stuff gets put in the right place.

c:\xxHighend\2.07 indeed does exist.  That's where the .exe is.  Maybe that's where I should put the settings after all.

Regarding the blip at the initial rendering of the progress bar,  I tested 2.01 and it is in there too.

Thanks
Logged

July 2015   *=appear to be critical:
XXHighEnd PC (i7 3930K) Hyperthreading On (12 cores) underclocked to *2.5GHz*, 16GB, Windows 7 Ultimate64 SP1 on 2.5 SATA2 spinning disk, XX on 2.5 OS disk, music on 3.5 SATA3 7200 RPM.  Motherboard BIOS settings: BCLK = 100 MHz / Intel Speed Step = OFF / Max Clock Ratio = 25 / Allow OS to change ratio = OFF. 
XXHighEnd 2.01 Adaptive / Q1/3/4/5 = 6/1/1/1 / Q1x = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Straight Contiguous / SFS = *60* (max 150) / Playerprio = Low (or below normal) / ThreadPrio = High / Core3-5 / *No Playback Drive* / *No RAMDISK* (the built-in one, have not tried IMdisk) / UnAttended / most services Off, WASAPI on  / Minimize OS / XTweaks set to v2.01 Defaults / *8x 384 Custom Filters* (High 23380 Hz)
DAC: 384KHz Wyred 4 Sound DAC2 DSDse set to default PCM Rolloff=FAST (the SLOW setting does not sufficiently filter out the noise shaping of the DAC), and no preamp
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14369



View Profile
« Reply #9 on: July 30, 2017, 09:42:45 am »

Aha, so all is fine with that Copy To field.
But the story with it is very different :

This field is for using RAM Disks and where the *base* settings file is stored. This is the one and only PresetLoader.XXSI file and is unrelated to what ends up in \XXData\ as backup and where you can restore from.

Side note and watch out : Which always ends up in there, also for a new XXHighEnd version in another dedicated folder (for the .exe etc.). SO this is a matter of knowing from of which date you started using the new XXHighEnd version, so you'd know which to (not) restore from (if ever necessary).

So these "base" settings are one file only and when working from RAM, which would be Drive A: or whatever but usually not C:, this tells where to copy that PresetLoader.XXSI file to when XXHighEnd is shut down. Now the settings are preserved in non-volatile memory (and also in RAM via the normal route which writes the .XXSI file in there).

This is not all, because the same field is also used when the RAM-OS Disk is used, which boots the OS from RAM and in which situation you'll see C: again for the boot disk, but which is really RAM. In that case the reference should always be (in your example) :
x:\xxHighend\2.07
where the X: drive is mounted when you order to save the Settings to permanent storage, and where your Disk and OS Volume now resides on drive X:. So same mechanism but very different application.

And Charlie, your application is "nothing" unless you use the normal RAM Disk. Then the proper filling of the field is obligatory. And it looks fine as it is.

Regards,
Peter





Logged

For the Stealth LPS PC :
W10-14393.0 - December 23 2016 (2.07)
*XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores)* @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/1/0/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 120  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> *Clairixa USB 1m80* -> *Phisolator* 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
charliemb
Audio Enthusiast
**
Offline Offline

Posts: 235


View Profile
« Reply #10 on: August 02, 2017, 01:07:22 am »

Thanks
Logged

July 2015   *=appear to be critical:
XXHighEnd PC (i7 3930K) Hyperthreading On (12 cores) underclocked to *2.5GHz*, 16GB, Windows 7 Ultimate64 SP1 on 2.5 SATA2 spinning disk, XX on 2.5 OS disk, music on 3.5 SATA3 7200 RPM.  Motherboard BIOS settings: BCLK = 100 MHz / Intel Speed Step = OFF / Max Clock Ratio = 25 / Allow OS to change ratio = OFF. 
XXHighEnd 2.01 Adaptive / Q1/3/4/5 = 6/1/1/1 / Q1x = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Straight Contiguous / SFS = *60* (max 150) / Playerprio = Low (or below normal) / ThreadPrio = High / Core3-5 / *No Playback Drive* / *No RAMDISK* (the built-in one, have not tried IMdisk) / UnAttended / most services Off, WASAPI on  / Minimize OS / XTweaks set to v2.01 Defaults / *8x 384 Custom Filters* (High 23380 Hz)
DAC: 384KHz Wyred 4 Sound DAC2 DSDse set to default PCM Rolloff=FAST (the SLOW setting does not sufficiently filter out the noise shaping of the DAC), and no preamp
Pages: [1]
Print
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.3 seconds with 19 queries.