XXHighEnd - The Ultra HighEnd Audio Player
November 21, 2017, 08:33:20 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: 2.08a patch - XXHighEnd not starting  (Read 515 times)
0 Members and 0 Guests are viewing this topic.
Nick
Audio Addict
***
Offline Offline

Posts: 706


View Profile
« on: September 29, 2017, 02:33:02 pm »

Hi Peter,

I am having a problem upgrading using the 2.08a patch.

When I apply the 2.08a patch to my 2.07 or 2.06a directory and try to start XXHighEnd.exe the application is not starting. The first time after the patch has been applied I get the Windows wheel (new egg timer) momentarily and then nothing afterwards starts. After the first time if I try to start XXHighEnd.exe again I do not get the windows wait wheel.

After applying the 2.08 patch I have found that I cannot reapply the 2.07 patch so I have just been restoring the backup 14393 RAM OS file in order to get back to an activated 2.06a copy and try the 2.08a patch on. When the OS file is restored 2.06a is works fine.

I think I might be missing something when I install the 2.08a patch just not sure what  scratching

Thanks,

Nick.

ps I have tried applying 2.08a in both minimised and non minimised OS conditions in a 14393 BASE boot.
Logged

28 core CPU Audio PC / w10 10393 RAM OS => XX V2.09 / adaptive mode / XX buffer 4096 / NOS USB driver v 1.02 buffer 8ms / Q1,2,3,4,5 = 14,0,0,0,1 / xQ1 =1 / unattended / SFS 1.8Mb / memory straight continuous / system clock 1.0ms / Threadprio RealTime / Playerprio Low / CPU scheme 3-5 / 16x Arc Prediction / Peak Extend off / Phase alignment off / Phase off  / XTweaks : Balanced Load 43 / Nervous Rate 1 / Cool when Idle n/a / Provide Stable Power 1 / Utilize Cores always 1 / Time Performance Index = Optimal / Time Stability  On => Lush USB cable => modified NOS1 USB DAC => no pre amp => Orelo active horn loudspeakers

Music server 16 core LGA 2011 PC.

System powered from two 3kva balanced mains isolation transformers.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14613



View Profile
« Reply #1 on: September 29, 2017, 06:17:15 pm »

Hi Nick,

This one seems not so easy ...
But let's make the attempts more easy for you ...

From now on, apply the install attempts to the OS version running from RAM. Does not work ? then simply reboot.
Then :

Assumed it still does not work (and when booted into the RAM version !!), delete all from the "C:" drive (your XXHighEnd folder and \XXData\) and apply a fresh install. I assume this will work.
Works ? then remove the RAM-OS Disk and reboot (or else your settings will be saved from something which you don't want to save).

With the proof that a fresh install works, we must find out what is different with the pasting of the UpgradePatch.

Before or after or in between, take into account your UAC setting. I feel that this is related, but I don't know how. Best could be to set it to normal (see rightclick on Stop), but only do that in Normal OS.
I reckon that it is best to perform this UAC thing first.

Because of the latter, a very first thing to do is make a copy of the currently running OS so you are back up in one minute when things go wrong again (no need to re-apply settings etc.). But maybe you already did that. Otherwise, boot into another OS to allow for this copy (no need to elaborate, I assume).

Best regards,
Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Nick
Audio Addict
***
Offline Offline

Posts: 706


View Profile
« Reply #2 on: September 29, 2017, 07:11:19 pm »

Thank Peter,
I will give this all a go and come back  Happy
Best regards,
Nick.
Logged

28 core CPU Audio PC / w10 10393 RAM OS => XX V2.09 / adaptive mode / XX buffer 4096 / NOS USB driver v 1.02 buffer 8ms / Q1,2,3,4,5 = 14,0,0,0,1 / xQ1 =1 / unattended / SFS 1.8Mb / memory straight continuous / system clock 1.0ms / Threadprio RealTime / Playerprio Low / CPU scheme 3-5 / 16x Arc Prediction / Peak Extend off / Phase alignment off / Phase off  / XTweaks : Balanced Load 43 / Nervous Rate 1 / Cool when Idle n/a / Provide Stable Power 1 / Utilize Cores always 1 / Time Performance Index = Optimal / Time Stability  On => Lush USB cable => modified NOS1 USB DAC => no pre amp => Orelo active horn loudspeakers

Music server 16 core LGA 2011 PC.

System powered from two 3kva balanced mains isolation transformers.
Nick
Audio Addict
***
Offline Offline

Posts: 706


View Profile
« Reply #3 on: September 30, 2017, 08:57:19 pm »

Hi Peter,

The problem resolved quite quickly this morning.

The issues was that windows has flagged all of the patch files as "blocked" which prevented them from being run.

It seems the reason for blocking was because they "came from another computer"  and this is enought for Microsoft to flag them so they cannot be used ! Or to be precise the files were flagged as blocked after copying them from my music server PC onto my audio server PC form a mapped network drive on the music server PC.

There were two simple ways round this the blocking issue:

Right click on a file you think might be blocked in "properties" if it has been blocked there is a check box that can be set to unblock it. You have to do this for every file copied including data files etc that Microsoft thinks might pose a risk.....

Or

Put all the files on a USB stick to copy them into the usb server. Microsoft obviously know that if files are transferred using a USB stick (which could have come from anywhere) are far far safer  than files that have been copied over a "private" network from machines on the same subnet. Anyway USB transfer of the file works great.

Thanks for the help and hope this might help anyone else runs into the problem.

KR,
Nick.
Logged

28 core CPU Audio PC / w10 10393 RAM OS => XX V2.09 / adaptive mode / XX buffer 4096 / NOS USB driver v 1.02 buffer 8ms / Q1,2,3,4,5 = 14,0,0,0,1 / xQ1 =1 / unattended / SFS 1.8Mb / memory straight continuous / system clock 1.0ms / Threadprio RealTime / Playerprio Low / CPU scheme 3-5 / 16x Arc Prediction / Peak Extend off / Phase alignment off / Phase off  / XTweaks : Balanced Load 43 / Nervous Rate 1 / Cool when Idle n/a / Provide Stable Power 1 / Utilize Cores always 1 / Time Performance Index = Optimal / Time Stability  On => Lush USB cable => modified NOS1 USB DAC => no pre amp => Orelo active horn loudspeakers

Music server 16 core LGA 2011 PC.

System powered from two 3kva balanced mains isolation transformers.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14613



View Profile
« Reply #4 on: October 01, 2017, 12:27:19 pm »

Ah Nick, great that you could solve it, because it looked like a tougher problem to troubleshoot.

Would you be able to tell or test whether this is because I used a Zip file this time ? So mind you, that is new (we did so in the beginning as well, for a few years), knowing that Windows these days can use ZIP too (and not RAR). So if you'd grab an old version (like 2.07), can you see happening the same for the blocking ?
I very rarely see it myself (meaning I see it happening some times with random files (from somewhere else)) so it might be caused by something more complex than your description.

Thanks a lot,
Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Nick
Audio Addict
***
Offline Offline

Posts: 706


View Profile
« Reply #5 on: October 01, 2017, 12:46:40 pm »

Hi Peter.

Sure will try the .rar files. It was a wired one, patches have always been so simple so it was a suprise.

I am really loveing the sound quality of 2.08, I mean REALLY loving it  Happy

I scanned the release notes to check your comments on SQ before looking at anything else (as always  Happy ). I think the comment you made was sort of, oh yes there might be better sound.
Love your I nderstatement, you have British side to you haha.

KR,
Nick.
Logged

28 core CPU Audio PC / w10 10393 RAM OS => XX V2.09 / adaptive mode / XX buffer 4096 / NOS USB driver v 1.02 buffer 8ms / Q1,2,3,4,5 = 14,0,0,0,1 / xQ1 =1 / unattended / SFS 1.8Mb / memory straight continuous / system clock 1.0ms / Threadprio RealTime / Playerprio Low / CPU scheme 3-5 / 16x Arc Prediction / Peak Extend off / Phase alignment off / Phase off  / XTweaks : Balanced Load 43 / Nervous Rate 1 / Cool when Idle n/a / Provide Stable Power 1 / Utilize Cores always 1 / Time Performance Index = Optimal / Time Stability  On => Lush USB cable => modified NOS1 USB DAC => no pre amp => Orelo active horn loudspeakers

Music server 16 core LGA 2011 PC.

System powered from two 3kva balanced mains isolation transformers.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14613



View Profile
« Reply #6 on: October 01, 2017, 12:51:00 pm »

Happy Happy
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Arjan
Audio Loudspeaker
*
Offline Offline

Posts: 198


View Profile Email
« Reply #7 on: October 01, 2017, 01:37:28 pm »

Hi,
Same issue here when using the default unzip from music server to audio pc. I just manually unblocked the files, 20 or so.

SQ improved a bit! Yes nice!

regards, Arjan
Logged

October, 2017 (2.09)
Music Server (old PC) RDC to Mach II Stealth 14393 RAM-OS / no videocard / Engine#4 Adaptive Mode / Q1/3/4/5 = 14/0/1/0/ Q1Factor = 1 (Dev.Buffer = 4096) / ClockRes = 1ms / SFS = 1.8 Mx = 120 Straight Contiguous / Playerprio = Low / ThreadPrio = High / Scheme = 3-5 / Unattended / Minimize OS / PeakExtend off / Custom Low / 16x Upsampling / XTweaks 43,100,-,0,1/ no coverart / --> mobo USB --> The Lush 100 cm --> NOS1a 75B --> Blaxius --> bnc amps Jadis JA30 --> Speakers
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14613



View Profile
« Reply #8 on: October 01, 2017, 01:51:28 pm »

See ? no incident. It must be the ZIP.
So, sorry for those not liking RAR, but back to RAR it will be.

Thank you Arjan !
Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14613



View Profile
« Reply #9 on: October 01, 2017, 02:53:51 pm »

Assumed that indeed it was the ZIPing, it is solved now by means of a new 2.08d
in here, in RAR fashion.

Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Nick
Audio Addict
***
Offline Offline

Posts: 706


View Profile
« Reply #10 on: October 02, 2017, 03:09:39 pm »

Assumed that indeed it was the ZIPing, it is solved now by means of a new 2.08d
in here, in RAR fashion.



Hi Peter,

Thanks for the link. The .rar patch file works fine when copied over the network no problems at all with blocked files.
KR,

Nick
Logged

28 core CPU Audio PC / w10 10393 RAM OS => XX V2.09 / adaptive mode / XX buffer 4096 / NOS USB driver v 1.02 buffer 8ms / Q1,2,3,4,5 = 14,0,0,0,1 / xQ1 =1 / unattended / SFS 1.8Mb / memory straight continuous / system clock 1.0ms / Threadprio RealTime / Playerprio Low / CPU scheme 3-5 / 16x Arc Prediction / Peak Extend off / Phase alignment off / Phase off  / XTweaks : Balanced Load 43 / Nervous Rate 1 / Cool when Idle n/a / Provide Stable Power 1 / Utilize Cores always 1 / Time Performance Index = Optimal / Time Stability  On => Lush USB cable => modified NOS1 USB DAC => no pre amp => Orelo active horn loudspeakers

Music server 16 core LGA 2011 PC.

System powered from two 3kva balanced mains isolation transformers.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14613



View Profile
« Reply #11 on: October 02, 2017, 03:36:47 pm »

Thank you for that extra check, Nick.

Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14613



View Profile
« Reply #12 on: November 02, 2017, 08:50:44 am »

I suddenly think I know where these blocked files come from ...

The development machine I use here, runs on W7. The other day I had to upgrade that to W7/SP1. 2.08 was the first upgrade from that SP1 and W.09 also comes from there.

The strange thing is that I don't see this blocking myself. Not here, not on another PC outside of my network.
So I suppose I need the help of one of you to mimick this and to next/later check whether it has been solved.

Thanks,
Peter

What's strange though is that apparently the .rar can solve this, but not for all ?

Ram os 14393 - install issue.

Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.301 seconds with 19 queries.