XXHighEnd - The Ultra HighEnd Audio Player
September 19, 2018, 01:38:38 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 [2] 3 4 5 6 7 8  All
  Print  
Author Topic: MQA decoding issue  (Read 10534 times)
0 Members and 1 Guest are viewing this topic.
Rmalits
Audio Loudspeaker
*
Offline Offline

Posts: 94


View Profile
« Reply #15 on: December 14, 2017, 12:51:39 pm »

Peter,

yes, I always delete everything from the researvh folder before I try it again.

The MQA logo is there incuding sample rate. That's fine.

As long as in the downloaded file the ID-tag ORIGINALSAMPLERATE is not higher than 48000 everything works fine. If its higher like 96000 or 192000 the track will be decoded to 48000 and won't play because of this discrepancy.
Only when I take the MQA album id out of the album name, it will play, but with 48000 only.

I will try it with my NOS1-a, but don't know yet where to find the driver for it and how to install it.

Kind regards
Richard
Logged

XXHighEnd Mach II Stealth LPS PC, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 2 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 35.19 (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 10 / Arc Prediction Filtering (16x)
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15223



View Profile Email
« Reply #16 on: December 14, 2017, 03:46:25 pm »

Hi Richard,

Quote
I will try it with my NOS1-a, but don't know yet where to find the driver for it and how to install it.

Ah, right, you received all including preconfigured PC of course. Hmm ... maybe all unnecessary hurdles then.

OK, I don't know what is happening. wacko bzz
Just asking to be sure : Do you have XXHighEnd activated on that Surface ?

What bothers me is that your iFi also does not play correctly. So with that as a context, the strange MQA behavior tells me not so much.

What you can do is select an MQA album with Hires Audio tag beside it, activate Logging (restart), press Play (Attended is fine) and attach the latest XX-prefixed log file from that (see in the TemporaryData subfolder).

Regards,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - August 18, 2018 (2.10)
XXHighEnd Mach *III* Stealth LPS PC -> *Xeon Scalable 14/28 core* with Hyperthreading On (*set to 10/20 cores*) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *140.19*  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *35* / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> *Lush^2 A: B-W & Y-R, B: B-W* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Scroobius
Audio Addict
***
Offline Offline

Posts: 1139


View Profile
« Reply #17 on: December 14, 2017, 07:06:38 pm »

Hi Peter,

I found out what MQA is today (dduurrgh) anyway I'm having a problem decoding MQA. I've tried a couple of albums from Tidal, and both give the same error (the same as Mani's) just before playback is due to commences. There is no error message when I download from Tidal on another PC here (Tidal PC). But when I try to play the MQA file on my Stealth it comes up with error message. Also the MQA symbol does not appear in the library area to replace the "flac" symbol and the sample rate indicators do not change to the sample rate shown for the MQA file. The decode HDCD + MQA button is selected (red) in the settings area so should work !!!.

Can you help?

If I switch off 'decode HDCD + MQA', then everything works fine.

Cheers
Paul
Logged

W10-14393.0 - RAM Disc XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2040v4 with Hyperthreading On (20 cores)* @~720MHz, 32GB, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1/ Q1Factor = *1* / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *3.0*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0/ Utilize Cores always = 1 / Time Performance Index = Not the best (OS from RAM issue) / Time Stability = Off (OS from RAM issue) / Custom Filter low(12220) 705600 / -> USB3 from MoBo -> Lush USB 70cm -> Phisolator -> 24/768 Phasure NOS1a G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink -> Orelino MkII Active Open Baffle Horn Speakers.
Rmalits
Audio Loudspeaker
*
Offline Offline

Posts: 94


View Profile
« Reply #18 on: December 14, 2017, 07:46:03 pm »

Hi Peter,

my Stealth Mach II is used as audio PC only and is not connected to the internet.

My Microsoft Surface 3 Pro with Windows 8.1 on it is used as music PC and since more than half a year to stream from Tidal. Therefore I never used XXHE on the PC to play music until 2 days ago, when I plugged in the ifi and installed a driver for it. I did that only to have the MQA files decoded the right way. The ifi works fine in attended mode up to 192/24. But it does not show the running time of a track though (it always shows 00:00).
I don't understand now why music can be played now up to 192/24, but MQA decoding works up to 48000 only.

As you suggested before, I would like to try it with the NOS1-a, but I have to install a driver for this on my music PC and don't know, how to do that.

Kind regards
Richard
Logged

XXHighEnd Mach II Stealth LPS PC, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 2 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 35.19 (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 10 / Arc Prediction Filtering (16x)
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15223



View Profile Email
« Reply #19 on: December 14, 2017, 07:54:03 pm »

If I switch off 'decode HDCD + MQA', then everything works fine.

Uhm Paul, ... except for decoding MQA (and HDCD).

Peter

PS: And if the message you receive is the same as Mani's, then the solution is also the same ? swoon
Logged

For the Stealth III LPS PC :
W10-14393.0 - August 18, 2018 (2.10)
XXHighEnd Mach *III* Stealth LPS PC -> *Xeon Scalable 14/28 core* with Hyperthreading On (*set to 10/20 cores*) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *140.19*  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *35* / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> *Lush^2 A: B-W & Y-R, B: B-W* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15223



View Profile Email
« Reply #20 on: December 14, 2017, 08:03:22 pm »

Richard,

Your problem can't be that the Decode HDCD/MQA button is inactive (blue) ?

Btw, the driver is on your Stealth in the D: drive D:\Installs\NOS1 (or similar). But it really does not make much sense to me if something like the iFi doesn't move the time cursor. I really can not get what you are doing and/or what is happening. Also not why you would not be able to use the MoBo sound device, as long as it plays 48 for the base (all MoBo devices do this) and let that upsample to 96 (which 96 MQA uses in the end just the same for all which has 48 as the base and which shows 96 as the Hires Audio tag.

Any chance of putting up that log file ? Happy

Regards,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - August 18, 2018 (2.10)
XXHighEnd Mach *III* Stealth LPS PC -> *Xeon Scalable 14/28 core* with Hyperthreading On (*set to 10/20 cores*) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *140.19*  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *35* / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> *Lush^2 A: B-W & Y-R, B: B-W* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15223



View Profile Email
« Reply #21 on: December 14, 2017, 08:16:56 pm »

And Richard, eliminate all virus scanners including Bit Defender. This is the most logical explanation for ILLogical things happening.

Counts for everybody. Happy

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - August 18, 2018 (2.10)
XXHighEnd Mach *III* Stealth LPS PC -> *Xeon Scalable 14/28 core* with Hyperthreading On (*set to 10/20 cores*) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *140.19*  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *35* / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> *Lush^2 A: B-W & Y-R, B: B-W* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Rmalits
Audio Loudspeaker
*
Offline Offline

Posts: 94


View Profile
« Reply #22 on: December 14, 2017, 10:21:56 pm »

Peter,
 
the Decode HDCD/MQA button is active (red). Otherwise the MQA logo would not include the bitrate. Everything is working fine with 44100 and 48000 files.

Other users descibed above, that they had to plug in a DAC to get the 88200 and 96000 decoding.

I will switch off the virus scanner, we will see...

thanks a lot and
kind regards
Richard
Logged

XXHighEnd Mach II Stealth LPS PC, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 2 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 35.19 (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 10 / Arc Prediction Filtering (16x)
Rmalits
Audio Loudspeaker
*
Offline Offline

Posts: 94


View Profile
« Reply #23 on: December 14, 2017, 10:44:09 pm »

Peter,

I also deactivated the only one virus scanner (Microsoft Defender) and that didn't help.

Kind regards
Richard
Logged

XXHighEnd Mach II Stealth LPS PC, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 2 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 35.19 (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 10 / Arc Prediction Filtering (16x)
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15223



View Profile Email
« Reply #24 on: December 15, 2017, 08:01:26 am »

Richard,

Is your log file a secret or something ?

Regards,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - August 18, 2018 (2.10)
XXHighEnd Mach *III* Stealth LPS PC -> *Xeon Scalable 14/28 core* with Hyperthreading On (*set to 10/20 cores*) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *140.19*  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *35* / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> *Lush^2 A: B-W & Y-R, B: B-W* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Scroobius
Audio Addict
***
Offline Offline

Posts: 1139


View Profile
« Reply #25 on: January 15, 2018, 12:55:58 pm »

Peter,

I have not spent much time with MQA but so far I have not been able to get it working. I will try again but first I have a question: Mani visited a few weeks ago and brought a couple of MQA files with him on a USB stick. The files work fine on Mani's Stealth but they would not play as MQA files on my Stealth and IIRC I don't think they would play at all not even as flac. We did not have time to investigate further.

Should they have worked?

Paul



Logged

W10-14393.0 - RAM Disc XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2040v4 with Hyperthreading On (20 cores)* @~720MHz, 32GB, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1/ Q1Factor = *1* / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *3.0*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0/ Utilize Cores always = 1 / Time Performance Index = Not the best (OS from RAM issue) / Time Stability = Off (OS from RAM issue) / Custom Filter low(12220) 705600 / -> USB3 from MoBo -> Lush USB 70cm -> Phisolator -> 24/768 Phasure NOS1a G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink -> Orelino MkII Active Open Baffle Horn Speakers.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15223



View Profile Email
« Reply #26 on: January 15, 2018, 01:24:25 pm »

Hi Paul,

The answer is No. sorry !
I can't elaborate further.nea

Kind regards,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - August 18, 2018 (2.10)
XXHighEnd Mach *III* Stealth LPS PC -> *Xeon Scalable 14/28 core* with Hyperthreading On (*set to 10/20 cores*) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *140.19*  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *35* / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> *Lush^2 A: B-W & Y-R, B: B-W* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Rmalits
Audio Loudspeaker
*
Offline Offline

Posts: 94


View Profile
« Reply #27 on: March 10, 2018, 08:55:43 pm »

Hi Peter,

that's the topic for the MQA decoding issue on my music PC.
Looking it through again I just realized that I didn't email you the log file yet. I apologise and I try to email you one within the next hour.

Kind regards
Richard
Logged

XXHighEnd Mach II Stealth LPS PC, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 2 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 35.19 (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 10 / Arc Prediction Filtering (16x)
Rmalits
Audio Loudspeaker
*
Offline Offline

Posts: 94


View Profile
« Reply #28 on: March 10, 2018, 09:16:38 pm »

Hi Peter,
I have sent you an email with the log file, containing the MQA download and decoding of the Robert Plant album mentioned in this topic.
The problem is, that it's decoded onto 48/24 instead of 96/24.
Kind regards
Richard
Logged

XXHighEnd Mach II Stealth LPS PC, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 2 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 35.19 (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 10 / Arc Prediction Filtering (16x)
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15223



View Profile Email
« Reply #29 on: March 10, 2018, 09:50:29 pm »

Hi Richard,

Thank you for the log files, but I don't see much wrong in it (I see explicitly correct things).

Quote
that's the topic for the MQA decoding issue on my music PC.

This though would literally be incorrect because we have a Music Server PC and an Audio PC (the latter would be your Stealth).
So decoding is performed on the Audio PC and the Music Server PC only takes care of the Hires Audio Logo (like the "96" from the Plant album). Say that it sticks it on.
This summarized, I may wonder from which PC the log file you sent me, comes from.
Also, show me you Plant album because I want to see that logo (it does not matter from which PC you grab the coverart file, but for yourself it is best when you first see it in the Library Area so if you see the "96" logo, you can be assured the coverart file must be in there somewhere.
I think it is the least ambiguous when you only look at your Music Server PC for it (your Surface, I think).

Best regards,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - August 18, 2018 (2.10)
XXHighEnd Mach *III* Stealth LPS PC -> *Xeon Scalable 14/28 core* with Hyperthreading On (*set to 10/20 cores*) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *140.19*  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *35* / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> *Lush^2 A: B-W & Y-R, B: B-W* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Pages: 1 [2] 3 4 5 6 7 8  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.046 seconds with 20 queries.