XXHighEnd - The Ultra HighEnd Audio Player
December 10, 2018, 10:50:19 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 [2] 3  All
  Print  
Author Topic: Remote Desktop issues  (Read 4321 times)
0 Members and 0 Guests are viewing this topic.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15317



View Profile Email
« Reply #15 on: March 23, 2018, 08:02:08 pm »

... Which is logical because with Attended nothing shuts down except for what was denoted at going from Normal OS to MinOS (if done at all).
It's a world of a difference. Really.

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
hudesigns
Audio Loudspeaker
*
Offline Offline

Posts: 82


View Profile Email
« Reply #16 on: March 23, 2018, 09:35:56 pm »

Quote
Yes for some reason my jpg image uploading was denied.

Here is the pic. ZH


* Photo Mar 22, 9 54 40 PM sm.jpg (209.67 KB, 1000x750 - viewed 125 times.)
Logged

XXHighEnd PC -> I5-4460 (4 cores), @800Mhz, 24GB, Windows 10 Pro 64 bit build 10586.0 - Windows system, XXHE and XXHEdata on M.2 SSD on MoBo - Other temp folders on 2.5" internal SSD / XXHighEnd 2.10c, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / ClockRes = 1ms / SFS = 20.19  (max 60) / Memory = Straight Contiguous / Include Garbage Collect / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 1-3 / UnAttended / Stop Desktop, Remaining, WASAPI and W10 services / Keep LAN - Not Persist / WallPaper Off / OSD Off / Running Time Off / Minimize OS / XTweaks : Balanced Load = 49 / Nervous Rate = 10 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Custom Filter second High 705600-> USB3 from MoBo -> Modified USB3 "Y" cable -> 32/384 async USB DAC iFi iDAC2 (in bit-perfect NOS mode) powered by battery--->

Setup 1: Fisher 80 mono preamplifiers -> 8417 (in triode mode) push pull mono amps -> Bi-wire with Naim NAC A5 speaker cable for woofer and military grade silver alloy cable to tweeter -> Linn Kan II speakers

Setup 2: Audio Research SP-3 preamplifier -> 45 (globe) single ended mono amps -> Altec 604e speakers
hudesigns
Audio Loudspeaker
*
Offline Offline

Posts: 82


View Profile Email
« Reply #17 on: March 24, 2018, 12:52:49 am »

All my problems so far (this past 3 days) started because of using Unattended play using iPad. I feel if I use iPad at all, I need to find out a way to reliably play Unattended. Otherwise it seems too much to give up.

I think I found a work-around to use iPad RD Unattended play in a repeatable and reliable manner and here is how:

1. Start RD session from iPad and play a song Unattended.
2. Immediately while xxhe is still preparing the song, finish RD session on iPad.
3. Let the song play in its entirety. No resuming RD session is possible at this point.
4. After song is finished playing, resume RD session on iPad.
5. One side benefit is xxhe PC is totally left alone: no keyboard/mouse, no monitor, no RD connection while music is playing!
6. Second side benefit with this method is you have to listen to the entire song which really enhance overall music experience.
7. Third side benefit is that you can read on iPad all the Trump news while music is playing. Happy

ZH
Logged

XXHighEnd PC -> I5-4460 (4 cores), @800Mhz, 24GB, Windows 10 Pro 64 bit build 10586.0 - Windows system, XXHE and XXHEdata on M.2 SSD on MoBo - Other temp folders on 2.5" internal SSD / XXHighEnd 2.10c, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / ClockRes = 1ms / SFS = 20.19  (max 60) / Memory = Straight Contiguous / Include Garbage Collect / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 1-3 / UnAttended / Stop Desktop, Remaining, WASAPI and W10 services / Keep LAN - Not Persist / WallPaper Off / OSD Off / Running Time Off / Minimize OS / XTweaks : Balanced Load = 49 / Nervous Rate = 10 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Custom Filter second High 705600-> USB3 from MoBo -> Modified USB3 "Y" cable -> 32/384 async USB DAC iFi iDAC2 (in bit-perfect NOS mode) powered by battery--->

Setup 1: Fisher 80 mono preamplifiers -> 8417 (in triode mode) push pull mono amps -> Bi-wire with Naim NAC A5 speaker cable for woofer and military grade silver alloy cable to tweeter -> Linn Kan II speakers

Setup 2: Audio Research SP-3 preamplifier -> 45 (globe) single ended mono amps -> Altec 604e speakers
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15317



View Profile Email
« Reply #18 on: March 24, 2018, 06:38:45 am »

rofl
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15317



View Profile Email
« Reply #19 on: March 24, 2018, 06:53:00 am »

Zheng, I suddenly think I know what you are doing "wrong";
You have a nice Audio PC, have WiFi connected to it somehow and make a connection to that with your iPad.
"Wrong".

-Paid -> Music Server PC -> Audio PC.

*That* is the idea (the Music Server part controls the Audio PC like you currently do/attempt with your iPad and the iPad does the same as it did but withthe Music Server PC).
The Audio PC is not allowed to support/have WiFi because it is too poor for sound. Besides it is not even supported that a WiFi connecion is to be "dynamical" (unlike the LAN connection, which *is* supported in dynamic fashion). This is due to poor sound otherwise.

So no wonder you can't succeed ...

Peter

PS: We call "Music Server PC" like that, because it can hold the music, so the Audio PC is freed of that too (make it as lean as possible).
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
hudesigns
Audio Loudspeaker
*
Offline Offline

Posts: 82


View Profile Email
« Reply #20 on: March 24, 2018, 01:34:43 pm »

OMG I SEE, all this time...
Here is what's puzzling. My audio pc (with XXHE running) has only LAN capability and no wifi at all. My current RD session is just between a wifi connected iPad and LAN connected audio pc!

I do have a music server running with a 4T raid storage and 4T non-raid disk. My audio pc accesses music server via local network on LAN or play directly from its own onboard SSD's temporary music folders.

My question: How does music pc control XXHE on audio pc? Via another RD session? I'm confused but excited...

Best,
Zheng

Logged

XXHighEnd PC -> I5-4460 (4 cores), @800Mhz, 24GB, Windows 10 Pro 64 bit build 10586.0 - Windows system, XXHE and XXHEdata on M.2 SSD on MoBo - Other temp folders on 2.5" internal SSD / XXHighEnd 2.10c, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / ClockRes = 1ms / SFS = 20.19  (max 60) / Memory = Straight Contiguous / Include Garbage Collect / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 1-3 / UnAttended / Stop Desktop, Remaining, WASAPI and W10 services / Keep LAN - Not Persist / WallPaper Off / OSD Off / Running Time Off / Minimize OS / XTweaks : Balanced Load = 49 / Nervous Rate = 10 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Custom Filter second High 705600-> USB3 from MoBo -> Modified USB3 "Y" cable -> 32/384 async USB DAC iFi iDAC2 (in bit-perfect NOS mode) powered by battery--->

Setup 1: Fisher 80 mono preamplifiers -> 8417 (in triode mode) push pull mono amps -> Bi-wire with Naim NAC A5 speaker cable for woofer and military grade silver alloy cable to tweeter -> Linn Kan II speakers

Setup 2: Audio Research SP-3 preamplifier -> 45 (globe) single ended mono amps -> Altec 604e speakers
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15317



View Profile Email
« Reply #21 on: March 24, 2018, 02:44:05 pm »

Hi Zheng,

Maybe I didn't understand your last post, but :

Quote
How does music pc control XXHE on audio pc? Via another RD session?

Yes !

iPad -> Wifi -> Router -> Cable -> Music Server PC -> Cable -> Audio PC.

Clear a little ?

Peter

Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
hudesigns
Audio Loudspeaker
*
Offline Offline

Posts: 82


View Profile Email
« Reply #22 on: March 24, 2018, 03:44:28 pm »

THANKS! you are infinitely patient.

Well this is a good step in right direction, baby steps...
I just did a RD session between audio pc and music pc both connected via LAN. Audio pc is in minized state with LAN, PAN and Persist all ON.

But it behaved just like my iPad-->audio pc. Everything is fine in Attended. But in Unattended playing, network connection lost and so is RD. Not possible to reconnect until the current song is completed and plus 15 seconds. Then I can start a new RD session from music pc.

I tried with PAN off and on, and tried Persist off and on. All behave the same. This is the crunch time! Hope you can point me again in right direction to troubleshoot.

Of course in the meanwhile I can always enjoy my "home-made" iPad-->audio pc "purest connection method", no LAN or Bluetooth, nothing. Just lots of time to enjoy music in its entirety... Happy

Best,
Zheng
Logged

XXHighEnd PC -> I5-4460 (4 cores), @800Mhz, 24GB, Windows 10 Pro 64 bit build 10586.0 - Windows system, XXHE and XXHEdata on M.2 SSD on MoBo - Other temp folders on 2.5" internal SSD / XXHighEnd 2.10c, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / ClockRes = 1ms / SFS = 20.19  (max 60) / Memory = Straight Contiguous / Include Garbage Collect / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 1-3 / UnAttended / Stop Desktop, Remaining, WASAPI and W10 services / Keep LAN - Not Persist / WallPaper Off / OSD Off / Running Time Off / Minimize OS / XTweaks : Balanced Load = 49 / Nervous Rate = 10 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Custom Filter second High 705600-> USB3 from MoBo -> Modified USB3 "Y" cable -> 32/384 async USB DAC iFi iDAC2 (in bit-perfect NOS mode) powered by battery--->

Setup 1: Fisher 80 mono preamplifiers -> 8417 (in triode mode) push pull mono amps -> Bi-wire with Naim NAC A5 speaker cable for woofer and military grade silver alloy cable to tweeter -> Linn Kan II speakers

Setup 2: Audio Research SP-3 preamplifier -> 45 (globe) single ended mono amps -> Altec 604e speakers
hudesigns
Audio Loudspeaker
*
Offline Offline

Posts: 82


View Profile Email
« Reply #23 on: March 24, 2018, 03:52:33 pm »

Peter,
I am wondering if Remote Server Port in xxhe settings needs to be filled. I know the IP but what is Port #? Is it RD port on music server?
ZH
Logged

XXHighEnd PC -> I5-4460 (4 cores), @800Mhz, 24GB, Windows 10 Pro 64 bit build 10586.0 - Windows system, XXHE and XXHEdata on M.2 SSD on MoBo - Other temp folders on 2.5" internal SSD / XXHighEnd 2.10c, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / ClockRes = 1ms / SFS = 20.19  (max 60) / Memory = Straight Contiguous / Include Garbage Collect / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 1-3 / UnAttended / Stop Desktop, Remaining, WASAPI and W10 services / Keep LAN - Not Persist / WallPaper Off / OSD Off / Running Time Off / Minimize OS / XTweaks : Balanced Load = 49 / Nervous Rate = 10 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Custom Filter second High 705600-> USB3 from MoBo -> Modified USB3 "Y" cable -> 32/384 async USB DAC iFi iDAC2 (in bit-perfect NOS mode) powered by battery--->

Setup 1: Fisher 80 mono preamplifiers -> 8417 (in triode mode) push pull mono amps -> Bi-wire with Naim NAC A5 speaker cable for woofer and military grade silver alloy cable to tweeter -> Linn Kan II speakers

Setup 2: Audio Research SP-3 preamplifier -> 45 (globe) single ended mono amps -> Altec 604e speakers
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15317



View Profile Email
« Reply #24 on: March 24, 2018, 04:27:07 pm »

What you see below I use myself. The theoretical improvement for you would be to activate Persist, but it shouldn't be necessary. Remember, set this when in Normal OS and then go to MinOS (AND never test it in Normal OS !).

Peter


* iPad01.png (53.7 KB, 673x581 - viewed 92 times.)
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15317



View Profile Email
« Reply #25 on: March 24, 2018, 04:35:53 pm »

Quote
I am wondering if Remote Server Port in xxhe settings needs to be filled.

Hmm ... No. That is in there for over two years I think, but is for future use. Maybe I only see now that it should be disabled or "hidden". Sorry about this confusion.

Quote
you are infinitely patient.

You are infinitely eager which makes me eager to help.
But now I have to go, so I will learn later that you managed !
And with that normal PC for remote control it is also the most normal now which is what (almost) everybody uses.

Maybe also briefly examine router (firewall) settings. No wait ... (but Yes, do) ... "we" have the connection direct ! not via the router ! Again :

iPad -> Wifi -> Router -> Cable -> Music Server PC -> Cable -> Audio PC.

This is literal !

Best regards and you will get there !
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
dsm
Audio Loudspeaker
*
Offline Offline

Posts: 70


View Profile WWW Email
« Reply #26 on: March 24, 2018, 05:00:02 pm »

Peter,

Is it correct to assume that since you do not have "Persist" checked, you lose the ability to change the volume or use "next" track because the LAN drops the connection?

That's what happens to me if it is unchecked, so I always have it checked. I was wondering if that may not be your case for some reason.

David
Logged
hudesigns
Audio Loudspeaker
*
Offline Offline

Posts: 82


View Profile Email
« Reply #27 on: March 25, 2018, 04:14:57 am »

Quote
iPad -> Wifi -> Router -> Cable -> Music Server PC -> Cable -> Audio PC.

So I need two Ethernet ports on Music Server PC... I see. I read somewhere on forum about this two ports thing...

ZH
Logged

XXHighEnd PC -> I5-4460 (4 cores), @800Mhz, 24GB, Windows 10 Pro 64 bit build 10586.0 - Windows system, XXHE and XXHEdata on M.2 SSD on MoBo - Other temp folders on 2.5" internal SSD / XXHighEnd 2.10c, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / ClockRes = 1ms / SFS = 20.19  (max 60) / Memory = Straight Contiguous / Include Garbage Collect / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 1-3 / UnAttended / Stop Desktop, Remaining, WASAPI and W10 services / Keep LAN - Not Persist / WallPaper Off / OSD Off / Running Time Off / Minimize OS / XTweaks : Balanced Load = 49 / Nervous Rate = 10 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Custom Filter second High 705600-> USB3 from MoBo -> Modified USB3 "Y" cable -> 32/384 async USB DAC iFi iDAC2 (in bit-perfect NOS mode) powered by battery--->

Setup 1: Fisher 80 mono preamplifiers -> 8417 (in triode mode) push pull mono amps -> Bi-wire with Naim NAC A5 speaker cable for woofer and military grade silver alloy cable to tweeter -> Linn Kan II speakers

Setup 2: Audio Research SP-3 preamplifier -> 45 (globe) single ended mono amps -> Altec 604e speakers
hudesigns
Audio Loudspeaker
*
Offline Offline

Posts: 82


View Profile Email
« Reply #28 on: March 25, 2018, 04:29:54 am »

Peter,
BTW, my settings most of time (when I not experimenting) are identical to yours. In fact I found out that if I turn on Persist my RD session will freeze after music playing finished on audio pc. Only way out of this will be force reboot audio pc.

So most likely my LAN disconnection during music play is because of my music server pc --> audio pc is not wired correctly.  Currently they are both connected to Ethernet switch (not router), but not to each other.

In your diagram, audio pc has no internet which is probably by design I guess. I never thought you can connect PC's to each other to get a LAN connection! Like a daisy chain which reminds me of early Macintosh network. I might be wrong.

I will experiment.

Best,
Zheng

Logged

XXHighEnd PC -> I5-4460 (4 cores), @800Mhz, 24GB, Windows 10 Pro 64 bit build 10586.0 - Windows system, XXHE and XXHEdata on M.2 SSD on MoBo - Other temp folders on 2.5" internal SSD / XXHighEnd 2.10c, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / ClockRes = 1ms / SFS = 20.19  (max 60) / Memory = Straight Contiguous / Include Garbage Collect / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 1-3 / UnAttended / Stop Desktop, Remaining, WASAPI and W10 services / Keep LAN - Not Persist / WallPaper Off / OSD Off / Running Time Off / Minimize OS / XTweaks : Balanced Load = 49 / Nervous Rate = 10 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Custom Filter second High 705600-> USB3 from MoBo -> Modified USB3 "Y" cable -> 32/384 async USB DAC iFi iDAC2 (in bit-perfect NOS mode) powered by battery--->

Setup 1: Fisher 80 mono preamplifiers -> 8417 (in triode mode) push pull mono amps -> Bi-wire with Naim NAC A5 speaker cable for woofer and military grade silver alloy cable to tweeter -> Linn Kan II speakers

Setup 2: Audio Research SP-3 preamplifier -> 45 (globe) single ended mono amps -> Altec 604e speakers
hudesigns
Audio Loudspeaker
*
Offline Offline

Posts: 82


View Profile Email
« Reply #29 on: March 25, 2018, 06:16:54 am »

Good news Peter!
Since I don't have two Ethernet ports on music server at moment, I did some my own experiment. the whole point is about audio PC not having internet. So I killed it by removing Gateway numbers in Ethernet adapter property. Then make sure there's no internet connection by running browser. And make sure RD and LAN still work. Viola all worked as meant to be! No freeze, no loss of RD or LAN connection and alt-x alt-s all work! All this without adding a second Ethernet port.
Good night,
Zheng
Logged

XXHighEnd PC -> I5-4460 (4 cores), @800Mhz, 24GB, Windows 10 Pro 64 bit build 10586.0 - Windows system, XXHE and XXHEdata on M.2 SSD on MoBo - Other temp folders on 2.5" internal SSD / XXHighEnd 2.10c, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / ClockRes = 1ms / SFS = 20.19  (max 60) / Memory = Straight Contiguous / Include Garbage Collect / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 1-3 / UnAttended / Stop Desktop, Remaining, WASAPI and W10 services / Keep LAN - Not Persist / WallPaper Off / OSD Off / Running Time Off / Minimize OS / XTweaks : Balanced Load = 49 / Nervous Rate = 10 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Custom Filter second High 705600-> USB3 from MoBo -> Modified USB3 "Y" cable -> 32/384 async USB DAC iFi iDAC2 (in bit-perfect NOS mode) powered by battery--->

Setup 1: Fisher 80 mono preamplifiers -> 8417 (in triode mode) push pull mono amps -> Bi-wire with Naim NAC A5 speaker cable for woofer and military grade silver alloy cable to tweeter -> Linn Kan II speakers

Setup 2: Audio Research SP-3 preamplifier -> 45 (globe) single ended mono amps -> Altec 604e speakers
Pages: 1 [2] 3  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.054 seconds with 19 queries.