XXHighEnd - The Ultra HighEnd Audio Player
May 24, 2019, 01:22:32 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 2 3 4 5 6 7 8 9 [10] 11  All
  Print  
Author Topic: 2.10 sound quality  (Read 29461 times)
0 Members and 0 Guests are viewing this topic.
Robert
Audio Enthusiast
**
Offline Offline

Posts: 382


View Profile Email
« Reply #135 on: January 19, 2019, 05:31:51 am »

Bert most certainly liking Custom Low setting now. Going back to Arc I can hear what you describe.
I have to ask are you still using barebone Intona?

Robert
Logged

Intel I7, 4790k, 4/8 core, 32g ram, W10, Pro64, Ver 14393, No updates, Hyperthreading On @~800MHz, Bios settings adjusted
XXhighend Ver 2.10 Ram OS, Settings:Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *5* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *.69*  (max .69) / Disable Cracks Off / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-4 / Not Switch Processors during Playback = Off/ UnAttended / Stop Desktop, Remaining, WASAPI and W10 services / Don't use Remote Desktop / Keep LAN - Not Persist / WallPaper Off / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = 1 / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filter*
Music on LAN, Phasure Lush USB cable
Oppo 205 UDP Pre/Dac
Nordost Heimdall II interconnects, Nordost Heimdall II Power Cords, Audioquest power cords
Chriquet Active Electronic 2 way Crossover 80hz
Unity Audio Boulder MKI Active Monitors x 2, JLAudio 12 Subs x 2
BertD
Audio Enthusiast
**
Offline Offline

Posts: 419


Only the Best!


View Profile WWW Email
« Reply #136 on: January 20, 2019, 09:59:52 pm »


I have to ask are you still using barebone Intona?


No Intona here ... haven't tried it for a while either.

Bert
Logged

Februari 1st: RDC controlled i7-4785T (set to 800Mhz - fully passive design without any moving parts), 16GB RAM / XXHighEnd 2.04c on 2GB RAMDisk (IMDisk) / Windows 10 Pro 10586.0 X64 on internal 250GB SSD / Music on external NAS / Playback Drive 10GB RAMDisk (IMDisk) / SFS 0.10 / Barbone Industrial Intona > Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) > Blaxius BNC interlink > BD-Design BD30-SPR amplifiers > BD-Design Custom Made Sigma loudspeakers.

XX settings basically similar to PeterSt's
Robert
Audio Enthusiast
**
Offline Offline

Posts: 382


View Profile Email
« Reply #137 on: January 24, 2019, 06:52:32 am »

I'm afraid the new low SFS which sounds amazing does not work well with 24/96/192 Hi res tracks from various albums. I had this problem some time back with low SFS and its returned. Some only play one track then stop. This is after loading whole album into Ram for all. Another only plays 2 tracks then stops. Black Sabbath Vol4 24/96 after the 2nd track distorts at the start of each track then comes right till the next track. KD Lang 24/96 did the same but did continue to play tracks with distortion at track starts after 2 tracks have played. No problems with 16/44 CD's.

Robert
Logged

Intel I7, 4790k, 4/8 core, 32g ram, W10, Pro64, Ver 14393, No updates, Hyperthreading On @~800MHz, Bios settings adjusted
XXhighend Ver 2.10 Ram OS, Settings:Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *5* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *.69*  (max .69) / Disable Cracks Off / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-4 / Not Switch Processors during Playback = Off/ UnAttended / Stop Desktop, Remaining, WASAPI and W10 services / Don't use Remote Desktop / Keep LAN - Not Persist / WallPaper Off / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = 1 / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filter*
Music on LAN, Phasure Lush USB cable
Oppo 205 UDP Pre/Dac
Nordost Heimdall II interconnects, Nordost Heimdall II Power Cords, Audioquest power cords
Chriquet Active Electronic 2 way Crossover 80hz
Unity Audio Boulder MKI Active Monitors x 2, JLAudio 12 Subs x 2
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15418



View Profile Email
« Reply #138 on: January 24, 2019, 07:02:44 pm »

Robert, I suppose this is the same problem as the Q1 x xQ1 being too high together with the low SFS. This means
a. lower the Q1 x xQ1;
b. I must solve the same problem (somehow).

I suppose this is related to processor speed as well (timing). But not sure ! Just wait until I solved it (hopefully).

Thank you for sharing !!
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
numlog
Audio Loudspeaker
*
Offline Offline

Posts: 26


View Profile
« Reply #139 on: January 27, 2019, 02:50:28 am »

Also notice that most DAC's will let themselves "overrule" for the filtering, hence, an e.g. 88.2 will not engage filtering for 44.1 (read : will not roll off under 22.05). This means that "our filtering" will be effective in maximum fashion. But if the DAC does not understand this way of working, then the overruling merely becomes "messing with". And then you will have quite contradictionary filters on top of it all. This is why a DAC actually should be Non Oversampling; now we can guarantee that our filters will be applied for 100% (not messed with even the slightest).
This was really helpful advice, the biggest issue at 44.1 was bass, a lack of definition and extension. it must be as you say because 88.2, like 705.6, fixes this entirely. same benefits with much shorter buffer, along with generally nicer sound (less load?).
Logged

PC: i5 6600K (Nofan), 2133MHz 2x4GB, GPU, ASUS B150 aura MB , PCIe SATA card+ USB3.1 card (w/ LPS), Corsair Rm650x PSU.
phantomax
Audio Loudspeaker
*
Offline Offline

Posts: 157


View Profile
« Reply #140 on: February 21, 2019, 10:25:40 am »

if possible for your DAC, try to use KS Special Mode. If it works without ticks or buffer errors, it is "the best" (sadly not possible for NOS1 users).

Surfing the topic I found this that I've missed before so I gave it a try and the sound ...  Shocked ... ahh the sound is the most transparent and fluid than never before. The strings are more "stringy" to say it somehow.

Thank you guys for bring up this subject and thank you Peter for pointing it out for non NOS users. I had forgot this parameter for a long time. I tend to follow Peter's settings to the letter but I must bear in mind that my DAC is different.

Best regards

Maxi
Logged

Audio PC -> AsRock Z79 intel i-3 4170  @~800MHz, 16GB, Windows 10 64 bit build 14393.0 from RAM, DIY Linear Power Supply. music on LAN /
Engine#4 Special Mode/Q1/-/3/4/5=*30*/-/*1*/*1*/*1*/ Q1Factor = *5* / Dev.Buffer = 1024 /ClockRes = *15ms* /Memory = Straight Contiguous / Include Garbage Collect /
SFS = *0,69*  (max 0,69 / Phase Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 1-3 / Not Switch Processors during Playback = Off/ Playback
Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Not the best / Time Stability = not stable / *Custom Filtering low for 176400* / Always Clear Proxy before Playbck = On -> Modified Audiotrak Prodigy HD2 internal soundcard with analog tube buffer (Broskie cathode follower) -> Passive biamplification: Canary Audio CA-301 MkII for highs- mids and Counterpoint SA-100 for lows -> Audiovector M-3 Super / modified Musical Fidelity X-3 (6h6p tubes) -> Grado 1000 headphones.
stoni
Audio Loudspeaker
*
Offline Offline

Posts: 14


View Profile
« Reply #141 on: February 27, 2019, 01:03:32 pm »

Dear all, I’m in the process of tuning in the new Mach III from Peter, I'll post my impressions later love this.

But, Maxi, in this tuning proses, I would be happy to try Special Mode (SM) again, but can't find any settings that work without distortion. I originally preferred SM over Adaptive, but got used to Adaptive I suppose, and forgot all about SM. Do you have a SM-setting that works for you? Maybe open another tread on this…

Regards Stein
Logged

February 2019
W10-10074 (2.10c)
*XXHighEnd Mach III, ffrom RAM, music on LAN / Engine#4 Special Mode / Q1/-/3/4/5 = 30/-/0/2/1 / Q1Factor = 40 / Dev.Buffer = 256 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 171/ not Invert / Phase Alignment on / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper Off / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *35* / Nervous Rate = 10/ Cool when Idle = na / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Stable / Time Stability = Off / Custom Filter off / Arc Prediction on Upsampling off/ -> USB3 *from MoBo* -> Curious USB 15cm -> Intona Isolator -> Curious USB 1m -> Ayre QB9 DSD DAC (modified) -> Jeff Rowland Continuum S2 ->B&W 803d2 (heavily modified)
phantomax
Audio Loudspeaker
*
Offline Offline

Posts: 157


View Profile
« Reply #142 on: February 27, 2019, 01:18:53 pm »

Hello Stein,
 
My profile is updated and those settings work perfectly on my DAC. The best so far.

Regards

Maxi
Logged

Audio PC -> AsRock Z79 intel i-3 4170  @~800MHz, 16GB, Windows 10 64 bit build 14393.0 from RAM, DIY Linear Power Supply. music on LAN /
Engine#4 Special Mode/Q1/-/3/4/5=*30*/-/*1*/*1*/*1*/ Q1Factor = *5* / Dev.Buffer = 1024 /ClockRes = *15ms* /Memory = Straight Contiguous / Include Garbage Collect /
SFS = *0,69*  (max 0,69 / Phase Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 1-3 / Not Switch Processors during Playback = Off/ Playback
Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Not the best / Time Stability = not stable / *Custom Filtering low for 176400* / Always Clear Proxy before Playbck = On -> Modified Audiotrak Prodigy HD2 internal soundcard with analog tube buffer (Broskie cathode follower) -> Passive biamplification: Canary Audio CA-301 MkII for highs- mids and Counterpoint SA-100 for lows -> Audiovector M-3 Super / modified Musical Fidelity X-3 (6h6p tubes) -> Grado 1000 headphones.
Nick
Audio Addict
***
Offline Offline

Posts: 738


View Profile
« Reply #143 on: March 10, 2019, 04:13:02 pm »

Hi,

I have been playing with Peters new settings:

Q1 = 30
xQ1 = 5
SFS = 0.69
Q3,4,5 = 1,1,1
Core Appointment = 3-5
Nervous Rate = 10
Wallpaper On, no OSD feautures

Sound is pretty superb, but felt voices were lacking just a little prominence and dynamic, as a result emotion was not quite as strong as it can be.

Changing q1 to 10 and xq1 to 15 has really bought back the emotion and presence. Everything else remains very enjoyable. Mybe bass pitch resolution is a shade more smeared but overall these setting are nice. Might be worth a try.

Nick.




Peter hi,

I am back to this point about  q1 and q1x again,  where sound changes for different values of
q1 and q1x values which produce the same mathematical product.

I'v been playing using q1 30 and q1x 10.
Changing to q1 15 and q1x 20, "definitely" changes sound. The presentation is much clearer and noticeably more dynamic, emotional and musical with the latter setting. Since I last posted above on this, the resolution of my PC has majorly improved, and its now very easy to hear the difference between the setting. The change in sound is repeatable when switching between the settings, q1 15 and q1x 20 just sound so much more musical.

It might be worth looking at how the parameter(s) are passed to the XX Engin and or how they are handled internally something perhaps not behaving as intended with the potential for better sound with certain settings.

Kind regards,

Nick.
Logged

Audio PCs
PC No. 1: 621 motherboard Xeon 32 thread CPU.
PC No 2: X99 motherboard Xeon 28 thread CPU - modified motherboard.

 w10 14393 RAM OS => XX V2.10 / adaptive mode / XX buffer 4096 / NOS USB driver v 1.02 buffer 16ms / Q1,2,3,4,5 = 15,-,1,1,1 / xQ1 =20 / unattended / SFS 0.69Mb / memory straight continuous / system clock 15.0ms / Threadprio RealTime / Playerprio Low / CPU scheme 3-5 / 16x Arc Prediction / Peak Extend off / Phase alignment off / Phase off  / XTweaks : Balanced Load 35 / Nervous Rate 10 (or15) / Cool when Idle n/a / Provide Stable Power 0 / Utilize Cores always 1 / Time Performance Index = Optimal / Time Stability  On => Lush USB cable => modified NOS1 USB DAC => no pre amp => Orelo active horn loudspeakers with modified bass channel DSPs.

Music server: X99, Xeon 16 thread PC.

System powered direct from mains.
Robert
Audio Enthusiast
**
Offline Offline

Posts: 382


View Profile Email
« Reply #144 on: March 12, 2019, 02:38:59 am »

Hi Nick, I will try what you suggest but is your signature up to date especially OS version and Xx version?

Robert
Logged

Intel I7, 4790k, 4/8 core, 32g ram, W10, Pro64, Ver 14393, No updates, Hyperthreading On @~800MHz, Bios settings adjusted
XXhighend Ver 2.10 Ram OS, Settings:Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *5* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *.69*  (max .69) / Disable Cracks Off / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-4 / Not Switch Processors during Playback = Off/ UnAttended / Stop Desktop, Remaining, WASAPI and W10 services / Don't use Remote Desktop / Keep LAN - Not Persist / WallPaper Off / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = 1 / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filter*
Music on LAN, Phasure Lush USB cable
Oppo 205 UDP Pre/Dac
Nordost Heimdall II interconnects, Nordost Heimdall II Power Cords, Audioquest power cords
Chriquet Active Electronic 2 way Crossover 80hz
Unity Audio Boulder MKI Active Monitors x 2, JLAudio 12 Subs x 2
Robert
Audio Enthusiast
**
Offline Offline

Posts: 382


View Profile Email
« Reply #145 on: March 12, 2019, 07:38:09 am »

Actually does sound better in every way.
Logged

Intel I7, 4790k, 4/8 core, 32g ram, W10, Pro64, Ver 14393, No updates, Hyperthreading On @~800MHz, Bios settings adjusted
XXhighend Ver 2.10 Ram OS, Settings:Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *5* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *.69*  (max .69) / Disable Cracks Off / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-4 / Not Switch Processors during Playback = Off/ UnAttended / Stop Desktop, Remaining, WASAPI and W10 services / Don't use Remote Desktop / Keep LAN - Not Persist / WallPaper Off / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = 1 / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filter*
Music on LAN, Phasure Lush USB cable
Oppo 205 UDP Pre/Dac
Nordost Heimdall II interconnects, Nordost Heimdall II Power Cords, Audioquest power cords
Chriquet Active Electronic 2 way Crossover 80hz
Unity Audio Boulder MKI Active Monitors x 2, JLAudio 12 Subs x 2
briefremarks
Audio Loudspeaker
*
Offline Offline

Posts: 163


View Profile
« Reply #146 on: March 12, 2019, 10:11:24 am »

Tried Q xQ1 at 30 x15.  Very nice SQ.  This combination along with the new Lush^2 settings is very, very good.
Logged

Audio PC: Stealth III PC; RAM-OS W10 14393.0. 
XXHE version 2.10c.
Music Server: XXHE PC, RDC to Audio PC
XXHE settings: Q1/xQ1 5/x30, Q3/4/5 1/1/1, SFS 0.69 (Max 120), Clock Res 15ms, Core Scheme:3-5, Driver Buffer 16ms, Balanced Load 35, Nervous Rate 10.
Audio PC -> Lush^2 USB cable (A: B-W & Y-R; B: B-W -> NOS1(a,75B, G3) -> Blaxius^2 (A:B-R, B: B-R) -> Orelo Mk II active speakers
Nick
Audio Addict
***
Offline Offline

Posts: 738


View Profile
« Reply #147 on: March 12, 2019, 10:16:05 am »

Hi Nick, I will try what you suggest but is your signature up to date especially OS version and Xx version?

Robert

Robert hi,

You are right, all up to date now.

Interesting that you hear differences too and feel q1 15, q1x20 to be the better settings.

Either we both have a common problem with our systems or something is not working as expected. Either way for now q1 15 and q1x 20 is definitely favourite here  Happy

Regards Nick.
Logged

Audio PCs
PC No. 1: 621 motherboard Xeon 32 thread CPU.
PC No 2: X99 motherboard Xeon 28 thread CPU - modified motherboard.

 w10 14393 RAM OS => XX V2.10 / adaptive mode / XX buffer 4096 / NOS USB driver v 1.02 buffer 16ms / Q1,2,3,4,5 = 15,-,1,1,1 / xQ1 =20 / unattended / SFS 0.69Mb / memory straight continuous / system clock 15.0ms / Threadprio RealTime / Playerprio Low / CPU scheme 3-5 / 16x Arc Prediction / Peak Extend off / Phase alignment off / Phase off  / XTweaks : Balanced Load 35 / Nervous Rate 10 (or15) / Cool when Idle n/a / Provide Stable Power 0 / Utilize Cores always 1 / Time Performance Index = Optimal / Time Stability  On => Lush USB cable => modified NOS1 USB DAC => no pre amp => Orelo active horn loudspeakers with modified bass channel DSPs.

Music server: X99, Xeon 16 thread PC.

System powered direct from mains.
Nick
Audio Addict
***
Offline Offline

Posts: 738


View Profile
« Reply #148 on: March 12, 2019, 10:22:33 am »

Ramesh hi,

Can you hear any difference between q1 30, q1x 10 and q1 15, q1x 20. The latter sounds really nice here.

Your system is very similar so it would be useful to understand if you hear a difference too.

Regards, Nick.
Logged

Audio PCs
PC No. 1: 621 motherboard Xeon 32 thread CPU.
PC No 2: X99 motherboard Xeon 28 thread CPU - modified motherboard.

 w10 14393 RAM OS => XX V2.10 / adaptive mode / XX buffer 4096 / NOS USB driver v 1.02 buffer 16ms / Q1,2,3,4,5 = 15,-,1,1,1 / xQ1 =20 / unattended / SFS 0.69Mb / memory straight continuous / system clock 15.0ms / Threadprio RealTime / Playerprio Low / CPU scheme 3-5 / 16x Arc Prediction / Peak Extend off / Phase alignment off / Phase off  / XTweaks : Balanced Load 35 / Nervous Rate 10 (or15) / Cool when Idle n/a / Provide Stable Power 0 / Utilize Cores always 1 / Time Performance Index = Optimal / Time Stability  On => Lush USB cable => modified NOS1 USB DAC => no pre amp => Orelo active horn loudspeakers with modified bass channel DSPs.

Music server: X99, Xeon 16 thread PC.

System powered direct from mains.
briefremarks
Audio Loudspeaker
*
Offline Offline

Posts: 163


View Profile
« Reply #149 on: March 15, 2019, 05:59:28 pm »

Nick,

Listened last evening to small jazz ensembles, large orchestral pieces, other stuff.  Q1=15, xQ1 = 20 sounds really good.  I didn't do an immediate comparison with Q1=30 xQ1=5 which is where I had settings before.  My quick impression is that the 15 x20 setting is overall better: dynamics, balance, separation, imaging.  I will listen for a few days with your settings and then switch back and see, but given how good the SQ is, I may never switch back!!

R.
Logged

Audio PC: Stealth III PC; RAM-OS W10 14393.0. 
XXHE version 2.10c.
Music Server: XXHE PC, RDC to Audio PC
XXHE settings: Q1/xQ1 5/x30, Q3/4/5 1/1/1, SFS 0.69 (Max 120), Clock Res 15ms, Core Scheme:3-5, Driver Buffer 16ms, Balanced Load 35, Nervous Rate 10.
Audio PC -> Lush^2 USB cable (A: B-W & Y-R; B: B-W -> NOS1(a,75B, G3) -> Blaxius^2 (A:B-R, B: B-R) -> Orelo Mk II active speakers
Pages: 1 2 3 4 5 6 7 8 9 [10] 11  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.031 seconds with 20 queries.