XXHighEnd - The Ultra HighEnd Audio Player
October 15, 2018, 08:49:16 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: DC offset issue?  (Read 294 times)
0 Members and 0 Guests are viewing this topic.
manisandher
Crazy Audiophile
****
Offline Offline

Posts: 2041

from-first-principles.com


View Profile WWW Email
« on: September 17, 2018, 04:52:17 pm »

Hi all, I've got two NOS1s - one in my main system, and one in my office system. Not only do the two NOS1s show very different DC offsets, but the DC offsets in my office NOS1 are pretty much rock solid, whereas the DC offsets in my main NOS1 vary continuously:

Main: 15.0-16.1 (upper meter) and 10.8-12.0 (lower meter)
Office: 1.7-1.8 (upper meter) and 2.7-2.8 (lower meter)

Is my main NOS1 behaving normally, I wonder? [It sounds bloody good, I have to say.]

Mani.
Logged

Audio PC: Phasure Mach II *with clock upgrade* / Win 14393.0 on RAM-OS / controlled by RDC, no GPU card installed / connected directly to music server
XXHighEnd: 2.10 / Minimize OS / Engine#4 Adaptive / DB=4096 / Q1=30 / xQ1=40 / Q3,4,5=1 / SFS=5.19 / XTweaks = 52, 10, 0, 0, 1 / Straight Contiguous / Clock Resolution = 15ms / Scheme 3-5 (low/realtime) / 8x Arc Prediction (switch #5 'up/off') / Unattended
Main System: mobo USB3 port -> Lush^2 -> Phasure NOS1a B75 G3 -> First Watt F5-cloned mono amps -> Tune Audio Anima horn speakers
Office System: Lush -> Phasure NOS1a G3 -> BD-Design BD30-SPR mono amps -> Tune Audio Marvel horn speakers
briefremarks
Audio Loudspeaker
*
Offline Offline

Posts: 133


View Profile
« Reply #1 on: September 17, 2018, 06:41:57 pm »

Mani:

There is almost no variability in DC offset on my NOS1a.  The DC offset dropped after the G3 upgrade, but other than that values remain constant.

Ramesh
Logged

Audio PC: Stealth III PC; RAM-OS W10 14393.0. 
XXHE version 2.10c.
Music Server: XXHE PC, RDC to Audio PC
XXHE settings: Q1 30x10, Q3/4/5 1/1/1, SFS 140.19 (Max 140.19), Clock Res 15ms, Core Scheme:3-5, Driver Buffer 16ms, Balanced Load 35, Nervous Rate 10.
Audio PC -> Lush^2 USB cable (A: B-W-Y-R; B: B-W-R -> NOS1(a,75B, G3) -> Blaxius cables (BNC) -> Orelo Mk II active speakers
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15242



View Profile Email
« Reply #2 on: September 17, 2018, 08:46:07 pm »

Mani,

All is perfectly normal. Generally, though, the DC Offset is a bit higher with most of the /G3's. This is inherent to the chips used for it. So it is in the specs and it is accepted.

Peter

PS: I think the variability is constant indeed, and if not it isn't automatically changing each second. But don't confuse that with music playing because the lower the (sub)low, the more it changes on the melody of the bass. This is DC just the same, though varying per LF wave cycle (I am sure you understand).
Logged

For the Stealth III LPS PC :
W10-14393.0 - August 18, 2018 (2.10)
XXHighEnd Mach *III* Stealth LPS PC -> *Xeon Scalable 14/28 core* with Hyperthreading On (*set to 10/20 cores*) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *140.19*  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *35* / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> *Lush^2 A: B-W & Y-R, B: B-W* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
manisandher
Crazy Audiophile
****
Offline Offline

Posts: 2041

from-first-principles.com


View Profile WWW Email
« Reply #3 on: September 17, 2018, 09:03:02 pm »

Thanks Peter. But I should have mentioned the following:

1. the changes on the main NOS1 happen every 1/2 second or so - jumps of up to 0.5mV are common
2. this is all with no music playing at all
3. both NOS1s run off exactly the same AC mains circuit

Still normal behaviour?

Mani.
Logged

Audio PC: Phasure Mach II *with clock upgrade* / Win 14393.0 on RAM-OS / controlled by RDC, no GPU card installed / connected directly to music server
XXHighEnd: 2.10 / Minimize OS / Engine#4 Adaptive / DB=4096 / Q1=30 / xQ1=40 / Q3,4,5=1 / SFS=5.19 / XTweaks = 52, 10, 0, 0, 1 / Straight Contiguous / Clock Resolution = 15ms / Scheme 3-5 (low/realtime) / 8x Arc Prediction (switch #5 'up/off') / Unattended
Main System: mobo USB3 port -> Lush^2 -> Phasure NOS1a B75 G3 -> First Watt F5-cloned mono amps -> Tune Audio Anima horn speakers
Office System: Lush -> Phasure NOS1a G3 -> BD-Design BD30-SPR mono amps -> Tune Audio Marvel horn speakers
manisandher
Crazy Audiophile
****
Offline Offline

Posts: 2041

from-first-principles.com


View Profile WWW Email
« Reply #4 on: September 17, 2018, 09:04:43 pm »

There is almost no variability in DC offset on my NOS1a.

Nor on my office NOS1 Happy. It's just my main NOS1 that seems to exhibit slightly different behaviour. But perhaps it's still within 'specs'.

Mani.
Logged

Audio PC: Phasure Mach II *with clock upgrade* / Win 14393.0 on RAM-OS / controlled by RDC, no GPU card installed / connected directly to music server
XXHighEnd: 2.10 / Minimize OS / Engine#4 Adaptive / DB=4096 / Q1=30 / xQ1=40 / Q3,4,5=1 / SFS=5.19 / XTweaks = 52, 10, 0, 0, 1 / Straight Contiguous / Clock Resolution = 15ms / Scheme 3-5 (low/realtime) / 8x Arc Prediction (switch #5 'up/off') / Unattended
Main System: mobo USB3 port -> Lush^2 -> Phasure NOS1a B75 G3 -> First Watt F5-cloned mono amps -> Tune Audio Anima horn speakers
Office System: Lush -> Phasure NOS1a G3 -> BD-Design BD30-SPR mono amps -> Tune Audio Marvel horn speakers
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15242



View Profile Email
« Reply #5 on: September 18, 2018, 09:40:32 am »

Quote
Still normal behaviour?

Maybe not. But I estimate the NOS1a/G3 of concern not to be the issue. I said estmate. Happy

First thing to try is to unplug the USB cable, try to have the DC Offset right (it can be dine but can be difficult) and look again. Still the same ?

Then I hope it is not too difficult to put your othet NOS1a/G3 in that place. No need to try without USB connection.

If this remains unconclusive, I have a few more cards to play ... (could be false trumps)

Regards,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - August 18, 2018 (2.10)
XXHighEnd Mach *III* Stealth LPS PC -> *Xeon Scalable 14/28 core* with Hyperthreading On (*set to 10/20 cores*) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *140.19*  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *35* / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> *Lush^2 A: B-W & Y-R, B: B-W* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.064 seconds with 20 queries.