XXHighEnd - The Ultra HighEnd Audio Player
December 10, 2018, 09:11:59 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 [2]  All
  Print  
Author Topic: Installing XXHighend Error  (Read 664 times)
0 Members and 0 Guests are viewing this topic.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15317



View Profile Email
« Reply #15 on: November 17, 2018, 11:55:04 am »

Thank you Georg.
And really no problem to spend that time. I wish that would not have happened. Is it the Ryzen indeed you are using there ?

Regards,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
listening
Audio Loudspeaker
*
Offline Offline

Posts: 189


View Profile
« Reply #16 on: November 17, 2018, 04:03:55 pm »

No, it's an Intel® Core™ i7-6800K Processor. I'm always some generations behind ...
Regards,
Georg
Logged

XXHE 2.10 - PC ASUS Sabertooth X99, passive Cooling / Seasonic P-400FL Platin / Core I7 6800K 6/12 cores scalable @1.2GHz, 16GB, Windows 10 Pro 64 bit build 14393.0, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ 2GB RAMDisk (IMDisk) / UnAttended (Just Start) / Stop Desktop, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 11 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On

USB3 from MoBo -> 2m Belkin -> Intona (Standard) with external power supply -> Clairixia cable
-> WaveIO to dddac1794 or to Soekris DAM1021
-> SMSL M8 ES9038 (see XXHE Settings)
-> 2x Gainclone -> TQWT 9710M/01 + BMS 4524 Horn
-> 2x Anaview ALC0300-1300 -> Quad ESL63 Pro
-> 2x Anaview ALC0300-1300 -> Original Celestion SL6 in concrete housing
-> Funk MTX Monitor -> AKG K701
listening
Audio Loudspeaker
*
Offline Offline

Posts: 189


View Profile
« Reply #17 on: November 17, 2018, 04:26:54 pm »

The following actions did work here for the fresh installation of Windows 10 and XXHighend:
  • Determine the market launch of the microprocessor
  • Choose a Windows 10 version, which came later to the market
  • Disconnect network connections
  • Install Windows 10
  • Disable Windows defender
  • Install .NET 3.5 from Windows DVD
  • Download XXHighend Version from 2.07 up (better the last version)
  • Copy XXHighend Version to suitable directory and setup
  • Set UAC to optimized XXHighend usage
  • Click to Stop W10 Updates
  • Set back UAC to normal
  • Activate
Something went wrong when stopping W10 updates fails. In my case I installed a too old version of W10.

Regards,
Georg
Logged

XXHE 2.10 - PC ASUS Sabertooth X99, passive Cooling / Seasonic P-400FL Platin / Core I7 6800K 6/12 cores scalable @1.2GHz, 16GB, Windows 10 Pro 64 bit build 14393.0, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ 2GB RAMDisk (IMDisk) / UnAttended (Just Start) / Stop Desktop, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 11 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On

USB3 from MoBo -> 2m Belkin -> Intona (Standard) with external power supply -> Clairixia cable
-> WaveIO to dddac1794 or to Soekris DAM1021
-> SMSL M8 ES9038 (see XXHE Settings)
-> 2x Gainclone -> TQWT 9710M/01 + BMS 4524 Horn
-> 2x Anaview ALC0300-1300 -> Quad ESL63 Pro
-> 2x Anaview ALC0300-1300 -> Original Celestion SL6 in concrete housing
-> Funk MTX Monitor -> AKG K701
Pages: 1 [2]  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.052 seconds with 19 queries.