XXHighEnd - The Ultra HighEnd Audio Player
September 20, 2019, 01:36:45 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 [2]  All
  Print  
Author Topic: XX 2.10  (Read 4328 times)
0 Members and 0 Guests are viewing this topic.
Tore
Audio Enthusiast
**
Offline Offline

Posts: 329


View Profile Email
« Reply #15 on: May 30, 2019, 03:44:16 am »

Peter, i have not been happy with this until now. I think the difference now is that the short usb cabel also is tight. (it was very loose at the usb-a side)

Tore
Logged

Audio PC: Phasure Mach II / Win 14393.0 on RAM-OS / controlled by RDC, no GPU card installed / connected directly to music server
XXHighEnd: 2.10 / Minimize OS / Engine#4 Adaptive / DB=4096 / Q1=30 / xQ1=40 / Q3,4,5=1 / SFS=5.19 / XTweaks = 52, 10, 0, 0, 1 / Straight Contiguous / Clock Resolution = 15ms / Scheme 3-5 (low/realtime) / 16x Custom High / Unattended
 Driver v1.0.4b (*16ms*)
USB3 port -> Lush^2*A:B-W-Y-R, B:B-W-R* USB  -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink - Triode Lab 2A3M-II Monoblocks, Avantgarde Duo Omega.
christoffe
Audio Addict
***
Offline Offline

Posts: 760


View Profile Email
« Reply #16 on: May 30, 2019, 06:24:09 am »

Hi,
Is it only me having this problem ?
Well, i have found the problem. It is the phsolator, no problem when it is bypassed.

Tore

Hi,

since using "hearing aid" I hear these loud cracks randomly too.

Thanks to you &  Peter for the hints to solve the problem.

Joachim
Logged
Pages: 1 [2]  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.086 seconds with 20 queries.