XXHighEnd - The Ultra HighEnd Audio Player
October 01, 2020, 04:02:11 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1] 2  All
  Print  
Author Topic: USB cables and Phasure DAC  (Read 4196 times)
0 Members and 0 Guests are viewing this topic.
briefremarks
Audio Enthusiast
**
Online Online

Posts: 208


View Profile
« on: October 27, 2019, 11:01:51 pm »

All,

For some time now, I've been struggling with USB Stream and FIFO errors with the Phasure DAC, especially when connecting with the Phisolator in-line.  I tried various buffer settings, SQ settings, Phisolator cables (long, short, etc.).

Today I decided to re-arrange all the components so there was NO sharp curve in the Lush^2 cable.  All the errors are gone.  I do not know if just reconnecting everything fixed it.  But I suspect there was one sharp curve at the Phasure side that may have created all the problems.

I would recommend to everyone using the Lush^2 to make sure that the connector is a straight as possible.

Of course, the SQ is absolutely fantastic with the Phisolator, so I'm happy for now.

Ramesh
Logged

Audio PC: Stealth III PC; RAM-OS W10 14393.0. 
XXHE version 2.11.
Music Server: XXHE PC, RDC to Audio PC
XXHE settings: Q1/xQ1 5/x15, Q3/4/5 1/1/1, SFS 10.69 (Max 120), Clock Res 15ms, Core Scheme:3-5, Driver Buffer 16ms, Balanced Load 35, Nervous Rate 10.
Audio PC -> Lush^2 USB cable (A: BWYR; B: BWR-> NOS1(a,75B, G3) -> Blaxius^2 (A:BR, B: BR) -> Orelo Mk II active speakers
briefremarks
Audio Enthusiast
**
Online Online

Posts: 208


View Profile
« Reply #1 on: October 28, 2019, 05:32:12 am »

I might have posted prematurely.  I still have USB Stream and FIFO errors, although for some hours after re-connecting everything they were reduced considerably.  Wondering if anyone else has this particular problem with the sensitivity using the Phisolator and has solved it.
Logged

Audio PC: Stealth III PC; RAM-OS W10 14393.0. 
XXHE version 2.11.
Music Server: XXHE PC, RDC to Audio PC
XXHE settings: Q1/xQ1 5/x15, Q3/4/5 1/1/1, SFS 10.69 (Max 120), Clock Res 15ms, Core Scheme:3-5, Driver Buffer 16ms, Balanced Load 35, Nervous Rate 10.
Audio PC -> Lush^2 USB cable (A: BWYR; B: BWR-> NOS1(a,75B, G3) -> Blaxius^2 (A:BR, B: BR) -> Orelo Mk II active speakers
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15650



View Profile Email
« Reply #2 on: October 28, 2019, 10:07:47 am »


Ramesh,

Can you make a photo of the inside and the USB connectors involved ?
Make the photo from say a 45 degree angle so we can see what wires are there (wires from connector to connector). And only the USB connectors in de left leg.

Can you do that ?

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - April 1, 2020 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to *14/28* cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *14*/-/1/1/1/ Q1Factor = *1* / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.19*  (max *10.19*) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *52* / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers. *ET^2* Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
briefremarks
Audio Enthusiast
**
Online Online

Posts: 208


View Profile
« Reply #3 on: October 28, 2019, 05:47:14 pm »

Peter,

I will do this and post.  Take the DAC cover off and photos of the left leg with the USB connections.

Ramesh
Logged

Audio PC: Stealth III PC; RAM-OS W10 14393.0. 
XXHE version 2.11.
Music Server: XXHE PC, RDC to Audio PC
XXHE settings: Q1/xQ1 5/x15, Q3/4/5 1/1/1, SFS 10.69 (Max 120), Clock Res 15ms, Core Scheme:3-5, Driver Buffer 16ms, Balanced Load 35, Nervous Rate 10.
Audio PC -> Lush^2 USB cable (A: BWYR; B: BWR-> NOS1(a,75B, G3) -> Blaxius^2 (A:BR, B: BR) -> Orelo Mk II active speakers
briefremarks
Audio Enthusiast
**
Online Online

Posts: 208


View Profile
« Reply #4 on: November 30, 2019, 10:01:44 pm »

Quick update on this.

USB FIFO/Stream errors are almost entirely gone.  What needed to be done was a lot of small things.  In the process I learned that many elements affect the Lush^2.  Some examples: ferrite chokes on HDMI cables, power cords nearby, dimmers, etc., etc.

The BIG discovery, however, was that once these sources of noise were eliminated, I switched back to the standard small black USB cable to connect Phisolator to G3, and it undoubtedly sounds MUCH better than the short Clarixa cable I was using.

Went through the forums again, and realized I simply rediscovered what others had found (Anthony, Peter, etc.).  I imagine the standard USB cable with the G3 has the 5V disconnected.

Been listening for a day now, and the SQ is the best I have heard it.
Logged

Audio PC: Stealth III PC; RAM-OS W10 14393.0. 
XXHE version 2.11.
Music Server: XXHE PC, RDC to Audio PC
XXHE settings: Q1/xQ1 5/x15, Q3/4/5 1/1/1, SFS 10.69 (Max 120), Clock Res 15ms, Core Scheme:3-5, Driver Buffer 16ms, Balanced Load 35, Nervous Rate 10.
Audio PC -> Lush^2 USB cable (A: BWYR; B: BWR-> NOS1(a,75B, G3) -> Blaxius^2 (A:BR, B: BR) -> Orelo Mk II active speakers
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15650



View Profile Email
« Reply #5 on: December 01, 2019, 10:43:26 am »


Ah Ramesh, that is great.

Quote
I imagine the standard USB cable with the G3 has the 5V disconnected.

Everything in there is connected …

Kind regards,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - April 1, 2020 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to *14/28* cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *14*/-/1/1/1/ Q1Factor = *1* / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.19*  (max *10.19*) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *52* / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers. *ET^2* Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
briefremarks
Audio Enthusiast
**
Online Online

Posts: 208


View Profile
« Reply #6 on: December 01, 2019, 08:27:07 pm »

Peter,

I was referring to a statement from you on the forum

"The only thing to take into account - and this is for G3 owners only - is that the small piece of USB cable which goes out and into the left leg, better not carry USB power. And I only say this because I think it sounds worse with power (and quite noticable)."

Does the standard short cable that comes with G3 remove USB power?

Ramesh
Logged

Audio PC: Stealth III PC; RAM-OS W10 14393.0. 
XXHE version 2.11.
Music Server: XXHE PC, RDC to Audio PC
XXHE settings: Q1/xQ1 5/x15, Q3/4/5 1/1/1, SFS 10.69 (Max 120), Clock Res 15ms, Core Scheme:3-5, Driver Buffer 16ms, Balanced Load 35, Nervous Rate 10.
Audio PC -> Lush^2 USB cable (A: BWYR; B: BWR-> NOS1(a,75B, G3) -> Blaxius^2 (A:BR, B: BR) -> Orelo Mk II active speakers
briefremarks
Audio Enthusiast
**
Online Online

Posts: 208


View Profile
« Reply #7 on: July 13, 2020, 05:24:47 am »

Reviving this thread with an experience update.  Recently reconnected the small USB cable connected to the Phisolator and started to get the USB Stream/FIFO errors again, and no buffer settings would resolve the errors. After much fiddling around connecting and reconnecting the small USB cable, after about the 10th try doing this, the errors mostly went away.  Now I get occasional FIFO errors, no USB Stream errors.

In my system, something is very sensitive to how the small USB cable is connected.  Wondering if this might just be the cable, and what everyone else's experience is.  When I was fiddling around I tried other USB cables, but they did not make a difference.  I did not try using the short Clarixa cable, as the last time I tried that, it affected SQ badly. 

I'm afraid to touch anything now!!  This one issue continues has restricted my ability to really comment on 2.11, which I hope to do. 

Just sharing with others.  Of course many have commented on this in the past.

Hoping everyone is well,

Ramesh
Logged

Audio PC: Stealth III PC; RAM-OS W10 14393.0. 
XXHE version 2.11.
Music Server: XXHE PC, RDC to Audio PC
XXHE settings: Q1/xQ1 5/x15, Q3/4/5 1/1/1, SFS 10.69 (Max 120), Clock Res 15ms, Core Scheme:3-5, Driver Buffer 16ms, Balanced Load 35, Nervous Rate 10.
Audio PC -> Lush^2 USB cable (A: BWYR; B: BWR-> NOS1(a,75B, G3) -> Blaxius^2 (A:BR, B: BR) -> Orelo Mk II active speakers
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15650



View Profile Email
« Reply #8 on: July 13, 2020, 01:29:54 pm »

Hi Ramesh,

Quote
I did not try using the short Clarixa cable, as the last time I tried that, it affected SQ badly.

That is at least the same as our experience, with assembling the "good cable" also inside for its 15-20cm piece or whatever is required.

I now may wonder what happens when you'd put the Lush^2 in that position. Of course it is not a "short cable" any more in that case, but this isn't necessarily bad at all. Now I forgot whether you also have a Lush^1 but if you do, try the Lush^1 where you normally use the Lush^2 and put the Lush^2 in the "short cable" position.

I offer this option because that short cable could be highly sensitive to radiation and the isolation chips is also ...
And this is how the Lush^2 could explicitly be of help here (all the shields).

Peter


Logged

For the Stealth III LPS PC :
W10-14393.0 - April 1, 2020 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to *14/28* cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *14*/-/1/1/1/ Q1Factor = *1* / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.19*  (max *10.19*) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *52* / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers. *ET^2* Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
briefremarks
Audio Enthusiast
**
Online Online

Posts: 208


View Profile
« Reply #9 on: July 13, 2020, 07:56:29 pm »

Peter,

Thanks for responding.  Just amazing the level of support you provide! I do have a Lush^1, and will try what you suggest.  If it works then I'd like to order a shorter Lush^2 so I can have it for both cables.

Will let you know soon.

Ramesh
Logged

Audio PC: Stealth III PC; RAM-OS W10 14393.0. 
XXHE version 2.11.
Music Server: XXHE PC, RDC to Audio PC
XXHE settings: Q1/xQ1 5/x15, Q3/4/5 1/1/1, SFS 10.69 (Max 120), Clock Res 15ms, Core Scheme:3-5, Driver Buffer 16ms, Balanced Load 35, Nervous Rate 10.
Audio PC -> Lush^2 USB cable (A: BWYR; B: BWR-> NOS1(a,75B, G3) -> Blaxius^2 (A:BR, B: BR) -> Orelo Mk II active speakers
briefremarks
Audio Enthusiast
**
Online Online

Posts: 208


View Profile
« Reply #10 on: August 06, 2020, 06:18:43 am »

I've had a chance to do some reasonable testing. 
- With standard connection (Lush^2 + standard short USB cable) I get USB Stream and FIFO errors.  However, some times after reconnecting error rate is higher.  After a few trials, I usually get to an error level where I can "live" with it, although the glitches these errors cause in SQ is distracting;
- Replacing Lush^2 with Lush.  Error rate goes up;
- Lush^2 + other short shielded USB cables; not much change;
- Lush in place of Lush^2, and Lush^2 in place of short USB cable--maybe slight reduction in errors.

I have not tried different configurations on Lush^2 used in place of the short USB cable.  Used the standard configuration.

Peter: I'd be glad to order another Lush^2 and experiment a bit more. Should I do standard 40 cm?  The Lush^2 is hard to squeeze in there, especially with the Blaxius^2.

Any other thoughts?  I'm thinking of doing another extreme organizing of cables and re-arranging components. 
Logged

Audio PC: Stealth III PC; RAM-OS W10 14393.0. 
XXHE version 2.11.
Music Server: XXHE PC, RDC to Audio PC
XXHE settings: Q1/xQ1 5/x15, Q3/4/5 1/1/1, SFS 10.69 (Max 120), Clock Res 15ms, Core Scheme:3-5, Driver Buffer 16ms, Balanced Load 35, Nervous Rate 10.
Audio PC -> Lush^2 USB cable (A: BWYR; B: BWR-> NOS1(a,75B, G3) -> Blaxius^2 (A:BR, B: BR) -> Orelo Mk II active speakers
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15650



View Profile Email
« Reply #11 on: August 07, 2020, 10:36:45 am »


Quote
Any other thoughts?

Haha, that your reporting about this possibly is not consistent. I mean, I recall that you could solve the issue (for more than one time).

The only real help could be my mentioning that it can happen that the lot is in error and stays in error until a reboot of the PC. Over here we can run into that too. When this happens, it was always encouraged for by disconnecting/connecting the main USB cable (we test all USB cables on this same (my main) system).

Because you seem to inconsistently report (read : encounter) these errors, I'd surely consider even more than you already do, external influences (like the example of your Led lights, what this ever back started with).

I propably already mentioned the combinations of the middle (grounding) switch on your NOS1 and the PE switch on the back of the Mach III (4 combinations there). I may not have mentioned the trialling you could do with Yes/No PE grounding of each of the elements you have in the chain (in your case minimally Speaker, DAC, PC).
Do notice the relation USB has to PE. Not that I ever solved USB errors with it, but it connects (the PC does that) so if you have the PC in PE I would remove that as a first (make a special cable, or easier - an extension block).

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - April 1, 2020 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to *14/28* cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *14*/-/1/1/1/ Q1Factor = *1* / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.19*  (max *10.19*) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *52* / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers. *ET^2* Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
briefremarks
Audio Enthusiast
**
Online Online

Posts: 208


View Profile
« Reply #12 on: August 22, 2020, 08:24:14 am »

Quick update:

The USB Stream and FIFO errors are related to the short USB cable. 

I now have a 3' cable from Amazon (cheap Monoprice cable advertised as shielded and containing a ferrite core).  Put tape over the 5V pin on the USB A side, and the errors are gone.

Before this, I tried a million different "fixes" including moving and reconnecting all components.  Nothing really worked.  Some lessons to share:
- Installing dedicated lines for the audio system eliminated most of the external influences (LED lights, dimmers, refrigerators, etc.);
- Keeping the interconnects away from power cables helped, but I could not completely isolate these from each other, and it did not fully resolve problems;
- I tried a few different USB cables before this one for the short connector but forgot to tape over the 5V pin, so maybe that could be a source of problems.

Anyway I am FINALLY able to listen carefully and without stress to 2.11 and will comment soon on SQ.

I will try a shorter USB cable soon with the 5V taped up, but its nice to not have the occasional glitches because of USB errors and probably leave things as they are for a while.

Not sure exactly what a USB cable with ferrite core is, and if this is detrimental to SQ.  I worry about that more than the 3' length.

Ramesh
Logged

Audio PC: Stealth III PC; RAM-OS W10 14393.0. 
XXHE version 2.11.
Music Server: XXHE PC, RDC to Audio PC
XXHE settings: Q1/xQ1 5/x15, Q3/4/5 1/1/1, SFS 10.69 (Max 120), Clock Res 15ms, Core Scheme:3-5, Driver Buffer 16ms, Balanced Load 35, Nervous Rate 10.
Audio PC -> Lush^2 USB cable (A: BWYR; B: BWR-> NOS1(a,75B, G3) -> Blaxius^2 (A:BR, B: BR) -> Orelo Mk II active speakers
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15650



View Profile Email
« Reply #13 on: August 23, 2020, 08:41:16 am »

Ramesh - wow.
I wonder, would the stock cable of 1m80 have worked? At least that has been selected to work as error free as possible.
Logged

For the Stealth III LPS PC :
W10-14393.0 - April 1, 2020 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to *14/28* cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *14*/-/1/1/1/ Q1Factor = *1* / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.19*  (max *10.19*) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *52* / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers. *ET^2* Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
briefremarks
Audio Enthusiast
**
Online Online

Posts: 208


View Profile
« Reply #14 on: August 23, 2020, 06:17:34 pm »

Peter,

The stock cable with standard length did not work for me.  Not sure why.  I even tried a ferrite choke on it.  I was not able to try the Lush^2  in place of the short cable, because I could not get XXHE to see the DAC with the regular Lush cable.  Not sure why.  I tried rebooting, etc. but could not get XXHE to see the NOS1 with the standard Lush cable.

Anyway, I listened for about 8 hours yesterday, not critically, but just enjoying the glorious music. 

The overall system is fantastic!  Will write more on my perceptions of SQ with the latest.

Ramesh
Logged

Audio PC: Stealth III PC; RAM-OS W10 14393.0. 
XXHE version 2.11.
Music Server: XXHE PC, RDC to Audio PC
XXHE settings: Q1/xQ1 5/x15, Q3/4/5 1/1/1, SFS 10.69 (Max 120), Clock Res 15ms, Core Scheme:3-5, Driver Buffer 16ms, Balanced Load 35, Nervous Rate 10.
Audio PC -> Lush^2 USB cable (A: BWYR; B: BWR-> NOS1(a,75B, G3) -> Blaxius^2 (A:BR, B: BR) -> Orelo Mk II active speakers
Pages: [1] 2  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.11 seconds with 19 queries.