XXHighEnd - The Ultra HighEnd Audio Player
December 13, 2018, 09:14:16 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 [2]  All
  Print  
Author Topic: Wont run on my laptop  (Read 11182 times)
0 Members and 0 Guests are viewing this topic.
Chris V
Audio Enthusiast
**
Offline Offline

Posts: 249



View Profile
« Reply #15 on: June 09, 2007, 11:07:07 am »


And Chris, note that when you explicitly download something (when you apply "Save as"), you thus downloaded it to the location you indicated (which would be within the "Save as" prompt), but after that you have to execute the whatver it was you downloaded. It occurs to me that you might forget that part.
Btw, when the download is complete, the system will ask you for "Run ?", and if you there reply with Yes, you'd be doing it okay. Did you answer No, you can re-find the location with Explorer, and doubleclick the downloaded file.

Also, when it's a compressed file (like a Zip), with the doubleclick you order for unpacking the compressed file, and at that time you again have to enter the location you want the uncompressed file(s) to be stored. Then again you have to execute the whatever it is that was distracted from the compressed file you downloaded.


I think I'm doing this bit OK very happy

When you supposedly installed something which is thought to be wrong (which I think could be the case with Framework 3.0 while you don't have 2.0 (or even 1.1)) you could go to Control Panel - Software, find the according in there, and uninstall it (click on it, and it will gove you the opportunity).

Then, when that (supposedly) is out of the way, you can install the "other" thing (like 2.0), and it won't give you a message like "this or a newer version has already been installed" (similar), like you reported. That such a thing (message) can occur can be judged as a bug or anomaly of install sequence stuff, but often things are too complex to get it right (which is similar to me saying (like I did) that you need 3.0 to be on all safe sides, at that time not knowing whether it would allow you to do that without needing the prerequisite 2.0 first).

OK, that bit makes sense.

PS: I know you urged for doing these things telephone means. Well, besides it wouldn't work as a general principle for general reasons (like needing 100 telephones), is is really better like this. Things are written down now, and you can read all at your speed and at the time you are ready to understand. The most important therefore is trying to understand what you are doing, and what is happening as a response to that, never mind you grasp only 10% of it. After 10 comes 11 ...
What you just should do *always*, is writing down what you did, and what happened. Not only does this give you the opportunity to better understand, but also it gives 100% insight what happened when you got off track.


It wasn't me wanting telephone communication - just thinking of the cost of my phone bill from the UK grazy


You, btw, could make screencopies (Print Screen button followed by Paste into a Word document), and when needed add comments to the screencopies.
You then could paste in (attachment) the document in here ... done. No need to write things afterwards (in here), and no need to recall things by heart.


I've wanted to do this in the past, but didn't know how. Will give it a go next time good

Btw, I think you are a sport anyway in just trying to get it done.  clapping

My wife said why dont I get together with someone living locally who is doing the same! Not easy being a pioneer Grin but very satisfying if (when) you get there, and then an opportunity to help others.
Logged

Music on external hard drive with own power supply. Brains of the system is a Raspberry Pi running Moode Audio. The RPI has dedicated Longdog audio linear power supply.
Signal passes first to SW1X Signature USB to SPDIF  converter
Then to SW1X Signature DAC
Then to Stevens and Billington TVC
Then to modified vintage triode amplifier
Then to open baffle speakers with vintage alnico drivers. Grundig tweeter, Saba Greencone midrange, Altec 416 VOTT base.
Everything is silver wired including mains and speaker cables
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15320



View Profile Email
« Reply #16 on: June 09, 2007, 11:55:41 am »

Quote
It wasn't me wanting telephone communication

You are right - I was wrong. blush1

On the screen copies :

A program like SnagIt would be best, but it's not free.

With Word :
Open Word.
Go (back) to the window you want a screen copy from.
Press Alt-PrintScreen.
Go back to Word
Press Ctrl-V (paste, haha).
Done.

HTH
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Chris V
Audio Enthusiast
**
Offline Offline

Posts: 249



View Profile
« Reply #17 on: June 09, 2007, 02:19:11 pm »

So nearly there

OK this is what I have done:

1.  Deleted all early versions of XX, and all recently uploaded version of dot.net.

2.  Using a USB flashdisk I downloaded the v2.0 of dot.net using my hard-wired desktop and transferred it to, and ran it from the Framework folder. I now see version 2.0 in that folder. Thats a first Grin. So it looks like my earlier downloads of this software were corrupted and leaving those on the PC meant they could not be overwritten

3.  Using a USB flashdisk I downloaded the version i of XX using my hard wired desktop and transferred it to the Desktop of my laptop where I see all 4 XX files

4.  Ran Direct X on my laptop and all the checks show its working OK with all devices.

When I click the XX exe file the XXhigh end button appears (first time I have got this far). When I click OK it disappears but then nothing Sad Sad
Logged

Music on external hard drive with own power supply. Brains of the system is a Raspberry Pi running Moode Audio. The RPI has dedicated Longdog audio linear power supply.
Signal passes first to SW1X Signature USB to SPDIF  converter
Then to SW1X Signature DAC
Then to Stevens and Billington TVC
Then to modified vintage triode amplifier
Then to open baffle speakers with vintage alnico drivers. Grundig tweeter, Saba Greencone midrange, Altec 416 VOTT base.
Everything is silver wired including mains and speaker cables
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15320



View Profile Email
« Reply #18 on: June 09, 2007, 02:27:03 pm »

If everything is allright, this should help you : http://www.phasure.com/index.php?topic=17.msg40#msg40

Does it ?

Note : this should be the same as the Zip file which is contained at the bottom of the Install notes topic (http://www.phasure.com/index.php?topic=11.0) so if you didn't do that one, that will be your problem. Otherwise, see above (and then appearently it's not the same ...  Happy)...
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Chris V
Audio Enthusiast
**
Offline Offline

Posts: 249



View Profile
« Reply #19 on: June 09, 2007, 04:17:55 pm »

YESSSSSSSSSSSSSSSSSSSSSSSSSS    XX has opened. yahoo yahoo friends drinks Good job !

I remember loading from that original link, but did it again fot luck and it works.

I have learnt a lot of lessons from this, perhaps the most important being.

'Dont trust a wireless network to download software correctly, and if the software is on your PC but not working, then delete it before trying to download again.'

Onward and upwards.

Do I have the strength to link it to the Fireface 400 just yet wacko
Logged

Music on external hard drive with own power supply. Brains of the system is a Raspberry Pi running Moode Audio. The RPI has dedicated Longdog audio linear power supply.
Signal passes first to SW1X Signature USB to SPDIF  converter
Then to SW1X Signature DAC
Then to Stevens and Billington TVC
Then to modified vintage triode amplifier
Then to open baffle speakers with vintage alnico drivers. Grundig tweeter, Saba Greencone midrange, Altec 416 VOTT base.
Everything is silver wired including mains and speaker cables
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15320



View Profile Email
« Reply #20 on: June 09, 2007, 04:21:17 pm »

Go out, take your cell phone and ask your wife to do it ?

Great Chris !
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Chris V
Audio Enthusiast
**
Offline Offline

Posts: 249



View Profile
« Reply #21 on: June 09, 2007, 05:51:42 pm »

Well after all that aggro with the laptop, the Fireface was straight in there drinks drinks.

Loaded the Fireface software in the laptop, set the output in Audio Properties to Fireface spdiff (thanks Bert) and hit play for Engine 2.

Initial impressions are very favourable. Will report back later. Good job !
Logged

Music on external hard drive with own power supply. Brains of the system is a Raspberry Pi running Moode Audio. The RPI has dedicated Longdog audio linear power supply.
Signal passes first to SW1X Signature USB to SPDIF  converter
Then to SW1X Signature DAC
Then to Stevens and Billington TVC
Then to modified vintage triode amplifier
Then to open baffle speakers with vintage alnico drivers. Grundig tweeter, Saba Greencone midrange, Altec 416 VOTT base.
Everything is silver wired including mains and speaker cables
Pages: 1 [2]  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.05 seconds with 19 queries.