XXHighEnd - The Ultra HighEnd Audio Player
October 22, 2018, 11:27:16 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1] 2  All
  Print  
Author Topic: Vista SP1  (Read 9582 times)
0 Members and 1 Guest are viewing this topic.
Gerard
Audio Addict
***
Offline Offline

Posts: 1064


WWG1WGA


View Profile
« on: April 17, 2008, 11:16:06 am »

Hi All,

I am a little scared trying...But has anyone tried SP1 dutch version??  dntknw It is available....  blink

 Happy
Logged

Januari 2017 XX 2.05
OriginAE x11v Home build HTCP ~ Asus x79 mobo 3930K 12 core underclock 500 MHz,
16GB, *Windows 10 Pro 64 bit build 14393.0* *from RAM*, music on music server / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.10*  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core *3-5* / Not Switch Processors during Playback = Off/ Playback Drive *none* (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Not the best (OS from RAM issue) / Time Stability = Off (OS from RAM issue) / Custom Filter Mid 705600 / -> USB3 (Silverstone both sides isolated = Sw#3 of NOS1a = Up) -> *Clairixa USB 15cm* -> Intona Isolator -> Clairixa USB 0.70m -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink ->> Metrum Amps ->> Metrum Acoustics ESL Open Baffle.
hybride
Audio Loudspeaker
*
Offline Offline

Posts: 78


View Profile Email
« Reply #1 on: April 17, 2008, 11:34:01 am »

Does the lanquage matter?
I installed SP1 RTM (english) more then a month ago and i only can say that it optimized things.
Logged

Asus-VM-htpc&1TB>EMU1212M>Stello 220MKII DAC>UCD180HXR>Focal1037BE
Gerard
Audio Addict
***
Offline Offline

Posts: 1064


WWG1WGA


View Profile
« Reply #2 on: April 17, 2008, 11:36:33 am »

Does the lanquage matter?
I installed SP1 RTM (english) more then a month ago and i only can say that it optimized things.


Well i read that the dutch version already contains more solved bugs.... I think i will give it a go.... Can always go back...

Logged

Januari 2017 XX 2.05
OriginAE x11v Home build HTCP ~ Asus x79 mobo 3930K 12 core underclock 500 MHz,
16GB, *Windows 10 Pro 64 bit build 14393.0* *from RAM*, music on music server / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.10*  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core *3-5* / Not Switch Processors during Playback = Off/ Playback Drive *none* (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Not the best (OS from RAM issue) / Time Stability = Off (OS from RAM issue) / Custom Filter Mid 705600 / -> USB3 (Silverstone both sides isolated = Sw#3 of NOS1a = Up) -> *Clairixa USB 15cm* -> Intona Isolator -> Clairixa USB 0.70m -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink ->> Metrum Amps ->> Metrum Acoustics ESL Open Baffle.
GerardA
Audio Enthusiast
**
Offline Offline

Posts: 406


View Profile
« Reply #3 on: April 17, 2008, 12:42:31 pm »

Hi Gerard,

I put the dutch version yesterday, no problems so far!

Gerard.
Logged

asrock ->intel 6700/4GB/Samsung 850 SSD/Win 10() Pro /XXHE 2.09  Special (32) Clock: max ,SFS: 4  MC, Q1 = 14, Q2,3,4,5=0,0,0,2 Quad AP, No Invert / Playerprio = Belownormal / ThreadPrio = Realtime / Scheme = 3 / Mixed contigious / Unattended -> Minidsp 4x24HD ->  Monacor subwoofer amp / 300B -> TDL TL/Seas Excell/ScanSpeak
Gerard
Audio Addict
***
Offline Offline

Posts: 1064


WWG1WGA


View Profile
« Reply #4 on: April 17, 2008, 01:14:29 pm »

Hi Gerard,

I put the dutch version yesterday, no problems so far!

Gerard.

Thank you!  Happy I hope it will not give problems here too.

Music pc is downloading it....  Happy


 Happy
Logged

Januari 2017 XX 2.05
OriginAE x11v Home build HTCP ~ Asus x79 mobo 3930K 12 core underclock 500 MHz,
16GB, *Windows 10 Pro 64 bit build 14393.0* *from RAM*, music on music server / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.10*  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core *3-5* / Not Switch Processors during Playback = Off/ Playback Drive *none* (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Not the best (OS from RAM issue) / Time Stability = Off (OS from RAM issue) / Custom Filter Mid 705600 / -> USB3 (Silverstone both sides isolated = Sw#3 of NOS1a = Up) -> *Clairixa USB 15cm* -> Intona Isolator -> Clairixa USB 0.70m -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink ->> Metrum Amps ->> Metrum Acoustics ESL Open Baffle.
Gerard
Audio Addict
***
Offline Offline

Posts: 1064


WWG1WGA


View Profile
« Reply #5 on: April 17, 2008, 03:07:27 pm »

Wow without any problems...      Happy
Logged

Januari 2017 XX 2.05
OriginAE x11v Home build HTCP ~ Asus x79 mobo 3930K 12 core underclock 500 MHz,
16GB, *Windows 10 Pro 64 bit build 14393.0* *from RAM*, music on music server / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.10*  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core *3-5* / Not Switch Processors during Playback = Off/ Playback Drive *none* (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Not the best (OS from RAM issue) / Time Stability = Off (OS from RAM issue) / Custom Filter Mid 705600 / -> USB3 (Silverstone both sides isolated = Sw#3 of NOS1a = Up) -> *Clairixa USB 15cm* -> Intona Isolator -> Clairixa USB 0.70m -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink ->> Metrum Amps ->> Metrum Acoustics ESL Open Baffle.
JohanZ
Audio Enthusiast
**
Offline Offline

Posts: 578


View Profile Email
« Reply #6 on: April 17, 2008, 03:14:34 pm »

Quote
Wow without any problems...     

Any improvements?

Johan
Logged

XXHE Ver: 209/MSI Z87M, i7 4770K Hyperthreading On (8 cores) @ 1,2 GHz, 32GB, Windows 10-14393.0 from RAM / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/1/1/1 Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = 15 / Memory = Straight Contiguous / Include Garbage Collect / SFS = *20.19* (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = *Core3-5* / Not Switch Processors during Playback / UnAttended (Just Start) / All Services Off / WallPaper On/ No OSD / No Running Time / Minimize OS / XTweaks : *Use Settings* - *43,1, 1, 1, 1* / Time Performance Index = Optimal / Time Stability = Stable/ Octo Arc Prediction Upsampling / -> USB3 -> Clairixa-Itona-Clairixa ->24/768 PHASURE NOS1a-75B-G3 , Driver v1.0.4b (*16ms*) -> Blaxius BNC interconnects ->Audion Silver Knight 300B-> Speakers CornScala
Gerard
Audio Addict
***
Offline Offline

Posts: 1064


WWG1WGA


View Profile
« Reply #7 on: April 17, 2008, 03:24:25 pm »

Quote
Wow without any problems...     

Any improvements?

Johan

Hi Johan,

I have the idear that removing/moving/copying is a bit faster... For the rest i did not find out yet...

Gerard...  Happy
Logged

Januari 2017 XX 2.05
OriginAE x11v Home build HTCP ~ Asus x79 mobo 3930K 12 core underclock 500 MHz,
16GB, *Windows 10 Pro 64 bit build 14393.0* *from RAM*, music on music server / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.10*  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core *3-5* / Not Switch Processors during Playback = Off/ Playback Drive *none* (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Not the best (OS from RAM issue) / Time Stability = Off (OS from RAM issue) / Custom Filter Mid 705600 / -> USB3 (Silverstone both sides isolated = Sw#3 of NOS1a = Up) -> *Clairixa USB 15cm* -> Intona Isolator -> Clairixa USB 0.70m -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink ->> Metrum Amps ->> Metrum Acoustics ESL Open Baffle.
Eric
Audio Enthusiast
**
Offline Offline

Posts: 248


View Profile
« Reply #8 on: April 17, 2008, 08:49:08 pm »

Where can I get the Dutch SP1 ?
Eric
Logged

3.2GHz CPU, 8GB RAM, XXHE 1.186a, W7x64 SP1 Ultimate on 2.5" 10Krpm SATAII spinning disk, 8GB RAM / KS:Phasure NOS1 Out 4.0 / #4 Engine / Adaptive / Buffer 4096 / ClockRes 1ms/ Stop All Services / Monitor Off / SFS = 0.4 / not Invert / No XTweaks / Playback Drive = External USB3 (USB powered) HDD / Unattended/ Minimize OS / Peak Ext / ArcPredict / PA- / Q1,-,3,4,5=14,-,0,0,0
Control Panel: Sample Rate: 352.800kHz/ USB Buffer Size: 8ms
Amps: BD-Design bridged Gainclones
Gerard
Audio Addict
***
Offline Offline

Posts: 1064


WWG1WGA


View Profile
« Reply #9 on: April 17, 2008, 09:13:28 pm »

Where can I get the Dutch SP1 ?
Eric

Here it is..... Good Luck....

http://www.update.microsoft.com/windowsupdate/v6/vistadefault.aspx?ln=nl

 Happy
Logged

Januari 2017 XX 2.05
OriginAE x11v Home build HTCP ~ Asus x79 mobo 3930K 12 core underclock 500 MHz,
16GB, *Windows 10 Pro 64 bit build 14393.0* *from RAM*, music on music server / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.10*  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core *3-5* / Not Switch Processors during Playback = Off/ Playback Drive *none* (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Not the best (OS from RAM issue) / Time Stability = Off (OS from RAM issue) / Custom Filter Mid 705600 / -> USB3 (Silverstone both sides isolated = Sw#3 of NOS1a = Up) -> *Clairixa USB 15cm* -> Intona Isolator -> Clairixa USB 0.70m -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink ->> Metrum Amps ->> Metrum Acoustics ESL Open Baffle.
JohanZ
Audio Enthusiast
**
Offline Offline

Posts: 578


View Profile Email
« Reply #10 on: April 19, 2008, 10:46:20 am »

Quote
Here it is..... Good Luck....
Yesterday i have installed Vista SP1.......it became a disaster. Many hiccups and cracks in the sound. CPU usage for both 65% during use of XX. Strange mouse behavour, shaking, busy indicater. I suppose the system is doing something more, but what? After a de-installion of SP1, all became 'normal'.heat I now only hear sometimes cracks and hiccups on mine new soundcard. 

Johan
Logged

XXHE Ver: 209/MSI Z87M, i7 4770K Hyperthreading On (8 cores) @ 1,2 GHz, 32GB, Windows 10-14393.0 from RAM / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/1/1/1 Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = 15 / Memory = Straight Contiguous / Include Garbage Collect / SFS = *20.19* (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = *Core3-5* / Not Switch Processors during Playback / UnAttended (Just Start) / All Services Off / WallPaper On/ No OSD / No Running Time / Minimize OS / XTweaks : *Use Settings* - *43,1, 1, 1, 1* / Time Performance Index = Optimal / Time Stability = Stable/ Octo Arc Prediction Upsampling / -> USB3 -> Clairixa-Itona-Clairixa ->24/768 PHASURE NOS1a-75B-G3 , Driver v1.0.4b (*16ms*) -> Blaxius BNC interconnects ->Audion Silver Knight 300B-> Speakers CornScala
GerardA
Audio Enthusiast
**
Offline Offline

Posts: 406


View Profile
« Reply #11 on: April 19, 2008, 11:14:51 am »

Hi Johan,

How long did you wait after startup to start XX?
On my systen I first have to wait for the lsass.exe-proces to finish with all its disk-IO.
After that XX works OK.
I have no idea if this lsass-thing is necessary or can be shut off.
After installing SP1 the system took some time doing it's own thing too.

Maybe this happened to you?
Logged

asrock ->intel 6700/4GB/Samsung 850 SSD/Win 10() Pro /XXHE 2.09  Special (32) Clock: max ,SFS: 4  MC, Q1 = 14, Q2,3,4,5=0,0,0,2 Quad AP, No Invert / Playerprio = Belownormal / ThreadPrio = Realtime / Scheme = 3 / Mixed contigious / Unattended -> Minidsp 4x24HD ->  Monacor subwoofer amp / 300B -> TDL TL/Seas Excell/ScanSpeak
PeterSt
Administrator
High Grade Audiophile
*****
Online Online

Posts: 15259



View Profile Email
« Reply #12 on: April 19, 2008, 11:19:51 am »

lsass is the most nasty thing for I/O's you don't want. So far I would not know how to shut that off (for its I/O's), althoug I dove into that for a couple of hours only, a while ago), and I was hoping that just this went away with SP1.

When you kill lsass, your PC will reboot ...
Logged

For the Stealth III LPS PC :
W10-14393.0 - August 18, 2018 (2.10)
XXHighEnd Mach *III* Stealth LPS PC -> *Xeon Scalable 14/28 core* with Hyperthreading On (*set to 10/20 cores*) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *140.19*  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *35* / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> *Lush^2 A: B-W & Y-R, B: B-W* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
JohanZ
Audio Enthusiast
**
Offline Offline

Posts: 578


View Profile Email
« Reply #13 on: April 19, 2008, 12:44:40 pm »

Quote
How long did you wait after startup to start XX?

When i had the impression all things were finished i started XX! a few minutes! I suppose you checked your taskmanager too see the progress of the lsass.exe-proces. How long did you wait?

I rebooted the system several times, but nothing changed.

Johan
Logged

XXHE Ver: 209/MSI Z87M, i7 4770K Hyperthreading On (8 cores) @ 1,2 GHz, 32GB, Windows 10-14393.0 from RAM / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/1/1/1 Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = 15 / Memory = Straight Contiguous / Include Garbage Collect / SFS = *20.19* (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = *Core3-5* / Not Switch Processors during Playback / UnAttended (Just Start) / All Services Off / WallPaper On/ No OSD / No Running Time / Minimize OS / XTweaks : *Use Settings* - *43,1, 1, 1, 1* / Time Performance Index = Optimal / Time Stability = Stable/ Octo Arc Prediction Upsampling / -> USB3 -> Clairixa-Itona-Clairixa ->24/768 PHASURE NOS1a-75B-G3 , Driver v1.0.4b (*16ms*) -> Blaxius BNC interconnects ->Audion Silver Knight 300B-> Speakers CornScala
Gerard
Audio Addict
***
Offline Offline

Posts: 1064


WWG1WGA


View Profile
« Reply #14 on: April 19, 2008, 01:08:59 pm »

Quote
Here it is..... Good Luck....
Yesterday i have installed Vista SP1.......it became a disaster. Many hiccups and cracks in the sound. CPU usage for both 65% during use of XX. Strange mouse behavour, shaking, busy indicater. I suppose the system is doing something more, but what? After a de-installion of SP1, all became 'normal'.heat I now only hear sometimes cracks and hiccups on mine new soundcard. 

Johan

That doesnt sound good.  unhappy

I can say that untill now it was almost faultless... Only my virusscanner does not update automatic anymore.

Succes

 Happy

Logged

Januari 2017 XX 2.05
OriginAE x11v Home build HTCP ~ Asus x79 mobo 3930K 12 core underclock 500 MHz,
16GB, *Windows 10 Pro 64 bit build 14393.0* *from RAM*, music on music server / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.10*  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core *3-5* / Not Switch Processors during Playback = Off/ Playback Drive *none* (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Not the best (OS from RAM issue) / Time Stability = Off (OS from RAM issue) / Custom Filter Mid 705600 / -> USB3 (Silverstone both sides isolated = Sw#3 of NOS1a = Up) -> *Clairixa USB 15cm* -> Intona Isolator -> Clairixa USB 0.70m -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink ->> Metrum Amps ->> Metrum Acoustics ESL Open Baffle.
Pages: [1] 2  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.092 seconds with 19 queries.