XXHighEnd - The Ultra HighEnd Audio Player
February 04, 2023, 04:38:20 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 [2]  All
  Print  
Author Topic: 0.9w-9  (Read 15565 times)
0 Members and 0 Guests are viewing this topic.
SeVeReD
Audio Enthusiast
**
Offline Offline

Posts: 599


View Profile WWW Email
« Reply #15 on: January 31, 2009, 03:18:00 am »

S:
what amplifiers and speakers do you use?just to place your impressions in a context
best
Leif
Here's a link to pictures in my system... horribly bad pictures because the point&shoot cheap camera was dropped ... but, you'll get an idea.  I listen to a lot of psychedelic/rock, bluegrass, classical, jazz ,,, ya that's it.
http://gallery.AudioAsylum.com/cgi/view.mpl?UserImages=6645&invite=
Logged

0.9z-8-3a WAV/CUE files on HDDs via MB FW400>; Win7 pro ttp://www.phasure.com/index.php?topic=352.msg4021#msg4021); [XXHighEnd player  Qs 7, 0, 0, 0, 0; eng 4; adaptive; scheme#3; player priority low; thread priority realtime; clock res 5ms: SFS 420 Wink dac is 24/192 w/32bits; Play Unattended; Stop Services ticked; Wallpaper & Show Back ticked - Mirror Image unticked; Start Engine unticked;garbage collect ticked; copy files to XX-drive; *quad arc prediction upsampling*: straight contiguous:>PCI FW800 card>Fireface 800 DAC [latency 2048 samples for 176.4]; usb/ethernet/mb audio shut off @ MB
Pages: 1 [2]  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.063 seconds with 20 queries.