XXHighEnd - The Ultra HighEnd Audio Player
February 01, 2023, 10:57:58 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Version 0.9y feedback  (Read 4725 times)
0 Members and 0 Guests are viewing this topic.
Calibrator
Audio Enthusiast
**
Offline Offline

Posts: 556

Certified tweakaholic


View Profile
« on: August 12, 2009, 07:54:03 am »

Let me be the first to thank Peter for the gargantuan effort in getting version 0.9y out Happy

A couple of quick notes.

When I first started 0.9y up, sox.exe complained about some missing dll's ( cygwin.dll and cyggomp-1.dll ). I downloaded the latest release of SoX from SourceForge ( http://sourceforge.net/projects/sox/files/sox-win/14.3.0/ ), and copied the two missing dll's into the XXHighEnd folder.

Next surprise was when I initially set my working parameters. I have a Juli@ sound card, so mistakingly thought I would need to have the "24 bits" button highlighted for the DAC. Big mistake! Should have been set at '32'. Upon first attempting to play a file at the '24 bit' setting, I was greeted by an almighty squeal from the speakers, and the system brought up a blue screen of death and I think it said page fault error. Suffice it to say, when the system rebooted I quickly reset that DAC button to '32' and all was well. Before you alter than button, make sure you have the volume low .. haha.

I shall continue playing.

Cheers,

Russ
Logged

(Sep 26th 2012) (0.9z-7-4 )
Parameters (0.9z-7-4) ->Coming soon...
Parameters (0.9z-6-1) ->Same as for 0.9z-6
Parameters (0.9z-6) ->http://members.iinet.net.au/~calibrator/XXHE/XXHE_parms_(0.9z-6).jpg
Hardware: Asus P5Q, H2O cooled 3.6GHz C2D, 8GB ram, W7 Ult X64 (NO SP1), O/S plus Galleries on 2x(OCZ 60GB Vertex2) -> ESI Juli@ (v0.978 drivers @ 48 samples) -> coax SPDIF -> Integra DHC-9.9 -> Hafler XL600 -> SGR Audio S-series Octagons -> aural organs -> nucleus accumbens sounds good !

====================
Turntables .. how quaint bored
Calibrator
Audio Enthusiast
**
Offline Offline

Posts: 556

Certified tweakaholic


View Profile
« Reply #1 on: August 12, 2009, 08:34:37 am »

Next issue:

ChangeWP brings up error messages in both attended and unattended mode.

My desktop is set at 1440 x 900 res. Have tried diffferent settings in the folder display size but each time XXHE starts up it brings up the two messages below. The folder art is displayed OK in the left panel of the player GUI, and can even see the correct folder art across my network, so I'm guessing it's to do with ChangeWP not being passed the correct path info.

Onwards to the next issue Happy

Cheers all,

Russ



* ChangeWP_01.jpg (26.8 KB, 422x170 - viewed 529 times.)

* ChangeWP_02.jpg (34.7 KB, 498x186 - viewed 490 times.)
Logged

(Sep 26th 2012) (0.9z-7-4 )
Parameters (0.9z-7-4) ->Coming soon...
Parameters (0.9z-6-1) ->Same as for 0.9z-6
Parameters (0.9z-6) ->http://members.iinet.net.au/~calibrator/XXHE/XXHE_parms_(0.9z-6).jpg
Hardware: Asus P5Q, H2O cooled 3.6GHz C2D, 8GB ram, W7 Ult X64 (NO SP1), O/S plus Galleries on 2x(OCZ 60GB Vertex2) -> ESI Juli@ (v0.978 drivers @ 48 samples) -> coax SPDIF -> Integra DHC-9.9 -> Hafler XL600 -> SGR Audio S-series Octagons -> aural organs -> nucleus accumbens sounds good !

====================
Turntables .. how quaint bored
Calibrator
Audio Enthusiast
**
Offline Offline

Posts: 556

Certified tweakaholic


View Profile
« Reply #2 on: August 12, 2009, 09:12:58 am »

Peter, To assist in nutting out the error I'm getting, I've attached some short log files.
I simply switched logging on, queued up an album, started the first track to display the error message, then skipped to the next track, which brought up the error message again, then I shut XXHE down.

Cheers,

Russ


* X3-20090812-170011.log (1.38 KB - downloaded 308 times.)
* X3-20090812-170025.log (1.38 KB - downloaded 301 times.)
* XX-20090812-170004.log (19.45 KB - downloaded 306 times.)
Logged

(Sep 26th 2012) (0.9z-7-4 )
Parameters (0.9z-7-4) ->Coming soon...
Parameters (0.9z-6-1) ->Same as for 0.9z-6
Parameters (0.9z-6) ->http://members.iinet.net.au/~calibrator/XXHE/XXHE_parms_(0.9z-6).jpg
Hardware: Asus P5Q, H2O cooled 3.6GHz C2D, 8GB ram, W7 Ult X64 (NO SP1), O/S plus Galleries on 2x(OCZ 60GB Vertex2) -> ESI Juli@ (v0.978 drivers @ 48 samples) -> coax SPDIF -> Integra DHC-9.9 -> Hafler XL600 -> SGR Audio S-series Octagons -> aural organs -> nucleus accumbens sounds good !

====================
Turntables .. how quaint bored
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16578



View Profile Email
« Reply #3 on: August 12, 2009, 09:53:54 am »

Well, somehow I felt it coming. I just can copy this from an install (thank you Russ), but right now I can't tell what is going on because the development version is just ok for this. So, I removed the download for now ...

For those who already got it : uncheck the both Wallpaper checkboxes (they are default On I think), and this won't be a problem.

I also saw that starting XXHighEnd with nothing in the Playlist Area gives an error.
scratching

Will be later today. Sorry for the inconveniency !
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.234 seconds with 20 queries.