XXHighEnd - The Ultra HighEnd Audio Player
June 13, 2024, 03:34:03 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Dac at 44 with coax or 96 with optical connection?  (Read 9075 times)
0 Members and 0 Guests are viewing this topic.
GerardA
Audio Enthusiast
**
Offline Offline

Posts: 409


View Profile
« on: September 10, 2009, 10:12:42 pm »

Hi Peter,

I noticed something strange today.
I bought me a new DAC from Hong Kong with CS4398 which has an optical and coax input (and USB).
Since the coax only connects with 16/44 I tried the optical which connects with 32/96.
What I did not expect is a big change in sound quality. Coax being forward and bright, optical more warm and pleasant.
The difference is so big that I was thinking you do some of your magic treatment on 32(24)/96 which is not possible at 16/44?
I thought both have to be bitperfect than only you can do something with the timing, like making bits shorter in time when the angle of the sinus is steep and making the bits take more time on top of the sinus....

This is a bit over the top maybe and it's just my dac having different sounding inputs?
But anyway it's an important way to tweak my sound now.
Logged

asrock ->intel 6700/4GB/Samsung 850 SSD/Win 10() Pro /XXHE 2.09  Special (32) Clock: max ,SFS: 4  MC, Q1 = 14, Q2,3,4,5=0,0,0,2 Quad AP, No Invert / Playerprio = Belownormal / ThreadPrio = Realtime / Scheme = 3 / Mixed contigious / Unattended -> Minidsp 2x4HD (IIR and FIR)->  Mivoc AM80 / 300B / gainclone -> TDL TL/Seas Excell/ScanSpeak
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #1 on: September 11, 2009, 09:48:29 am »

Quote
I thought both have to be bitperfect than only you can do something with the timing, like making bits shorter in time when the angle of the sinus is steep and making the bits take more time on top of the sinus....

Haha, nice thinking. But no. As usual and always no DSP from my hands (but don't upsample of course).

The bright one probably is "wrong" (it is much more difficult to let the "easy" one be the wrong one). So, if the difference is so apparent, just think of a buggy interface (what did the Chinese try to copy this time ? Happy).

Btw, strange that the coax connection doesn't allow for 24/96 !?

Note that when you don't use the digital volume, the output to 16 bits and 24 (actually 32) is the same. This is not so when you use the digital volume, because then the 24 bit output is still the normal output (no losses) while the 16 bit output *does* have losses. At more attenuation this may create a more rough sound, but in the end it's pure distortion. I don't think I'd ever call that more bright, so I don't guess that is the "problem" (hence you won't be digitally attenuating).

Peter


Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
GerardA
Audio Enthusiast
**
Offline Offline

Posts: 409


View Profile
« Reply #2 on: September 11, 2009, 11:33:06 am »

OK, then it must be either the interface ( FW to Terratech and coax to DAC) or the input of the DAC.
The coaxinput has no transformer which according to some can give a more rough sound.
But still the coax does not allow for higher sampling/bitrates so I'll use the optical which is directly sourced from the motherboard.
( I guess USB will not improve on this but I'll try that too)
Logged

asrock ->intel 6700/4GB/Samsung 850 SSD/Win 10() Pro /XXHE 2.09  Special (32) Clock: max ,SFS: 4  MC, Q1 = 14, Q2,3,4,5=0,0,0,2 Quad AP, No Invert / Playerprio = Belownormal / ThreadPrio = Realtime / Scheme = 3 / Mixed contigious / Unattended -> Minidsp 2x4HD (IIR and FIR)->  Mivoc AM80 / 300B / gainclone -> TDL TL/Seas Excell/ScanSpeak
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.062 seconds with 20 queries.