XXHighEnd - The Ultra HighEnd Audio Player
May 21, 2024, 11:56:25 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1] 2 3  All
  Print  
Author Topic: XXHIGHEND-M2TECH - WIN 7  (Read 40911 times)
0 Members and 0 Guests are viewing this topic.
gonz
Audio Loudspeaker
*
Offline Offline

Posts: 42

HIFI GEEK


View Profile Email
« on: February 22, 2010, 01:01:07 pm »

Since I`ve just converted from WIN XP to WIN 7, I think it might be best to start this new topic, to avoid any misunderstanding with regard to my last topic XXHIGHEND-M2TECH-WIN XP.

My first impressions are that XXHIGHEND works smoother in WIN 7 compared to WIN XP with the M2TECH ! But maybe that`s just the case on my CPU !

The sound is very close to highend ,in my opinion, compared to my Accuphase setup !In the next couple of weeks I`ll be testing the M2TECH, using RME Fireface as DAC versus Firewire connection also using RME Fireface 400 DAC !

But thumbs up for Peter  good I must say that the  XXhighend software player has lifted the quality of PC musik playing to a higher level, compared to any other software player I´ve heard so far !
Logged

IBM Thinkpad T41 / WIN 7 Ultimate/M2TECH USB/SPDIF device/ACCUPHASE DAC inside DP-67/Interconnect RCA Bertram Ref silver lasertech/Accuphase E-406V intg. amp/Yter silver speakercables/Holfi Thyra Charisma MKII speakers.
ivo
Audio Enthusiast
**
Offline Offline

Posts: 246


Music lover


View Profile WWW
« Reply #1 on: February 23, 2010, 12:16:16 pm »

Hey gonz,

Have you tried HiFace via XXHIGHEND in 24/88 and 24/176 modes using engine#4? Does it play smooth without interruptions?

Thanks,
Ivo
Logged

Music on internal HDD in FLAC-->LatestXX in QAP + PeakExt Mode[KS,Adaptive,2048,Q1=14,xQ1=1,Sch3,Low,Realtime,15 ms, SFS 2-400, Straight, stop all, MinOS]-->Windows 7 Pro SP1 x64bit-->Intel i5 based laptop [8 GB RAM]-->JKDAC32(HiFace based USB-I2S-DAC)-->Denon PMA-1500AE-->JBL E90 3-way speakers
gonz
Audio Loudspeaker
*
Offline Offline

Posts: 42

HIFI GEEK


View Profile Email
« Reply #2 on: February 23, 2010, 12:48:19 pm »

Hey gonz,

Have you tried HiFace via XXHIGHEND in 24/88 and 24/176 modes using engine#4? Does it play smooth without interruptions?

Thanks,
Ivo

Hey Ivo

I haven`t got any hd music samples to test this yet ! I`ve only been playing cd quality 16bit/44Khz ! My settings are 32 bits and KS special mode in engine#4 and this works flawlessly ! I`ve fooled around with all the settings that are available in the DEMO version og XXH ! Everything runs smoothly
untill now  pleasantry


Earlier before I converted to WIN 7 i had some 24bit/96Khs samples and strangely enough M2TECH dosen`t show the right values on the DAC display, it showed 48Khz  instead og 96Khz on the display of my Accu DAC ! I had a talk with Marco ,at M2TECH about this, and he assured me that the M2TECH is playing 96Khz even though it shows otherwise ! It`s a slight problem with the M2TECH ! I`m not qualified to go into this any further ,so you`ll have to contact M2TECH if you want the full technical explanation  wacko

I the next couple of weeks me and a pal of mine are gonna do some hardcore testing soundwise !

WIN7-XXH-FIREWIRE- DAC RME FIERFACE400 16bit-24bit-32bit

WIN7-XXH-M2TECH- DAC RME FIREFACE400 16bit - 24bit -32bit

WIN7-XXH-DAC Accuphase DP-67- 16bit - 24bit

WIN7-FOOBAR-M2TECH-DAC RME FIREFACE400 - 16bit - 24 bit

The end results will be posted as soon as possible  Wink

PS: Just to avoid any misunderstandings, this will only be our opinion of the sound quality, on our setups ! Someone might not agree with the result we come up with, and it might be the case that the result would turn out differently on other setups  Cool
Logged

IBM Thinkpad T41 / WIN 7 Ultimate/M2TECH USB/SPDIF device/ACCUPHASE DAC inside DP-67/Interconnect RCA Bertram Ref silver lasertech/Accuphase E-406V intg. amp/Yter silver speakercables/Holfi Thyra Charisma MKII speakers.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #3 on: February 23, 2010, 01:05:18 pm »

Hi Gonz,

If you tick Double you'd have 88.2 and for Quattro 176.4. I guess this is what Ivo wanted to know. You can do that in demo mode just as well.

Further, the 1.03 driver version contains a display.exe and it shows in a small display what the HiFace is receiving. Of what I saw from it this is always correct. This includes feeding it with 24 vs. 32 bits (because it can cope with both). Notice that I can check this with my driver software, similar to how the Fireface will be able to show you the input rate, as received from the HiFace output.

oops ... Having said that ... oops

When the Fireface receives 176.4 input it switches to a mode with less channels (than the normally 52 or whatever available). This shows easily in the mixer screen because it gets smaller (less channels to show). But ... I don't think I saw that happening !! So I must check that !

If you are confused : The check I can do as mentioned in the first part above, is checking what the HiFace receives. So, if it says it receives 32/176.4 it actually does because I can check that with another driver. But what I realize now is that this doesn't say a thing about the ouput of the HiFace ... which can be checked easily with something like a Fireface when it's behind it. Suddenly I fear the worse ... and you may just be right on your observations, gonz.

Will let you know later today.
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
gonz
Audio Loudspeaker
*
Offline Offline

Posts: 42

HIFI GEEK


View Profile Email
« Reply #4 on: February 23, 2010, 02:48:07 pm »

Hey gonz,

Have you tried HiFace via XXHIGHEND in 24/88 and 24/176 modes using engine#4? Does it play smooth without interruptions?

Thanks,
Ivo

Actually I have tried playing with the double ticked 24/88 and it works without any problem !
Logged

IBM Thinkpad T41 / WIN 7 Ultimate/M2TECH USB/SPDIF device/ACCUPHASE DAC inside DP-67/Interconnect RCA Bertram Ref silver lasertech/Accuphase E-406V intg. amp/Yter silver speakercables/Holfi Thyra Charisma MKII speakers.
gonz
Audio Loudspeaker
*
Offline Offline

Posts: 42

HIFI GEEK


View Profile Email
« Reply #5 on: February 23, 2010, 03:09:30 pm »


Further, the 1.03 driver version contains a display.exe and it shows in a small display what the HiFace is receiving.

I didn`t notice  that  blush1

I´ll try it out as soon as i get home  Wink
Logged

IBM Thinkpad T41 / WIN 7 Ultimate/M2TECH USB/SPDIF device/ACCUPHASE DAC inside DP-67/Interconnect RCA Bertram Ref silver lasertech/Accuphase E-406V intg. amp/Yter silver speakercables/Holfi Thyra Charisma MKII speakers.
ivo
Audio Enthusiast
**
Offline Offline

Posts: 246


Music lover


View Profile WWW
« Reply #6 on: February 23, 2010, 05:01:42 pm »

Hi,

Just ordered the HiFace unit and as I will be using it with laptop (I have only USB ports at its sides) found an interesting adapter exactly matching HiFace's needs!!!

http://cgi.ebay.com/Flexible-swivel-Angle-360-Degree-Adjustable-USB-Adapter_W0QQitemZ140367089285QQcmdZViewItemQQptZLH_DefaultDomain_0?hash=item20ae87ce85

I was wondering if this cheap stuff does not make the communication between HiFace and PC worse? But it is hell of convenient....still

Ivo
Logged

Music on internal HDD in FLAC-->LatestXX in QAP + PeakExt Mode[KS,Adaptive,2048,Q1=14,xQ1=1,Sch3,Low,Realtime,15 ms, SFS 2-400, Straight, stop all, MinOS]-->Windows 7 Pro SP1 x64bit-->Intel i5 based laptop [8 GB RAM]-->JKDAC32(HiFace based USB-I2S-DAC)-->Denon PMA-1500AE-->JBL E90 3-way speakers
gonz
Audio Loudspeaker
*
Offline Offline

Posts: 42

HIFI GEEK


View Profile Email
« Reply #7 on: February 23, 2010, 05:11:58 pm »

[
Further, the 1.03 driver version contains a display.exe and it shows in a small display what the HiFace is receiving.

Hmm can`t seem to find display.exe do you mean with the M2TecH drivers ??
Logged

IBM Thinkpad T41 / WIN 7 Ultimate/M2TECH USB/SPDIF device/ACCUPHASE DAC inside DP-67/Interconnect RCA Bertram Ref silver lasertech/Accuphase E-406V intg. amp/Yter silver speakercables/Holfi Thyra Charisma MKII speakers.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #8 on: February 23, 2010, 05:19:00 pm »

Yes ...

* display.zip (224.21 KB - downloaded 475 times.)
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
gonz
Audio Loudspeaker
*
Offline Offline

Posts: 42

HIFI GEEK


View Profile Email
« Reply #9 on: February 23, 2010, 05:25:44 pm »

Yes ...

Thanks I didn`t get this in my zip files from Marco  Happy
Logged

IBM Thinkpad T41 / WIN 7 Ultimate/M2TECH USB/SPDIF device/ACCUPHASE DAC inside DP-67/Interconnect RCA Bertram Ref silver lasertech/Accuphase E-406V intg. amp/Yter silver speakercables/Holfi Thyra Charisma MKII speakers.
gonz
Audio Loudspeaker
*
Offline Offline

Posts: 42

HIFI GEEK


View Profile Email
« Reply #10 on: February 23, 2010, 05:37:28 pm »

Hi Gonz,


Further, the 1.03 driver version contains a display.exe and it shows in a small display what the HiFace is receiving. Of what I saw from it this is always correct. This includes feeding it with 24 vs. 32 bits (because it can cope with both). Notice that I can check this with my driver software, similar to how the Fireface will be able to show you the input rate, as received from the HiFace output.

This is obviously way beyond my technical insight  unhappy

I`ve installed the display but when I play KS engine#4, it shows, Hiface playing 1Khz  1244768 bits ??



What does this actually mean ????
Logged

IBM Thinkpad T41 / WIN 7 Ultimate/M2TECH USB/SPDIF device/ACCUPHASE DAC inside DP-67/Interconnect RCA Bertram Ref silver lasertech/Accuphase E-406V intg. amp/Yter silver speakercables/Holfi Thyra Charisma MKII speakers.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #11 on: February 23, 2010, 05:47:27 pm »

Funny ... at first I had this exactly the same, and thought it was a useless program. Then later, when I finished with everything, I tried it again, and time after time it showed reality.

At least try it with a setting in XXHE of which you are sure it works good, like Engine#3. I mean, suppose you are loosing samples, it (that display.exe) may get confused.

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
gonz
Audio Loudspeaker
*
Offline Offline

Posts: 42

HIFI GEEK


View Profile Email
« Reply #12 on: February 23, 2010, 05:56:44 pm »

Funny ... at first I had this exactly the same, and thought it was a useless program. Then later, when I finished with everything, I tried it again, and time after time it showed reality.

At least try it with a setting in XXHE of which you are sure it works good, like Engine#3. I mean, suppose you are loosing samples, it (that display.exe) may get confused.

Peter

Now i tried again on engine#3, at first i was the same, then I stopped playback and started again, now  it says 1Khz 2009019551 bits ?????????????????+
Logged

IBM Thinkpad T41 / WIN 7 Ultimate/M2TECH USB/SPDIF device/ACCUPHASE DAC inside DP-67/Interconnect RCA Bertram Ref silver lasertech/Accuphase E-406V intg. amp/Yter silver speakercables/Holfi Thyra Charisma MKII speakers.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #13 on: February 23, 2010, 05:59:57 pm »

Maybe start display.exe during playback ?
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
gonz
Audio Loudspeaker
*
Offline Offline

Posts: 42

HIFI GEEK


View Profile Email
« Reply #14 on: February 23, 2010, 06:00:49 pm »

Maybe start display.exe during playback ?

Done that no change !
Logged

IBM Thinkpad T41 / WIN 7 Ultimate/M2TECH USB/SPDIF device/ACCUPHASE DAC inside DP-67/Interconnect RCA Bertram Ref silver lasertech/Accuphase E-406V intg. amp/Yter silver speakercables/Holfi Thyra Charisma MKII speakers.
Pages: [1] 2 3  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.045 seconds with 19 queries.