XXHighEnd - The Ultra HighEnd Audio Player
May 22, 2024, 01:33:31 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: New XXHIGHEND user needs HELP!  (Read 8140 times)
0 Members and 0 Guests are viewing this topic.
chopper87
Audio Loudspeaker
*
Offline Offline

Posts: 2


View Profile Email
« on: May 03, 2010, 05:34:30 pm »

Basic Computer (PC) description:  1.) EVGA132-YW-E179-TR LGA 775 NVIDIA nForce 790i SLI ATX Intel Motherboard.
                                              2.) Intel Core2 Q9400 Yorkfield 2.66 GHZ LGA 775 65W QUAD-Core Processor Model BX80580Q9400S.
                                              3.) Patriot Viper 4GB (2 x 2GB) 240-Pin DDR3 2000 (PC3 16000)                                                             Channel    KitMemory               PVS34G2000LLKN
                                              4.)  Western Digital Caviar SE16 WD6400AAKS 640GB 7200 RPM SATA 3.0GB/S (ON bOARD HARD DRIVE)
                                                    fOR oPERATING SYSTEM AND xxhighend.
                                              5.)  nEXUS rx-8500 850 wATT 80-pLUS Inaudible 15dB Nexus Power Supply
                                              6.)  Microsoft Windows Vista Home Premium SP1 32-bit.
                                              7.)  Home Thater Case, Monitor, Wireless Mouse/Keyboard, Quiet CPU Cooling FAn etc.....

                                              8.) Installed Latest version of XXHIGHEND as of one month.
                                              9.) All music placed on 1TB potable WD hard drive via "EXACTAUDIO COPY".
                                             

                                             AUDIO SYSTEM:

                                             1.) MHDT Havana USB DAC.  fOR ALL RED BOOK COMPUTER BASED MUSIC PLAY BACK.
                                             2.) Locus-Nucleus USB Cable
                                             3.) Sony XA777ES for SACD'S only.
                                             4.) Yamamoto A08-S 45 based 2watt single ended amplifier.
                                             5.) Pass Labs J2 Amplifier for evaluating less efficient speaker setups.
                                             6.) Bent Audio transformer based passive preamplifier (with volume remote ontrol).
                                             7.) Vintage (Mint) Fisher SA-16 PP EL-84 14 watt amplifier.  Bass amp for Open
                                                  baffles.
                                              8.) Various Open Baffle configurations under comparative evaluation.
                                              9.) Full Range Drivers Include: Feastrex field coil, Supravox field coil, Lowther Alnico
                                                   and soon new field coils, various top of the line Fostex full range drivers,
                                                   numerous vintage full range drivers.
                                               10.) RAAL 140-15D Mid/TWeeters, various Fostex horn super tweeters.
                                               11.)  Altec 16 Ohm 416 woofers, Tone Tubby 12" Alnico Hemp Cone woofers.
                                                       Both for Mid and upper bass augmentation in Open Baffles.
                                               12.)  All eight in full/wide range drivers run unfiltered.
                                               13.)  Parts Express Air Cor Toroid 12 MH Inductors for limiting bass drivers
                                                      to approximately 212 Hz and below.
                                               14.) There were/are many expensive capacitors for use as 6 db per octive first
                                                      octive crossovers when tweeters are used, However, the Deulund 2 UF
                                                      Cast Copper Capacitors are used almost exclusively.  (9 Khz crossover).
                                               15.)  Speaker Cable-Audience AU24 throughout.
                                               16.) All interconnects DIY Fine Silver (simply the best I've heard).
                                               17.) PS Audio Power Regenerator.
                                               18.) Seperate 20 Amp spur.  Five eight foot copper ground rods outside
                                                      listening room in ground star configuration (an addition to CODE ground).
                                               19.) Mana 4 tier amp stand.
                                               20.)  Room: 13.5 feet wide by 20 feet long by 9 feet high.
                                               21.)  Professionally tuned room.

I am in the middle of (second half) of a four year Open Baffle comparative study/review which incorporates numerous Open Baffle size, shapes and configurations.  However, the main purpose of this undertaking was to evaluate as many VERY good eight inch full/wide range drivers as possible in simple OB's and publish my findings.  The first half of this review has recently been published on the "Six Moons Audio" current equipment review site.  Titled Open Baffle, by Lance A/chopper87.

Several months ago I installed XXHIGHEND an was blown away at it's sonic advantages when compared with my FOOBAR/ASIO4ALL combination.  However, I am not a computer engineer and have little clue how to properly configure the settings for XXHIGHEND.  SO, when it plays it sounds great, BUT, when I choose a folder/cd and load it to the Playlist window, then xxhighend will play approximately the first five or six songs all the way through.  Then it simply stops in the middle of any song beyond the fifth or sixth song.  This happens regardless of the musuc chosen, accept, the more songs in the cd/playlist, then it may not stop until the 10th or 11th song.

Please help!  I am hoping that a setting simply needs to be ticked.  Any help with settings and this problen in particular will be greatly appreciated.

eEmails are very welcome:  chopper87@aol.com

Lance A.         
Logged
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #1 on: May 03, 2010, 06:01:18 pm »

On behalf of Lance, to others :

Does anyone of you recognize such a thing happening, when not in demo mode of course ...

Lance is a kind of desperate, and I seem not be able to help him.

Additionally, as I got it from Lance, it seems that (Attended Playback) each track played is accompanied with an "Engine#3 did not start in time" message. But, music plays anyway. So, in the end, when music really stopped, there are a bunch of these messages on the screen.

Anyone ?


In the mean time Lance, tick the Log Activities checkbox at the bottom in the Settings Area, and next play as usual.
When all has stopped, go to the TemporaryData folder under your XX folder (it will be there then, if all is right), and attach here (see Additional Options during posting) the XX, X3 and X3PB log files. Notice that each session is denoted by date/time in the file name, and that the real session is implied by the XX log file name. BUT, regarding your problem there may be several X3 and X3PB log files (just look at the period of time you played).

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Eric
Audio Enthusiast
**
Offline Offline

Posts: 248


View Profile
« Reply #2 on: May 03, 2010, 06:42:15 pm »

I remember having this myself a while ago.
It was solved by removing the stuff in the folder User-AppData-Local-Phasure and starting XXHE again. Of course I had to enter all the settings again, but after that the problem was gone.

Good luck,
Eric
Logged

3.2GHz CPU, 8GB RAM, XXHE 1.186a, W7x64 SP1 Ultimate on 2.5" 10Krpm SATAII spinning disk, 8GB RAM / KS:Phasure NOS1 Out 4.0 / #4 Engine / Adaptive / Buffer 4096 / ClockRes 1ms/ Stop All Services / Monitor Off / SFS = 0.4 / not Invert / No XTweaks / Playback Drive = External USB3 (USB powered) HDD / Unattended/ Minimize OS / Peak Ext / ArcPredict / PA- / Q1,-,3,4,5=14,-,0,0,0
Control Panel: Sample Rate: 352.800kHz/ USB Buffer Size: 8ms
Amps: BD-Design bridged Gainclones
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #3 on: May 03, 2010, 06:52:42 pm »

Hey Eric ! If that really is so (I may even recall it) ... great tip !

Lance, go here for this :
How to delete a misbehaving ConfigFile.

It's a bit dutch-ish, but I'm sure you can get around with it.

I'll pray for you ...
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
chopper87
Audio Loudspeaker
*
Offline Offline

Posts: 2


View Profile Email
« Reply #4 on: May 03, 2010, 08:50:23 pm »

Guys,

Very good and needed advice.  Please keep it coming.

However, I attempted a little it of common sense after registering.  Now able to use the forums, I pulled up the entire list of forum members.  As you are aware, all members have kind of a number ranking asigned to them.  All it really is is the number of posts made by each member.  So, I simply opened the summaries of the forum members who have many entries/posts.  Sure enough, the more experienced the user, the more pertinant setting information each of them/you posted under SIGNATURE:
I found a very common set of settings for Q1-Q5 for each of these more experienced users.  These settings were very different from the stock settings within my xxhighend software.  So I used an average of "Q" settings from Gerards, Earflappins, SeVeReDs and several others.

So far so good!  No more constant "Engine #3 has failed to start in time" pop up boxes.  And my entire play list seems to play all of the way through without stopping.   
There are other issues, but this was a deal breaker tha seems to be gone.  Thanks guys.  I'm sure you'll hear from me again.


Lance A.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.039 seconds with 19 queries.