XXHighEnd - The Ultra HighEnd Audio Player
May 22, 2019, 12:31:12 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: remote problems, help wanted  (Read 1737 times)
0 Members and 0 Guests are viewing this topic.
wimck
Audio Loudspeaker
*
Offline Offline

Posts: 26


View Profile
« on: December 19, 2010, 04:57:17 pm »

Hi all,


Last week I tried to get Autohotkey working properly. On the keyboard it all works ok now but no luck both remotes I have.
One is a Logitech Harmony 885 and I have found MCE on the Logitech site but it doesn't work.
I can't find out how to program the ALT-x combinations in the 885. (is this possible?)

I also have a Microsoft MCE set with IR receiver and remote but this doesn't work either.

The remote Peter mentioned seem not to be available anymore.

Who can give me advice on this?
Logged

Windows 7 Ultimate 64bit SP1 and XXHighEnd on SSD - music on spinning disk @SATAII - Athlon II dual core 2,9Ghz - Engine#4 -Adaptive Mode - Q1/2/3/4/5 = 1/0/0/0/0 - Buffer 1024 - MIxed Contiguous - SFS 20 - Playerprio Low - ThreadPrio Real Time - All Services Off

PC -> M2Tech EVO -> 10 m Canare digiflex Gold II -> TagMcLaren AV192 / 2x250MR -> VS Unifield3 -> my ears
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.032 seconds with 19 queries.