XXHighEnd - The Ultra HighEnd Audio Player
June 24, 2024, 01:19:04 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Can't play music in 0.9x-7 in Windows 7!  (Read 13372 times)
0 Members and 0 Guests are viewing this topic.
SlickenSmooth
Audio Loudspeaker
*
Offline Offline

Posts: 28


View Profile Email
« on: January 28, 2011, 04:00:09 am »

Hey everyone,

I'm new to this so I might be making some basic (read: stupid) mistake.

First problem (?) is;

As I unzip 0.9x-7, my McAfee virus scanner automatically deletes a trojan. I don't know if this affects xxhighend.

Anyways I followed the installation guide and everything seems okay so far. I've selected an mp3 but the play button doesn't seem to work!?

Can anybody help me out?

Thanks.

Logged

Laptop (8gb RAM) with Windows 7 Ultimate 64bit on HDD, XX0.9z-6 on HDD, music on HDD, i5-460 -->
Engine#4 Adaptivel Mode / Q1 = 1 * 2/3/4/5 = 0/0/0/0 (Dev.Buffer = 512)/*ClockRes = 15ms*/*Straight Contiguous*/*SFS = 430*/not Invert / Playerprio = Low / ThreadPrio = Real Time / Scheme = 3 @ UnAttended (Do Not Start) /Services Off + No Running Time --> Jkeny Modded Hiface 2.0 -> Devialet D-Premier -> (soon) Kaiser Kawero
Per
Audio Loudspeaker
*
Offline Offline

Posts: 74

Music is forever...


View Profile
« Reply #1 on: January 28, 2011, 06:09:45 am »

Quote
I've selected an mp3 but the play button doesn't seem to work!?
Hi - and welcome. Try clicking the Play button twice. / Per
Logged

Sep 2010
Acer Aspire M1201 | AMD Athlon Dual Core 4450e 2.30 ghz | 2GB RAM | Hitachi HDD (SATAII) 384GB | Vista Home Premium 32 bit SP2 | XXHighEnd 0.9y-8  Engine 4 | Q1/2/3/4/5= 14/14/7/0/0 | No Invert | KS Mode=Adaptive | Device Buffer Size=1024 | Split file=60 | DAC at 24 bit 44.1 khz | No Invert | No Upsampling | Playerprio=Low | Threadprio=Realtime | Scheme=3 @ Attended | -> PCI AudioTrak HD2 Advance DE | -> Sony EarPhones and Philips PC-speakers ;-)
SlickenSmooth
Audio Loudspeaker
*
Offline Offline

Posts: 28


View Profile Email
« Reply #2 on: January 28, 2011, 12:04:32 pm »

OK, somehow when I click "clicking this button will jump to the first track of the next album in the playlist area" and then press play twice the trakc plays.

But now I've got no sound!? I've set the output device to be my laptop speakers, just for testing purposes.

When I installed the older version 0.9v-1, I at least got sound! Help!

Thanks so far.
Logged

Laptop (8gb RAM) with Windows 7 Ultimate 64bit on HDD, XX0.9z-6 on HDD, music on HDD, i5-460 -->
Engine#4 Adaptivel Mode / Q1 = 1 * 2/3/4/5 = 0/0/0/0 (Dev.Buffer = 512)/*ClockRes = 15ms*/*Straight Contiguous*/*SFS = 430*/not Invert / Playerprio = Low / ThreadPrio = Real Time / Scheme = 3 @ UnAttended (Do Not Start) /Services Off + No Running Time --> Jkeny Modded Hiface 2.0 -> Devialet D-Premier -> (soon) Kaiser Kawero
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #3 on: January 28, 2011, 12:09:43 pm »

Hi there !

Inititially I didn't answer, because I really can't do much (anymore) with that older version. So maby now I should ask the question : why this older version ?
And no, I won't say you will not have the problems with 0.9z-3, but at least then I can check things myself (in de program code too).

?

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
SlickenSmooth
Audio Loudspeaker
*
Offline Offline

Posts: 28


View Profile Email
« Reply #4 on: January 28, 2011, 12:31:14 pm »

Sorry I meant, 0.9z-3 since the beginning! I was looking at the installation guide... lol

Logged

Laptop (8gb RAM) with Windows 7 Ultimate 64bit on HDD, XX0.9z-6 on HDD, music on HDD, i5-460 -->
Engine#4 Adaptivel Mode / Q1 = 1 * 2/3/4/5 = 0/0/0/0 (Dev.Buffer = 512)/*ClockRes = 15ms*/*Straight Contiguous*/*SFS = 430*/not Invert / Playerprio = Low / ThreadPrio = Real Time / Scheme = 3 @ UnAttended (Do Not Start) /Services Off + No Running Time --> Jkeny Modded Hiface 2.0 -> Devialet D-Premier -> (soon) Kaiser Kawero
SlickenSmooth
Audio Loudspeaker
*
Offline Offline

Posts: 28


View Profile Email
« Reply #5 on: January 28, 2011, 12:38:54 pm »

oh noo! On top of all this I get an error that crashes the program when I hit "clicking this button will jump to the first track of the next album in the playlist area".

It gets me: het opgegeven argyment ligt buiten bereik van geldige waarden. Parameternaam: rowIndex. (sorry I have a dutch version)

What to do??
Logged

Laptop (8gb RAM) with Windows 7 Ultimate 64bit on HDD, XX0.9z-6 on HDD, music on HDD, i5-460 -->
Engine#4 Adaptivel Mode / Q1 = 1 * 2/3/4/5 = 0/0/0/0 (Dev.Buffer = 512)/*ClockRes = 15ms*/*Straight Contiguous*/*SFS = 430*/not Invert / Playerprio = Low / ThreadPrio = Real Time / Scheme = 3 @ UnAttended (Do Not Start) /Services Off + No Running Time --> Jkeny Modded Hiface 2.0 -> Devialet D-Premier -> (soon) Kaiser Kawero
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #6 on: January 28, 2011, 12:46:49 pm »

What to do ? haha, let's try to get to the basics first. This does especially not mean strange things like using Next to get something to play.

Set that little slider in the left part of the screen to 1x.
Set the volume to -0dBFS (eh, assuming you use a pre-amp !).

Now find a normal WAV (redbook CD) and put it in the Playlist Area;
Input and Output Sample Rate should show 44100.

Take care that in the Settings Area "Don't start playback at all" is *not* active.
Also, the button for Unattended (the one with the cross under the Play button) should *not* be active.

Click the Play button.

What happens ?
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
SlickenSmooth
Audio Loudspeaker
*
Offline Offline

Posts: 28


View Profile Email
« Reply #7 on: January 28, 2011, 12:58:21 pm »

Hey I got sound!!!! Wohoooo!!!
Logged

Laptop (8gb RAM) with Windows 7 Ultimate 64bit on HDD, XX0.9z-6 on HDD, music on HDD, i5-460 -->
Engine#4 Adaptivel Mode / Q1 = 1 * 2/3/4/5 = 0/0/0/0 (Dev.Buffer = 512)/*ClockRes = 15ms*/*Straight Contiguous*/*SFS = 430*/not Invert / Playerprio = Low / ThreadPrio = Real Time / Scheme = 3 @ UnAttended (Do Not Start) /Services Off + No Running Time --> Jkeny Modded Hiface 2.0 -> Devialet D-Premier -> (soon) Kaiser Kawero
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #8 on: January 28, 2011, 01:02:20 pm »

Assuming that this was the normal WAV as I suggested - what happens now when you do the same with an MP3.

Please keep in mind that it takes a while before it is converted.
Also keep in mind what Per said : maybe it needs clicking twice (unintentional of course), but don't start clicking (twice) all over the place.
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
SlickenSmooth
Audio Loudspeaker
*
Offline Offline

Posts: 28


View Profile Email
« Reply #9 on: January 28, 2011, 01:08:19 pm »

This was mp3. I just started experimenting with computer playback so I'll put on some WAV's now to see what happens.

Thanks so far. How much will the activation cost me? Also I'm on a laptop right now, which I use for work.. So it's far from ideal.. When I activate xxhighend do I need to activate it again (pay again) when I get my desktop strictly for playback?

Thanks.

ps. Peter I sent you a message :
Logged

Laptop (8gb RAM) with Windows 7 Ultimate 64bit on HDD, XX0.9z-6 on HDD, music on HDD, i5-460 -->
Engine#4 Adaptivel Mode / Q1 = 1 * 2/3/4/5 = 0/0/0/0 (Dev.Buffer = 512)/*ClockRes = 15ms*/*Straight Contiguous*/*SFS = 430*/not Invert / Playerprio = Low / ThreadPrio = Real Time / Scheme = 3 @ UnAttended (Do Not Start) /Services Off + No Running Time --> Jkeny Modded Hiface 2.0 -> Devialet D-Premier -> (soon) Kaiser Kawero
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #10 on: January 28, 2011, 01:18:53 pm »

Activation for work and home costs 2x 72 euros.

Activation for 10x home costs 1x 72 euros.


But take your time with it.


Quote
ps. Peter I sent you a message :

Oops, completely forgot about that. Will answer soon. Thanks for the reminder !
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
SlickenSmooth
Audio Loudspeaker
*
Offline Offline

Posts: 28


View Profile Email
« Reply #11 on: January 28, 2011, 01:53:52 pm »

Ok, so I've downloaded Keith Jarret - The Koln concert in high-res (FLAC). When I hit play it says "Illegal sample rate or bitdepth conversion implied". What should I do?
Logged

Laptop (8gb RAM) with Windows 7 Ultimate 64bit on HDD, XX0.9z-6 on HDD, music on HDD, i5-460 -->
Engine#4 Adaptivel Mode / Q1 = 1 * 2/3/4/5 = 0/0/0/0 (Dev.Buffer = 512)/*ClockRes = 15ms*/*Straight Contiguous*/*SFS = 430*/not Invert / Playerprio = Low / ThreadPrio = Real Time / Scheme = 3 @ UnAttended (Do Not Start) /Services Off + No Running Time --> Jkeny Modded Hiface 2.0 -> Devialet D-Premier -> (soon) Kaiser Kawero
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #12 on: January 28, 2011, 02:02:31 pm »

Cause input and output to show 44100. See before.

If that already is so, let me know.
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
SlickenSmooth
Audio Loudspeaker
*
Offline Offline

Posts: 28


View Profile Email
« Reply #13 on: January 28, 2011, 11:26:05 pm »

OK, it works now. I just need to play around with it some more.

I do hear a pop or a click when sometimes though. When I turn of the Wifi, it still happens, but not as often.
Logged

Laptop (8gb RAM) with Windows 7 Ultimate 64bit on HDD, XX0.9z-6 on HDD, music on HDD, i5-460 -->
Engine#4 Adaptivel Mode / Q1 = 1 * 2/3/4/5 = 0/0/0/0 (Dev.Buffer = 512)/*ClockRes = 15ms*/*Straight Contiguous*/*SFS = 430*/not Invert / Playerprio = Low / ThreadPrio = Real Time / Scheme = 3 @ UnAttended (Do Not Start) /Services Off + No Running Time --> Jkeny Modded Hiface 2.0 -> Devialet D-Premier -> (soon) Kaiser Kawero
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.187 seconds with 19 queries.