XXHighEnd - The Ultra HighEnd Audio Player
April 23, 2024, 09:40:28 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: 09-z5 quirks  (Read 4927 times)
0 Members and 0 Guests are viewing this topic.
CoenP
Audio Addict
***
Offline Offline

Posts: 818


View Profile
« on: May 17, 2011, 11:04:08 am »

Hi,

I would like to report some quirks I found.

- the xx stuck on taskbar issue is not completely solved. XX still sticks to the taskbar sometimes, but it is easier solved than with 09-z4. You only have to restart XX and kill the existing xx.

- sometimes after playing music for a while I hear a loud 'PLOP' when a new track starts and the sound disappears (silence). When I stop the track there is a 'PLOP' again. The track plays fine on the second run.

- The volume control does not allways work. When this happens XX won't stop and several error messages pop-up. I have to kill XX and engine3 to start playing again.

- In unattended XX is very slow with reacting on hot-keys. For serveral other reasons (special mode very critical and strait C not liking to go to the next track)  I predominantly use XX in attended mode.

regards, Coen
Logged

Settings: Qn: , SFS: , timeres: XT tweaks: , buf: 4096, driver: 8 ms,

Audio PC (jan 19): XXHE PC v1 with RAMdisk w.o. videocard and 1 of 2 cpu fans + BRIX/USB3 storage musicserver. ETN to Fibre converters (linear supplies), 500m SFP modules & 5m OM4 cable. Power cable PE not connected, together with nos1 and poweramp in separate "audio" powerstrip.

Clarixa set + Intona (or Lush 1m), Phasure NOS1a-75B G3 USB (buf 16 ms)-> Blaxius ->SE EL95 (0,8W triode) + cheap link to Abaqus 300W plateamps> Bastanis cable-> Bastanis Sagarmatha Duo ("DIY").

[other sources: TD124/3009SII-i/Grace F9/lounge LCR phono; Rega Planet 1997 vintage]
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #1 on: May 18, 2011, 08:42:06 am »

Quote
the xx stuck on taskbar issue is not completely solved. XX still sticks to the taskbar sometimes, but it is easier solved than with 09-z4. You only have to restart XX and kill the existing xx.

Yea, you mean to auto-option to kill the running instance;
I thought it would at least be more convenient this way (assuming it keeps on happening).

Quote
sometimes after playing music for a while I hear a loud 'PLOP' when a new track starts and the sound disappears (silence). When I stop the track there is a 'PLOP' again. The track plays fine on the second run.

First off, you can only mean Attended (otherwise there's no logic in your literal expression Happy);
Then, to me this tells that it takes too much time to load the next track, that stopping XXEngine3, and that by itself stopping your DAC. Right after that all starts again, and the DAC makes this noise.
... But I merely think your description is not 100% correct, which makes my thinking on what happens invalid ...

Quote
The volume control does not allways work. When this happens XX won't stop and several error messages pop-up. I have to kill XX and engine3 to start playing again.

Assuming Attended again, it must be me to blame somewhere. I mean, I know that for me too often that doesn't work. Must sort it out.

But Coen, if this is all with UnAttended, something is wrong. So please let me know.

Quote
In unattended XX is very slow with reacting on hot-keys. For serveral other reasons (special mode very critical and strait C not liking to go to the next track)  I predominantly use XX in attended mode.

I'm afraid your Atom, well, slow. And you mean this all happens with an SFS of 12 ? hmm ...
Chances are fair that you managed the SFS=12/SC in a forced fahsion (without you knowing). This looks similar to me being able to get 120 SC or something on Vista, which worked by itself but left me with a totally unresponsive PC. So ...
What happens when you make MC of that ?

Peter


PS: Please keep in mind that with an abnormally slow PC you really have to pay attention to when commands have been processed, or otherwise things will get worse and worse. Also, the "error messages" you mention, may be normal messages telling you something normal. But not sure. So, with any messages which normally shouldn't be there, please let me know what they are, ok ?

Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.1 seconds with 20 queries.