XXHighEnd - The Ultra HighEnd Audio Player
June 27, 2019, 12:44:11 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Moving Around In The Interface  (Read 2377 times)
0 Members and 0 Guests are viewing this topic.
jerryt
Audio Loudspeaker
*
Offline Offline

Posts: 3


View Profile
« on: September 26, 2011, 08:20:26 pm »

Hello,
I downloaded XXHighEnd 2 days ago and am fighting with the interface. I haven't really started comparing sound quality with my current player (foobar) since I'm having trouble selecting tracks to play. As an IT professional I know about ctrl and shift keys for making selections (in the library pane) but they don't seem to work. With right click menues, I see my standard explorer context but nothing xxhighend specific.

I searched the forum with "multselect" and "library" but nothing helpful showed up. So now im draging and droping each track individually into the playlist pane (play on words here: pane <-> pain).

Oh yes, I downloaded XXHighEnd 0.9z-5-2, installed on Windows 7 64bit with a German keyboard (alt, shift and ctrl should be the same keys though).

Can anyone help me with the basics or lead me to a user manual or form posts? Thanks.

(I have further issues, but one step at a time)

jerryt
Logged
christoffe
Audio Addict
***
Offline Offline

Posts: 759


View Profile Email
« Reply #1 on: September 26, 2011, 10:13:37 pm »



Can anyone help me with the basics or lead me to a user manual or form posts? Thanks.


At first start here:
http://www.phasure.com/index.php?topic=833.0

at the end you will see the details of ............ .

Joachim
Logged
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15464



View Profile Email
« Reply #2 on: September 27, 2011, 06:30:20 am »

Hi Jerry,

I think you ran into that one function which exists somewhere which indeed doesn't allow multi select. Not really my fault, but caused by the way it is used (which *is* my fault) and next Windows doesn't allow it. I don't even know where this function sits (I never use it), but it sure is there.

Just open explorer (not from within XXHighEnd) and from there drag what you want. If that stil doesn't work you will be having rights issues. Like using a too high level of UAC on either side (XX or Explorer). This is solved by shutting off UAC. So, not run either (XX, Explorer) as Administrator, but shut off UAC.

If this doesn't help you, please let me know where it is exactly it doesn't work for you. Ok ?

Regards,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.066 seconds with 19 queries.