XXHighEnd - The Ultra HighEnd Audio Player
September 16, 2019, 12:34:46 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: 09z-6 Adding cd's to the gallery  (Read 2657 times)
0 Members and 0 Guests are viewing this topic.
JohanZ
Audio Enthusiast
**
Offline Offline

Posts: 578


View Profile Email
« on: October 01, 2011, 10:46:54 am »

Quote
When i add new tracks i change the path (via library button) to the drive containing the last added rips (F:\). With the right button i add the tracks to the Gallary.
 
Recently I had in version 09z-5 the message "XXHighend has stopped working" when I add a new cd to the gallerie. In version 09z-4-1 I had this error more frequently. I have made a screenshot of it (See attachment http://www.phasure.com/index.php?topic=1595.msg17105#msg17105).
Hi Peter,
I didn't see this message in 09z-5-2 but in 09z-6 i sometimes get this message "XXHighend has stopped working" again.
Logged

XXHE Ver: 209/MSI Z87M, i7 4770K Hyperthreading On (8 cores) @ 1,2 GHz, 32GB, Windows 10-14393.0 from RAM / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/1/1/1 Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = 15 / Memory = Straight Contiguous / Include Garbage Collect / SFS = *20.19* (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = *Core3-5* / Not Switch Processors during Playback / UnAttended (Just Start) / All Services Off / WallPaper On/ No OSD / No Running Time / Minimize OS / XTweaks : *Use Settings* - *43,1, 1, 1, 1* / Time Performance Index = Optimal / Time Stability = Stable/ Octo Arc Prediction Upsampling / -> USB3 -> Clairixa-Itona-Clairixa ->24/768 PHASURE NOS1a-75B-G3 , Driver v1.0.4b (*16ms*) -> Blaxius BNC interconnects ->Audion Silver Knight 300B-> Speakers CornScala
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15505



View Profile Email
« Reply #1 on: October 01, 2011, 01:34:56 pm »

Hi Johan,

I have just been reading through that other topic you referred to, but I'm afraid this is too much unrelated or changed in the mean time (by me) to be able to "know" what is going on right at this moment. So, I understand that it is about changing the Root in the left pane (I mean, this was the before subject, *plus* I know it is a bit tough to get things right again), but I would not know how to copy the behaviour.

So, when you by accident run into the situation again, can you please try to describe what happened ?
Maybe it is sufficient at first to tell me exactly *when* this message appears (Stopped Working). Could be at dragging files, at trying to change the Path at the bottom, click in the left pane or something ...

Thanks,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
JohanZ
Audio Enthusiast
**
Offline Offline

Posts: 578


View Profile Email
« Reply #2 on: October 01, 2011, 01:59:57 pm »

When i add one ore more cd's to the gallery:
1 Selecting the library button;
2 at the bottom i changed the path where i have saved the ripped cd eg f:\music\jazz\
3 then i select the button to select and sort the albums on date
4 i select the cd and do i right click and select "add to gallery"
5 that give me a new menu, where i can choose "select"
6 i now select on c: in the gallerie the jazz directory
7 normaly i see the message one or more cd added to the gallerie, but sometimes it give that message "xxhighend has stopped working". after starting xxhe again i repeat this procedure. Mostly with succes! It go's wrong 2 of 10 times.

I'll hope it is clear now.

Johan
Logged

XXHE Ver: 209/MSI Z87M, i7 4770K Hyperthreading On (8 cores) @ 1,2 GHz, 32GB, Windows 10-14393.0 from RAM / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/1/1/1 Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = 15 / Memory = Straight Contiguous / Include Garbage Collect / SFS = *20.19* (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = *Core3-5* / Not Switch Processors during Playback / UnAttended (Just Start) / All Services Off / WallPaper On/ No OSD / No Running Time / Minimize OS / XTweaks : *Use Settings* - *43,1, 1, 1, 1* / Time Performance Index = Optimal / Time Stability = Stable/ Octo Arc Prediction Upsampling / -> USB3 -> Clairixa-Itona-Clairixa ->24/768 PHASURE NOS1a-75B-G3 , Driver v1.0.4b (*16ms*) -> Blaxius BNC interconnects ->Audion Silver Knight 300B-> Speakers CornScala
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.074 seconds with 19 queries.