XXHighEnd - The Ultra HighEnd Audio Player
June 27, 2019, 12:59:22 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Minimized OS (plain W7) Activation Problem  (Read 3715 times)
0 Members and 0 Guests are viewing this topic.
christoffe
Audio Addict
***
Offline Offline

Posts: 759


View Profile Email
« on: October 07, 2011, 07:23:47 am »

Hello Peter,

I do have the following “problem”. (The PC is not connected to the NET)
Normally the activation of W7 is certified (status=Windows is activated)
With the minimized OS the status is “Unknown” and the message “This copy of Windows is not genuine” with an oscillating red bar appears on the right lower side of the screen.

According to informations from the “NET” W7 should work without any limitations, but the message with a red bar is annoying.
Any idea which W7 “Service” shall be activated under the minimized OS to avoid ........ ?
Joachim
Logged
Gerard
Audio Addict
***
Offline Offline

Posts: 1064


WWG1WGA


View Profile
« Reply #1 on: October 07, 2011, 07:48:37 am »

Hello Peter,

I do have the following “problem”. (The PC is not connected to the NET)
Normally the activation of W7 is certified (status=Windows is activated)
With the minimized OS the status is “Unknown” and the message “This copy of Windows is not genuine” with an oscillating red bar appears on the right lower side of the screen.

According to informations from the “NET” W7 should work without any limitations, but the message with a red bar is annoying.
Any idea which W7 “Service” shall be activated under the minimized OS to avoid ........ ?
Joachim

Just go back (Unminimise) and start again (minimise)
I only had it one time so far.

 Happy
Logged

Januari 2017 XX 2.05
OriginAE x11v Home build HTCP ~ Asus x79 mobo 3930K 12 core underclock 500 MHz,
16GB, *Windows 10 Pro 64 bit build 14393.0* *from RAM*, music on music server / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.10*  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core *3-5* / Not Switch Processors during Playback = Off/ Playback Drive *none* (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Not the best (OS from RAM issue) / Time Stability = Off (OS from RAM issue) / Custom Filter Mid 705600 / -> USB3 (Silverstone both sides isolated = Sw#3 of NOS1a = Up) -> *Clairixa USB 15cm* -> Intona Isolator -> Clairixa USB 0.70m -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink ->> Metrum Amps ->> Metrum Acoustics ESL Open Baffle.
christoffe
Audio Addict
***
Offline Offline

Posts: 759


View Profile Email
« Reply #2 on: October 07, 2011, 08:04:40 am »


Just go back (Unminimise) and start again (minimise)
I only had it one time so far.
 Happy

Hi,
thank you.
but I went back to the original OS twice already, and the same note appears again. I will see what happens today!

Joachim
Logged
christoffe
Audio Addict
***
Offline Offline

Posts: 759


View Profile Email
« Reply #3 on: October 07, 2011, 08:19:47 am »

Just go back (Unminimise) and start again (minimise)
I only had it one time so far.
 Happy

Hi,

I believe that this note will appear after appr. 30 days again.

Joachim
Logged
christoffe
Audio Addict
***
Offline Offline

Posts: 759


View Profile Email
« Reply #4 on: October 07, 2011, 09:12:11 am »

with an oscillating red bar appears on the right lower side of the screen.

Hi hi,

seems to be the running time of the tune during the unattended mode.
Logged
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15464



View Profile Email
« Reply #5 on: October 07, 2011, 09:50:17 am »

swoon
Happy
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.047 seconds with 19 queries.