XXHighEnd - The Ultra HighEnd Audio Player
July 21, 2024, 08:46:10 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 [2]  All
  Print  
Author Topic: Save plops at stopping for Prodigy HD2 users  (Read 20470 times)
0 Members and 0 Guests are viewing this topic.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16840



View Profile Email
« Reply #15 on: August 25, 2012, 07:59:57 am »

It wasn't brought up yet, but it is true that a next start of the same album does not exhibit the crack. So be careful with your testing of this.
And indeed it will be what Juan experienced.

Thank you Praphan.
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
GerardA
Audio Enthusiast
**
Offline Offline

Posts: 409


View Profile
« Reply #16 on: August 25, 2012, 01:27:38 pm »

I got the plops too at the end, really loud!!!!
This happened after I changed buffer from 4096 to 1024, SFS from 60 to 2 , Mixed, rest default.
The sound is really amazing, more inner detail, like you can hear easily if it is Whitney singing or an imposterer.
(Not that I tried this Wink )
But those plops at the end need to go, so what is the  directions we have to go to get them out? Higher Buffer, SFS, Q, Qfaktor(what's that?) or? More memory, faster processor?
Logged

asrock ->intel 6700/4GB/Samsung 850 SSD/Win 10() Pro /XXHE 2.09  Special (32) Clock: max ,SFS: 4  MC, Q1 = 14, Q2,3,4,5=0,0,0,2 Quad AP, No Invert / Playerprio = Belownormal / ThreadPrio = Realtime / Scheme = 3 / Mixed contigious / Unattended -> Minidsp 2x4HD (IIR and FIR)->  Mivoc AM80 / 300B / gainclone -> TDL TL/Seas Excell/ScanSpeak
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16840



View Profile Email
« Reply #17 on: August 25, 2012, 04:45:38 pm »

Quote
This happened after I changed buffer from 4096 to 1024, SFS from 60 to 2 , Mixed, rest default.

Eh, what about reverting that ? yes

In addition I can say that from theory Mixed is not the best for this, because it is really slow. Hard to explain further, but you might want to try Straight Contiguous as a first attempt to solve it (and merely to learn from).

Regards,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
phantomax
Audio Loudspeaker
*
Offline Offline

Posts: 163


View Profile
« Reply #18 on: September 10, 2012, 08:57:28 pm »

No more plops at sttoping. After trying different settings with Z7-3  finally I could do it: SFS 4 Q1 30 Q1x 4. These are very good news because getting up to down the volume slider in the Prodigy panel before every stop/end was quite annoying.
 Good job !
But at the same time I have notice something weird: moving that volume slider when XXHE is playing produces a noise like if it was an age-worn potentiometer. I have noticed too that that kind of VU meters in the Prodigy panel doesnŽt show the real levels anymore  as they are always at maximum while playing. wacko
Some Prodigy's users out there with the same issues?

Best regards

Maxi
Logged

Audio PC -> AsRock Z79 intel i-3 4170  @~800MHz, 16GB, Windows 10 64 bit build 14393.0 from RAM, DIY Linear Power Supply. music on LAN /
Engine#4 Special Mode/Q1/-/3/4/5=*30*/-/*1*/*1*/*1*/ Q1Factor = *5* / Dev.Buffer = 1024 /ClockRes = *15ms* /Memory = Straight Contiguous / Include Garbage Collect /
SFS = *0,69*  (max 0,69 / Phase Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 1-3 / Not Switch Processors during Playback = Off/ Playback
Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Not the best / Time Stability = not stable / *Custom Filtering low for 176400* / Always Clear Proxy before Playbck = On -> Modified Audiotrak Prodigy HD2 internal soundcard with analog tube buffer (Broskie cathode follower) -> Passive biamplification: Canary Audio CA-301 MkII for highs- mids and Counterpoint SA-100 for lows -> Audiovector M-3 Super / modified Musical Fidelity X-3 (6h6p tubes) -> Grado 1000 headphones.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16840



View Profile Email
« Reply #19 on: September 11, 2012, 08:48:31 am »

Hi Maxi,

To me this looks like the Prodigy's driver volume fights the Windows volume. So, one of them is fooled by the XXHighEnd output and settles on e.g. -20dB (which might be false) while the other thinks it is -22dB. This is no problem as long as neither volume slider is used. But as soon as one of them is used -and they are connected internally- they both want to settle for their own setting and they bounce upon eachother (therewith really the volume changing rapidly - and which might be what you hear for "noise").

You can easily check whether this is caused by Phase Alignment (which you did not suggest at all) by deactivating it and looking at it again.

Regards,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
phantomax
Audio Loudspeaker
*
Offline Offline

Posts: 163


View Profile
« Reply #20 on: September 11, 2012, 09:35:05 am »

Hi Peter,

IŽll check later if it depends of PA being active or not ( I think yes ) but for sure in the previous version ( 9z 7-0 ) there were no noise with PA active in unattended mode ( I kept the Prodigy panel active to control the volume ). But I must say that I never used the XXHE volume control before because I was afraid of the presumed noise. With this version I felt more confident to try it and is totally silent. Only in unattended mode there are little ticks and delay but I think is as it should be. So maybe is time to forget the Prodigy panel and that's it.

Regards
Maxi
Logged

Audio PC -> AsRock Z79 intel i-3 4170  @~800MHz, 16GB, Windows 10 64 bit build 14393.0 from RAM, DIY Linear Power Supply. music on LAN /
Engine#4 Special Mode/Q1/-/3/4/5=*30*/-/*1*/*1*/*1*/ Q1Factor = *5* / Dev.Buffer = 1024 /ClockRes = *15ms* /Memory = Straight Contiguous / Include Garbage Collect /
SFS = *0,69*  (max 0,69 / Phase Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 1-3 / Not Switch Processors during Playback = Off/ Playback
Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Not the best / Time Stability = not stable / *Custom Filtering low for 176400* / Always Clear Proxy before Playbck = On -> Modified Audiotrak Prodigy HD2 internal soundcard with analog tube buffer (Broskie cathode follower) -> Passive biamplification: Canary Audio CA-301 MkII for highs- mids and Counterpoint SA-100 for lows -> Audiovector M-3 Super / modified Musical Fidelity X-3 (6h6p tubes) -> Grado 1000 headphones.
Pages: 1 [2]  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.045 seconds with 19 queries.