XXHighEnd - The Ultra HighEnd Audio Player
September 27, 2022, 01:01:16 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1] 2  All
  Print  
Author Topic: Experience with DACs other than the Async Phasure NOS using 0.9z-7 ?  (Read 19010 times)
0 Members and 0 Guests are viewing this topic.
esimms86
Audio Loudspeaker
*
Offline Offline

Posts: 79


View Profile
« on: September 03, 2012, 08:08:34 pm »

I was wondering if anyone aside from Jud has had experience using 0.9z-7 with DACs other than the Phasure. I, of course, respect Jud's opinions/insights but he has already posted his impressions on the forum. I go back and forth with the idea of using my Peachtree Audio DACiT(I have one connected to a Sonos device for spouse-friendly computer audio) or getting a Mytek or Sonore DSD DAC to stick my toes in the DSD water(knowing full well that XXHE does not do DSD but the Mytek and Sonore DACs do play PCM). There have been maybe a dozen people overall posting their experiences with 0.9z-7 but the much larger number of 0.9z-7 software downloads tell me that that is easily a minute percentage relative to the number of lurkers out there.

For my part, I'm a few weeks away from placing an order for either a US-made "boutique" home theater PC or for Peter's dedicated high end PC. Once I do that I'll be able to try out 0.9z-7 for myself.

Esau
Logged

2010 mac mini running Windows 7 Professional N 64bit *SP1* and XXHE on SSD in Boot camp mode, mac os x Snow Leopard with Audirvana Plus also on SSD, music on  separate 2 Tb firewire La Cie HD / 8 Gb RAM/ Engine#4 *Adaptive Mode* / Q1/2/3/4/5 = *30*/0/0/0/0 (Dev.Buffer = *4096*) / ClockRes = *15ms* / Straight Contiguous / SFS = 170 / not Invert / Playerprio = Low / ThreadPrio = Real Time / Scheme = 3/ *Minimize OS = On*  / 24/768 Phasure/Is Phasure NOS1/ NOS1 async USB DAC, Driver v1.0.2 -> Marantz PM KI Pearl amplifier ->Gallo Strada/Gallo TR3 subwoofer
Jud
Audio Enthusiast
**
Offline Offline

Posts: 292


View Profile
« Reply #1 on: September 04, 2012, 02:57:49 am »

I myself would strongly consider both of the DACs you mention.  Have not heard either, though.

Re PC, if the "boutique" PC is expensive, there's no question I'd choose Peter's, unless you'd prefer to build it yourself.  PC parts are commodity pieces, nothing special or exotic.

Logged

Win 7 64-bit; i7-950@3.07GHz; 16GB RAM; OS on SATA 6GB/s SSD; AIFF files on external FW HDD; XXHE and Playback Drive on separate RAMdisks; no page file; Audioquest Dragonfly DAC/preamp; PSE Studio IV amp; Pioneer SP-BS22-LR bookshelf speakers or Etymotic Research ER-4P in-ear monitors.  XXHE 0.9z-8-3a settings for the moment: Peak Extend; Arc Prediction; Redbook files upsampled 2x; KS Adaptive Mode; Phase Alignment off; buffer=512; Straight Contiguous; Playerprio=Low; ThreadPrio=RealTime; Unattended; OS minimized; all services off; Q1=17, factor=2; SFS=2.1; XXTweaks=Ultimate; Time Performance Index=Not the best.
esimms86
Audio Loudspeaker
*
Offline Offline

Posts: 79


View Profile
« Reply #2 on: September 04, 2012, 03:26:15 am »

I'm leaning strongly towards Peter's PC, especially since it comes with XXHE 0.9z-7 and, I assume, Bluetooth already installed, with little tweaking/troubleshooting anticipated. At the same time, I have to consider that an admittedly less powerful US-made custom build costs about 1000 USD less, not counting the additional US custom fees. Of course, you can buy other custom builds for a lot more money than the alternate PC I'm considering costs.

Esau
Logged

2010 mac mini running Windows 7 Professional N 64bit *SP1* and XXHE on SSD in Boot camp mode, mac os x Snow Leopard with Audirvana Plus also on SSD, music on  separate 2 Tb firewire La Cie HD / 8 Gb RAM/ Engine#4 *Adaptive Mode* / Q1/2/3/4/5 = *30*/0/0/0/0 (Dev.Buffer = *4096*) / ClockRes = *15ms* / Straight Contiguous / SFS = 170 / not Invert / Playerprio = Low / ThreadPrio = Real Time / Scheme = 3/ *Minimize OS = On*  / 24/768 Phasure/Is Phasure NOS1/ NOS1 async USB DAC, Driver v1.0.2 -> Marantz PM KI Pearl amplifier ->Gallo Strada/Gallo TR3 subwoofer
SeVeReD
Audio Enthusiast
**
Offline Offline

Posts: 599


View Profile WWW Email
« Reply #3 on: September 04, 2012, 04:10:28 am »

I'm using a Fireface 800 with my homebuilt PC and XXHE.
Before jumping into XXHE I was using a Sony SCD-1; I loved it but once I got XXHE going I never looked back,,, a couple years back now? whew... it's been a great ride of improving SQ.  I've had a Muse dac and a Stello dac hooked up to the fireface... but I like the fireface well enough alone with 192 hz which XXHe can use to good advantage.
Someday I'd like to pick up Peter's DAC.
Logged

0.9z-8-3a WAV/CUE files on HDDs via MB FW400>; Win7 pro ttp://www.phasure.com/index.php?topic=352.msg4021#msg4021); [XXHighEnd player  Qs 7, 0, 0, 0, 0; eng 4; adaptive; scheme#3; player priority low; thread priority realtime; clock res 5ms: SFS 420 Wink dac is 24/192 w/32bits; Play Unattended; Stop Services ticked; Wallpaper & Show Back ticked - Mirror Image unticked; Start Engine unticked;garbage collect ticked; copy files to XX-drive; *quad arc prediction upsampling*: straight contiguous:>PCI FW800 card>Fireface 800 DAC [latency 2048 samples for 176.4]; usb/ethernet/mb audio shut off @ MB
Jud
Audio Enthusiast
**
Offline Offline

Posts: 292


View Profile
« Reply #4 on: September 04, 2012, 01:14:55 pm »

I'm leaning strongly towards Peter's PC, especially since it comes with XXHE 0.9z-7 and, I assume, Bluetooth already installed, with little tweaking/troubleshooting anticipated. At the same time, I have to consider that an admittedly less powerful US-made custom build costs about 1000 USD less, not counting the additional US custom fees. Of course, you can buy other custom builds for a lot more money than the alternate PC I'm considering costs.

Esau

"Less powerful" can mean a lot of things.  Specifically what is different, as far as you know?

Edit: I see you've already asked Peter himself in another thread about the differences between this "boutique" PC and his, so if you want to continue over there rather than responding here, I won't mind.   Wink
Logged

Win 7 64-bit; i7-950@3.07GHz; 16GB RAM; OS on SATA 6GB/s SSD; AIFF files on external FW HDD; XXHE and Playback Drive on separate RAMdisks; no page file; Audioquest Dragonfly DAC/preamp; PSE Studio IV amp; Pioneer SP-BS22-LR bookshelf speakers or Etymotic Research ER-4P in-ear monitors.  XXHE 0.9z-8-3a settings for the moment: Peak Extend; Arc Prediction; Redbook files upsampled 2x; KS Adaptive Mode; Phase Alignment off; buffer=512; Straight Contiguous; Playerprio=Low; ThreadPrio=RealTime; Unattended; OS minimized; all services off; Q1=17, factor=2; SFS=2.1; XXTweaks=Ultimate; Time Performance Index=Not the best.
manisandher
Crazy Audiophile
****
Offline Offline

Posts: 2112

from-first-principles.com


View Profile WWW Email
« Reply #5 on: September 04, 2012, 02:27:46 pm »

or getting a Mytek or Sonore DSD DAC to stick my toes in the DSD water(knowing full well that XXHE does not do DSD but the Mytek and Sonore DACs do play PCM).

Well I have a Mytek DSD DAC sitting right behind me in my office system, alongside a NOS1. You know what? I don't think I've ever even tried the Mytek with XX - it's just been used for DSD duties with HQPlayer via a Linux box. But once I've got a few admin things done today, I'll hook it up and compare it to the NOS1.

Mani.
Logged

Main System:
Phasure Mach III (Win 14393.0 on RAM-OS / controlled by RDC, / connected directly to music server / XXHighEnd 2.11 / Minimize OS / Engine#4 Adaptive / DB=4096 / Q1=10 / xQ1=15 / Q3,4,5=1 / SFS=4.00 / XTweaks = 34, 10, 0, 0, 0 / Straight Contiguous / Clock Resolution = 15ms / Scheme 3-5 (low/realtime) / 8x Arc Prediction / switch #5 'up/off' / Unattended) mobo USB3 port -> Lush^3 -> Phasure NOS1a B75 G3 -> 8m Blaxius^2 -> First Watt F5 mono amps -> Tune Audio Anima horn speakers
Office System:
Phasure Stealth II -> Lush^2 -> RME ADI-2 Pro FS R -> Neurochrome 286 mono amps -> Tune Audio Marvel horn speakers
manisandher
Crazy Audiophile
****
Offline Offline

Posts: 2112

from-first-principles.com


View Profile WWW Email
« Reply #6 on: September 04, 2012, 09:42:44 pm »

I'm currently sitting with both the NOS1 and Mytek in my office. I want to optimise XX settings before I make any comparisons. The NOS1 is no problem, but the Mytek I'm not too sure about. In the Mytek's USB control panel, the 'Streaming Buffer Size' is set in milliseconds - between 1ms and 16ms. In the XX's settings panel, it's set in samples. So a few questions:

1) How do figure out the optimum settings?
2) What Q setting should I choose?
3) Should I go Adaptive or Special?

Any really quick answers would be appreciated. Meanwhile, I'll just do a bit of experimenting...

Mani.
Logged

Main System:
Phasure Mach III (Win 14393.0 on RAM-OS / controlled by RDC, / connected directly to music server / XXHighEnd 2.11 / Minimize OS / Engine#4 Adaptive / DB=4096 / Q1=10 / xQ1=15 / Q3,4,5=1 / SFS=4.00 / XTweaks = 34, 10, 0, 0, 0 / Straight Contiguous / Clock Resolution = 15ms / Scheme 3-5 (low/realtime) / 8x Arc Prediction / switch #5 'up/off' / Unattended) mobo USB3 port -> Lush^3 -> Phasure NOS1a B75 G3 -> 8m Blaxius^2 -> First Watt F5 mono amps -> Tune Audio Anima horn speakers
Office System:
Phasure Stealth II -> Lush^2 -> RME ADI-2 Pro FS R -> Neurochrome 286 mono amps -> Tune Audio Marvel horn speakers
manisandher
Crazy Audiophile
****
Offline Offline

Posts: 2112

from-first-principles.com


View Profile WWW Email
« Reply #7 on: September 04, 2012, 10:03:15 pm »

Well I'm giving up for today...

I can't use the Mytek in 'Minimize OS' mode. In normal OS mode it shows up as a KS device no problem and everything seems to work OK. But as soon as I go into 'Minimize OS' mode, it disappears. I can still see the Mytek through its USB control panel, but XX just doesn't see it. It doesn't matter if 'Keep WASAPI services' has been activated or not before minimizing the OS.

I just don't think it's worth pursuing unless I can use both DACs in Minimize OS mode.

For another day...

Mani.
Logged

Main System:
Phasure Mach III (Win 14393.0 on RAM-OS / controlled by RDC, / connected directly to music server / XXHighEnd 2.11 / Minimize OS / Engine#4 Adaptive / DB=4096 / Q1=10 / xQ1=15 / Q3,4,5=1 / SFS=4.00 / XTweaks = 34, 10, 0, 0, 0 / Straight Contiguous / Clock Resolution = 15ms / Scheme 3-5 (low/realtime) / 8x Arc Prediction / switch #5 'up/off' / Unattended) mobo USB3 port -> Lush^3 -> Phasure NOS1a B75 G3 -> 8m Blaxius^2 -> First Watt F5 mono amps -> Tune Audio Anima horn speakers
Office System:
Phasure Stealth II -> Lush^2 -> RME ADI-2 Pro FS R -> Neurochrome 286 mono amps -> Tune Audio Marvel horn speakers
SeVeReD
Audio Enthusiast
**
Offline Offline

Posts: 599


View Profile WWW Email
« Reply #8 on: September 05, 2012, 02:54:37 am »

Well I'm giving up for today...

I can't use the Mytek in 'Minimize OS' mode. In normal OS mode it shows up as a KS device no problem and everything seems to work OK. But as soon as I go into 'Minimize OS' mode, it disappears. I can still see the Mytek through its USB control panel, but XX just doesn't see it. It doesn't matter if 'Keep WASAPI services' has been activated or not before minimizing the OS.

I just don't think it's worth pursuing unless I can use both DACs in Minimize OS mode.

For another day...

Mani.

Probably not it, but I thought I'd throw it out.  There's the button in settings that you can push in case your dac is using diacritical marks...have you tried activating that?

Peter, how come I don't have to activate that for the Fireface 800 ... thought I would have had to after the + messed everything up in earlier demo 9z-7.
Logged

0.9z-8-3a WAV/CUE files on HDDs via MB FW400>; Win7 pro ttp://www.phasure.com/index.php?topic=352.msg4021#msg4021); [XXHighEnd player  Qs 7, 0, 0, 0, 0; eng 4; adaptive; scheme#3; player priority low; thread priority realtime; clock res 5ms: SFS 420 Wink dac is 24/192 w/32bits; Play Unattended; Stop Services ticked; Wallpaper & Show Back ticked - Mirror Image unticked; Start Engine unticked;garbage collect ticked; copy files to XX-drive; *quad arc prediction upsampling*: straight contiguous:>PCI FW800 card>Fireface 800 DAC [latency 2048 samples for 176.4]; usb/ethernet/mb audio shut off @ MB
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16541



View Profile Email
« Reply #9 on: September 05, 2012, 09:48:10 am »

Quote
Peter, how come I don't have to activate that for the Fireface 800 ... thought I would have had to after the + messed everything up in earlier demo 9z-7.

Yeah, what a laugh ...
But it is (happened) the other way around :

For 0.9z-7 an adjustment was made so diacritical marks could be seen correctly. This is *not* your situation. That messed up with far more general things, like your RME drivers being cut at very normal characters (like +). So, the old situation has become the default, and the new (for diacritical marks) has to be set explicitly.

That's all, and most probably only confusing for you (the initiator of many cu(e)lprits. Happy
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Goto
Audio Loudspeaker
*
Offline Offline

Posts: 9


View Profile
« Reply #10 on: October 05, 2012, 12:31:54 pm »

It's been a long time since I logged in here, as I moved away from XXHE for non-sonic considerations.

I now have a PC/DAC set up that works very well for me and it might be time to revisit XX now that the new version is available.

Question is, can XX work with ASIO drivers? I have a EXADevices Asynch USB interface which is working very well upto 384k sample rates (much of my recent purchased music is at 96k or 192k samplerates).

Having invested in this hardware to feed a ESS Sabre dac, I am keen to get the most out of it, so would be interested to try Peter's latest and greatest version, if it stands a good chance of working.

Thanks

Mark
Logged
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16541



View Profile Email
« Reply #11 on: October 05, 2012, 04:16:45 pm »

Hi Mark,

I'm afraid the answer is No and will stay like that. Sorry ...

Regards,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Goto
Audio Loudspeaker
*
Offline Offline

Posts: 9


View Profile
« Reply #12 on: October 05, 2012, 05:44:03 pm »

Peter

Thanks for the swift reply.

Not a problem, we each choose our path and in doing so exclude alternatives.

Keep up the good work.

Regards

Mark
Logged
ivo
Audio Enthusiast
**
Offline Offline

Posts: 246


Music lover


View Profile WWW
« Reply #13 on: October 05, 2012, 11:02:20 pm »

Hi,

I use JKDAC32 (https://sites.google.com/site/hifacemods/home-1/jkdac32).
It was connected to my own built tower PC, now - to Dell laptop.
Regarding sound: since I have laptop overall sound is cleaner, less dull and more sophisticated than from tower PC.
Otherwise no problems with XX and JKDAC32 (it has custom KS drivers) and all works 100% stable.

Ivo
Logged

Music on internal HDD in FLAC-->LatestXX in QAP + PeakExt Mode[KS,Adaptive,2048,Q1=14,xQ1=1,Sch3,Low,Realtime,15 ms, SFS 2-400, Straight, stop all, MinOS]-->Windows 7 Pro SP1 x64bit-->Intel i5 based laptop [8 GB RAM]-->JKDAC32(HiFace based USB-I2S-DAC)-->Denon PMA-1500AE-->JBL E90 3-way speakers
ivo
Audio Enthusiast
**
Offline Offline

Posts: 246


Music lover


View Profile WWW
« Reply #14 on: October 05, 2012, 11:03:47 pm »

Peter,

Did not know you offer dedicated PCs with XX onboard? Is there a pricelist somewhere online?

Ivo
Logged

Music on internal HDD in FLAC-->LatestXX in QAP + PeakExt Mode[KS,Adaptive,2048,Q1=14,xQ1=1,Sch3,Low,Realtime,15 ms, SFS 2-400, Straight, stop all, MinOS]-->Windows 7 Pro SP1 x64bit-->Intel i5 based laptop [8 GB RAM]-->JKDAC32(HiFace based USB-I2S-DAC)-->Denon PMA-1500AE-->JBL E90 3-way speakers
Pages: [1] 2  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.032 seconds with 20 queries.