XXHighEnd - The Ultra HighEnd Audio Player
September 19, 2018, 09:02:25 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: 0.9z-7-3: Playback stops while in unattended  (Read 2364 times)
0 Members and 0 Guests are viewing this topic.
ivo
Audio Enthusiast
**
Offline Offline

Posts: 246


Music lover


View Profile WWW
« on: September 18, 2012, 10:20:02 am »

Hello,

While I am having issues with MinOS, this one is strange as well:

I start playing in unattended, all gets loaded, all services and processes stopped, playback starts. While 3rd track is playing, playback stops as if STOP is pressed. No messages or anything. I press play again and all continues, while again at some point later the same happens.
This is noticed on various albums and both with KS Special and Adaptive modes. In other words cannot play a full album in a row, need to re-start the playback. See sig for tech details of the setup.

Ivo
Logged

Music on internal HDD in FLAC-->LatestXX in QAP + PeakExt Mode[KS,Adaptive,2048,Q1=14,xQ1=1,Sch3,Low,Realtime,15 ms, SFS 2-400, Straight, stop all, MinOS]-->Windows 7 Pro SP1 x64bit-->Intel i5 based laptop [8 GB RAM]-->JKDAC32(HiFace based USB-I2S-DAC)-->Denon PMA-1500AE-->JBL E90 3-way speakers
BertD
Audio Enthusiast
**
Offline Offline

Posts: 415


Only the Best!


View Profile WWW Email
« Reply #1 on: September 18, 2012, 03:03:24 pm »

Hi Ivo,

I start playing in unattended, all gets loaded, all services and processes stopped, playback starts. While 3rd track is playing, playback stops as if STOP is pressed.

This looks to me like you're running in Demo mode (ie stops playing after a while)  meaning that your XX is not activated properly.

Bert
Logged

Februari 1st: RDC controlled i7-4785T (set to 800Mhz - fully passive design without any moving parts), 16GB RAM / XXHighEnd 2.04c on 2GB RAMDisk (IMDisk) / Windows 10 Pro 10586.0 X64 on internal 250GB SSD / Music on external NAS / Playback Drive 10GB RAMDisk (IMDisk) / SFS 0.10 / Barbone Industrial Intona > Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) > Blaxius BNC interlink > BD-Design BD30-SPR amplifiers > BD-Design Custom Made Sigma loudspeakers.

XX settings basically similar to PeterSt's
ivo
Audio Enthusiast
**
Offline Offline

Posts: 246


Music lover


View Profile WWW
« Reply #2 on: September 18, 2012, 03:06:26 pm »

Hi,

Well, maybe. However, I can press MinOS and I can select appointment scheme.
OK, will try tonight purchase another key and re-activate then. Maybe this is the reason that it is somehow 1/2 activated or something.

Thanks for ideas...

Ivo
Logged

Music on internal HDD in FLAC-->LatestXX in QAP + PeakExt Mode[KS,Adaptive,2048,Q1=14,xQ1=1,Sch3,Low,Realtime,15 ms, SFS 2-400, Straight, stop all, MinOS]-->Windows 7 Pro SP1 x64bit-->Intel i5 based laptop [8 GB RAM]-->JKDAC32(HiFace based USB-I2S-DAC)-->Denon PMA-1500AE-->JBL E90 3-way speakers
ivo
Audio Enthusiast
**
Offline Offline

Posts: 246


Music lover


View Profile WWW
« Reply #3 on: September 19, 2012, 09:06:35 am »

Good,

So, yes, re-activation solved this problem. Thank you Bert.
Closing this topic.

Ivo
Logged

Music on internal HDD in FLAC-->LatestXX in QAP + PeakExt Mode[KS,Adaptive,2048,Q1=14,xQ1=1,Sch3,Low,Realtime,15 ms, SFS 2-400, Straight, stop all, MinOS]-->Windows 7 Pro SP1 x64bit-->Intel i5 based laptop [8 GB RAM]-->JKDAC32(HiFace based USB-I2S-DAC)-->Denon PMA-1500AE-->JBL E90 3-way speakers
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.095 seconds with 19 queries.