XXHighEnd - The Ultra HighEnd Audio Player
September 22, 2018, 08:49:00 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Undemo won't go  (Read 2255 times)
0 Members and 1 Guest are viewing this topic.
Robert
Audio Enthusiast
**
Offline Offline

Posts: 365


View Profile Email
« on: September 29, 2012, 09:34:37 am »

Gosh everything was working great PA included and then my HDD died.

Have new HDD, reload os and now can't undemo version 4 with 7 code. I've tried almost everything. Should it work with existing 7 code do I have to paypal or other?

We do get music though with PA on just can't undemo.

Logged

Intel I7, 4790k, 4/8 core, 32g ram, W10, Pro64, Ver 14393, No updates, Hyperthreading On @~800MHz, Bios settings adjusted
XXhighend Ver 2.10 Ram OS, Settings:Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *10* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *140.19*  (max 140.19) / Disable Cracks Off / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-4 / Not Switch Processors during Playback = Off/ UnAttended / Stop Desktop, Remaining, WASAPI and W10 services / Don't use Remote Desktop / Keep LAN - Not Persist / WallPaper Off / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = 1 / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filter*
Music on LAN, Phasure Lush USB cable
Oppo 205 UDP Pre/Dac
Nordost Heimdall II interconnects, Nordost Heimdall II Power Cords, Audioquest power cords
Chriquet Active Electronic 2 way Crossover 80hz
Unity Audio Boulder MKI Active Monitors x 2, JLAudio 12 Subs x 2
AlainGr
Audio Addict
***
Offline Offline

Posts: 1130

Music for life

alain_gregoire@hotmail.com
View Profile Email
« Reply #1 on: September 29, 2012, 11:33:06 am »

Hi,

Yes you can activate XXHE, provided that your activation code is about 09z-07 official release version, the PC is the one it was activated upon and the PC name is the same (ex: ALAIN-PC not the same as PC-ALAIN). I do not think that the HDD has anything to do with activation (it can be changed without the need to ask again for a new activation key).

The next part is to follow the notes about playing a while with XXHE before entering your activation key. 

Regards,

Alain
Logged

Desktop with ASUS Sabertooth X79 motherboard,Intel 3930k 6 cores (+ 6) at 1.2 GHZ,32GB ram 1333Mhz,Win 10 pro build 14386 64 bit with no updates,OS + XXHE on external Sata III SSD (Esata), music (WAV) on external 5200 rpm drive through network, OS MInimized, XX with engine 4 adaptive,4096 (buffer size), CPU with scheme 3,Player = Low,Thread = RealTime, Q1 = 14,Q345 = 1,1,1,Q1x=1,Clock res = (variable),Stop Desktop Services,Stop Remaining Services,Stop Wasapi,,LAN on,persist = on,all OSD off,SFS = 2,PE off,PA off, Arc Prediction,x16 Upsample, Straight Contiguous,Lush USB  cable,Phasure NOS1a DAC,Meitner PA-6 preamp, Spectral Audio DMA-180  Power Amp, Tannoy System 15 DMT II, Tannoy St-100 supertweeters, Tannoy TS2.12 subwoofers (2). * On hiatus for a while...
stefanobilliani
Audio Enthusiast
**
Offline Offline

Posts: 207


View Profile
« Reply #2 on: September 29, 2012, 11:53:44 am »

Once you reinstall the OS the needing of a new code by paypal is mandatory .

S
Logged

May 27 -2013 ,  0.9z-9

W8 pro 64bit, UEFI
sata ahci mode .
i7 (8 cores ) 2600k
RAM : 16Gig
XXHE on OS disk
Music on OS disk
Playback drive on USB3 to 4Gig Pendrive
Mobo USB 3 to Oversampling dac at 2X
KS adaptive , ArcPredict  , dev buffer 1024
Q1=8 , Q5=3 , res 1msec
Minimized OS , stop all services
X-tweaks : 45,100,1,1,1, stable , optimal
Disk Utilization : Split File Size: 120 ,max the same as SFS
Memory Organization : Straight Contiguous
Robert
Audio Enthusiast
**
Offline Offline

Posts: 365


View Profile Email
« Reply #3 on: September 29, 2012, 11:48:38 pm »

Thanks guys after much sweating I Paypal ed a new Activation code and after doing a new install it worked. XXhighend is working in all modes now. I need to relisten and play with settings.

When you do a new OS install why won't the Activation code work(I had a current z7 code)? All other programs(CD rip etc) I just copy and pasted and they worked.

Probably needs to be a post on this point for future reference.
Logged

Intel I7, 4790k, 4/8 core, 32g ram, W10, Pro64, Ver 14393, No updates, Hyperthreading On @~800MHz, Bios settings adjusted
XXhighend Ver 2.10 Ram OS, Settings:Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *10* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *140.19*  (max 140.19) / Disable Cracks Off / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-4 / Not Switch Processors during Playback = Off/ UnAttended / Stop Desktop, Remaining, WASAPI and W10 services / Don't use Remote Desktop / Keep LAN - Not Persist / WallPaper Off / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = 1 / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filter*
Music on LAN, Phasure Lush USB cable
Oppo 205 UDP Pre/Dac
Nordost Heimdall II interconnects, Nordost Heimdall II Power Cords, Audioquest power cords
Chriquet Active Electronic 2 way Crossover 80hz
Unity Audio Boulder MKI Active Monitors x 2, JLAudio 12 Subs x 2
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.097 seconds with 19 queries.