XXHighEnd - The Ultra HighEnd Audio Player
December 13, 2018, 10:00:08 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 2 [All]
  Print  
Author Topic: No sound from Engine #2 with PCM2707 DIY USB converter  (Read 13167 times)
0 Members and 0 Guests are viewing this topic.
electrosound
Audio Loudspeaker
*
Offline Offline

Posts: 27


View Profile
« on: May 30, 2007, 05:13:15 pm »

Hi,

I get no sound from engine #2
any ideas  wacko

Marco
« Last Edit: May 31, 2007, 09:39:32 am by PeterSt » Logged

Toshiba Satellite Pro, 500Mb memory, XP => USB => PCM2707 USB converter => DIY 2X TDA1541 Crown => CCS Tube output => SE 300b => DIY horns with MD3 for mid high, Beyma G350 for mid low
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15320



View Profile Email
« Reply #1 on: May 30, 2007, 06:09:12 pm »

Hi Marco,

Set your Primairy playback device to the one which makes sound (if everything is allright, the same as the one which makes sound with #1).

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
electrosound
Audio Loudspeaker
*
Offline Offline

Posts: 27


View Profile
« Reply #2 on: May 30, 2007, 06:51:51 pm »

Hi Peter,

I did.... I select my USB in the output menu
He is reading the track (the slide is moving) in #2 engine, but no sound, only in #1 engine

Marco
Logged

Toshiba Satellite Pro, 500Mb memory, XP => USB => PCM2707 USB converter => DIY 2X TDA1541 Crown => CCS Tube output => SE 300b => DIY horns with MD3 for mid high, Beyma G350 for mid low
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15320



View Profile Email
« Reply #3 on: May 30, 2007, 07:22:14 pm »

Doubling is off ?

XP or Vista ?

DAC settings ? (if applicable)
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
electrosound
Audio Loudspeaker
*
Offline Offline

Posts: 27


View Profile
« Reply #4 on: May 30, 2007, 09:04:44 pm »

Hi,

I did check it, but  doubling is off

I run XP

No settings made by me, it is a PCM2707 DIY USB converter, and there is no other software that manipulate the converter, if that is what you mean?

Marco
Logged

Toshiba Satellite Pro, 500Mb memory, XP => USB => PCM2707 USB converter => DIY 2X TDA1541 Crown => CCS Tube output => SE 300b => DIY horns with MD3 for mid high, Beyma G350 for mid low
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15320



View Profile Email
« Reply #5 on: May 30, 2007, 09:51:39 pm »

Do you use the legacy USB driver for that ? "USB Audio Device" ?

If not, is the track smaller than 64MB ?
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
electrosound
Audio Loudspeaker
*
Offline Offline

Posts: 27


View Profile
« Reply #6 on: May 30, 2007, 11:12:53 pm »

Well I earlier uninstall the usb-audio.de driver
And with the next start-up XP recognize the USB device and install the legacy driver 

But never mind if there is no answer at the moment, it is only for now
that I can't play large tracks
Logged

Toshiba Satellite Pro, 500Mb memory, XP => USB => PCM2707 USB converter => DIY 2X TDA1541 Crown => CCS Tube output => SE 300b => DIY horns with MD3 for mid high, Beyma G350 for mid low
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15320



View Profile Email
« Reply #7 on: May 31, 2007, 09:41:07 am »

Marco,

Quote
But never mind if there is no answer at the moment, it is only for now
that I can't play large tracks

Do you mean because of the demo version ?
Or do you mean because of Engine#1 ?
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
electrosound
Audio Loudspeaker
*
Offline Offline

Posts: 27


View Profile
« Reply #8 on: May 31, 2007, 12:53:47 pm »

Hi Peter,

yeah, both actually  Happy

I hope that it will be solved of course in the full version or what ever, maybe it is the PCM that can't handle the 
stream, in that case I have no luck     

I have enough small tracks for engine #1 to test, only my reference tracks ((the one that I listen often (jazz at the pawnshop)) I can't listen

Marco 
 
Logged

Toshiba Satellite Pro, 500Mb memory, XP => USB => PCM2707 USB converter => DIY 2X TDA1541 Crown => CCS Tube output => SE 300b => DIY horns with MD3 for mid high, Beyma G350 for mid low
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15320



View Profile Email
« Reply #9 on: May 31, 2007, 12:57:29 pm »

Marco, did you select your USB device as the Primary Device in Windows ?
Note that it should be at the top when you click the top combobox in XX. If it's not at the top, it's not the Primary Device, and Engine#2 requires that ...

Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Leo
Audio Enthusiast
**
Offline Offline

Posts: 214


View Profile Email
« Reply #10 on: May 31, 2007, 01:51:59 pm »

Not my experience, I use the Total Bithead now and before the M Audio Transit as USB , neither of thsoe was the primary sound (they appear as nr 2 on the list) and both work with engine 2, also with doubling.
Leo
Logged

Dedicated silent audio pc HFX classic, Windows 8 pro 64bit  / Intel 3930 CPU 6 cores 12 threads,  ASRock x79 Extreme4-M/ SeaSonic Platinum 400w ATX PSU / 16Gb RAM , music on (SATAIII), MinOS/ Engine#4 Special Mode / Q1/2/3/4/5 = *6*/0/1/1/1 Qf=1 (Dev.Buffer = 4096) / not Invert / Playerprio = Low / ThreadPrio = Real Time / *Scheme = 1-2* @ UnAttended  /Services Off + No Running Time / Octo Arc Prediction Upsampling / *SFS=0,4 max= 120*  XT Tweaks balanced load 43, nervous=100, cool when idle 1, Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = On / Double Octo Arc Prediction Upsampling / -> USB with Dexa clock -> 24/768 Phasure NOS1 async USB DAC, Driver v1.0.3 (2ms) ->  direct to AMP: Gainclone mid high, Hypex DPS400 low, horn system (tractrix for mid/high, BD for bass with Oris200)
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15320



View Profile Email
« Reply #11 on: May 31, 2007, 02:03:03 pm »

Leo, and the very first in the list is not "Primary Sounddevice" (or something like that, but the "Primary" is literal).

So ... that one is always the first, and the second one is always the same;
Since the first is dummy, I call the second one the first.

How about you ?  1eye
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
electrosound
Audio Loudspeaker
*
Offline Offline

Posts: 27


View Profile
« Reply #12 on: May 31, 2007, 04:09:06 pm »

Marco, did you select your USB device as the Primary Device in Windows ?
Note that it should be at the top when you click the top combobox in XX. If it's not at the top, it's not the Primary Device, and Engine#2 requires that ...





Hi,

Alright......., I have check t it, and USB is not at the top!!!
You have write it earlier (to set sound device on primary) , but I misunderstood it blush2 
But I have struggled with XP, but how to set USB to primary ???.

Marco
Logged

Toshiba Satellite Pro, 500Mb memory, XP => USB => PCM2707 USB converter => DIY 2X TDA1541 Crown => CCS Tube output => SE 300b => DIY horns with MD3 for mid high, Beyma G350 for mid low
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15320



View Profile Email
« Reply #13 on: May 31, 2007, 04:16:43 pm »

Look for the Speaker icon in (Configuration) Settings (Sounds and Audio Devices). Start it.

Go to the Audio tab and click the top combobox in there. From there select your USB device.

Note though, that that will select your DAC for general computer sounds as well. Never mind those for now.

Peter

Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Leo
Audio Enthusiast
**
Offline Offline

Posts: 214


View Profile Email
« Reply #14 on: May 31, 2007, 05:09:10 pm »

Of course , I should have known that the second is really the first too (or two)

Leo whistle
Logged

Dedicated silent audio pc HFX classic, Windows 8 pro 64bit  / Intel 3930 CPU 6 cores 12 threads,  ASRock x79 Extreme4-M/ SeaSonic Platinum 400w ATX PSU / 16Gb RAM , music on (SATAIII), MinOS/ Engine#4 Special Mode / Q1/2/3/4/5 = *6*/0/1/1/1 Qf=1 (Dev.Buffer = 4096) / not Invert / Playerprio = Low / ThreadPrio = Real Time / *Scheme = 1-2* @ UnAttended  /Services Off + No Running Time / Octo Arc Prediction Upsampling / *SFS=0,4 max= 120*  XT Tweaks balanced load 43, nervous=100, cool when idle 1, Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = On / Double Octo Arc Prediction Upsampling / -> USB with Dexa clock -> 24/768 Phasure NOS1 async USB DAC, Driver v1.0.3 (2ms) ->  direct to AMP: Gainclone mid high, Hypex DPS400 low, horn system (tractrix for mid/high, BD for bass with Oris200)
electrosound
Audio Loudspeaker
*
Offline Offline

Posts: 27


View Profile
« Reply #15 on: May 31, 2007, 08:11:59 pm »

Look for the Speaker icon in (Configuration) Settings (Sounds and Audio Devices). Start it.

Go to the Audio tab and click the top combobox in there. From there select your USB device.

Note though, that that will select your DAC for general computer sounds as well. Never mind those for now.

Peter



Hi Peter,

That seems to be easy
But....... the computer says no....... the box is freeze, and nothing to be set there
Well.... then I must set the USB audio device in the hardware tab to "use audio features on this device"
then restart the computer, but no.... still not able to set the box in the audio tab @#*%#
Maybe I shut some services that are accentual for that, I have tried some things but non of them helped

sorry for this all, but I can't help it

Marco   
« Last Edit: May 31, 2007, 08:24:43 pm by PeterSt » Logged

Toshiba Satellite Pro, 500Mb memory, XP => USB => PCM2707 USB converter => DIY 2X TDA1541 Crown => CCS Tube output => SE 300b => DIY horns with MD3 for mid high, Beyma G350 for mid low
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15320



View Profile Email
« Reply #16 on: May 31, 2007, 08:22:27 pm »

Yes Marco, this is related to this :

Note though, that that will select your DAC for general computer sounds as well. Never mind those for now.

... which you apparently already have arranged for.

Please be careful here;
In the past you may have put a lot of effort to get it that far (implying KMixer to get out of the way), and if you don't like XXHighEnd you might want to do it again.

Since I hardly care about this (I don't need it because of XP bitperfect RME (Fireface) drivers or Vista where all just doesn't apply), I am a bad advisor here.
You might want to go to Bert's site to re-find what you did before (and undo it by that means), or otherwise I sure hope others can help you out.
Whatever you do, try to write it down, so you can reverse it when you think it is needed.

Btw, of course in the end you would just want to have it like you have it now (see my quote), but then including the device being the primary device.
Also note that the fact that it in the end is greyed out is not a problem, as long as you get it there (at first place hence Primary Device).

As soon as I see something to help out a bit, I'll jump in ! yes

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
electrosound
Audio Loudspeaker
*
Offline Offline

Posts: 27


View Profile
« Reply #17 on: June 01, 2007, 12:39:03 am »

Hi,

Quote
Please be careful here;
In the past you may have put a lot of effort to get it that far (implying KMixer to get out of the way), and if you don't like XXHighEnd you might want to do it again.

Yes I did a lot of things, there is also the thinking of get me a new compu so a can start from scratch   
About XX it's for me a hole new sound here, but I write my findings in a other topic (I need some more time to) , otherwise I get of topic here 
 
Quote
You might want to go to Bert's site to re-find what you did before (and undo it by that means), or otherwise I sure hope others can help you out.
Whatever you do, try to write it down, so you can reverse it when you think it is needed.

that's a good start to find the way back, but like a say maybe a new compu is on his way
haha yes, now I wish that I had writing it down that time
 
Quote
Btw, of course in the end you would just want to have it like you have it now (see my quote), but then including the device being the primary device.
Also note that the fact that it in the end is greyed out is not a problem, as long as you get it there (at first place hence Primary Device).

Yes that is the goal yes
Quote
As soon as I see something to help out a bit, I'll jump in ! yes

Well let me thank you first for all the reply s that you have given thankyou
and I'm sure that it will work some day  Wink

Marco


Logged

Toshiba Satellite Pro, 500Mb memory, XP => USB => PCM2707 USB converter => DIY 2X TDA1541 Crown => CCS Tube output => SE 300b => DIY horns with MD3 for mid high, Beyma G350 for mid low
Pages: 1 2 [All]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.05 seconds with 19 queries.