XXHighEnd - The Ultra HighEnd Audio Player
January 25, 2020, 02:36:48 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 [2]  All
  Print  
Author Topic: No sound from Engine #2 with PCM2707 DIY USB converter  (Read 15321 times)
0 Members and 0 Guests are viewing this topic.
electrosound
Audio Loudspeaker
*
Offline Offline

Posts: 27


View Profile
« Reply #15 on: May 31, 2007, 08:11:59 pm »

Look for the Speaker icon in (Configuration) Settings (Sounds and Audio Devices). Start it.

Go to the Audio tab and click the top combobox in there. From there select your USB device.

Note though, that that will select your DAC for general computer sounds as well. Never mind those for now.

Peter



Hi Peter,

That seems to be easy
But....... the computer says no....... the box is freeze, and nothing to be set there
Well.... then I must set the USB audio device in the hardware tab to "use audio features on this device"
then restart the computer, but no.... still not able to set the box in the audio tab @#*%#
Maybe I shut some services that are accentual for that, I have tried some things but non of them helped

sorry for this all, but I can't help it

Marco   
« Last Edit: May 31, 2007, 08:24:43 pm by PeterSt » Logged

Toshiba Satellite Pro, 500Mb memory, XP => USB => PCM2707 USB converter => DIY 2X TDA1541 Crown => CCS Tube output => SE 300b => DIY horns with MD3 for mid high, Beyma G350 for mid low
PeterSt
Administrator
High Grade Audiophile
*****
Online Online

Posts: 15554



View Profile Email
« Reply #16 on: May 31, 2007, 08:22:27 pm »

Yes Marco, this is related to this :

Note though, that that will select your DAC for general computer sounds as well. Never mind those for now.

... which you apparently already have arranged for.

Please be careful here;
In the past you may have put a lot of effort to get it that far (implying KMixer to get out of the way), and if you don't like XXHighEnd you might want to do it again.

Since I hardly care about this (I don't need it because of XP bitperfect RME (Fireface) drivers or Vista where all just doesn't apply), I am a bad advisor here.
You might want to go to Bert's site to re-find what you did before (and undo it by that means), or otherwise I sure hope others can help you out.
Whatever you do, try to write it down, so you can reverse it when you think it is needed.

Btw, of course in the end you would just want to have it like you have it now (see my quote), but then including the device being the primary device.
Also note that the fact that it in the end is greyed out is not a problem, as long as you get it there (at first place hence Primary Device).

As soon as I see something to help out a bit, I'll jump in ! yes

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
electrosound
Audio Loudspeaker
*
Offline Offline

Posts: 27


View Profile
« Reply #17 on: June 01, 2007, 12:39:03 am »

Hi,

Quote
Please be careful here;
In the past you may have put a lot of effort to get it that far (implying KMixer to get out of the way), and if you don't like XXHighEnd you might want to do it again.

Yes I did a lot of things, there is also the thinking of get me a new compu so a can start from scratch   
About XX it's for me a hole new sound here, but I write my findings in a other topic (I need some more time to) , otherwise I get of topic here 
 
Quote
You might want to go to Bert's site to re-find what you did before (and undo it by that means), or otherwise I sure hope others can help you out.
Whatever you do, try to write it down, so you can reverse it when you think it is needed.

that's a good start to find the way back, but like a say maybe a new compu is on his way
haha yes, now I wish that I had writing it down that time
 
Quote
Btw, of course in the end you would just want to have it like you have it now (see my quote), but then including the device being the primary device.
Also note that the fact that it in the end is greyed out is not a problem, as long as you get it there (at first place hence Primary Device).

Yes that is the goal yes
Quote
As soon as I see something to help out a bit, I'll jump in ! yes

Well let me thank you first for all the reply s that you have given thankyou
and I'm sure that it will work some day  Wink

Marco


Logged

Toshiba Satellite Pro, 500Mb memory, XP => USB => PCM2707 USB converter => DIY 2X TDA1541 Crown => CCS Tube output => SE 300b => DIY horns with MD3 for mid high, Beyma G350 for mid low
Pages: 1 [2]  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.053 seconds with 19 queries.