XXHighEnd - The Ultra HighEnd Audio Player
October 16, 2018, 04:26:46 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Windows 8.1 Fresh Install and Local Account problems ?  (Read 1754 times)
0 Members and 0 Guests are viewing this topic.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15242



View Profile Email
« on: November 11, 2013, 12:22:12 pm »

All,

I installed Windows 8.1 as a fresh install on just another PC, and before anyone runs into problems, a small report about this;

Unlike the Upgrade from W8 to W8.1, in the situation of a Fresh Install there is no Local Account account available "yet". So, this requires that MS Account to be used at first, with the notice that the Userid will be an email address etc. Ok ...

As it was explained here : Re: Windows 8.1
by Juan, afterwards we can create a local account and use that further on. However ...

First off there is the notice that I don't think we are able to get around the MS Account, like I could with that upgrade. I mean, it looks like it really needs that Internet Connection because ...
You can't change any of these (Account or Personalise) Settings without being Activated first. This is a bit hard to explain because you can't even continue without creating the account which I think needs the Internet connection in the first place, but anyway and for sure it needs the Activation and *this* for sure needs the Internet connection (and the License Key btw). So, without Activation hardly anything can be "personalised".
Note : On the Native W8 this is actually the same, but work arounds for that exist. With W8.1 I am not so sure.

On to the real expected culprit ...

This new Local Account you will create is NOT an Administrator. This exhibits by the most nasty UAC (User Account Control) questions as we were used to from Vista at first, and at all these questions the MS Account's Password must be enetered (you know, that one with the upper- and lower case and numbers in them - a real pain to begin with.
Outside this, the UAC setting of that Local Account can not be changed to 2nd from the top, which causes these questions as usual. But merely :

Since this Local Account is not an Administrator, I don't think anything of XXHighEnd will run, because being an Administrator is really necessary (but I did not try it).

Through the original MS Account's Userid you can put the Local Account in the Administrator's group, but that doesn't change one thing; not sure whether this is a bug or something, but it just does not help.

Using such a Local Account is a pain already because for example no Device Drivers can be installed with it.

The only alternative (I did not try it but should work) is activating the Administrator Account which normally is disabled (but which is always there in hidden fashion). I can explain how to, but I am not really sure (anymore) how this implies other anomalies, which I recall from once using it.
So what I think at this moment is that the MS Account is obligatory to be on some safe side. And otherwise along the lines we should be able to make that new Local Account a real Administrator (I am pretty sure it can be done, but all takes time to find out).

Btw, once your MS Account has been setup I don't think it needs any Internet Connection anymore (but write down that Passord because it is prone to forget because of the rules needed to it).

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - August 18, 2018 (2.10)
XXHighEnd Mach *III* Stealth LPS PC -> *Xeon Scalable 14/28 core* with Hyperthreading On (*set to 10/20 cores*) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *140.19*  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *35* / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> *Lush^2 A: B-W & Y-R, B: B-W* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.053 seconds with 19 queries.