XXHighEnd - The Ultra HighEnd Audio Player
October 19, 2021, 11:39:29 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Wallpaper Issues with XXhighend 200a  (Read 6969 times)
0 Members and 0 Guests are viewing this topic.
Robert
Audio Enthusiast
**
Online Online

Posts: 442


View Profile Email
« on: May 18, 2015, 09:24:32 am »

Everytime I load XXhighend it brings up the flowered screen background. I delete this and set a plain background. Reboot but the same background returns with xxhighend. I attempted to load a new XXhighend200a but this would not happen. should I delete the current XXhighend and start from fresh with the plain background?

Also XXhighend will only play one track then stop. I've checked all settings and they appear to be good.

Robert
« Last Edit: May 18, 2015, 09:34:13 am by PeterSt » Logged

Mach III Stealth LPS PC -> Xeon Scalable 12/24 core with Hyperthreading On (set to 10/20 cores via Boot Menu) @~997MHz, 48GB, W10, Pro64, Ver 14393, No updates,
XXhighend Ver 2.11a, Ram OS, Settings:Q1/-/3/4/5 = *14*/-/*0*/*0*/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max *10.13*) / Disable Cracks Off / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ UnAttended / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 62 / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering *Low* (16x)
Music on LAN, Phasure Lush^3 USB cable
Oppo 205 UDP Dac
Nordost Heimdall II interconnects and Nordost Heimdall II Power Cords, Audioquest power cords
Chriquet Active Electronic 2 way Crossover 80hz
Unity Audio Boulder MKI Active Monitors x 2
JLAudio 12 Active Subs x 2
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15852



View Profile Email
« Reply #1 on: May 18, 2015, 09:37:52 am »

Robert,

Two things for you to try :

1. Leave that background be for this moment (I am serious as it relates to #2);

2. I think you don't use Coverart at this moment. If that is correct, then switch off the Coverart in Settings (activate "Don't do anything with Coverart") but also deactivate the Running Time stuff, including the "As Time Bar" (similar).

Hence : Yesterday I found a bug in the settings combinations implied by #2.
If you normally use Coverart after all, please tell me.

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Robert
Audio Enthusiast
**
Online Online

Posts: 442


View Profile Email
« Reply #2 on: May 18, 2015, 09:45:28 am »

Don't use cover art have switched off Don't do anything with coverart.

Robert
Logged

Mach III Stealth LPS PC -> Xeon Scalable 12/24 core with Hyperthreading On (set to 10/20 cores via Boot Menu) @~997MHz, 48GB, W10, Pro64, Ver 14393, No updates,
XXhighend Ver 2.11a, Ram OS, Settings:Q1/-/3/4/5 = *14*/-/*0*/*0*/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max *10.13*) / Disable Cracks Off / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ UnAttended / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 62 / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering *Low* (16x)
Music on LAN, Phasure Lush^3 USB cable
Oppo 205 UDP Dac
Nordost Heimdall II interconnects and Nordost Heimdall II Power Cords, Audioquest power cords
Chriquet Active Electronic 2 way Crossover 80hz
Unity Audio Boulder MKI Active Monitors x 2
JLAudio 12 Active Subs x 2
Robert
Audio Enthusiast
**
Online Online

Posts: 442


View Profile Email
« Reply #3 on: May 18, 2015, 09:55:09 am »

Quote
but also deactivate the Running Time stuff, including the "As Time Bar" (similar).

Is this in the OS task manager?
Logged

Mach III Stealth LPS PC -> Xeon Scalable 12/24 core with Hyperthreading On (set to 10/20 cores via Boot Menu) @~997MHz, 48GB, W10, Pro64, Ver 14393, No updates,
XXhighend Ver 2.11a, Ram OS, Settings:Q1/-/3/4/5 = *14*/-/*0*/*0*/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max *10.13*) / Disable Cracks Off / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ UnAttended / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 62 / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering *Low* (16x)
Music on LAN, Phasure Lush^3 USB cable
Oppo 205 UDP Dac
Nordost Heimdall II interconnects and Nordost Heimdall II Power Cords, Audioquest power cords
Chriquet Active Electronic 2 way Crossover 80hz
Unity Audio Boulder MKI Active Monitors x 2
JLAudio 12 Active Subs x 2
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15852



View Profile Email
« Reply #4 on: May 18, 2015, 10:05:28 am »

No, in XXHighEnd Settings. Look for OSD and OSD Running time. There you will also see the "As Bar". Switch ALL off.

Quote
Don't use cover art have switched off Don't do anything with coverart.

I think you did what I wanted you to try, but literally this is incorrect. So *Activate* "Don't do anything with Coverart" (make Red).

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Robert
Audio Enthusiast
**
Online Online

Posts: 442


View Profile Email
« Reply #5 on: May 18, 2015, 11:48:44 am »

I had to deactivate "Don't do anything with Coverart" (Make blue) in order to deactivate OSD, OSD running time and As bar(Make blue)
I activated "Don't do anything with Coverart" (made Red) and now we can play track after track and flower background gone now.
Solved now yeah!!!! Thanks.
Sound is much improved especially over laptop but have done two things at once. New server and new software.

Robert
Logged

Mach III Stealth LPS PC -> Xeon Scalable 12/24 core with Hyperthreading On (set to 10/20 cores via Boot Menu) @~997MHz, 48GB, W10, Pro64, Ver 14393, No updates,
XXhighend Ver 2.11a, Ram OS, Settings:Q1/-/3/4/5 = *14*/-/*0*/*0*/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max *10.13*) / Disable Cracks Off / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ UnAttended / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 62 / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering *Low* (16x)
Music on LAN, Phasure Lush^3 USB cable
Oppo 205 UDP Dac
Nordost Heimdall II interconnects and Nordost Heimdall II Power Cords, Audioquest power cords
Chriquet Active Electronic 2 way Crossover 80hz
Unity Audio Boulder MKI Active Monitors x 2
JLAudio 12 Active Subs x 2
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15852



View Profile Email
« Reply #6 on: May 18, 2015, 11:57:29 am »

Ah, I'm sorry about my procedure being off slightly.
Point of course is that this is all not intended. And you'll notice only when you don't have Coverart and thus don't "use" it, while something internally keeps on trying. So, a bug (mine).

Quote
Does it matter if the flower background comes back?

Not at all. And actually that is an indication that all is just fine. If it does NOT come back then something is wrong.

Btw I am not sure now : Does the screen go black during playback in your current (settings) situation ?

Thanks,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Robert
Audio Enthusiast
**
Online Online

Posts: 442


View Profile Email
« Reply #7 on: May 18, 2015, 11:59:35 am »

Yes screen goes black and see my last message flower gone now. I modified message.
Logged

Mach III Stealth LPS PC -> Xeon Scalable 12/24 core with Hyperthreading On (set to 10/20 cores via Boot Menu) @~997MHz, 48GB, W10, Pro64, Ver 14393, No updates,
XXhighend Ver 2.11a, Ram OS, Settings:Q1/-/3/4/5 = *14*/-/*0*/*0*/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max *10.13*) / Disable Cracks Off / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ UnAttended / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 62 / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering *Low* (16x)
Music on LAN, Phasure Lush^3 USB cable
Oppo 205 UDP Dac
Nordost Heimdall II interconnects and Nordost Heimdall II Power Cords, Audioquest power cords
Chriquet Active Electronic 2 way Crossover 80hz
Unity Audio Boulder MKI Active Monitors x 2
JLAudio 12 Active Subs x 2
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15852



View Profile Email
« Reply #8 on: May 18, 2015, 12:03:51 pm »

Ah OK !
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Robert
Audio Enthusiast
**
Online Online

Posts: 442


View Profile Email
« Reply #9 on: May 25, 2015, 09:40:46 pm »

Downloaded 201 wallflower screen came back and can't get it to work won't go past the last install tick box. Loaded in a separate folder in c drive.

I've managed to get it to this JIT debugging. GUI won't engage. I will send you an email.

Robert
Logged

Mach III Stealth LPS PC -> Xeon Scalable 12/24 core with Hyperthreading On (set to 10/20 cores via Boot Menu) @~997MHz, 48GB, W10, Pro64, Ver 14393, No updates,
XXhighend Ver 2.11a, Ram OS, Settings:Q1/-/3/4/5 = *14*/-/*0*/*0*/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max *10.13*) / Disable Cracks Off / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ UnAttended / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 62 / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering *Low* (16x)
Music on LAN, Phasure Lush^3 USB cable
Oppo 205 UDP Dac
Nordost Heimdall II interconnects and Nordost Heimdall II Power Cords, Audioquest power cords
Chriquet Active Electronic 2 way Crossover 80hz
Unity Audio Boulder MKI Active Monitors x 2
JLAudio 12 Active Subs x 2
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.071 seconds with 19 queries.