XXHighEnd - The Ultra HighEnd Audio Player
February 28, 2024, 06:13:01 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Not enough space on playback drive  (Read 6750 times)
0 Members and 0 Guests are viewing this topic.
KnB
Audio Loudspeaker
*
Offline Offline

Posts: 125


View Profile
« on: May 28, 2015, 09:37:52 am »

Hi Peter
Have one record I'm getting this message on.
Sondre Bratland, den blå glede.
Does not matter witch track, attended or unattended.

Any idea?
RAMdrive b: 2MB


* image.jpg (67.66 KB, 1066x470 - viewed 676 times.)
Logged

Phasure system: XXHighEnd stealth Mack III LPS PC, Xeon scalable 14/28 - Lush^2 Blaxius^2  - NOS1a/G3 75B Dac - Orelo mkII speaker

Win 10 14393 - XX 2.11 - min OS - RAM drive - Music on LAN - Adaptive 4096 - Allow format change - Core 3/5, low, Real time - Clock res 15ms
XTweaks 52,10,1,0,1 - Boost at xxhighend startup - SFS 10.19/10.19 SC - Incl garbage - Copy to xx - Always clear proxy - Use remote desktop
Use touch facility - Stop desktop/remaining/wasapi services - Keep LAN - Use remote desktop - OSD text - Show as wallpaper - Q1,3,4,5,xQ1;14,1,1,1,10
Prosessor set to 20 cores - Driver 1.04; USB buffer 16ms
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16825



View Profile Email
« Reply #1 on: May 28, 2015, 10:26:24 am »

Quote
RAMdrive b: 2MB

Well, that is enough for 10-20 seconds of music, so I suppose you mean 2GB. Happy

It looks like this blå (last character) can be the culprit ? Easy enough to try - just change that å into a in the album name (do this in the Original Location (so not in a Gallery) and try again (but played from the Original Location).

If this helps, change it back and show me the complete path if possible. I think you can do that by means of selecting the album path in Explorer and next click in the URL area of Explorer (mind you, not Internet Explorer). Then there the complete path shows and you can make a screen copy of that.

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
KnB
Audio Loudspeaker
*
Offline Offline

Posts: 125


View Profile
« Reply #2 on: May 28, 2015, 10:47:31 am »

Thanks Peter,

Yes, it was the letter å

Path:
Z:MusikkPop og rockSSondre BratlandDen Blå Gleda - 2005
Logged

Phasure system: XXHighEnd stealth Mack III LPS PC, Xeon scalable 14/28 - Lush^2 Blaxius^2  - NOS1a/G3 75B Dac - Orelo mkII speaker

Win 10 14393 - XX 2.11 - min OS - RAM drive - Music on LAN - Adaptive 4096 - Allow format change - Core 3/5, low, Real time - Clock res 15ms
XTweaks 52,10,1,0,1 - Boost at xxhighend startup - SFS 10.19/10.19 SC - Incl garbage - Copy to xx - Always clear proxy - Use remote desktop
Use touch facility - Stop desktop/remaining/wasapi services - Keep LAN - Use remote desktop - OSD text - Show as wallpaper - Q1,3,4,5,xQ1;14,1,1,1,10
Prosessor set to 20 cores - Driver 1.04; USB buffer 16ms
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16825



View Profile Email
« Reply #3 on: June 12, 2015, 04:05:26 pm »

Kjell Narve,

I have just tried this, and it normally works ?
This is 2.02 now but nothing changed since 2.00. However, regarding this it sure did since 1.186 ...

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Gerard
Audio Addict
***
Offline Offline

Posts: 1077


WWG1WGA


View Profile
« Reply #4 on: June 12, 2015, 04:20:26 pm »

I had this problem also with Imdisk.

Make sure you format in FAT32 and not the one NTSC??

And make sure that the path is not the same as your music HDD. Somehow that was a problem here.

 Happy
Logged

Januari 2017 XX 2.05
OriginAE x11v Home build HTCP ~ Asus x79 mobo 3930K 12 core underclock 500 MHz,
16GB, *Windows 10 Pro 64 bit build 14393.0* *from RAM*, music on music server / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.10*  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core *3-5* / Not Switch Processors during Playback = Off/ Playback Drive *none* (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Not the best (OS from RAM issue) / Time Stability = Off (OS from RAM issue) / Custom Filter Mid 705600 / -> USB3 (Silverstone both sides isolated = Sw#3 of NOS1a = Up) -> *Clairixa USB 15cm* -> Intona Isolator -> Clairixa USB 0.70m -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink ->> Metrum Amps ->> Metrum Acoustics ESL Open Baffle.
KnB
Audio Loudspeaker
*
Offline Offline

Posts: 125


View Profile
« Reply #5 on: June 12, 2015, 09:56:16 pm »

Hi!
Nothing changed with W10, with or without imdisk.
Logged

Phasure system: XXHighEnd stealth Mack III LPS PC, Xeon scalable 14/28 - Lush^2 Blaxius^2  - NOS1a/G3 75B Dac - Orelo mkII speaker

Win 10 14393 - XX 2.11 - min OS - RAM drive - Music on LAN - Adaptive 4096 - Allow format change - Core 3/5, low, Real time - Clock res 15ms
XTweaks 52,10,1,0,1 - Boost at xxhighend startup - SFS 10.19/10.19 SC - Incl garbage - Copy to xx - Always clear proxy - Use remote desktop
Use touch facility - Stop desktop/remaining/wasapi services - Keep LAN - Use remote desktop - OSD text - Show as wallpaper - Q1,3,4,5,xQ1;14,1,1,1,10
Prosessor set to 20 cores - Driver 1.04; USB buffer 16ms
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.086 seconds with 19 queries.