XXHighEnd - The Ultra HighEnd Audio Player
April 22, 2019, 12:42:39 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: 118dB/W@1m and noise  (Read 2973 times)
0 Members and 0 Guests are viewing this topic.
manisandher
Crazy Audiophile
****
Offline Offline

Posts: 2055

from-first-principles.com


View Profile WWW Email
« on: February 13, 2016, 10:43:21 pm »

One of the things that I've struggled with has been the ambient noise coming through my Orelo speakers. Well I played around with a few things yesterday and managed to get the noise down to barely audible with my ear IN the horn. And the resulting SQ when playing music is totally unbelievable.

Peter and Paul (Scroobius) have been banging on about the importance of reducing noise to an absolute minimum... to improve SQ. I have to say that I now agree with them both 100%. I'm not sure how you'd tackle with less sensitive speakers though, as the noise would already be attenuated to low levels.

In any event, I think I'm only now really hearing what the Orelo speakers are capable of. And I have to say that they are simply the most realistic speakers I've ever heard. But I'll be going to Paul's next week, so may have to amend this. (I still love the 'tone' of the large MBL speakers from the mid-range upwards - the bass is cr*p IMO - but I think the Orelos are more realistic - sort of 'an oil painting vs. a photo' difference).

Mani.
Logged

Main System:
Phasure Mach III (Win 14393.0 on RAM-OS / controlled by RDC, / connected directly to music server / XXHighEnd 2.10 / Minimize OS / Engine#4 Adaptive / DB=4096 / Q1=10 / xQ1=15 / Q3,4,5=1 / SFS=0.69 / XTweaks = 34, 10, 0, 0, 0 / Straight Contiguous / Clock Resolution = 15ms / Scheme 3-5 (low/realtime) / 8x Arc Prediction / switch #5 'up/off' / Unattended) mobo USB3 port -> Lush^2 -> Phasure NOS1a B75 G3 -> 8m Blaxius^2 -> First Watt F5-cloned mono amps -> Tune Audio Anima horn speakers
Office System:
Phasure Mach II (with Nick's clock upgrade) -> Lush^2 -> Phasure NOS1a G3 -> BD-Design BD30-SPR mono amps -> Tune Audio Marvel horn speakers
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15412



View Profile Email
« Reply #1 on: February 14, 2016, 09:20:11 am »

Maybe for others (when not clear in the first place) :

Quote
I'm not sure how you'd tackle with less sensitive speakers though, as the noise would already be attenuated to low levels.

What Mani means here is that with the (ultra-)high sensitive speaker (of 118dB) you at least have the chance of hearing noise, so you are able to take that out say 20 dB further than you could do it audibly with an 98dB sensitive speaker.
It is thus not so that the audibility of the noise is devistating, no, it is about even the smallest noise is riding on the (wave of the) signal, and it destroys that signal (for say its purity).


Mani, may I ask ...

I would say that your Orelo MKII was inherently without audible noise (always at full gain, amps built in) and that the system as a whole is quite self-containing (our NOS1a included, no preamp required hence that not being in use so there's nothing much left but the PC). Additionally I never heard you about this (like in complaining) while you know it is my personal key matter for the best sound (as you just told);

What was going on that you had that audible noise going on (while it shouldn't) ? I mean, apparently you maybe thought I was kidding or whatever else that made you not believe me, and therefore you didn't attack the problem in the first place (never mentioned it either) ? I now mean : it is quite crucial for me to learn what it was that created this noise. For a next one and helping out ...

Thanks and thank you for sharing,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.055 seconds with 19 queries.