XXHighEnd - The Ultra HighEnd Audio Player
October 17, 2021, 10:08:56 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Album folder content do's and dont's  (Read 4183 times)
0 Members and 0 Guests are viewing this topic.
doublelife
Audio Loudspeaker
*
Offline Offline

Posts: 57


View Profile
« on: October 16, 2016, 03:22:23 pm »

About 90% of my music plays fine without problems on XXHE. Usually such an album folder will have the following typical content:
01.wav (or 01.flac)
02,03,04,05 etc
album.cue
album.txt
album.jpg

But now and then, some albums won't play or even load at all, even though the music is in wav or flac format. So I suspect it is something to do with some other files that may or may not be in the same folder.

Are there any guidelines on what files should not be in an album folder, or moved to a separate sub-folder etc?

I could try and replay some problem albums to give you the error messages, there seem to be several different errors.

Paul
Logged

PC  i7 / W10 10074 (x64) / hyperthreading ON (12 cores) / 32GB RAM / XX - OS on separate dedicated 256GB SSD - XXHighEnd: 2.03 / Engine#4 Adaptive / 4096 / Q1=14  / xQ1=10 / Q3,4,5=0/1/0 / SFS=4-120 / Straight Contiguous / Clock Resolution = 1.0  / Scheme 3-5 / 16x Custom / Peak Extend = OFF / Unattended / Minimize OS / Phase Alignment = OFF / XTweaks = 43, 100, 1, 1, 1 > 24/768 NOS1a 75B async USB DAC driver v1.0.4 1ms > KGSSHV Carbon amp > Stax SR-009
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15851



View Profile Email
« Reply #1 on: October 16, 2016, 04:05:37 pm »

Hi Paul,

We could best start with you showing the contents of such a folder which does not want to play. Just make a screenshot of the contents and attach it here.

For now the best tip is to look up in the folder structure, whether there's also music files. So this won't be allowed :

Music\Jazz\01.Wav
Music\Jazz\Norah Jones\01.wav
Music\Jazz\Norah Jones\02.wav

This would be allowed though :

Music\Jazz\Ladies\Norah Jones\01.Wav
Music\Jazz\Norah Jones\01.wav
Music\Jazz\Norah Jones\02.wav

So the levels are not equal in the latter example, but this is fine.

This could be a typical error made :

Music\Jazz\Norah Jones\01.wav
Music\Jazz\Norah Jones\02.wav
Music\Jazz\Norah Jones\Coverart\folder.jpg
Music\Jazz\Norah Jones\Coverart\xx.wav

... this is the same situation as the first example, but goes less noticable.

It is not said that your albums don't play because of the structure. There can be more reasons.

Regards,
Peter


Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
doublelife
Audio Loudspeaker
*
Offline Offline

Posts: 57


View Profile
« Reply #2 on: October 17, 2016, 02:20:53 pm »

Peter,

Ok here are a couple of random ones. First the XXHE error messages and then the Explorer file contents screenshot:



* Untitled.png (486.18 KB, 1280x1024 - viewed 430 times.)

* Untitled1.png (473.02 KB, 1280x1024 - viewed 518 times.)

* Untitled2.png (73.41 KB, 1280x1024 - viewed 450 times.)

* Untitled3.png (204.57 KB, 1280x1024 - viewed 487 times.)

* Untitled4.png (70.9 KB, 1280x1024 - viewed 437 times.)
Logged

PC  i7 / W10 10074 (x64) / hyperthreading ON (12 cores) / 32GB RAM / XX - OS on separate dedicated 256GB SSD - XXHighEnd: 2.03 / Engine#4 Adaptive / 4096 / Q1=14  / xQ1=10 / Q3,4,5=0/1/0 / SFS=4-120 / Straight Contiguous / Clock Resolution = 1.0  / Scheme 3-5 / 16x Custom / Peak Extend = OFF / Unattended / Minimize OS / Phase Alignment = OFF / XTweaks = 43, 100, 1, 1, 1 > 24/768 NOS1a 75B async USB DAC driver v1.0.4 1ms > KGSSHV Carbon amp > Stax SR-009
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15851



View Profile Email
« Reply #3 on: October 17, 2016, 06:03:22 pm »

Paul,

Hmm ... The second one is obvious (with its G:\CDImage in the Playlist) but the question is : how do you get that there. So what you show by means of Explorer looks fine to me but that is not what got selected for the Playlist.
Can you see that file existing in the root of G: perhaps ?

Then what I see wrong with the second one, is that the names do not comply to Cue File rules. Thus, you can name the large WAV CDImage.wav all right, but the Cue File must be named the same and it is not; instead it is named CDImage [WAV].cue although you'd need to switch on the showing of extensions to see it all well.

The first one is a bit more mysterious, but I see the two times " - " in the Album Title. This is not according the rules for that which ... and you now already see me make the mistake because of it (haha). Look :
Artist is Gabrielle Roth.
Album Name should be Audiophile Percussions with some unreadable text but *that* already containes 2x " - " which normally is used for Artist - Album Title separation.
Son't ask me what the system makes of that, but according to mu thinking "a mess" and it is my thinking what created the program. So, dangerous. :swoon".
So that structure should be something like :

Gabrielle Roth\Audiophile Percussions konnwhatever\[Track(s) here]
or
Gabrielle Roth - Audiophile Percussions konnwhatever\[Track(s) here]
or
Gabrielle Roth\Gabrielle Roth - Audiophile Percussions konnwhatever\[Track(s) here]
would also be allowed, but things may be strange here and there.
and :
Because there's also some deep down rule that the Cue File Name must be the same as the Album Name, you don't comply to that because of the extra " - " and the konnwhatever behind it, which is not in the Cue File Name.

For the "CDImage" other problem similar counts, but I don't thinkg it is the reason there that lets it fail. Still, that too is erroneous because of a 2x " - " (I only now see) plus that the structure in general could be wrong. It should be :

MyMusic\Rock\Eagles\[and then do what you like]
but officially can't be
MyMusic\The Eagles\[and then do what you like]
because you challenge for a \MyMusic\Rock\ elsewhere and it is out of balance. It will not fail on it, but *with* that you'd have the \Rock\ somewhere, The Eagles belong to nowhere (yeah, your MyMusic, but ...). Anyway it won't fail on this, until you do something like :

MyMusic\The Eagles - Hell Freezes over\

and this time because you don't comply to the two subfolders at least like :
MyMusic\Rock\
would be that, but your
MyMusic\The Eagles\Eagles - Hell Freezes over\
is just that too but coincidentally.

Dizzy ?
Happy
Peter




Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
doublelife
Audio Loudspeaker
*
Offline Offline

Posts: 57


View Profile
« Reply #4 on: October 18, 2016, 10:45:37 am »

Peter,

Thanks for your help, I've sorted those problem folders. Now for the others!

Paul
Logged

PC  i7 / W10 10074 (x64) / hyperthreading ON (12 cores) / 32GB RAM / XX - OS on separate dedicated 256GB SSD - XXHighEnd: 2.03 / Engine#4 Adaptive / 4096 / Q1=14  / xQ1=10 / Q3,4,5=0/1/0 / SFS=4-120 / Straight Contiguous / Clock Resolution = 1.0  / Scheme 3-5 / 16x Custom / Peak Extend = OFF / Unattended / Minimize OS / Phase Alignment = OFF / XTweaks = 43, 100, 1, 1, 1 > 24/768 NOS1a 75B async USB DAC driver v1.0.4 1ms > KGSSHV Carbon amp > Stax SR-009
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.043 seconds with 19 queries.