XXHighEnd - The Ultra HighEnd Audio Player
December 13, 2017, 02:28:15 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: 2.08a Volume Isuue  (Read 550 times)
0 Members and 0 Guests are viewing this topic.
boleary
Crazy Audiophile
****
Offline Offline

Posts: 1204


View Profile Email
« on: September 29, 2017, 09:13:42 pm »

 Peter, in unattended, volume won't change using laptop/server keyboard commands ALT/U and ALT/D. Alt/X (Stop) works fine. Same result trying the XXOSK. Otherwise, works and sounds great!

Logged

XX2.07/MB: ASRock Extreme 4M , i7-3930K @ 0.5GHz/ RAM-OS W10586/32 Gigs 1600 DDR3/ Lush usb cable  /Q1,3,4,5 = *26*/1/1/*1* / *Q1Factor = 10* / Peak Extension: Off/Dev.Buffer = 4096 / ClockRes = *.5ms* / Straight Contiguous / SFS = *.02,/ Do Nothing With Cover Art / not Invert / *(Phase Alignment Off  / Playerprio = Low / ThreadPrio = Real Time / Scheme = 3-5 / UnAttended (Just Start) / *All* Services Off except LAN & RDC/ Persist off/No OSD / No Running Time / Minimize OS / Boost on/XTweaks : Balanced Load = *43* / Nervous Rate = 100 / Cool when Idle = NA / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Best/ Time Stability = On/ No Up-sampling/R-2R DAC
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14670



View Profile
« Reply #1 on: September 30, 2017, 04:45:52 am »

Hi Brian,

What is your SFS and how are your Q settings ?
(I use 0.90 and Q1=14x1, Q3,4,5 = 1,1,1)

Regards,
Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Robert
Audio Enthusiast
**
Offline Offline

Posts: 316


View Profile Email
« Reply #2 on: September 30, 2017, 09:42:52 am »

Aha Peter some new settings for 2.08a. What about Q10?

I'm finding a new level of detail, so much that a vinyl rip has been exposed as I hear a scratch never heard before.


Robert
Logged

Ver: 2.09, Ram OS, W10, Ver 14393.0, Pro 64bit * i7, 4790k, 32g Ram(Ram OS capacity 25g) / Music on Lan / Adaptive Mode / Q1 14, Q3 0, Q4 0, Q5 0, Q1Factor 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Dev Buffer 4096 / ClockRes 1 ms / PA OFF / Digital Volume 6 / Straight Contiguous / SFS = 1.80 Max 120 / not Invert / Playerprio = Low / ThreadPrio = Real Time / Scheme = Core 3-4 @ UnAttended playback / W10 services off / Minimize OS  On / Wallpaper off / Custom Filter Off, AP On / > Mobo USB3 > Clairixa USB cable > USB input 32/768, Oppo 205 XLR Stereo Output > Chriquet Active 2 way Crossover 80hz > Boulder MKI Active Monitors, 2 x JL Audio 12 subs. Connected with Nordost Heimdall II signal cables.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14670



View Profile
« Reply #3 on: September 30, 2017, 12:20:27 pm »

Quote
What about Q10?

I changed my sig now ...
Thanks !
Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
boleary
Crazy Audiophile
****
Offline Offline

Posts: 1204


View Profile Email
« Reply #4 on: September 30, 2017, 02:44:13 pm »

Thanks Peter, will try those settings. Probably take a few days as we are away for the weekend.
Logged

XX2.07/MB: ASRock Extreme 4M , i7-3930K @ 0.5GHz/ RAM-OS W10586/32 Gigs 1600 DDR3/ Lush usb cable  /Q1,3,4,5 = *26*/1/1/*1* / *Q1Factor = 10* / Peak Extension: Off/Dev.Buffer = 4096 / ClockRes = *.5ms* / Straight Contiguous / SFS = *.02,/ Do Nothing With Cover Art / not Invert / *(Phase Alignment Off  / Playerprio = Low / ThreadPrio = Real Time / Scheme = 3-5 / UnAttended (Just Start) / *All* Services Off except LAN & RDC/ Persist off/No OSD / No Running Time / Minimize OS / Boost on/XTweaks : Balanced Load = *43* / Nervous Rate = 100 / Cool when Idle = NA / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Best/ Time Stability = On/ No Up-sampling/R-2R DAC
Robert
Audio Enthusiast
**
Offline Offline

Posts: 316


View Profile Email
« Reply #5 on: October 01, 2017, 04:25:16 am »

Peter tried those settings only got bad stuttering, back to old settings.

Sometimes with 2.08a startup getting regular ticks in playback music. Only fixed by crossing out XXhighend and restarting.
Logged

Ver: 2.09, Ram OS, W10, Ver 14393.0, Pro 64bit * i7, 4790k, 32g Ram(Ram OS capacity 25g) / Music on Lan / Adaptive Mode / Q1 14, Q3 0, Q4 0, Q5 0, Q1Factor 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Dev Buffer 4096 / ClockRes 1 ms / PA OFF / Digital Volume 6 / Straight Contiguous / SFS = 1.80 Max 120 / not Invert / Playerprio = Low / ThreadPrio = Real Time / Scheme = Core 3-4 @ UnAttended playback / W10 services off / Minimize OS  On / Wallpaper off / Custom Filter Off, AP On / > Mobo USB3 > Clairixa USB cable > USB input 32/768, Oppo 205 XLR Stereo Output > Chriquet Active 2 way Crossover 80hz > Boulder MKI Active Monitors, 2 x JL Audio 12 subs. Connected with Nordost Heimdall II signal cables.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14670



View Profile
« Reply #6 on: October 01, 2017, 12:01:45 pm »

Robert,

This looks to be an issue with your PC settings. So especially when you never tried these lower settings with the PC you use at this moment, I could be right on this.

If you think it is 2.08 then please open a new topic for it.
Thanks,
Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14670



View Profile
« Reply #7 on: October 05, 2017, 07:16:48 pm »

Guys,

The issue with the Volume not wanting to change, is "caused" by the Wallpaper Coverart set to not show. So when you'd change that setting, the Volume works.
I know, you have it off for a reason, so working on it !

Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
boleary
Crazy Audiophile
****
Offline Offline

Posts: 1204


View Profile Email
« Reply #8 on: October 05, 2017, 09:08:47 pm »

Thanks Peter. I hadn't got back to this but will now wait for the fix. In the meantime am using 2.07.
Logged

XX2.07/MB: ASRock Extreme 4M , i7-3930K @ 0.5GHz/ RAM-OS W10586/32 Gigs 1600 DDR3/ Lush usb cable  /Q1,3,4,5 = *26*/1/1/*1* / *Q1Factor = 10* / Peak Extension: Off/Dev.Buffer = 4096 / ClockRes = *.5ms* / Straight Contiguous / SFS = *.02,/ Do Nothing With Cover Art / not Invert / *(Phase Alignment Off  / Playerprio = Low / ThreadPrio = Real Time / Scheme = 3-5 / UnAttended (Just Start) / *All* Services Off except LAN & RDC/ Persist off/No OSD / No Running Time / Minimize OS / Boost on/XTweaks : Balanced Load = *43* / Nervous Rate = 100 / Cool when Idle = NA / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Best/ Time Stability = On/ No Up-sampling/R-2R DAC
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.261 seconds with 19 queries.