XXHighEnd - The Ultra HighEnd Audio Player
June 15, 2024, 04:14:21 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 [2]  All
  Print  
Author Topic: EAC ripping : Glitch removal after extraction  (Read 27733 times)
0 Members and 0 Guests are viewing this topic.
Tore
Audio Enthusiast
**
Offline Offline

Posts: 366


View Profile Email
« Reply #15 on: March 07, 2008, 10:08:02 pm »

I have done some testing now. Ripping with and without C2, with internal and external haddisk, with my internal Plextor Premium cd-drive and NEC dvd-drive. I use a 3 year old Dell pc. I belief in that all the glitch was because off my external WE harddisk and USB cabel.
The fastest combination was with internel harddisk, Plextor drive and C2. The speed was 12,9X.
The slowest combination was with external harddisk, NEC drive without C2.

To my surprice all the combinations gave exactly the same numbers of glitch. The cd i used gave over 5000 glitch on track 1, over 3000 glitch on track 2 and over 2000 glitch on track 3. Some cd`s gives over 200 glitch on a track and some cd`s have no glitch at all.

Can the reason to the glitch be how the cd pressing is done?
Logged

Phasure Mach III, 12/24 core (Win 14393.0 on RAM-OS / controlled by RDC, / connected directly to music server / XXHighEnd 2.11 / Minimize OS / Engine#4 Adaptive / DB=4096 / Q1=10 / xQ1=15 / Q3,4,5=1 / SFS=0.69 max=140,19 /XTweaks = 35, 10, 0, 0, 0 / Straight Contiguous / Clock Resolution = 15ms / Scheme 3-5 (low/realtime) / Unattended) mobo USB3 port -> Lush^3 -> Phasure NOS1a B75 G3 ->  Blaxius^2.5 , Crazy A monoblocs, Avantgarde Duo Omega
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #16 on: March 07, 2008, 11:22:02 pm »

Of course it can. But I presume you tested several CDs and just can't come up with a solution.

Is there any change you can upload such a track so I can look at it ? Never mind any "police". I'll take responsibility. But maybe send the links to it by PM.

?
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Tore
Audio Enthusiast
**
Offline Offline

Posts: 366


View Profile Email
« Reply #17 on: March 08, 2008, 08:16:21 am »

The test was done with only one CD. Earlier i have seen how the number of glitch vary. Under the spinning in the drive it came some noise from the test cd. Not round??
Tomorrow i will send you a track.
Logged

Phasure Mach III, 12/24 core (Win 14393.0 on RAM-OS / controlled by RDC, / connected directly to music server / XXHighEnd 2.11 / Minimize OS / Engine#4 Adaptive / DB=4096 / Q1=10 / xQ1=15 / Q3,4,5=1 / SFS=0.69 max=140,19 /XTweaks = 35, 10, 0, 0, 0 / Straight Contiguous / Clock Resolution = 15ms / Scheme 3-5 (low/realtime) / Unattended) mobo USB3 port -> Lush^3 -> Phasure NOS1a B75 G3 ->  Blaxius^2.5 , Crazy A monoblocs, Avantgarde Duo Omega
Tore
Audio Enthusiast
**
Offline Offline

Posts: 366


View Profile Email
« Reply #18 on: March 14, 2008, 11:14:12 am »

I have burned the test-CD and then ripped the copy to see if the copy gives less glitch. But no, this gives the same number of glitch so it is nothing wrong with the original CD
Logged

Phasure Mach III, 12/24 core (Win 14393.0 on RAM-OS / controlled by RDC, / connected directly to music server / XXHighEnd 2.11 / Minimize OS / Engine#4 Adaptive / DB=4096 / Q1=10 / xQ1=15 / Q3,4,5=1 / SFS=0.69 max=140,19 /XTweaks = 35, 10, 0, 0, 0 / Straight Contiguous / Clock Resolution = 15ms / Scheme 3-5 (low/realtime) / Unattended) mobo USB3 port -> Lush^3 -> Phasure NOS1a B75 G3 ->  Blaxius^2.5 , Crazy A monoblocs, Avantgarde Duo Omega
Pages: 1 [2]  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.047 seconds with 20 queries.