XXHighEnd - The Ultra HighEnd Audio Player
November 22, 2017, 11:56:02 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 2 [3] 4 5  All
  Print  
Author Topic: 2.09 sound quality  (Read 2420 times)
0 Members and 0 Guests are viewing this topic.
bodiebill
Audio Loudspeaker
*
Offline Offline

Posts: 40


View Profile
« Reply #30 on: November 13, 2017, 09:47:20 am »

I tried Peter's settings as far as possible on my 2-core i3 T6100:

Q1 x xQ1 = 30x40.
Q3,4,5, = 1,1,1.
SFS = 20.
ClockRes = 15ms.
Custom Filter = Highest for 705600.
no Appointment Scheme.
OSD Text = Off.
Wallpaper (front and back) On.


However apart from getting stutters, the Remote Desktop connections is killed immediately after hitting Play.

Any suggestion how I can tweak the above settings, get a bit of the advantage, without the stutters/disconnection?

Best, Dennis
Logged

Windows 10 Enterprise LTSB 1607 build 14393.0 (tentative settings, still experimenting)
HDPlex 100W Linear PSU / Streacom FC5 / HDPLEX 250W Hi-Fi DC-ATX PS converter / Supermicro X11SAE -> Intel i3-6100T with Hyperthreading Off (2 cores), C-States Off, ECC RAM 16GB / music on LAN / XXHighEnd on A: (3GB RAMDisk) / Engine#4 Adaptive Mode / Q1=14, Q3=1, Q4=1, Q5=1 / Q1Factor = 1 / Dev.Buffer = 2048 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0,1 (max 60) / not Invert / Phase Alignment Off / PlayerPrio = Low / ThreadPrio = Realtime / Scheme = No Appointment / Not Switch Processors during Playback = Off/ Playback Drive B: (3GB RAMDisk) / UnAttended (Just Start) / Stop Desktop-, Remaining-, WASAPI-Services / Keep LAN - Not Persist / Don't do anything with WallPaper / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 1 / Cool when Idle = n.a. / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / Upsampling ? / -> USB3 *from MoBo* -> Lampizator USB cable -> Audiophilleo1+PurePower + (BNC In) Audio Aéro Prestige Signature 24/192 S/PDIF DAC or Lampizator Lite 7 DAC -> Lightspeed Attenuator preamp -> Cayin A-88T power amp / Spendor SP100 + 2x REL T5 or Taket H2 + TR2 or Hifiman HE-6
PeterSt
Administrator
High Grade Audiophile
*****
Online Online

Posts: 14614



View Profile
« Reply #31 on: November 13, 2017, 09:54:54 am »

Dennis,

Quote
However apart from getting stutters, de Remote Desktop connections is killed.

That won't be related to mentioned settings. Can be the "Use Remote Desktop" setting or possibly that you try this in Normal OS (W10 versions exist which do that but are OK in MinOS). Or the W10 version itself ...

If you have stuttering with these settings, then I'm afraid you'll need to back out a bit (try a lower xQ1 and see how far you can go with it, upwards). Or, try for your situation how the SFS relates (all works in combination with each other).

Regards,
Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
juanpmar
Audio Addict
***
Offline Offline

Posts: 1153


View Profile Email
« Reply #32 on: November 13, 2017, 10:00:11 am »

Yes Peter, the sound with your latest settings is spectacular. The basses are bigger, not sure that they are also deeper, there's more detail and also the soundstage is wider and deeper. In moments I had the feeling that the upper bass invades a bit the low mids but I can not be sure, I comment it just in case it can give some clue to make an even better sound.

Anyway, I like these settings more than the ones I have until now. As I say, spectacular!

Juan
Logged

Audio Pc: Processor i7 970: 3200MHz (reduced to 1668MHz), 6+6 cores/ RAM Corsair DDR3, 24Gb, 1333MHz/ Mb Asus X58 Sabertooth/ OS and XXHE in Peter´s RAM-Disk / The CPU fan is the only one in the Audio Pc: NF-S12A (600rpm/6.7db)/ No graphic card/ Power supply: Seasonic SS-400FL2, fanless.

Configuration and Updates in HOW I´VE BUILT MY NEW PC...http://www.phasure.com/index.php?topic=1673.0

XXHighEnd: 2.09. Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN/ KS:Phasure NOS1 Out 4.0/ #4 Engine/ Adaptive Mode/ Q1=30 Q3=1, Q4=1, Q5=1, xQ1=40/ Dev.Buffer: 4096/ ClockRes: 15ms/ Straight Contiguous/ SFS: 0,90 (max 120)/ Not Invert/ Phase Alignment Off/ Allow format change/ Decode HDCD/ Playerprio: Low/ ThreadPrio: Real Time/ Scheme: Core 3-5/ UnAttended/ Not Switch during Playback Off/ Playback Drive none/ UnAttended/ Include Garbage Collect/ Copy to XX Drive by standard/ Always clear Proxy before Playback/ Stop Desktop Services/ Stop Remaining Services/ Stop All Services: Off/ Keep LAN Services: On - Persist: Off/ Use Remote Desktop/ Minimize OS/ XTweaks : Balanced Load 43/ Nervous Rate 100/ Cool when Idle -/ Provide Stable Power 0/ Utilize Cores always 1/ Time Performance Index: Optimal / Time Stability: Stable / Custom Filter Highest 705600.

Music Server PC (W10) totally silent with OS (W10) in SSD and music inside in SSDs - RDC > Ethernet Gigabyte cable 3m > Audio Pc > 1m USB Lush cable directly from the USB3.0 in the motherboard > PHASURE NOS1a-75B-G3 (Driver v1.0.4) 8ms > Blaxius BNC interconnects > Genelec 1037B 3-Way Active speakers with BNC inputs
acg
Audio Addict
***
Offline Offline

Posts: 707


View Profile
« Reply #33 on: November 13, 2017, 10:09:48 am »

Quote
Peter, have you listened to any ACDC with the new settings?  Wow..

Not particularly with these settings, but maybe two weeks ago 3 tracks from my Demo Gallery passed by and I wondered where the nastyness had gone (ADDC is not always the most friendly). But since I was just playing music from a larger playlist, I forgot to revisit it. So I guess I need to now !

I expect guitars with a lot of air in them and with a 2 fold more fundament and even punch. More slick too. Am I right ?

Regards,
Peter

Dirty Deeds was the album and the guitars are just like you say...but the whole presentation is so profound and spectacular and the soundstage sooo very wide and crystal clear. 

A while back I made some fancy vibration isolation stuff for the NOS1a G3 and it cleaned up the mids and highs tremendously without changing any software settings.  The change of sound was not subtle and I had to get rid of my cheap-arse speaker cable for something a bit more suitable to tame the presentation...which worked.  Anyway, these new settings combined with my anti-vibration stuff are just fabulous.

Logged

Audio PC
Stealth Mach II with Xeon E5 2698 v4 20 Core 2GHz  with Hyperthreading On [40 cores]/ 32GB Ram / RAM-OS / mobo USB port

XXHighEnd 2.09 RAM-OS (W14393 RAM)
Engine#4 Adaptive Mode / Buffer 4096 / Q1/3/4/5 = 14/1/1/1 / xQ1 = 1 / Processor Core Appointment Scheme = Core 1-3 / PlayerPrio = Low / ThreadPrio = RealTime / ClockRes = 1ms / Not Switch during playback = off / Xtweaks Balanced Load = 43 / Nervous Rate = 100 / Cool when idle = 1 / Provide stable power = 0 / Utilize cores always = 1 / Time Stability = Stable / Time Performance Index = Optimal / SFS 0.90MB Max 120MB / Straight Contiguous / Include Garbage Collect = on / Start Playback during conversion = off / Do not start playback at all = off / Copy to XX-drive by standard = on / Always clear Proxy before Playback = on / Stop Remaining Desktop Services = on / Stop Desktop Services = on / Stop Remaining Services = on / Stop WASAPI Services = on / Stop W10 Services = off / Keep LAN Services = on / Persist = off / Use Remote Desktop = on/ Arc Predict / Minimize OS = on / Peak Extend = off / Unattended

Audio Chain
Stealth MachII PC >> Lush USB 1.5m >> NOS1a G3 B75, Driver v1.0.4 (4ms) >> Placette Active Linestage >> 6 way active horn speakers (Single Ended Triodes)
PeterSt
Administrator
High Grade Audiophile
*****
Online Online

Posts: 14614



View Profile
« Reply #34 on: November 13, 2017, 10:18:47 am »

Quote
The basses are bigger, not sure that they are also deeper,

Hey Juan,

As you know I use an "open baffle" speaker. OK. Now, at some stage it started to occur to me that the oompf is now happening in about all. It is a very natural "habit" of music, but also pleasent and possibly subjective to what I like. I am now not talking about a bass instrument, but how e.g. a kick drum shows this fundament. But much more. So, at fairly moderate levels (say ~ 87dBSPL or so) for some track I felt the energy in the room, felt my woofers which is easy for me because of the open baffle thing, and started to wonder whether the excursion now not exceeds what I planned with it all. Meaning : more than I ever felt at these levels, like maybe 5mm. Just on hits and giving this lovely pressured feeling (I probably talk BS but this is how it comes across).

With each day passing I get more curious how this can be. And if I were the only one, then fine. But it looks like it works out the same for every one.

Serious warning : I can thus see the level of vastly more energy which must be going into this, while nothing changed anywhere. Say that I'd play really loud and did not expect this, something might break or overheats ?
It reminds me of an XXHighEnd version very long ago (maybe 8 years) that exhibited 16dB of more bass. It won't be that much now, but it could be interesting to see the settings of back then. And I should be able to find the forum posts about it ...

Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
PeterSt
Administrator
High Grade Audiophile
*****
Online Online

Posts: 14614



View Profile
« Reply #35 on: November 13, 2017, 10:21:10 am »

Quote
Dirty Deeds was the album

I don't know how we manage to do it, but the 3 tracks in my Demo I was talking about, are from that album.

Thank you, Anthony,
Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
bodiebill
Audio Loudspeaker
*
Offline Offline

Posts: 40


View Profile
« Reply #36 on: November 13, 2017, 10:45:04 am »

Quote
However apart from getting stutters, de Remote Desktop connections is killed.
That won't be related to mentioned settings. Can be the "Use Remote Desktop" setting or possibly that you try this in Normal OS (W10 versions exist which do that but are OK in MinOS). Or the W10 version itself ...

If you have stuttering with these settings, then I'm afraid you'll need to back out a bit (try a lower xQ1 and see how far you can go with it, upwards). Or, try for your situation how the SFS relates (all works in combination with each other).

Strangely enough, when I choose Q3,4,5, = 1,1,1 the RD connection is immediately killed after Play, but with Q3,4,5, = 0,0,0 (and the rest the same) the RD connection stays OK.
So there seems to be some relationship between the issue and the Q settings?
Logged

Windows 10 Enterprise LTSB 1607 build 14393.0 (tentative settings, still experimenting)
HDPlex 100W Linear PSU / Streacom FC5 / HDPLEX 250W Hi-Fi DC-ATX PS converter / Supermicro X11SAE -> Intel i3-6100T with Hyperthreading Off (2 cores), C-States Off, ECC RAM 16GB / music on LAN / XXHighEnd on A: (3GB RAMDisk) / Engine#4 Adaptive Mode / Q1=14, Q3=1, Q4=1, Q5=1 / Q1Factor = 1 / Dev.Buffer = 2048 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0,1 (max 60) / not Invert / Phase Alignment Off / PlayerPrio = Low / ThreadPrio = Realtime / Scheme = No Appointment / Not Switch Processors during Playback = Off/ Playback Drive B: (3GB RAMDisk) / UnAttended (Just Start) / Stop Desktop-, Remaining-, WASAPI-Services / Keep LAN - Not Persist / Don't do anything with WallPaper / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 1 / Cool when Idle = n.a. / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / Upsampling ? / -> USB3 *from MoBo* -> Lampizator USB cable -> Audiophilleo1+PurePower + (BNC In) Audio Aéro Prestige Signature 24/192 S/PDIF DAC or Lampizator Lite 7 DAC -> Lightspeed Attenuator preamp -> Cayin A-88T power amp / Spendor SP100 + 2x REL T5 or Taket H2 + TR2 or Hifiman HE-6
PeterSt
Administrator
High Grade Audiophile
*****
Online Online

Posts: 14614



View Profile
« Reply #37 on: November 13, 2017, 10:51:40 am »

Quote
Strangely enough, when I choose Q3,4,5, = 1,1,1 the RD connection is immediately killed after Play, but with Q3,4,5, = 0,0,0 (and the rest the same) the RD connection stays OK.
So there seems to be some relationship between the issue and the Q settings?

Interesting, to say the least ...
Dennis, you will be using "a" Processor Core Appointment setting. The 2 numbers you have chosen represent logical cores (hyperthreaded cores included). Try to find a scheme for your processor which explicitly uses two completely physical others (example : 3-5 will always be on a different physical core than 1-2).
Please let me know the result.

Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
BertD
Audio Enthusiast
**
Offline Offline

Posts: 397


Only the Best!


View Profile WWW Email
« Reply #38 on: November 13, 2017, 11:03:12 am »

Peter,

Thanks for the new settings! I have only listened to a few tracks but it makes me more confident to stay with v2.09

Since the upgrade from 2.07 I started to dislike the sound from my system which became rather stressed and even ugly.

Before v2.09 things were more balanced tonally and very pleasant to listen for a longer period. This came back with the new settings although a little towards the too relaxed end.

Could be that I was already used to the "stressed" situation though ...

Bert
Logged

Februari 1st: RDC controlled i7-4785T (set to 800Mhz - fully passive design without any moving parts), 16GB RAM / XXHighEnd 2.04c on 2GB RAMDisk (IMDisk) / Windows 10 Pro 10586.0 X64 on internal 250GB SSD / Music on external NAS / Playback Drive 10GB RAMDisk (IMDisk) / SFS 0.10 / Barbone Industrial Intona > Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) > Blaxius BNC interlink > BD-Design BD30-SPR amplifiers > BD-Design Custom Made Sigma loudspeakers.

XX settings basically similar to PeterSt's
PeterSt
Administrator
High Grade Audiophile
*****
Online Online

Posts: 14614



View Profile
« Reply #39 on: November 13, 2017, 11:46:15 am »

Quote
This came back with the new settings although a little towards the too relaxed end.

Hey Bert,

I can imagine your "too relaxed" idea, but it is my advice to give this some time and explicitly watch for detail which now is there from the upper regions (the highest) and how this interacts with the less stressed sound which came fro mthe highs. In other words, how real were those highs previously and :

Quote
Could be that I was already used to the "stressed" situation though ...

that.
Otherwise it is really getting used to because the whole presentation is different as different can be. And if we talk about "right" or "wrong" then both situations (say 2.07 and 2.09) can not be right both (both wrong, yes Happy).

Maybe try to focus on what actually lacks. I mean, "too relaxed" could be too subjective as well. Only when it brings you a stuffed ears feeling, it will be explicitly wrong (and that too is related to what you're used to, but alas).

I'll happily receive your final verdict - or again different settings perhaps ?
Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
bodiebill
Audio Loudspeaker
*
Offline Offline

Posts: 40


View Profile
« Reply #40 on: November 13, 2017, 01:37:52 pm »

Quote
However apart from getting stutters, de Remote Desktop connections is killed.
That won't be related to mentioned settings. Can be the "Use Remote Desktop" setting or possibly that you try this in Normal OS (W10 versions exist which do that but are OK in MinOS). Or the W10 version itself ...
If you have stuttering with these settings, then I'm afraid you'll need to back out a bit (try a lower xQ1 and see how far you can go with it, upwards). Or, try for your situation how the SFS relates (all works in combination with each other).

Hi Peter,

I only have 2 cores (i3 6100T) and the only core assignments I can choose are 'No Appointment' or 'Core 1-2'. I chose the latter.

It now seems that the RD problem is related to the Q5 setting: Q5=0 no problem, and Q5=1 RD connection disappears.

And as to stuttering, this seems mostly related to the xQ1 setting. I can get no higher than xQ1=3 stutterless. So now the closest I can get to your settings is:

Q1 x xQ1 = 30x3.
Q3,4,5, = 1,1,0.
SFS = 20.
ClockRes = 15ms.
Custom Filter = Highest for 705600.
Appointment Scheme Core 1-2.
OSD Text = Off.
Wallpaper (front and back) On.


Best, Dennis


Logged

Windows 10 Enterprise LTSB 1607 build 14393.0 (tentative settings, still experimenting)
HDPlex 100W Linear PSU / Streacom FC5 / HDPLEX 250W Hi-Fi DC-ATX PS converter / Supermicro X11SAE -> Intel i3-6100T with Hyperthreading Off (2 cores), C-States Off, ECC RAM 16GB / music on LAN / XXHighEnd on A: (3GB RAMDisk) / Engine#4 Adaptive Mode / Q1=14, Q3=1, Q4=1, Q5=1 / Q1Factor = 1 / Dev.Buffer = 2048 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0,1 (max 60) / not Invert / Phase Alignment Off / PlayerPrio = Low / ThreadPrio = Realtime / Scheme = No Appointment / Not Switch Processors during Playback = Off/ Playback Drive B: (3GB RAMDisk) / UnAttended (Just Start) / Stop Desktop-, Remaining-, WASAPI-Services / Keep LAN - Not Persist / Don't do anything with WallPaper / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 1 / Cool when Idle = n.a. / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / Upsampling ? / -> USB3 *from MoBo* -> Lampizator USB cable -> Audiophilleo1+PurePower + (BNC In) Audio Aéro Prestige Signature 24/192 S/PDIF DAC or Lampizator Lite 7 DAC -> Lightspeed Attenuator preamp -> Cayin A-88T power amp / Spendor SP100 + 2x REL T5 or Taket H2 + TR2 or Hifiman HE-6
dsm
Audio Loudspeaker
*
Offline Offline

Posts: 56


View Profile WWW Email
« Reply #41 on: November 13, 2017, 03:12:57 pm »



Quote
However apart from getting stutters, de Remote Desktop connections is killed.

Hi Dennis,

You need to keep the "persist" button pressed to keep the LAN while unattended (your signature list otherwise). I also need to have  "stop W10 services" unchecked or else I run into troubles and lose connection.

Best,

David

Logged
bodiebill
Audio Loudspeaker
*
Offline Offline

Posts: 40


View Profile
« Reply #42 on: November 13, 2017, 04:58:05 pm »

Thanks David!
All my files are copied to WAV on a local usb drive first, so I never needed the LAN to persist. And I prefer not to, as it may have an effect on SQ.
I will try to uncheck the W10 services when I find the time...
Cheers, Dennis
Logged

Windows 10 Enterprise LTSB 1607 build 14393.0 (tentative settings, still experimenting)
HDPlex 100W Linear PSU / Streacom FC5 / HDPLEX 250W Hi-Fi DC-ATX PS converter / Supermicro X11SAE -> Intel i3-6100T with Hyperthreading Off (2 cores), C-States Off, ECC RAM 16GB / music on LAN / XXHighEnd on A: (3GB RAMDisk) / Engine#4 Adaptive Mode / Q1=14, Q3=1, Q4=1, Q5=1 / Q1Factor = 1 / Dev.Buffer = 2048 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0,1 (max 60) / not Invert / Phase Alignment Off / PlayerPrio = Low / ThreadPrio = Realtime / Scheme = No Appointment / Not Switch Processors during Playback = Off/ Playback Drive B: (3GB RAMDisk) / UnAttended (Just Start) / Stop Desktop-, Remaining-, WASAPI-Services / Keep LAN - Not Persist / Don't do anything with WallPaper / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 1 / Cool when Idle = n.a. / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / Upsampling ? / -> USB3 *from MoBo* -> Lampizator USB cable -> Audiophilleo1+PurePower + (BNC In) Audio Aéro Prestige Signature 24/192 S/PDIF DAC or Lampizator Lite 7 DAC -> Lightspeed Attenuator preamp -> Cayin A-88T power amp / Spendor SP100 + 2x REL T5 or Taket H2 + TR2 or Hifiman HE-6
bodiebill
Audio Loudspeaker
*
Offline Offline

Posts: 40


View Profile
« Reply #43 on: November 13, 2017, 09:09:36 pm »

update: Checking or unchecking WS 10 services does not make any difference for either problem: anything above xQ1=3 still stutters; and Q5=1 still hangs the RD connection, or even the PC. Tweaking continues.
Logged

Windows 10 Enterprise LTSB 1607 build 14393.0 (tentative settings, still experimenting)
HDPlex 100W Linear PSU / Streacom FC5 / HDPLEX 250W Hi-Fi DC-ATX PS converter / Supermicro X11SAE -> Intel i3-6100T with Hyperthreading Off (2 cores), C-States Off, ECC RAM 16GB / music on LAN / XXHighEnd on A: (3GB RAMDisk) / Engine#4 Adaptive Mode / Q1=14, Q3=1, Q4=1, Q5=1 / Q1Factor = 1 / Dev.Buffer = 2048 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0,1 (max 60) / not Invert / Phase Alignment Off / PlayerPrio = Low / ThreadPrio = Realtime / Scheme = No Appointment / Not Switch Processors during Playback = Off/ Playback Drive B: (3GB RAMDisk) / UnAttended (Just Start) / Stop Desktop-, Remaining-, WASAPI-Services / Keep LAN - Not Persist / Don't do anything with WallPaper / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 1 / Cool when Idle = n.a. / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / Upsampling ? / -> USB3 *from MoBo* -> Lampizator USB cable -> Audiophilleo1+PurePower + (BNC In) Audio Aéro Prestige Signature 24/192 S/PDIF DAC or Lampizator Lite 7 DAC -> Lightspeed Attenuator preamp -> Cayin A-88T power amp / Spendor SP100 + 2x REL T5 or Taket H2 + TR2 or Hifiman HE-6
juanpmar
Audio Addict
***
Offline Offline

Posts: 1153


View Profile Email
« Reply #44 on: November 13, 2017, 09:51:02 pm »

Quote
Peter, have you listened to any ACDC with the new settings?  Wow..

Not particularly with these settings, but maybe two weeks ago 3 tracks from my Demo Gallery passed by and I wondered where the nastyness had gone (ADDC is not always the most friendly). But since I was just playing music from a larger playlist, I forgot to revisit it. So I guess I need to now !

I expect guitars with a lot of air in them and with a 2 fold more fundament and even punch. More slick too. Am I right ?

Regards,
Peter

Dirty Deeds was the album and the guitars are just like you say...but the whole presentation is so profound and spectacular and the soundstage sooo very wide and crystal clear. 

A while back I made some fancy vibration isolation stuff for the NOS1a G3 and it cleaned up the mids and highs tremendously without changing any software settings.  The change of sound was not subtle and I had to get rid of my cheap-arse speaker cable for something a bit more suitable to tame the presentation...which worked.  Anyway, these new settings combined with my anti-vibration stuff are just fabulous.

Anthony, it would be great if you told us something more about your vibration isolation stuff. With those results, it's worth knowing. Please.

Juan
Logged

Audio Pc: Processor i7 970: 3200MHz (reduced to 1668MHz), 6+6 cores/ RAM Corsair DDR3, 24Gb, 1333MHz/ Mb Asus X58 Sabertooth/ OS and XXHE in Peter´s RAM-Disk / The CPU fan is the only one in the Audio Pc: NF-S12A (600rpm/6.7db)/ No graphic card/ Power supply: Seasonic SS-400FL2, fanless.

Configuration and Updates in HOW I´VE BUILT MY NEW PC...http://www.phasure.com/index.php?topic=1673.0

XXHighEnd: 2.09. Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN/ KS:Phasure NOS1 Out 4.0/ #4 Engine/ Adaptive Mode/ Q1=30 Q3=1, Q4=1, Q5=1, xQ1=40/ Dev.Buffer: 4096/ ClockRes: 15ms/ Straight Contiguous/ SFS: 0,90 (max 120)/ Not Invert/ Phase Alignment Off/ Allow format change/ Decode HDCD/ Playerprio: Low/ ThreadPrio: Real Time/ Scheme: Core 3-5/ UnAttended/ Not Switch during Playback Off/ Playback Drive none/ UnAttended/ Include Garbage Collect/ Copy to XX Drive by standard/ Always clear Proxy before Playback/ Stop Desktop Services/ Stop Remaining Services/ Stop All Services: Off/ Keep LAN Services: On - Persist: Off/ Use Remote Desktop/ Minimize OS/ XTweaks : Balanced Load 43/ Nervous Rate 100/ Cool when Idle -/ Provide Stable Power 0/ Utilize Cores always 1/ Time Performance Index: Optimal / Time Stability: Stable / Custom Filter Highest 705600.

Music Server PC (W10) totally silent with OS (W10) in SSD and music inside in SSDs - RDC > Ethernet Gigabyte cable 3m > Audio Pc > 1m USB Lush cable directly from the USB3.0 in the motherboard > PHASURE NOS1a-75B-G3 (Driver v1.0.4) 8ms > Blaxius BNC interconnects > Genelec 1037B 3-Way Active speakers with BNC inputs
Pages: 1 2 [3] 4 5  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.545 seconds with 19 queries.