XXHighEnd - The Ultra HighEnd Audio Player
November 21, 2017, 08:34:00 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Ram os 14393 - install issue  (Read 340 times)
0 Members and 0 Guests are viewing this topic.
KnB
Audio Loudspeaker
*
Offline Offline

Posts: 119


View Profile
« on: October 30, 2017, 07:41:21 pm »

Hi Peter,

When upgrading to 2.09;

changed from ram to base os, changed to normal os.
pasted files to c:/xxhighend/2.xx

Xx did not start or respond at all
Deleted all xx files and reinstalled full version to 2.xx folder, still nothing

Probably done something wrong somewhere.
Any idea?
Logged

Phasure system: XXHighEnd stealth Mack II LPS PC - Clarixia 30cm/Intona USB isolator/Clarixia 1m - NOS1a 75B Dac - Blaxius BNC IC - Orelo mkII

Win 10 14393 - Xeon E5 2050v4 hyperthreading on 24 core - XX 2.06b - min OS - Music on LAN - Adaptive 4096 - Allow format change - Core 3/5, low, Real time - Clock res 0.5 ms - XTweaks 43,100,1,0,1 - Boost at xxhighend startup - SFS 0.12,  max 120 SC - Incl garbage - Copy to xx - Always clear proxy - Use remote desktop - Use touch facility - Stop desktop/remaining/wasapi services - Keep LAN - Use remote desktop - OSD text - Show as wallpaper - At attended
Q1,3,4,5,xQ1; 14,1,1,1,10
Custom filter 705600 high

Driver 1.04; USB buffer 16ms
Arjan
Audio Loudspeaker
*
Offline Offline

Posts: 198


View Profile Email
« Reply #1 on: October 30, 2017, 07:54:57 pm »

Hi,

Look at the properties of the files. Maybe they are blocked.

Regards
Logged

October, 2017 (2.09)
Music Server (old PC) RDC to Mach II Stealth 14393 RAM-OS / no videocard / Engine#4 Adaptive Mode / Q1/3/4/5 = 14/0/1/0/ Q1Factor = 1 (Dev.Buffer = 4096) / ClockRes = 1ms / SFS = 1.8 Mx = 120 Straight Contiguous / Playerprio = Low / ThreadPrio = High / Scheme = 3-5 / Unattended / Minimize OS / PeakExtend off / Custom Low / 16x Upsampling / XTweaks 43,100,-,0,1/ no coverart / --> mobo USB --> The Lush 100 cm --> NOS1a 75B --> Blaxius --> bnc amps Jadis JA30 --> Speakers
KnB
Audio Loudspeaker
*
Offline Offline

Posts: 119


View Profile
« Reply #2 on: October 30, 2017, 08:04:42 pm »

Thank you, yes xx exe was blocked.
Logged

Phasure system: XXHighEnd stealth Mack II LPS PC - Clarixia 30cm/Intona USB isolator/Clarixia 1m - NOS1a 75B Dac - Blaxius BNC IC - Orelo mkII

Win 10 14393 - Xeon E5 2050v4 hyperthreading on 24 core - XX 2.06b - min OS - Music on LAN - Adaptive 4096 - Allow format change - Core 3/5, low, Real time - Clock res 0.5 ms - XTweaks 43,100,1,0,1 - Boost at xxhighend startup - SFS 0.12,  max 120 SC - Incl garbage - Copy to xx - Always clear proxy - Use remote desktop - Use touch facility - Stop desktop/remaining/wasapi services - Keep LAN - Use remote desktop - OSD text - Show as wallpaper - At attended
Q1,3,4,5,xQ1; 14,1,1,1,10
Custom filter 705600 high

Driver 1.04; USB buffer 16ms
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14613



View Profile
« Reply #3 on: October 30, 2017, 09:14:21 pm »

Strange things ...

Is this solved now ?

Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
KnB
Audio Loudspeaker
*
Offline Offline

Posts: 119


View Profile
« Reply #4 on: October 30, 2017, 09:57:54 pm »

Seem to be ok now, all files in xx folder was blocked.
Logged

Phasure system: XXHighEnd stealth Mack II LPS PC - Clarixia 30cm/Intona USB isolator/Clarixia 1m - NOS1a 75B Dac - Blaxius BNC IC - Orelo mkII

Win 10 14393 - Xeon E5 2050v4 hyperthreading on 24 core - XX 2.06b - min OS - Music on LAN - Adaptive 4096 - Allow format change - Core 3/5, low, Real time - Clock res 0.5 ms - XTweaks 43,100,1,0,1 - Boost at xxhighend startup - SFS 0.12,  max 120 SC - Incl garbage - Copy to xx - Always clear proxy - Use remote desktop - Use touch facility - Stop desktop/remaining/wasapi services - Keep LAN - Use remote desktop - OSD text - Show as wallpaper - At attended
Q1,3,4,5,xQ1; 14,1,1,1,10
Custom filter 705600 high

Driver 1.04; USB buffer 16ms
Rmalits
Audio Loudspeaker
*
Online Online

Posts: 54


View Profile
« Reply #5 on: November 02, 2017, 08:22:32 am »

Hi Peter,

unfortunately I found this topic right now and not already yesterday, when I obviously ran into the same problem.
As I wrote to you in my email yesterday, I got into deeper troubles furtheron, after I first got out of Min.OS and then copied back all files from my backup of the XXHIGHEND folder (version 2.07) to get it run again. Now I cannot switch back to Min.OS any more.

Kind regards
Richard
Logged
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14613



View Profile
« Reply #6 on: November 02, 2017, 08:40:33 am »

Hi Richard,

I think your problem now is a different one, and possibly the cause also. I think there is no need to go into it as the damage is (really) done. But no worries :

Backup / Restore

Although in there it is more about back than restore, you will get the gist for "restore". Thus, you are going to set back the whole of the OS (takes a few minutes only).
Yours probably is 14393.0 and you will see the two files for that too.

Delete the normal one and copy the "copy" to the exact name as the one you delete(d).

Regarding the obsolete TRIAL it is best to just boot into one of the others, like 10586.0. Now look in Drive D: for the files.



To me it looks like you copied the whole new 2.09 over your previous version (like 2.08 or 2.07). This can't work. But maybe I judge wrongly. Anyway for a next time : RAM-OS disk users must paste the Upgrade Patch file.
And Richard, after this excercise you want XXHighEnd to be upgraded again (I don't know which version is in the backup file).

And yes, the base problem are these blocked files. See next post.

Best regards and good luck !
Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14613



View Profile
« Reply #7 on: November 02, 2017, 08:45:31 am »

I suddenly think I know where these blocked files come from ...

The development machine I use here, runs on W7. The other day I had to upgrade that to W7/SP1. 2.08 was the first upgrade from that SP1 and W.09 also comes from there.

The strange thing is that I don't see this blocking myself. Not here, not on another PC outside of my network.
So I suppose I need the help of one of you to mimick this and to next/later check whether it has been solved.

Thanks,
Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Rmalits
Audio Loudspeaker
*
Online Online

Posts: 54


View Profile
« Reply #8 on: November 02, 2017, 01:31:13 pm »

Hi Peter,

thx a lot for your fast response. I did it as you suggested and copied a proper 14393.vhd file over the corrupted one.
Corrupting of the OS occured after I copied all files of a backup of the XXHIGHEND folder, which I have done two month ago, over the actual folder XXHIGHEND. I didn't even download the complete 2.09 rar file.

Yes, I also had the problem with the blocked files. But since I know about it, this is easy to resolve.

What I realized today:
As reported before, I have got a special LAN setup since a pretty long time: audio PC, music PC and LAN are directly connected to my router, the music PC even through Wifi only. And that's always working perfectly.
The only point that came up today is:
After moving out of Min.OS and back in again, the audio PC lost the LAN connection to my NAS (that's always done just with the local IP number of my NAS). Maybe this problem is connected to my settings in "Services and OSD". To optimize SQ, "Keep LAN Services", "Persist", "Keep PAN services" and "Keep Wifi-Direct Services" are all switched off. And that works great. But when I go out and back into Min.OS, the LAN connection to my NAS is lost, probably because of these settings. So, I believe, that this optimization should be done after already moved to Min.OS.
What do you think about that Peter? Could it be like this?

One final question:
Is it ok to paste the update files into the XXHIGHEND folder during Min.OS operation? I believe, I read something like this somewhere in the forum.

Kind regards
Richard
Logged
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14613



View Profile
« Reply #9 on: November 02, 2017, 05:10:34 pm »

Hi Richard,

Quote
Is it ok to paste the update files into the XXHIGHEND folder during Min.OS operation?

Yes, that is OK.

Quote
But when I go out and back into Min.OS, the LAN connection to my NAS is lost, probably because of these settings

Keep LAN means : when going from Normal OS to MinOS, the LAN is kept. When this is not activated, the LAN is definitely set out of order when booting into MinOS. Persist does nothing in that case.
Keep LAN with Persist is No means : LAN is kept when going to MinOS but when Unattended Playback starts, it is not kept (and re-engaged when playbask stops or some functionality needs the LAN). With Persist is No, the LAN is always kept.

I know it is confusing ...

Are you OK again now ?

Regards,
Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14613



View Profile
« Reply #10 on: November 02, 2017, 05:11:28 pm »

PS: Maybe you don't realize it, but the fast volume was made for or on behalf etc. - you.
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Rmalits
Audio Loudspeaker
*
Online Online

Posts: 54


View Profile
« Reply #11 on: November 03, 2017, 07:10:58 pm »

Hi Peter,

thx a lot for all these infos about the LAN switches. All these issues are much clearer for me now and I understand well why it's acting the way it does.
So version 2.09 is working now and it's pretty impressive. I will write my comment soon into the related topic.

Yes, fast volume switching and jumping to the next song is great! Thanks for that.

Kind regards
Richard
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.297 seconds with 19 queries.